Unire le foto in un'immagine HDR

Ultimo aggiornamento il 29 ott 2026

Scopri come combinare più esposizioni usando Unisci come HDR Pro per catturare l'intera gamma dinamica di una scena in Adobe Photoshop su desktop.

Unire più esposizioni in un'unica immagine HDR consente di preservare i dettagli sia nelle luci che nelle ombre che andrebbero persi in una fotografia normale.

Usa Unisci come HDR Pro quando hai più fotografie della stessa scena scattate con esposizioni diverse.Questo flusso di lavoro combina le esposizioni in un'unica immagine HDR che cattura l'intera gamma dinamica. Puoi esportare il risultato come file a 32 bit, che memorizza tutti i dati HDR, oppure come file a 16 o 8 bit con la mappatura tonale applicata. Per regolare le immagini HDR a 32 bit già esistenti, usa invece il comando Esposizione o il comando Toni HDR.

  • Almeno tre foto della stessa scena con esposizioni diverse (minimo: una sottoesposta, una esposta correttamente, una sovraesposta)
  • Le foto dovrebbero differire di 1–2 EV (valore di esposizione)
  • Immagini scattate con impostazioni costanti (stessa lunghezza focale, stessa apertura e stesso ISO, quando possibile)
  • Scatti con treppiede consigliati per risultati di allineamento ottimali

Avviare Unisci come HDR Pro e selezionare le immagini di origine

Selezionare File > Automatizza > Unisci come HDR Pro. In alternativa, selezionate le immagini di origine in Bridge e scegliete Strumenti > Photoshop > Unisci come HDR Pro.

Selezionare Sfoglia per individuare e selezionare immagini specifiche, oppure Aggiungi file aperti per usare immagini già aperte.

Selezionare Tenta l'allineamento automatico delle immagini di origine se le immagini non sono allineate.

Selezionare OK per elaborare le immagini di origine.

Se le immagini di origine non contengono metadati di esposizione, Photoshop mostra la finestra di dialogo Imposta manualmente EV.Immetti il valore di esposizione per ciascuna immagine, quindi seleziona OK.

Al termine dell'elaborazione, una seconda finestra di dialogo Unisci come HDR Pro mostra le miniature delle immagini di origine e un'anteprima del risultato finale.

Configurare le Impostazioni di output e applicare la mappatura tonale

Selezionare una profondità di bit dal menu: 32 bit, 16 bit o 8 bit.

Per l'output a 32-bit, spostare il cursore del punto bianco sotto l'istogramma per regolare la luminosità dell'anteprima. Questa regolazione influisce solo sulla visualizzazione dell'anteprima; tutti i dati HDR rimangono nel file.

Per un output a 16 bit o 8 bit, seleziona un metodo di mappatura tonale dal menu Metodo e regola le relative impostazioni.

Seleziona Rimuovi fantasmi se le immagini di origine contengono oggetti in movimento, come persone, auto o fogliame. Photoshop mostra un contorno verde intorno alla miniatura dell'immagine di base.

Seleziona OK per creare l'immagine HDR unita.

Per salvare le Impostazioni di mappatura tonale e utilizzarle in futuro, seleziona Preimpostazione > Salva preimpostazione. Per riapplicare le impostazioni salvate, scegli Carica predefinito.

Rimozione degli artefatti fantasma dagli oggetti in movimento

Se le immagini di origine contengono contenuti diversi a causa di oggetti in movimento, seleziona Rimuovi fantasmi nella finestra di dialogo Unisci come HDR Pro.

Se il movimento si verifica in aree molto chiare o scure, seleziona una miniatura diversa in cui gli oggetti in movimento siano esposti meglio, per migliorare i risultati.

Uso delle curve di risposta della fotocamera

Le curve di risposta della fotocamera definiscono il modo in cui i sensori della fotocamera interpretano i diversi livelli di luce in entrata. Per impostazione predefinita, Unisci come HDR Pro calcola automaticamente una curva di risposta in base alle immagini di origine.Puoi salvare questa curva e applicarla ad altre unioni HDR:

  • Nell'angolo in alto a destra della finestra di dialogo Unisci come HDR Pro, seleziona il menu della curva di risposta e scegli Salva curva di risposta.
  • Per applicare una curva salvata a una nuova unione, scegli Carica curva di risposta dallo stesso menu.

La regolazione dell'anteprima a 32 bit viene memorizzata nel file HDR e applicata ogni volta che apri il file in Photoshop.Per modificare nuovamente l'anteprima del punto bianco per un'immagine HDR esistente, seleziona Visualizza > Opzioni anteprima a 32 bit.