Registra un timelapse del tuo processo creativo

Ultimo aggiornamento il 12 nov 2026

Scopri come registrare un timelapse del tuo processo creativo in Adobe Photoshop (beta) su desktop ed esportarlo come video MP4.

  Esplora l’app beta
Photoshop (beta) è disponibile per il test e il feedback. Provala subito per scoprire le nuove funzioni.

Registra un timelapse che acquisisce le modifiche all’area di lavoro e mostra come il tuo progetto si evolve mentre lavori. Usa il pannello Timelapse in Photoshop (beta) su desktop per selezionare la risoluzione e la qualità di registrazione, quindi esporta la registrazione come video MP4 per condividere il tuo processo creativo con altri.

Aprire il pannello Timelapse

Seleziona File > Apri per aprire un file.

Seleziona Finestra > Timelapse per aprire il pannello Timelapse.

Registra il tuo processo creativo

Nel pannello Timelapse, imposta Risoluzione e Qualità di registrazione.

Pannello Timelapse con risoluzione 2560 (2k) e qualità Alta selezionate in Adobe Photoshop (beta) su desktop, e un pulsante Avvia.
Imposta l’output del timelapse nel pannello Timelapse, quindi lascia che Photoshop registri mentre lavori.

Seleziona Avvia per iniziare ad acquisire il processo di modifica.Continua a lavorare sul tuo progetto. Photoshop (beta) acquisisce le modifiche all’area di lavoro mentre modifichi.

Esporta il video timelapse

Nel pannello Timelapse, seleziona Esporta.

Suggerimento

Puoi anche selezionare File > Esporta > Esporta timelapse per aprire direttamente la finestra di dialogo Esporta timelapse.

Nel pannello Esporta timelapse, regola il cursore Velocità per controllare la velocità di riproduzione.

Finestra di dialogo Esporta timelapse che mostra un’anteprima video, Velocità impostata su 1x e l’opzione Esporta senza verifica selezionata.
Controlla la velocità di riproduzione del timelapse e scegli se contrassegnarlo come “Creato con Photoshop” prima di esportarlo.

In Verifica timelapse, seleziona una di queste opzioni:

  • Contrassegna come “Creato con Photoshop” per verificare il timelapse.
  • Esportazione senza verifica per esportare senza verifica.

Selezionare Esportazione per esportare il time-lapse come video MP4.