Gestione dei componenti del percorso in Photoshop

Ultimo aggiornamento il 29 ott 2026

Usa gli strumenti Selezione percorso e Selezione diretta per spostare, copiare, allineare e organizzare gli elementi vettoriali e ottenere una modifica precisa.

I componenti del percorso sono singole forme o segmenti all’interno di un percorso che puoi spostare, copiare, rimodellare, allineare e organizzare in modo indipendente, senza influire su altri elementi dello stesso percorso.Queste tecniche si applicano a percorsi salvati, tracciati di lavoro e forme nei livelli di forma.

Comprendere la gestione dei componenti del percorso ti aiuta a generare illustrazioni vettoriali complesse, creare composizioni precise, duplicare elementi per pattern e mantenere strutture di percorso organizzate in tutti i progetti.

Spostamento di un componente del percorso

Seleziona il nome del percorso nel pannello Percorsi per renderlo visibile.

Seleziona lo strumento Selezione percorso dalla barra degli strumenti.

Fai clic sul componente del percorso che desideri spostare.

Trascina il componente nella nuova posizione.

Nota

Se trascini un componente del percorso in modo che il puntatore si sposti su un’altra immagine aperta, il componente viene copiato in quell’immagine.

Copiare un componente del percorso

Seleziona il nome del percorso nel pannello Percorsi.

Seleziona lo strumento Selezione percorso e fai clic sul componente del percorso che desideri copiare.

Tieni premuto Alt (Windows) oppure Opzione (macOS) e trascina il componente selezionato per crearne una copia.

Puoi anche copiare i componenti tra i file di Photoshop trascinando un componente selezionato da una finestra immagine a un’altra, oppure utilizzando Modifica > Copia e Modifica > Incolla.

Rimodellare un componente di tracciato

Seleziona il nome del percorso nel pannello Percorsi.

Seleziona lo strumento Selezione diretta dalla barra degli strumenti.

Fai clic su un punto di ancoraggio del componente del percorso che desideri rimodellare.

Trascina il punto o le relative maniglie di direzione per modificare la forma.

Eliminare un componente di tracciato

Seleziona il nome del percorso nel pannello Percorsi.

Seleziona lo strumento Selezione percorso e fai clic sul componente che desideri rimuovere.

Premi Backspace (Windows) oppure Delete (macOS).

Allinea i componenti del percorso

Seleziona lo strumento Selezione percorso.

Fai clic sul primo componente, quindi tieni premuto Maiusc e fai clic sugli altri componenti per selezionare più elementi.

Scegli un’opzione di allineamento dal menu a discesa Allineamento percorso nella barra delle opzioni per allineare i bordi sinistri, i centri, i bordi destri, i bordi superiori, la parte centrale o i bordi inferiori.

Nota

Per allineare forme su Livelli diversi, usa invece lo Strumento Sposta.

Distribuire i componenti del percorso

Seleziona lo strumento Selezione percorso.

Seleziona almeno tre componenti del percorso facendo clic sul primo, quindi tenendo premuto Maiusc e facendo clic sugli altri componenti.

Scegli un’opzione di distribuzione dal menu a discesa Disposizione percorso nella barra delle opzioni per distribuire uniformemente i componenti.

Modificare la modalità di sovrapposizione del percorso

Seleziona lo strumento Selezione percorso e trascina una selezione per selezionare le aree del percorso che vuoi combinare.

Scegli un’opzione dal menu a discesa Operazioni percorso nella barra delle opzioni:

Le opzioni per le operazioni sul percorso includono Combina forme (unisce le aree), Sottrai dall’area forma (rimuove l’area selezionata), Interseca aree forma (mantiene solo la sovrapposizione) ed Escludi aree forma sovrapposte (rimuove la sovrapposizione).

Unire i componenti sovrapposti in uno solo

Seleziona il nome del percorso nel pannello Percorsi.

Seleziona lo strumento Selezione percorso.

Scegli Unisci componenti forma dal menu a discesa Operazioni percorso nella barra delle opzioni per combinare tutti i componenti sovrapposti in un unico componente.

Mostrare o nascondere i percorsi

Seleziona Visualizza > Mostra > Percorso di destinazione per attivare o disattivare la visibilità del percorso selezionato.

In alternativa, scegli Visualizza > Extra per mostrare o nascondere i percorsi insieme a guide, griglie e altri elementi visivi.

Duplica un tracciato

Nel pannello Percorsi, seleziona il percorso che vuoi duplicare.

Trascina il percorso sul pulsante Nuovo percorso nella parte inferiore del pannello.

Alt-trascina (Windows) oppure Opzione-trascina (macOS) il percorso sul pulsante Nuovo percorso per assegnargli un nome durante la duplicazione.

Riordina i percorsi nel pannello Percorsi

Nel pannello Percorsi, seleziona il percorso che vuoi spostare.

Trascina il percorso verso l’alto o verso il basso fino alla posizione desiderata.

Suggerimento

Puoi riordinare i percorsi salvati, ma non i percorsi Forma, Testo o Maschera vettoriale.In Photoshop puoi selezionare e trascinare più percorsi contemporaneamente facendo clic con Shift, Ctrl (Windows) o Command (macOS) per selezionarli.

Per informazioni dettagliate su come lavorare con i singoli segmenti di percorso e i punti di ancoraggio, consulta Modifica dei segmenti di percorso. Per saperne di più sulla selezione di percorsi e segmenti di percorso, consulta Selezionare percorsi e segmenti di percorso.Per una panoramica dei concetti relativi ai percorsi e sul pannello Percorsi, consulta Percorsi in Photoshop.