Creare livelli e gruppi di livelli

Ultimo aggiornamento il 29 ott 2026

Scopri come usare il pannello Livelli, il menu Livello e le scelte rapide da tastiera per aggiungere nuovi livelli e organizzare il contenuto in gruppi in Adobe Photoshop su desktop.

I livelli ti permettono di lavorare sui singoli elementi della composizione senza influire sugli altri, mentre i gruppi di livelli ti aiutano a organizzare insieme i livelli correlati per gestirli più facilmente. I nuovi livelli compaiono sopra il livello selezionato nel pannello Livelli oppure all’interno di un gruppo selezionato.

Scopri come aggiungere contenuto, isolare le modifiche o organizzare la struttura del documento.

Crea un livello o un gruppo con le impostazioni predefinite

Seleziona Finestra > Livelli.

Nel pannello Livelli, seleziona il livello sopra il quale vuoi creare il nuovo livello o gruppo.

Scegliere una delle seguenti procedure:

  • Seleziona Crea un nuovo livello nella parte inferiore del pannello Livelli.
  • Seleziona Crea un nuovo gruppo nella parte inferiore del pannello Livelli.

Crea un livello o un gruppo con opzioni personalizzate

Seleziona Livello > Nuovo > Livello oppure Livello > Nuovo > Gruppo.

Suggerimento

Puoi anche premere Alt+clic (Windows) oppure Option+clic (macOS), quindi selezionare Crea un nuovo livello o Crea un nuovo gruppo.

Nella finestra di dialogo Nuovo livello o Nuovo gruppo, inserisci un nome per il livello o il gruppo.

Configura queste opzioni:

Colore: assegna un’etichetta colore per identificare e organizzare il livello o il gruppo nel pannello Livelli.

Metodo: seleziona in che modo il nuovo livello si fonde con i livelli sottostanti.

Opacità: imposta il livello di trasparenza del nuovo livello.

Usa il livello precedente per creare una maschera di ritaglio: Ritaglia il nuovo livello in modo che il suo contenuto sia visibile solo dove il livello sottostante contiene pixel.

Suggerimento

Per riempire il livello con un colore neutro per il metodo fusione selezionato, seleziona Riempi con colore neutro.

Selezionate OK.

Creare un livello da un file esterno

Trascina un file da Esplora file di Windows o dal Finder di macOS in un documento Photoshop aperto.

Usa i controlli sull’area di lavoro per spostare, ridimensionare o ruotare il contenuto importato.

Premi Invio (Windows) o A capo (macOS) per confermare il posizionamento.

Per impostazione predefinita, Photoshop inserisce i file importati come Oggetti avanzati.Se ti serve un livello raster, seleziona il livello Oggetto avanzato importato. Fai clic con il pulsante destro del mouse sul livello e seleziona Rasterizza livello.

Se inserisci un file con più livelli, ad esempio un documento PSD, Photoshop inserisce una versione appiattita su un unico livello. Per mantenere i singoli livelli, apri il file di origine e duplica i livelli necessari nel documento di destinazione.

Duplicare un livello con tutti gli effetti

Nel pannello Livelli, seleziona il livello da duplicare.

Trascina il livello su Crea un nuovo livello in basso a destra del pannello Livelli.

Conversione di una selezione in un nuovo livello

Usa uno strumento di selezione per creare una selezione.

Seleziona Livello > Nuovo > Crea livello copiato per copiare la selezione in un nuovo livello oppure Crea livello tagliato per spostare la selezione in un nuovo livello.


Raggruppare i livelli esistenti
Crea gruppi per applicare Regolazioni, maschere o trasformazioni a più livelli contemporaneamente. Puoi anche nidificare gruppi all’interno di altri gruppi per creare un’organizzazione gerarchica per documenti complessi.

Nel pannello Livelli, seleziona più livelli premendo Ctrl + clic (Windows) o Comando + clic (macOS) per ogni livello, oppure seleziona Livello > Raggruppa livelli per creare un gruppo.

Fai doppio clic sul nome del gruppo e inserisci un nome.

Nota

Modo determina il Metodo fusione che definisce come il livello interagisce con i livelli sottostanti. Se il metodo fusione selezionato richiede contenuto in pixel, seleziona Riempi con colore neutro.