Nella barra dei menu, seleziona Visualizza.
Scopri come regolare gli elementi dell’interfaccia, le impostazioni dei file e le risorse caricate per ridurre il carico di elaborazione e migliorare la reattività in Adobe Photoshop.
La regolazione delle funzionalità di Photoshop migliora la reattività dell’app. Ottimizzare gli elementi di visualizzazione, le opzioni del formato di file e le risorse caricate riduce il carico di elaborazione per attività comuni come il disegno, la trasformazione dei livelli e il salvataggio dei documenti.
Queste regolazioni agiscono insieme alle impostazioni delle prestazioni a livello di sistema, come l’allocazione della memoria e i dischi di memoria virtuale. Applicale dopo aver configurato le preferenze delle prestazioni.Per indicazioni sulle impostazioni di memoria e cache, usa Migliorare velocità e stabilità di Photoshop con le preferenze Prestazioni.
Applica questi miglioramenti delle prestazioni per modifiche più rapide e fluide.
Disattiva righelli e sovrapposizioni
I righelli, le griglie, le sezioni e le Guide sensibili visibili richiedono aggiornamenti costanti dello schermo durante la pittura, la trasformazione o il trascinamento.
Deseleziona Righelli.
Seleziona Visualizza > Mostra > Nessuno per disattivare tutti gli elementi di sovrapposizione in una volta sola, oppure disattiva singoli elementi come Griglia, Guide o Guide sensibili da Visualizza > Mostra.
Riduci le miniature di anteprima nei pannelli
Photoshop aggiorna le anteprime in miniatura nei pannelli Livelli e Canali ogni volta che modifichi il documento. Molte miniature visibili possono rallentare la reattività durante le operazioni rapide.
Fai clic sull’icona del menu del pannello Livelli o Canali.
Nel menu, seleziona Opzioni pannello.
Seleziona una dimensione più piccola per le miniature oppure seleziona Nessuno per disattivare del tutto le anteprime.
Seleziona OK per applicare la modifica.
Regolare le impostazioni di compatibilità dei file
Se non ti serve la compatibilità con le versioni precedenti di Photoshop o con app che non supportano i livelli, la regolazione di queste impostazioni accelera il salvataggio dei documenti.
Seleziona Photoshop > Preferenze > Gestione file (macOS) oppure Modifica > Preferenze > Gestione file (Windows).
Seleziona Disattiva compressione dei file PSD e PSB per documenti a 16 bit e 32 bit.
Dal menu Massimizza compatibilità file PSD e PSB, seleziona Chiedi o Mai.
Seleziona OK per salvare le preferenze.
Selezionando Mai si riduce la dimensione del file e si risparmia tempo, ma le applicazioni meno recenti non potranno aprire i file.
Conversione in modalità immagine a 8 bit
Le immagini a 16 bit e 32 bit richiedono molta più memoria, spazio di lavoro temporaneo e tempo di elaborazione rispetto alle immagini a 8 bit.Se il flusso di lavoro non richiede una profondità di bit estesa, la conversione alla modalità a 8 bit migliora le prestazioni.
Seleziona Immagine > Modalità > 8 bit/Canale.
La conversione a 8 bit per canale elimina definitivamente i dati dall’immagine.Salva una copia del file originale a 16 bit o 32 bit prima di convertirlo, nel caso in cui in futuro sia necessaria la profondità di bit estesa.
Disattivare l'anteprima dei caratteri
Mostrare le anteprime dei font nel menu Carattere richiede un’elaborazione aggiuntiva quando si lavora con il testo.
Seleziona Carattere > Dimensione anteprima font > Nessuno.
Riduci la risoluzione della visualizzazione dello schermo
Una risoluzione più elevata aumenta l’utilizzo della memoria, i requisiti di spazio su disco di lavoro e il tempo di elaborazione.Per le immagini visualizzate sullo schermo, pensa in termini di dimensioni totali in px piuttosto che di DPI.
Seleziona Immagine > Dimensioni immagine.
Verifica che Ricampiona sia selezionato.
Inserisci nuovi valori per Larghezza o Altezza in px.
Seleziona OK per applicare le modifiche.
Riduzione della risoluzione per la stampa
Per le immagini stampate, aumentare la risoluzione oltre i 360 DPI circa generalmente offre un miglioramento minimo della qualità nella maggior parte dei flussi di lavoro di stampa.
Seleziona Immagine > Dimensioni immagine.
Seleziona Ricampiona.
Inserisci i valori per Larghezza e Altezza corrispondenti alle dimensioni fisiche di stampa.
Riduci il valore di Risoluzione a circa 300-360 DPI.
Seleziona OK per applicare le modifiche.
Se devi aumentare la risoluzione dell’immagine per la stampa, esegui questa operazione come una delle ultime fasi prima della stampa, in modo da non dover elaborare le informazioni aggiuntive nelle fasi precedenti del flusso di lavoro.
Liberazione della memoria e dei dati degli appunti
Durante le sessioni di modifica prolungate, Photoshop accumula dati in memoria per le operazioni di annullamento, gli appunti e altre operazioni temporanee. Eliminare questi dati li rende disponibili al sistema e può migliorare la reattività.
Seleziona Modifica > Elimina > Tutto per cancellare tutti i dati memorizzati nella cache in una sola volta, oppure seleziona singolarmente Annulla, Appunti, Cronologie o Cache video.
Il comando Elimina non può essere annullato. Puoi anche tenere premuto Option (macOS) o Alt (Windows) e selezionare Informazioni su Photoshop per visualizzare l’utilizzo attuale della memoria.
Trasferimento dei livelli tra i documenti
Quando combini contenuti da più documenti, trascinare i livelli utilizza meno memoria rispetto a copiare e incollare, perché si bypassano gli appunti di sistema.
Apri sia il documento di origine che quello di destinazione.
Seleziona il livello che desideri trasferire nel pannello Livelli del documento di origine.
Trascina il livello dal pannello Livelli all’area di lavoro del documento di destinazione.
Disattiva l’esportazione degli appunti
La preferenza Esporta appunti copia i dati del livello negli appunti di sistema quando cambi app. Disattivare questa funzione riduce il sovraccarico di memoria.
Seleziona Photoshop > Preferenze > Generali (macOS) oppure Modifica > Preferenze > Generali (Windows).
Deseleziona Esporta appunti.
Seleziona OK.
Disattiva Generatore
Il generatore esporta automaticamente le risorse di immagine basate su livelli durante il lavoro.Se non utilizzi questa funzione, disattivarla riduce l’elaborazione in background.
Seleziona Modifica > Preferenze > Plug-in.
Deseleziona Abilita generatore.
Seleziona OK.
Chiudi il pannello Risorse
Il pannello Risorse (Creative Cloud Libraries) sincronizza i contenuti con Creative Cloud, un’operazione che richiede risorse di elaborazione e di rete.
Fai clic sull’icona del menu del pannello nel pannello Risorse.
Seleziona Chiudi dal menu.
Riavvia Photoshop per rendere effettiva la modifica.
Riduzione delle preimpostazioni caricate
Pattern, pennelli, forme e altre preimpostazioni consumano memoria e spazio su disco di scratch anche quando non sono in uso al momento.
Apri il pannello del tipo di preimpostazione che desideri gestire (Pennelli, Campioni, Pattern, ecc.).
Fai clic sull’icona del menu del pannello e seleziona Esportazione preimpostazioni selezionate per salvare temporaneamente le preimpostazioni che desideri rimuovere.
Seleziona le preimpostazioni che desideri rimuovere, quindi seleziona Elimina dal menu del pannello.
Quando hai di nuovo bisogno delle preimpostazioni, usa Importa preimpostazioni dal menu del pannello per ricaricarle.
Controlla i miglioramenti delle prestazioni utilizzando l’indicatore Efficienza nella parte inferiore della finestra del documento. I valori inferiori al 90% indicano che Photoshop utilizza il disco di scratch invece della RAM, il che suggerisce che potrebbero essere utili ulteriori regolazioni o una maggiore quantità di memoria di sistema.
Crea immagini straordinarie con Photoshop
Modifica, ritocca e trasforma le foto con gli Strumenti creativi leader del settore che conosci e ami.