Tavole da disegno di Photoshop
Tavole da disegno per dispositivi diversi sullo stesso quadro

I designer di pagine Web o di esperienze utente devono realizzare sempre più spesso pagine Web destinate a più tipi di dispositivi. Le tavole da disegno semplificano il processo creativo fornendo un’area di lavoro illimitata su cui disporre i design per dispositivi e schermi di dimensioni diverse. Quando create una tavola da disegno, potete scegliere da un’ampia gamma di formati predefiniti o impostare dimensioni personalizzate.

Le tavole da disegno sono utili anche quando si lavora su un design destinato a una sola dimensione di schermo. Ad esempio, per la progettazione di un sito Web, potete usare le tavole da disegno per visualizzare le varie pagine affiancate e nel loro contesto.

Nota:

le tavole da disegno sono ottimizzate per il metodo colore RGB e la modalità di disegno avanzata GPU.

Che cos’è una tavola da disegno?

Una tavola da disegno può essere vista come una sorta di gruppo di livelli. La dimensione della tavola da disegno definisce il contenuto che sarà visibile, in base agli elementi che rientrano all’interno dei suoi bordi. La gerarchia degli elementi di una tavola da disegno viene visualizzata nel pannello Livelli, insieme agli altri livelli e gruppi di livelli. Le tavole da disegno possono contenere livelli e gruppi di livelli, ma non altre tavole da disegno.

Visivamente, le tavole da disegno fungono da singoli quadri all’interno di un documento. Tutti i livelli del documento che non sono contenuti in alcuna tavola da disegno sono raggruppati nella parte superiore del pannello Livelli e non vengono ritagliati da alcuna tavola da disegno.

Preferenze per le tavole da disegno

Per personalizzare l’aspetto delle tavole da disegno, selezionate Preferenze > Interfaccia > Tavole da disegno. Potete quindi selezionare il colore di sfondo della tavola da disegno e scegliere se mostrare o nascondere i bordi delle tavole da disegno.

Preferenze delle tavole da disegno di Photoshop

Creare un documento tavola da disegno

  1. In Photoshop, scegliete File > Nuovo.
  2. Nella finestra di dialogo Nuovo, immettete un nome per il documento. Ad esempio, Sito iPhone.
  3. Dal menu a comparsa Tipo documento, selezionate Tavola da disegno.
  4. Selezionate uno degli oltre 35 predefiniti Dimensioni tavola da disegno.
Dimensioni della tavola da disegno di Photoshop
Ampia scelta di predefiniti per tavole da disegno di diverse dimensioni

  1. Iniziate ad aggiungere gli elementi alla tavola da disegno. Potete aggiungere oggetti avanzati, livelli, gruppi di livelli e così via.

Convertire un documento esistente in un documento con tavola da disegno

Potete rapidamente convertire un documento Photoshop standard in un documento tavola da disegno.

  1. Selezionate uno o più livelli o gruppi di livelli nel documento.
  2. Fate clic con il pulsante destro del mouse sulla selezione, quindi scegliete Tavola da disegno da livelli o Tavola da disegno da gruppo.

Aggiungere tavole da disegno al documento corrente

  1. Nel pannello Strumenti, fate clic tenendo premuto a lungo il pulsante del mouse sull’icona per selezionare lo strumento tavola da disegno.
  1. Disegnate la tavola da disegno sul quadro.
  2. Ridimensionate la tavola da disegno in base alle vostre esigenze. Dalla barra delle opzioni dello strumento, selezionate una dimensione predefinita dal menu a comparsa Dimensione. In alternativa, potete lasciare la tavola da disegno con dimensioni personalizzate.
Ridimensionare la tavola da disegno in Photoshop
Ridimensionare la tavola da disegno

  1. Rinominate la tavola da disegno con il nome desiderato. Effettuate una delle seguenti operazioni:
    1. Con la tavola da disegno selezionata, selezionate Livello > Rinomina tavola da disegno.
    2. Immettete un nuovo nome per la tavola da disegno e premete Invio.
  2. Iniziate ad aggiungere gli elementi alla tavola da disegno. Potete aggiungere oggetti avanzati, livelli, gruppi di livelli e così via.

Aggiungere rapidamente nuove tavole da disegno a un documento

Per aggiungere tavole da disegno al documento, fate clic sulle icone + visualizzate accanto alle tavole da disegno già presenti nel documento. Le icone + sono disponibili se il quadro può contenere ulteriori tavole da disegno. Per duplicare una tavola da disegno insieme ai suoi contenuti, tenete premuto Alt/Opzione e fate clic su un’icona +.  

  1. Selezionate una tavola da disegno.
  2. Fate clic su un’icona + accanto alla tavola da disegno. Photoshop aggiunge una tavola da disegno al documento, nella direzione dell’icona +.
Aggiungere tavole da disegno con più icone in Photoshop
Aggiungere tavole da disegno con più icone

Nota:

tenete premuto Alt/Opzione e fate clic su un’icona + per duplicare la tavola da disegno selezionata insieme ai suoi contenuti. La nuova tavola da disegno viene aggiunta nella direzione dell’icona + su cui avete fatto clic.

Lavorare con le tavole da disegno

Imposta lo sfondo della tavola da disegno

Nel pannello Proprietà (Finestra > Proprietà) per la tavola da disegno, impostate il valore desiderato nel campo Colore di sfondo tavola da disegno. Inoltre, potete applicare la trasparenza allo sfondo della tavola da disegno.

Imposta lo sfondo della tavola da disegno

Spostare elementi tra diverse tavole da disegno

Potete trascinare gli elementi da una tavola da disegno a un’altra sul quadro. Quando spostate un elemento in un’altra tavola da disegno, Photoshop tenta di posizionarlo con la stessa posizione relativa alle origini dei righelli, situate nell’angolo in alto a sinistra di ogni tavola da disegno.

Quando aggiungete o spostate un elemento in una tavola da disegno, il nuovo elemento diventa il primo elemento nell’ordine Z del pannello Livelli per quella tavola da disegno.

Potete anche raggruppare con tavole da disegno esistenti livelli o elementi che non sono inclusi in alcuna tavola da disegno. È sufficiente trascinare l’elemento sul quadro nella tavola da disegno di destinazione. In alternativa, potete spostarlo sulla tavola da disegno di destinazione nel pannello Livelli.

Duplicare livelli o gruppi di livelli

Quando si duplica un livello o gruppo di livelli in un documento contenente tavole da disegno, potete scegliere la tavola da disegno in cui inserire il livello copiato.

Duplicare livelli: scegliere la tavola da disegno in cui inserire il livello copiato

Spostare

Con lo strumento tavola da disegno o sposta, fate clic su una tavola da disegno per selezionarla. Quindi spostatela fino alla posizione desiderata sul quadro.

Ridimensionare

Con lo strumento tavola da disegno o sposta, fate clic su una tavola da disegno per selezionarla. Nella barra delle opzioni dello strumento, selezionate un nuovo predefinito Dimensione da assegnare alla tavola da disegno.

Per assegnare alla tavola da disegno dimensioni personalizzate, ridimensionatela trascinando le maniglie.

Griglie

Selezionare una tavola da disegno e scegliete Visualizza > Mostra > Griglia per rendere le griglie visibili sulla tavola da disegno.

Guide

Con una tavola da disegno selezionata, trascinate delle guide dal righello e posizionatele sul quadro. Le guide si sposteranno quindi insieme alla tavola da disegno. Se duplicate una tavola da disegno con guide, anche la tavola da disegno duplicata presenterà le stesse guide. In alternativa, potete selezionare Visualizza > Nuovo layout guida per impostare come destinazione le tavole da disegno desiderate. Per impostare le opzioni di visibilità delle guide, scegliete Visualizza > Mostra.

Nuovo layout guida di Photoshop
(A sinistra) Nuovo layout guida | (A destra) Opzioni di visibilità delle guide

Verificare le proprietà di una tavola da disegno

Selezionate una tavola da disegno e scegliete Finestra > Proprietà per verificarne le proprietà chiave. Potete ridimensionare la tavola da disegno anche dal pannello Proprietà.

Le proprietà della tavola da disegno vengono inoltre visualizzate nella barra delle opzioni degli strumenti quando è selezionata una tavola da disegno.

Pannello Proprietà per una tavola da disegno di Photoshop
Pannello Proprietà per una tavola da disegno

Mostra nomi tavole da disegno

Per visualizzare o nascondere i nomi delle tavole da disegno, scegliete Visualizza > Mostra > Nomi tavole da disegno. I nomi delle tavole da disegno vengono troncati in base alla larghezza della rispettiva tavola da disegno.

Filtrare i livelli per una specifica tavola da disegno

Nel pannello Livelli, dal menu a comparsa Ricerca, selezionate Tavola da disegno. Selezionate una tavola da disegno o un livello presente sulla tavola da disegno. Nel pannello Livelli viene visualizzata solo la tavola da disegno selezionata. Per tornare alla visualizzazione completa del pannello Livelli, deselezionate tutti i livelli oppure selezionate un elemento all’esterno della tavola da disegno.

Impedire la nidificazione automatica all’interno e all’esterno delle tavole da disegno

Bloccate una tavola da disegno per non consentire la nidificazione automatica all’interno e all’esterno di essa. Oppure bloccate specifici livelli di una tavola da disegno per non consentire la nidificazione automatica di tali livelli. Per ripristinare il comportamento standard di nidificazione automatica, sbloccate le tavole da disegno o i livelli.

Impedire la nidificazione automatica all’interno e all’esterno delle tavole da disegno in Photoshop

Blocco della posizione di una tavola da disegno

Selezionate una tavola da disegno e bloccate la posizione. La tavola da disegno resta ora fissa in posizione sul quadro, ma è comunque possibile aggiungere, rimuovere o spostare in essa gli elementi.

Blocca la posizione di Photoshop

Rinominare

Fate doppio clic sul nome della tavola da disegno nel pannello Livelli e specificate un nuovo nome. In alternativa, usate il comando Livello > Rinomina tavola da disegno.

Dissolvere le tavole da disegno

Potete rapidamente dissolvere le tavole da disegno nei loro elementi componenti. Con le tavole da disegno selezionate, scegliete Livello > Separa tavole da disegno. Le tavole da disegno vengono dissolte e gli elementi che esse contenevano vengono tutti spostati in alto di un livello nel pannello Livelli. Se viene dissolta o separata l’ultima tavola da disegno di un documento, il documento non sarà più un documento tavola da disegno.

Esportare le tavole da disegno

Esportare le tavole da disegno come risorse immagini

Potete esportare le tavole da disegno come risorse immagini in formato JPEG, GIF, PNG, PNG-8 o SVG direttamente dal pannello Livelli.

Per ulteriori informazioni, consultate Esportare tavole da disegno e livelli.

Esportare le tavole da disegno come PDF

Potete esportare le tavole da disegno come documenti PDF. Effettuate le seguenti operazioni:

  1. In Photoshop, selezionate File > Esporta > Tavole da disegno in PDF.
  2. Nella finestra di dialogo Tavole da disegno in PDF, effettuate le seguenti operazioni:
    • Scegliete il percorso in cui salvare i documenti PDF generati.
    • Specificare un Prefisso nome file per i documenti PDF generati. Ad esempio, Campagna_assicurativa.
    • Specificate se esportare solo il contenuto nelle tavole da disegno o anche il contenuto delle aree sovrapposte alle tavole.
    • Specificate se esportare tutte le tavole da disegno o solo quelle selezionate.
    • Specificate se esportare anche lo sfondo insieme alle tavole da disegno.
    • Specificate se generare un singolo file PDF per tutte le tavole nel documento corrente, o un documento PDF per ciascuna tavola. Se scegliete di generare più documenti PDF, a tutti questi documenti viene attribuito il prefisso nome file specificato in precedenza.
    • Specificate una codifica dei documenti PDF esportati: ZIP o JPEG. Se avete scelto JPEG, specificate anche un’impostazione di Qualità (da 0 a 12).
    • Specificate se includere il profilo ICC (International Color consortium ICC) nei documenti PDF esportati. Un profilo ICC comprende i dati che caratterizzano un dispositivo colorato di input o output.
    • Specificate se esportare anche i nomi delle tavole da disegno. Selezionando questa impostazione, potete specificare un font personalizzato, la dimensione e il colore del font e il colore dell’estensione quadro.
  3. Fate clic su Esegui. Photoshop genera il documento PDF.

Esportare le tavole da disegno come file

Potete esportare le tavole da disegno come una serie di file distinti. Effettuate le seguenti operazioni:

  1. In Photoshop, selezionate File > Esporta > Tavole da disegno in file.
  2. Nella finestra di dialogo Tavole da disegno in file, effettuate le seguenti operazioni:
    • Scegliete il percorso in cui salvare i file generati.
    • Specificate un prefisso nome file.
    • Specificate se esportare solo il contenuto della tavola da disegno o anche eventuali aree sovrapposte.
    • Specificate se esportare tutte le tavole da disegno o solo quelle selezionate.
    • Specificate se esportare anche lo sfondo insieme alle tavole da disegno.
    • Scegliete il tipo di file con il quale eseguire l’esportazione. BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 o PNG-24.
    • Specificate le opzioni di esportazione per il tipo di file selezionato.
      • Specificate se esportare anche i nomi delle tavole da disegno. Selezionando questa impostazione, potete specificare un font personalizzato, la dimensione e il colore del font e il colore dell’estensione quadro.
  3. Fate clic su Esegui. Photoshop esporta le tavole da disegno e i file nel formato selezionato.

Anteprima dispositivo e l’app ausiliaria Preview CC

Anteprima dei progetti su dispositivi di destinazione di Photoshop

Utilizzando la funzione Anteprima dispositivo in Photoshop e l’app Preview CC è possibile ottenere rapidamente un’anteprima di come si presenta il lavoro sui dispositivi iOS di destinazione. Preview CC si collega a Photoshop tramite USB o Wi-Fi e genera un’anteprima dinamica del lavoro. Le modifiche apportate vengono inviate automaticamente al dispositivo, per un’anteprima in tempo reale.

Per i documenti con tavole da disegno, Anteprima dispositivo tenta di visualizzare la tavola da disegno dalle dimensioni e posizione corrispondenti al dispositivo iOS collegato. Potete anche usare la barra di navigazione per visualizzare in anteprima una specifica tavola da disegno o scorrere le tavole da disegno nell’ordine in cui sono elencate nel pannello Livelli di Photoshop.

Per ulteriori informazioni su Anteprima dispositivo e Preview CC, consultate:

Domande frequenti

No. La nidificazione di tavole da disegno non è attualmente supportata.

Una tavola da disegno può essere vista come una sorta di gruppo di livelli. Le tavole da disegno vengono elencate nel pannello Livelli di Photoshop, proprio come i livelli e gruppi di livelli.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online