Benutzerhandbuch Abbrechen

Bildnachzeichner

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Kurvenzeichner
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
    4. Generative KI (nicht verfügbar in Festlandchina)
      1. Generieren von Vektorgrafiken mit einem Text-Prompt
      2. Neufärben von Grafiken mit einem Text-Prompt
    5. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Nostalgischer Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator im Web (Beta)
    1. Überblick über Illustrator im Web (Beta)
    2. Häufig gestellte Fragen zu Illustrator im Web (Beta)
    3. Tastaturbefehle für Illustrator im Web (Beta)
    4. Erstellen und Kombinieren von Formen im Web
    5. Hinzufügen und Bearbeiten von Text im Web
    6. Anwenden von Farben und Farbverläufen im Web
    7. Zeichnen und Bearbeiten von Pfaden im Web
    8. Arbeiten mit Cloud-Dokumenten im Web
    9. Einladen von Mitwirkenden zum Bearbeiten im Web
  4. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  5. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Freigeben von Dokumenten für Reviews
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  6. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnen
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift- oder Buntstift-Werkzeug und dem Kurvenzeichner
      5. Zeichnen von einfachen Linien und Formen
      6. Zeichnen rechteckiger und radialer Raster
      7. Zeichnen und Bearbeiten von Blendenflecken
      8. Bildnachzeichner
      9. Vereinfachen von Pfaden
      10. Symbol-Werkzeuge und Symbolsätze
      11. Anpassen von Pfadsegmenten
      12. Zeichnen einer Blume in fünf einfachen Schritten
      13. Erstellen und Bearbeiten eines Perspektivenrasters
      14. Zeichnen und Ändern von Objekten in einem Perspektivenraster
      15. Verwenden von Objekten als Symbole für die mehrfache Verwendung
      16. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
      17. Anzeigen und Einzeichnen von Bemaßungen
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
      5. Erstellen von 3D-Objekten
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
      10. Erstellen realistischer Grafikmaterial-Mockups
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Konvertieren von Text in Bildern in bearbeitbaren Text
      6. Hinzufügen grundlegender Formatierungen zu Text
      7. Hinzufügen erweiterter Formatierungen zu Text
      8. Importieren und Exportieren von Text
      9. Formatieren von Absätzen
      10. Sonderzeichen
      11. Erstellen von Pfadtext
      12. Zeichen- und Absatzformate
      13. Registerkarten
      14. Suchen nach fehlenden Schriften (Typekit-Workflow)
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren von asiatischen Schriftzeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Aussehen-Attribute
      4. Erstellen von Zeichnungen und Mosaiken
      5. Schlagschatten, Schein und weiche Kanten
      6. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Slices und Imagemaps
  7. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Bedienfeld „Dokumentinformationen“
  8. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  9. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  10. Fehlerbehebung 
    1. Probleme mit Abstürzen
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Unterstützte Dateiformate
    5. Probleme mit GPU-Gerätetreibern
    6. Probleme mit Wacom-Geräten
    7. Probleme mit DLL-Dateien
    8. Arbeitsspeicherprobleme
    9. Probleme mit der Voreinstellungendatei
    10. Schriftprobleme
    11. Druckerprobleme
    12. Absturzbericht an Adobe senden
    13. Leistung von Illustrator verbessern

Mit dem Bildnachzeichner kannst du Rasterbilder (JPEG, PNG, PSD usw.) in Vektorgrafiken konvertieren. Mit dieser Funktion kannst du durch Nachzeichnen ganz einfach eine neue Zeichnung basierend auf vorhandenem Bildmaterial erstellen. Mit dem Bildnachzeichner kannst du zum Beispiel eine auf Papier gezeichnete Bleistiftskizze in eine Vektorgrafik umwandeln. Du kannst aus einer Reihe von Nachzeichnervorgaben wählen, um schnell das gewünschte Ergebnis zu erzielen.

Vor und nach dem Nachzeichnen eines Rasterbilds mithilfe von Nachzeichnervorgaben

A. Originalbild B. Nachzeichnerergebnis bei Verwendung anderer Vorgaben 

Nachzeichnen eines Bildes

In der Anwendung ausprobieren

Verwandle eine handgezeichnete Skizze in Illustrator sofort in eine Vektorgrafik.

  1. Öffne oder platziere ein Rasterbild in deinem Illustrator-Dokument.

  2. Wähle das Quellbild aus und führe dann einen der folgenden Schritte aus:

    • Wähle Objekt > Bildnachzeichner > Erstellen, um das Bild mit Standardparametern nachzuzeichnen. Illustrator wandelt das Bild standardmäßig in ein Schwarzweiß-Nachzeichnerergebnis um.
    • Klicke im Steuerungsbedienfeld oder im Eigenschaftenbedienfeld auf die Schaltfläche Bildnachzeichner oder wähle über die Schaltfläche „Nachzeichnervorgaben“ () eine Voreinstellung aus.
    • Wähle Fenster > Bildnachzeichner oder wechsle zum Arbeitsbereich Nachzeichner, um das Bildnachzeichner-Bedienfeld zu öffnen. Führe dann einen der folgenden Schritte aus:
    Hinweis:
    • Aktiviere im Bild-Bedienfeld die Vorschau, um die Ergebnisse deiner Änderungen anzuzeigen. 
    • Die Auflösung des platzierten Bilds bestimmt die Geschwindigkeit der Nachzeichnung.
  3. (Optional) Passe die Ergebnisse der Nachzeichnung im Bildnachzeichner-Bedienfeld an (Fenster >Bildnachzeichner).

  4. Um das nachgezeichnete Objekt in Pfade umzuwandeln und die Vektorgrafik manuell zu bearbeiten, wähle Objekt > Bildnachzeichner > Umwandeln aus.

Eine Anleitung zur Nachzeichnung findest du in diesem Anleitungsvideo.

Angeben von Nachzeichneroptionen

Wenn das Bild ausgewählt ist, werden die Optionen im Bildnachzeichner-Bedienfeld verfügbar. Am oberen Rand des Bedienfelds befinden sich die Basisoptionen. Du kannst weitere Optionen anzeigen, indem du das Dreieck neben der Bezeichnung „Erweitert“ wählst.

Grundlegende Bedienung

Lege die grundlegenden Optionen im Bildnachzeichner-Bedienfeld fest, um das gewünschte Nachzeichnungsergebnis zu erzielen.

Vorgabe

Im Bildnachzeichner-Bedienfeld kannst du eine Voreinstellung für dein Bild auswählen. Die Symbole im oberen Rand des Bedienfelds sind Vorgaben, die nach häufig verwendeten Workflows benannt sind. 

Beispiele für Nachzeichnervorgaben im Bildnachzeichner-Bedienfeld

Symbol

Vorgabe

Definition

Auto-Farbe

Erstellt ein Bild mit Tontrennung aus einem Foto oder Bildmaterial

Hohe Farbtiefe

Erstellt fotorealistische Illustrationen mit hoher Fototreue

Geringe Farbtiefe

Erstellt vereinfachte fotorealistische Grafiken

Graustufen

Zeichnet das Bildmaterial in Grauschattierungen nach

Schwarzweiß

Stellt das Bild als vereinfachte Schwarzweiß-Grafik dar

Kontur aufteilen

Erstellt ein vereinfachtes Bild mit schwarzen Konturen

Im oberen Dropdown-Menü sind weitere Vorgaben verfügbar.

Beispiele für Bildnachzeichnervorgaben im Dropdown-Menü „Voreinstellung“.

A. 3 Farben B. 6 Farben C. Hohe Fototreue 

Klicke auf das Menüsymbol (), um die aktuellen Einstellungen als neue Voreinstellung zu speichern oder vorhandene Vorgaben zu löschen oder umzubenennen. Weitere Informationen findest du unter Speichern einer Nachzeichnervorgabe.

Ansicht

Legt die Ansicht des nachgezeichneten Objekts fest. Ein nachgezeichnetes Objekt besteht aus zwei Komponenten: dem Originalbild und dem Nachzeichnerergebnis (der Vektorgrafik). Du kannst festlegen, ob du Nachzeichnerergebnis, Quellbild, Konturen und andere Optionen anzeigen möchtest. Klicke auf das Augensymbol, um die ausgewählte Ansicht über das Quellbild zu legen.

Auswählen einer Ansicht des nachgezeichneten Objekts
Auswählen einer Ansicht des nachgezeichneten Objekts

A. Nachzeichnerergebnis B. Nachzeichnerergebnis mit Konturen C. Konturen D. Konturen mit Quellbild E. Quellbild 

Modus

Legt einen Farbmodus für das Nachzeichnerergebnis fest. Die verfügbaren Optionen definieren den Grundfarben- oder Graustufenmodus für dein nachgezeichnetes Bildmaterial.

Die folgenden Farbeinstellungen werden basierend auf den Einstellungen der Option „Modus“ angezeigt:

Legt die Anzahl der Farben fest, die in einem Farb-Nachzeichnerergebnis verwendet werden soll. Wenn du „Dokumentbibliothek“ als Palette ausgewählt hast, kannst du ein Farbfeld auswählen. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Farbe“ ausgewählt wurde.)

Passe die Anzahl der Farben im Nachzeichnerergebnis an, wenn als Modus „Farbe“ festgelegt wurde.

Legt die Anzahl der Graustufen fest, die in einem Schwarzweiß-Nachzeichnerergebnis verwendet werden soll. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Graustufen“ ausgewählt wurde.)

Passe die Anzahl der Grautöne im Nachzeichnerergebnis an, wenn als Modus „Graustufen“ festgelegt wurde.

Legt einen Wert zum Erstellen eines Schwarzweiß-Nachzeichnerergebnisses aus einem Originalbild fest. Alle Pixel, die heller als der Schwellenwert sind, werden weiß, alle Pixel, die dunkler als der Schwellenwert sind, werden schwarz dargestellt. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Schwarzweiß“ ausgewählt wurde.)

Passe den Schwellenwert an, um die Pixel im Nachzeichnerergebnis in schwarz oder weiß zu konvertieren, wenn als Modus „Schwarzweiß“ festgelegt wurde.

Palette

Legt eine Palette zum Erstellen einer Farb- oder Schwarzweiß-Nachzeichnung aus einem Originalbild fest. (Diese Option ist nur verfügbar, wenn unter „Modus“ die Option „Farbe“ oder „Graustufen“ ausgewählt wurde.)

Du hast die Wahl zwischen den folgenden Optionen:

Wechselt je nach zugrunde liegendem Bild automatisch zwischen der begrenzten Palette und Vollton für das Nachzeichnerbild. Wenn du für deine Palette „Automatisch“ auswählst, kannst du den Farbschieberegler anpassen, um die Einfachheit und Genauigkeit der Vektorgrafiken im Nachzeichnerbild zu ändern. Der Wert 0 bedeutet vereinfacht auf Kosten der Genauigkeit und der Wert 100 bedeutet genau oder fotorealistisch auf Kosten der Einfachheit.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Automatisch“

Verwendet einen kleinen Satz Farben für die Nachzeichnungspalette. Mit dem Farbregler kannst du die ausgewählten Farben weiter reduzieren.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Beschränkt“

Verwendet den ganzen Satz Farben für die Nachzeichnungspalette. Diese Option ist am besten für das Nachzeichnen von Fotos geeignet und liefert fotorealistische Illustrationen. Wenn diese Option aktiviert ist, wird über den Farbregler die Variabilität der Pixel bestimmt, aus denen sich die gefüllten Bereiche zusammensetzen. Wenn sich der Farbregler auf der rechten Seite befindet, ist die Variabilität kleiner, wodurch mehr Pfade durch kleinere Farbbereiche definiert werden. Befindet sich der Schieberegler auf der linken Seite, gibt es weniger und größere Füllbereiche.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Vollton“

Nutzt eine vorhandene Farbgruppe für die Nachzeichnungspalette. Mit dieser Option kannst du die genauen Farben für deine nachgezeichneten Illustrationen definieren. Du kannst eine beliebige Farbbibliothek, die du über das Farbfeldbedienfeld geladen hast, für deine Nachzeichnungspalette auswählen.

Beispiel: Nachzeichnerergebnis bei Auswahl von „Dokumentbibliothek“

Füge Farbbibliotheken über das Menü „Farbbibliotheken“ im Farbfeldbedienfeld hinzu

  1. Wähle zum Öffnen des Farbfeldbedienfelds Fenster > Farbfelder aus.
  2. Klicke auf das Symbol für das Menü Farbfeldbibliotheken unten links im Farbfeldbedienfeld. Wähle alternativ im Bedienfeldmenü Farbfeldbibliothek öffnen aus.
  3. Wähle eine Bibliothek in der Liste aus.
  4. Wenn du im Farbfeldbedienfeld die gewünschte Farbgruppe speichern möchtest, klicke auf die Schaltfläche „Farbgruppe in Farbfeldbedienfeld speichern“. Weitere Informationen findest du unter Verwenden von Farbfeldbibliotheken.
Füge Farbbibliotheken über das Menü „Farbbibliotheken“ im Farbfeldbedienfeld hinzu.

Wähle eine beliebige Farbbibliothek, die du über das Farbfeldbedienfeld geladen hast, für deine Nachzeichnungspalette aus.

Hinzufügen von Farbbibliotheken zum Farbfeldbedienfeld über das Bedienfeld „Adobe Color“-Schemata

  1. Zum Öffnen des Bedienfelds „Adobe Color-Themen“ wählst du Fenster > Color-Schemata.
  2. Erkunde die zahlreichen öffentlichen Farbschemata auf der Registerkarte „Erkunden“ oder erstelle deine eigenen Farbschemata. Füge anschließend das ausgewählte Farbschema dem Farbfeldbedienfeld hinzu. Weitere Informationen findest du unter Verwenden des Bedienfelds „Adobe Color-Themen“.
Füge Farbbibliotheken über das Bedienfeld „Adobe Color-Themen“ zum Farbfeldbedienfeld hinzu.

Wähle eine beliebige Farbbibliothek, die du über das Bedienfeld „Adobe Color-Themen“ geladen hast, für deine Nachzeichnungspalette aus.

Erweiterte Bedienelemente

Pfade

Steuert den Abstand zwischen der nachgezeichneten Form und der ursprünglichen Pixelform. Je niedriger der Wert, desto weiter, je höher der Wert, desto enger die Pfadeinpassung.

Ecken

Legt den Schwerpunkt auf Ecken und die Wahrscheinlichkeit, dass eine scharfe Biegung zu einem Eckpunkt wird. Je höher der Wert, desto mehr Ecken.

Rauschen

Gibt einen Bereich in Pixeln an, der beim Nachzeichnen ignoriert wird. Je höher der Wert, desto weniger Rauschen.

Tipp: Schiebe bei einem Bild mit höherer Auflösung den Rauschen-Schieberegler auf einem höheren Wert (zum Beispiel im Bereich 20–50), um einen gewissen Effekt zu erzielen. Lege bei einem Bild mit niedriger Auflösung einen geringeren Wert (1–10) fest.

Vereinfachen

Vereinfacht das Bild durch Verringern der Anzahl der Ankerpunkte. Bei der Methode Überlappend ist diese Option nicht verfügbar.

Methode

Legt eine Methode für das Nachzeichnen fest. Du hast die Wahl zwischen den folgenden Optionen:

Symbol

Vorgabe

Definition

Nebeneinander

Erstellt Ausschnittpfade. Die Kante eines Pfads ist genau identisch mit der Kante des benachbarten Pfads.

Überlappend

Erstellt Stapelpfade. Jeder Pfad überschneidet sich leicht mit seinem Nachbarn.

Flächen

Erstellt gefüllte Bereiche im Nachzeichnerergebnis.

Konturen

Erstellt im Nachzeichnerergebnis mit Konturen versehene Pfade.

Kontur

Legt die maximale Breite aller Elemente fest, die mit Konturen versehen werden können. Elemente, die über die maximale Breite hinaus gehen, werden im Nachzeichnerergebnis zu konturierten Bereichen.

Kurven zu Linien ausrichten

Gibt an, ob leicht gekrümmte Linien durch gerade Linien ersetzt werden und ob Linien mit nahezu 0 oder 90 Grad an absoluten 0 oder 90 Grad ausgerichtet werden.

Tipp: Du kannst diese Option für geometrische Illustrationen wählen oder wenn Formen in deinem Quellbild leicht gedreht sind.

Farbe ignorieren

Ignoriert eine bestimmte Farbe beim Nachzeichnen. Verwende den Farbwähler für das selektive Ignorieren einer Farbe. Im Modus Graustufen und bei der Methode Überlappend ist diese Option nicht verfügbar.

Eine Anleitung zur Nachzeichnung findest du in diesem Anleitungsvideo.

Speichern einer Nachzeichnervorgabe

  1. Öffne das Bildnachzeichner-Bedienfeld, indem du Fenster > Bildnachzeichner auswählst.

  2. Lege Nachzeichnungsoptionen für die Voreinstellung im Bildnachzeichner-Bedienfeld fest.

    Hinweis:

    Die Standardvorgaben können nicht bearbeitet oder gelöscht werden (Standardvorgaben werden zwischen eckigen Klammern [] angezeigt). Du kannst jedoch eine bearbeitbare Kopie einer Standardvorgabe erstellen, indem du die Voreinstellung und dann im Bedienfeldmenü „Als neue Voreinstellung speichern“ auswählst.

  3. Klicke auf das Menüsymbol () und wähle Als neue Voreinstellung speichern aus.

  4. Gib einen Namen für die  Vorgabe ein und klicke auf OK.

  5. (Optional) Um die gespeicherte Voreinstellung umzubenennen, klicke auf das Menüsymbol () und wähle Umbenennen aus. Gib einen Namen für die  Vorgabe ein und klicke auf OK.

  6. (Optional) Um deine gespeicherte Voreinstellung zu löschen, klicke auf das Menüsymbol () und wähle Löschen aus.

Bearbeiten des Nachzeichnerergebnisses

Wenn du mit den Ergebnissen einer Nachzeichnung zufrieden bist, kannst du nachgezeichnete Objekte in Pfade konvertieren. Dieser letzte Schritt ermöglicht es dir, mit dem Nachzeichnerergebnis genau wie mit Vektorgrafiken zu arbeiten. Nachdem du das nachgezeichnete Objekt einmal konvertiert hast, können die Nachzeichneroptionen nicht mehr angepasst werden.

  1. Wähle das Nachzeichnerergebnis aus.

  2. Um das Nachzeichnerergebnis in Pfade zu konvertieren, führe einen der folgenden Schritte aus:

    • Klicke im Steuerungsbedienfeld oder im Eigenschaftenbedienfeld auf Umwandeln.
    • Wähle Objekt > Bildnachzeichner > Umwandeln aus. 

    Die resultierenden Pfade werden in Gruppen zusammengefasst.

  3. Um die Gruppierung der gruppierten Pfade aufzuheben, klicke im Eigenschaftenbedienfeld auf Gruppierung aufheben. Wähle alternativ Objekt > Gruppierung aufheben aus.

  4. (Optional) Um Pfade durch Entfernen von überflüssigen Ankerpunkten zu vereinfachen, wähle Objekt > Pfad > Vereinfachen aus. Weitere Informationen findest du unter Erstellen eines einfachen und glatten Pfades

    Du kannst die Form von Pfaden auch ändern oder Pfade bearbeiten. Weitere Informationen findest du unter Anpassen von Pfadsegmenten.

  5. Um Farben für deine Nachzeichnerergebnisse festzulegen, konvertiere diese in interaktive Malgruppen, indem du die gewünschten Pfade und dann Objekt > Interaktives Malen > Erstellen auswählst. Weitere Informationen findest du unter Interaktive Malgruppen.

     

Zurückwandeln von nachgezeichneten Objekten

Wenn du eine Nachzeichnung löschst, das ursprünglich platzierte Bild aber erhalten möchtest, wandle das nachgezeichnete Objekt zurück.

  1. Wähle das nachgezeichnete Objekt aus.

  2. Wähle Objekt > Bildnachzeichner > Zurückwandeln aus.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?