Benutzerhandbuch Abbrechen

Auswählen von Objekten

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Kurvenzeichner
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
        11. Bemaßung
    4. Generative KI (nicht verfügbar in Festlandchina)
      1. Generieren von Vektorgrafiken mit einem Text-Prompt
      2. Neufärben von Grafiken mit einem Text-Prompt
    5. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Nostalgischer Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator im Web (Beta)
    1. Überblick über Illustrator im Web (Beta)
    2. Häufig gestellte Fragen zu Illustrator im Web (Beta)
    3. Häufig gestellte Fragen zur Fehlerbehebung
    4. Tastaturbefehle für Illustrator im Web (Beta)
    5. Erstellen und Kombinieren von Formen im Web
    6. Hinzufügen und Bearbeiten von Text im Web
    7. Anwenden von Farben und Farbverläufen im Web
    8. Zeichnen und Bearbeiten von Pfaden im Web
    9. Arbeiten mit Cloud-Dokumenten im Web
    10. Einladen von Mitwirkenden zum Bearbeiten im Web
  4. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  5. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Freigeben von Dokumenten für Reviews
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  6. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnung und Bemaßung
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift- oder Buntstift-Werkzeug und dem Kurvenzeichner
      5. Zeichnen von einfachen Linien und Formen
      6. Zeichnen rechteckiger und radialer Raster
      7. Zeichnen und Bearbeiten von Blendenflecken
      8. Bildnachzeichner
      9. Vereinfachen von Pfaden
      10. Symbol-Werkzeuge und Symbolsätze
      11. Anpassen von Pfadsegmenten
      12. Zeichnen einer Blume in fünf einfachen Schritten
      13. Erstellen und Bearbeiten eines Perspektivenrasters
      14. Zeichnen und Ändern von Objekten in einem Perspektivenraster
      15. Verwenden von Objekten als Symbole für die mehrfache Verwendung
      16. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
      17. Anzeigen und Einzeichnen von Bemaßungen
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
      5. Erstellen von 3D-Objekten
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
      10. Erstellen realistischer Grafikmaterial-Mockups
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Konvertieren von Text in Bildern in bearbeitbaren Text
      6. Hinzufügen grundlegender Formatierungen zu Text
      7. Hinzufügen erweiterter Formatierungen zu Text
      8. Importieren und Exportieren von Text
      9. Formatieren von Absätzen
      10. Sonderzeichen
      11. Erstellen von Pfadtext
      12. Zeichen- und Absatzformate
      13. Registerkarten
      14. Suchen nach fehlenden Schriften (Typekit-Workflow)
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren von asiatischen Schriftzeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Aussehen-Attribute
      4. Erstellen von Zeichnungen und Mosaiken
      5. Schlagschatten, Schein und weiche Kanten
      6. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Slices und Imagemaps
  7. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Bedienfeld „Dokumentinformationen“
  8. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  9. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  10. Fehlerbehebung 
    1. Bekannte Probleme
    2. Probleme mit Abstürzen
    3. Wiederherstellen von Dateien nach Absturz
    4. Dateiprobleme
    5. Unterstützte Dateiformate
    6. Probleme mit GPU-Gerätetreibern
    7. Probleme mit Wacom-Geräten
    8. Probleme mit DLL-Dateien
    9. Arbeitsspeicherprobleme
    10. Probleme mit der Voreinstellungendatei
    11. Schriftprobleme
    12. Druckerprobleme
    13. Absturzbericht an Adobe senden
    14. Leistung von Illustrator verbessern

Um das Bildmaterial zu organisieren und anzuordnen, verwenden Sie die Werkzeuge zum Auswählen, Positionieren und präzisen Übereinanderlegen von Objekten. Sie können Objekte abmessen und ausrichten, Objekte so gruppieren, dass sie als Einheit behandelt werden, und Sie können Objekte gezielt isolieren, sperren oder ausblenden.

Auswahloptionen und -voreinstellungen

Optionen für die Objektauswahl

Bevor Sie ein Objekt bearbeiten können, müssen Sie es von den umgebenden Objekten abgrenzen. Dazu müssen Sie das Objekt auswählen. Sobald ein Objekt oder ein Objektteil ausgewählt wurde, kann dieses bzw. dieser bearbeitet werden.

Illustrator bietet folgende Auswahlmethoden und Werkzeuge:

Ebenenbedienfeld

Erlaubt es Ihnen, einzelne oder mehrere Objekte schnell und präzise auszuwählen. Sie können ein einzelnes Objekt (auch in einer Gruppe), alle Objekte auf einer Ebene und ganze Gruppen auswählen.

Auswahlwerkzeug

  Erlaubt es Ihnen, Objekte und Gruppen auszuwählen, indem Sie auf sie klicken oder den Mauszeiger darüber ziehen. Sie können auch Gruppen bzw. Objekte innerhalb von Gruppen auswählen.

Gruppenauswahl-Werkzeug

Erlaubt es Ihnen, ein Objekt in einer Gruppe, eine einzelne Gruppe innerhalb mehrerer Gruppen oder mehrere Gruppen im Bildmaterial auszuwählen. Durch jedes weitere Klicken nehmen Sie die nächsten Objekte in der Gruppenhierarchie in die Auswahl auf.

Perspektivenauswahl-Werkzeug

Erlaubt es Ihnen, Objekte und Text perspektivisch darzustellen, aktive Ebenen zu wechseln und Objekte perspektivisch bzw. in senkrechter Richtung zu verschieben.

Lasso-Werkzeug

Erlaubt es Ihnen, Objekte, Ankerpunkte oder Pfadsegmente auszuwählen, indem Sie das Werkzeug um das Objekt oder einen Objektteil ziehen.

Zauberstab-Werkzeug

Erlaubt es Ihnen, Objekte mit derselben Farbe, Konturstärke, Konturfarbe, Deckkraft oder Füllmethode auszuwählen, indem Sie auf das Objekt klicken.

Interaktiv-malen-Auswahlwerkzeug

Erlaubt es Ihnen, Teilflächen (von Pfaden umgebene Bereiche) und Kanten (Teile von Pfaden zwischen Schnittpunkten) von interaktiven Malgruppen auszuwählen.

Auswahlbefehle

(im Menü „Auswahl“) Erlauben es Ihnen, schnell alle Objekte auszuwählen, die gesamte Auswahl aufzuheben und Objekte anhand ihrer Position relativ zu anderen Objekten auszuwählen. Sie können alle Objekte eines bestimmten Typs oder mit bestimmten Attributen auswählen sowie eine Auswahl speichern oder laden. Sie können außerdem alle Objekte in der aktiven Zeichenfläche auswählen.

Festlegen von Auswahlvoreinstellungen

Das Auswählen von Pfaden und Punkten in komplexen Bildern kann eine Herausforderung darstellen. Über die Voreinstellungen für die Auswahl und Ankerpunkt-Anzeige können Sie die Toleranz für die Pixelauswahl festlegen und verschiedene andere Optionen einstellen, um Auswahlvorgänge für ein bestimmtes Dokument zu vereinfachen.

  1. Wählen Sie Bearbeiten > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (Windows) bzw. Illustrator > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (macOS).

  2. Legen Sie folgende Auswahloptionen fest:

    Toleranz

    Legt den Pixelbereich für das Auswählen von Ankerpunkten fest. Je höher der Wert, desto größer ist der Bereich um einzelne Ankerpunkte, auf den Sie klicken können, um einen Ankerpunkt auszuwählen.

    Objektauswahl nur durch Pfad

    Legt fest, ob Sie gefüllte Objekte nur durch Klicken auf einen Pfad auswählen können oder auch durch Klicken auf andere Objektbereiche.

    An Punkt ausrichten

    Richtet Objekte an Ankerpunkten und Hilfslinien aus. Legen Sie fest, in welchem Abstand zwischen Objekt und Ankerpunkt bzw. Hilfslinie die Ausrichtung wirksam wird.

Isolieren von Bildmaterial zur Bearbeitung

Im Isolationsmodus werden Objekte isoliert, sodass Sie bestimmte Objekte bzw. Objektteile einfach auswählen und bearbeiten können. Folgende Objekte können isoliert werden: Ebenen, Unterebenen, Gruppen, Symbole, Schnittmasken, zusammengesetzte Pfade, Verlaufsgitter und Pfade.

Im Isolationsmodus können Sie Bildmaterial relativ zum isolierten Bildmaterial löschen, ersetzen oder neu hinzufügen. Wenn Sie den Isolationsmodus beenden, wird das ersetzte oder neue Bildmaterial an derselben Stelle wie das isolierte Bildmaterial eingefügt. Im Isolationsmodus werden alle anderen Objekte automatisch gesperrt, sodass nur die Objekte im Isolationsmodus von den Änderungen betroffen sind – Sie müssen weder darauf achten, auf welcher Ebene sich ein Objekt befindet, noch müssen Sie die zu ignorierenden Objekte manuell sperren oder ausblenden.

Hinweis:

Wenn Sie die Definition eines Symbols bearbeiten, wird das Symbol im Isolationsmodus angezeigt. (Siehe Bearbeiten oder Neudefinieren eines Symbols.)

Isolieren von Bildmaterial
Isolieren der Gruppe mit Schmetterling

Im Isolationsmodus wird das isolierte Objekt in Farbe dargestellt, das übrige Bildmaterial dagegen wird abgeblendet dargestellt. Name und Position des isolierten Objekts werden im Isolationsmodusrahmen angezeigt. Das Bedienfeld Ebenen zeigt nur das Bildmaterial in der isolierten Unterebene bzw. Gruppe an. Erst, wenn Sie den Isolationsmodus beenden, werden im Bedienfeld Ebenen auch die übrigen Ebenen und Gruppen wieder angezeigt.

Isolierte Objekte können Sie in der Pfadansicht oder im Vorschaumodus anzeigen.

Sehen Sie sich das Video zum Verwenden des Isolationsmodus zum Isolieren von Bildmaterial zur Bearbeitung an.

Isolieren eines Pfads, eines Objekts oder einer Gruppe

  1. Führe einen der folgenden Schritte aus:

    • Doppelklicken Sie mit dem Werkzeug Auswahl auf den Pfad bzw. die Gruppe.

    • Wählen Sie die Gruppe, das Objekt bzw. den Pfad aus. Klicken Sie dann auf die Schaltfläche Ausgewähltes Objekt isolieren  im Bedienfeld Steuerung.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf die Gruppe und wählen Sie Ausgewählte Gruppe isolieren.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf den Pfad und wählen Sie Ausgewählten Pfad isolieren.

    • Wählen Sie die Gruppe, das Objekt bzw. den Pfad im Bedienfeld Ebenen aus. Wählen Sie dann Isolationsmodus aufrufen im Menü des Bedienfelds Ebenen oder klicken Sie auf die Schaltfläche Ausgewähltes Objekt isolieren im Bedienfeld Steuerung.

Isolieren eines Pfads innerhalb einer Gruppe

  1. Wähle den Pfad mit dem Direktauswahlwerkzeug oder durch Zielauswahl im Bedienfeld Ebenen aus.

  2. Klicken Sie auf die Schaltfläche Ausgewähltes Objekt isolieren  im Bedienfeld Steuerung.

Isolieren einer Ebene oder Unterebene

  1. Wählen Sie im Bedienfeld Ebenen die Ebene bzw. Unterebene aus und wählen Sie Isolationsmodus aufrufen im Menü des Bedienfelds Ebenen.

Beenden des Isolationsmodus

  1. Führe einen der folgenden Schritte aus:

    • Drücken Sie Esc.

    • Klicken Sie einmal oder mehrmals auf die Schaltfläche Isolationsmodus beenden  (wenn Sie eine Unterebene isoliert haben, gelangen Sie mit einem Klick eine Ebene zurück und beenden mit zwei Klicks den Isolationsmodus).

    • Klicken Sie auf eine beliebige Stelle der Isolationsmodusleiste.

    • Klicken Sie auf Isolationsmodus beenden  im Bedienfeld Steuerung.

    • Doppelklicken Sie mit dem Werkzeug Auswahl auf eine Stelle außerhalb der isolierten Gruppe.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf die Gruppe und wählen Sie Isolationsmodus beenden.

Auswählen hinter Objekten

In Illustrator können Sie mit Strg+Klicken (Windows) bzw. Befehl+Klicken (macOS) Objekte auswählen, die sich unter anderen Objekten befinden. Beim ersten Klick bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) ändert sich der Zeiger in Dahinter auswählen. Wenn Sie das  nächste Mal  bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) klicken, werden nacheinander die Objekte direkt unter der Zeigerposition durchlaufen.

Auswählen des nächsten Objekts in der Stapelreihenfolge

Sie können ein Objekt über oder unter einem ausgewählten Objekt in der Stapelreihenfolge auswählen. Diese Befehle sind im Isolationsmodus nicht verfügbar.

  1. Soll das nächste Objekt unter bzw. über dem ausgewählten Objekt ausgewählt werden, wählen Sie Auswahl > Nächstes Objekt darüber oder Auswahl > Nächstes Objekt darunter.

Auswählen von Objekten mithilfe des Bedienfelds „Ebenen“

  1. Suchen Sie im Bedienfeld Ebenen das gewünschte Objekt. Eventuell müssen Sie auf einen Umschaltpfeil klicken, um eine Ebene oder Gruppe zu erweitern, oder im Bedienfeld einen Bildlauf nach oben oder unten durchführen, um das Objekt zu finden.

  2. Führe einen der folgenden Schritte aus:

    • Klicken Sie in die Auswahlspalte des Objekts (zwischen Ziel-Schaltfläche und Bildlaufleiste), um einzelne Objekte auszuwählen. Klicken Sie bei gedrückter Umschalttaste, um Objekte der Auswahl hinzuzufügen bzw. daraus zu entfernen.

    • Klicken Sie in die Auswahlspalte der Gruppe bzw. der Ebene, um das gesamte Bildmaterial in einer Gruppe bzw. Ebene auszuwählen.

    • Um das gesamte Bildmaterial in einer Ebene auf der Grundlage des derzeit ausgewählten Bildmaterials auszuwählen, wählen Sie Auswahl > Objekt > Alles auf denselben Ebenen.

      Im Bedienfeld wird neben jedem ausgewählten Element ein farbiges Auswahlfeld angezeigt.

Auswählen eines Objekts mit dem Auswahl-, Lasso- oder Zauberstab-Werkzeug

Auswählen von Objekten mit dem Auswahlwerkzeug

  1. Aktivieren Sie das Werkzeug Auswahl .

  2. Führe einen der folgenden Schritte aus:

    • Klicken Sie auf ein Objekt.

    • Ziehen Sie ein Auswahlrechteck um einen Teil eines Objekts oder um ein ganzes oder mehrere Objekte.

  3. Sollen Objekte aus der Auswahl entfernt oder zur Auswahl hinzugefügt werden, halten Sie die Umschalttaste gedrückt und klicken auf die betreffenden Objekte oder ziehen Sie den Mauszeiger um die betreffenden Objekte.

    Tipp: Wenn sich das Werkzeug Auswahl über nicht ausgewählten Objekten oder Gruppen befindet, wird es als  angezeigt. Über ausgewählten Objekten oder Gruppen wird es als  angezeigt. Über einem Ankerpunkt eines nicht ausgewählten Objekts wird neben dem Pfeil ein leeres Quadrat  angezeigt.

    Auswählen von Objekten
    Objekte durch Ziehen des Werkzeugzeigers auswählen

Auswählen von Objekten mit dem Lasso-Werkzeug

  1. Aktivieren Sie das Werkzeug Lasso .

  2. Ziehen Sie den Zeiger um bzw. über die Objekte.

Auswählen von Objekten mit dem Zauberstab-Werkzeug

Mit dem Zauberstab-Werkzeug können Sie in einem Dokument alle Objekte mit denselben oder ähnlichen Flächenattributen (z. B. Farbe und Muster) auswählen.

Sie können das Zauberstab-Werkzeug so anpassen, dass Objekte nach Konturstärke, Konturfarbe, Deckkraft oder Füllmethode ausgewählt werden. Sie können auch die vom Zauberstab-Werkzeug verwendeten Toleranzen zum Identifizieren von gleichen Objekten ändern.

Auswählen von Objekten mit dem Werkzeug „Zauberstab“ anhand der Flächenfarbe

  1. Aktivieren Sie das Werkzeug Zauberstab .

  2. Führe einen der folgenden Schritte aus:

    • Um eine Auswahl zu erstellen, klicken Sie auf das Objekt mit den gewünschten Attributen. Alle Objekte, die dieselben Attribute haben, werden ausgewählt.

    • Soll die aktuelle Auswahl vergrößert werden, klicken Sie bei gedrückter Umschalttaste auf ein anderes Objekt, das die hinzuzufügenden Attribute enthält. Alle Objekte, die dieselben Attribute haben, werden ebenfalls ausgewählt.

    • Soll die aktuelle Auswahl verkleinert werden, klicken Sie bei gedrückter Alt- (Windows) bzw. Wahltaste (macOS) auf das Objekt, das die zu entfernenden Attribute enthält. Alle Objekte, die dieselben Attribute haben, werden aus der Auswahl entfernt.

Anpassen des Zauberstab-Werkzeugs

  1. Führen Sie einen der folgenden Schritte aus, um das Zauberstabbedienfeld zu öffnen:

    • Doppelklicken Sie im Werkzeugbedienfeld auf das Werkzeug Zauberstab.

    • Wählen Sie Fenster > Zauberstab.

  2. Sollen Objekte anhand ihrer Flächenfarbe ausgewählt werden, aktivieren Sie Flächenfarbe und geben unter „Toleranz“ einen Wert von 0 bis 255 Pixel (für RGB) bzw. von 0 bis 100 Pixel (für CMYK) ein.

    Bei niedrigen Toleranzwerten werden Objekte ausgewählt, die dem von Ihnen angeklickten Objekt ähnlich sind, bei höheren Werten hingegen auch Objekte, die stärker von der ausgewählten Eigenschaft abweichen.

  3. Wählen Sie Konturoptionen einblenden im Menü des Bedienfelds Zauberstab und führen Sie einen der folgenden Schritte aus:

    • Sollen Objekte anhand ihrer Konturfarbe ausgewählt werden, aktivieren Sie Konturfarbe und geben unter „Toleranz“ einen Wert von 0 bis 255 Pixel (für RGB) bzw. von 0 bis 100 Pixel (für CMYK) ein.

    • Sollen Objekte anhand ihrer Konturstärke ausgewählt werden, aktivieren Sie Konturstärke und geben Sie unter „Toleranz“ einen Wert von 0 bis 1000 Punkt ein.

  4. Wählen Sie Transparenzoptionen einblenden im Menü des Bedienfelds Zauberstab und führen Sie einen der folgenden Schritte aus:

    • Sollen Objekte anhand ihrer Transparenz oder Füllmethode ausgewählt werden, aktivieren Sie Deckkraft und geben unter „Toleranz“ einen Wert von 0 bis 100 % ein.

    • Sollen Objekte anhand ihrer Füllmethode ausgewählt werden, aktivieren Sie Füllmethode.

Auswählen gefüllter Objekte

Mit der Option Objektauswahl nur durch Pfad legen Sie fest, ob Sie ein gefülltes Objekt auswählen können, indem Sie mit dem Werkzeug Auswahl oder Direktauswahl auf eine beliebige Stelle im Objekt klicken, oder ob Sie mit diesen Werkzeugen auf ein Pfadsegment oder einen Ankerpunkt klicken müssen. Diese Voreinstellung ist standardmäßig deaktiviert. Sie sollten sie aktivieren, wenn Sie beispielsweise mit überlappenden, gefüllten Objekten arbeiten und verdeckte Objekte auswählen möchten.

Hinweis:

Die Option Objektauswahl nur durch Pfad ist nicht verfügbar, wenn Sie nicht gefüllte Objekte auswählen und Bildmaterial als Pfade anzeigen. In diesen Fällen können Sie Objekte nicht durch Klicken innerhalb ihrer Pfade auswählen. (Siehe Anzeigen von Bildmaterial als Pfade.)

Ist „Objektauswahl nur durch Pfad“ deaktiviert, wird durch Klicken in ein Objekt und anschließendes Ziehen ein Objekt ausgewählt und verschoben.
Ist „Objektauswahl nur durch Pfad“ deaktiviert, wird durch Klicken in ein Objekt und anschließendes Ziehen ein Objekt ausgewählt und verschoben.

Ist „Objektauswahl nur durch Pfad“ aktiviert, werden beim Ziehen des Direktauswahl-Werkzeugs Punkte und Segmente im Auswahlrechteck ausgewählt.
Ist „Objektauswahl nur durch Pfad“ aktiviert, werden beim Ziehen des Direktauswahl-Werkzeugs Punkte und Segmente im Auswahlrechteck ausgewählt.

  1. Wählen Sie Bearbeiten > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (Windows) bzw. Illustrator > Voreinstellungen > Auswahl und Ankerpunkt-Anzeige (macOS) und aktivieren Sie die Option Objektauswahl nur durch Pfad.

Auswählen von Gruppen und Objekten in Gruppen

Beim Auswählen einzelner gruppierter Objekte mit dem Werkzeug Auswahl oder Lasso wird die gesamte Gruppe ausgewählt. Wenn Sie nicht sicher sind, ob ein Objekt zu einer Gruppe gehört, wählen Sie es mit dem Werkzeug Auswahl aus.

Mit dem Direktauswahl- und dem Lasso-Werkzeug kannst du einzelne Pfade oder Objekte auswählen, die zu einer oder mehreren Gruppen gehören. Wenn das Dokument Objektgruppen innerhalb von anderen Gruppen enthält, kannst du die nächste Gruppe in der Gruppenhierarchie mit dem Gruppenauswahl-Werkzeug auswählen. Durch jedes weitere Klicken wird eine weitere Untergruppe in die Auswahl aufgenommen.

Auswählen von einer oder mehreren Gruppen mit dem Auswahlwerkzeug

  1. Klicken Sie auf das Werkzeug Auswahl. .

  2. Führen Sie bei einem beliebigen Objekt der Gruppe einen der folgenden Schritte aus:

    • Klicken Sie auf das Objekt.

    • Ziehen Sie den Zeiger um das Objekt bzw. um einen Teil des Objekts.

  3. Soll eine Gruppe der Auswahl hinzugefügt bzw. daraus entfernt werden, klicken Sie bei gedrückter Umschalttaste auf die gewünschte Gruppe.

Auswählen von Objekten und Gruppen innerhalb von Gruppen mit dem Auswahlwerkzeug

  1. Aktivieren Sie das Werkzeug Auswahl .

  2. Doppelklicken Sie auf eine Gruppe. Die Gruppe wird im Isolationsmodus angezeigt.

  3. Führe einen der folgenden Schritte aus:

    • Doppelklicken Sie auf das Element, um die weitere Gruppenstruktur anzuzeigen.

      Tipp: Durch Doppelklicken können Sie ganz einfach Objekte (im Gegensatz zu Flächen und Kanten) in einer interaktiven Malgruppe auswählen.

    • Klicken Sie auf ein Objekt in der Gruppe, um es auszuwählen.

    • Ziehen Sie ein Objekt, um es der ausgewählten Gruppe hinzuzufügen.

  4. Doppelklicken Sie außerhalb der Gruppe, um die Auswahl der Gruppe aufzuheben.

Auswählen von einzelnen Objekten innerhalb einer Gruppe

  1. Führe einen der folgenden Schritte aus:

    • Aktivieren Sie das Werkzeug Gruppenauswahl  und klicken Sie auf das Objekt.

    • Aktivieren Sie das Werkzeug Lasso  und ziehen Sie es um oder über den Objektpfad.

    • Aktivieren Sie das Werkzeug Direktauswahl  und klicken Sie auf das Objekt oder ziehen Sie ein Auswahlrechteck um den Objektpfad bzw. um einen Teil des Objektpfads.

  2. Soll der Auswahl ein Objekt oder eine Gruppe hinzugefügt bzw. aus der Auswahl entfernt werden (mit einem beliebigen Auswahlwerkzeug), wählen Sie das gewünschte Objekt bzw. die Gruppe bei gedrückter Umschalttaste aus.

Auswählen von Objekten und Gruppen mit dem Gruppenauswahl-Werkzeug

  1. Aktivieren Sie das Werkzeug Gruppenauswahl  und klicken Sie auf ein Objekt innerhalb der Gruppe, die Sie auswählen wollen. Das Objekt ist ausgewählt.

  2. Klicken Sie erneut auf das Objekt, um die übergeordnete Gruppe des Objekts auszuwählen.

  3. Klicken Sie wiederholt auf das Objekt, um weitere Gruppen auszuwählen, die in der ausgewählten Gruppe gruppiert sind, bis Sie alle gewünschten Elemente ausgewählt haben.

    Gruppenauswahl
    Durch den ersten Klick mit dem Gruppenauswahl-Werkzeug wird ein Objekt in einer Gruppe ausgewählt (links), durch den zweiten Klick die Gruppe des Objekts (rechts).

    Gruppenauswahl
    Durch den dritten Klick wird die nächste Gruppe der Auswahl hinzugefügt (links), durch den vierten Klick die dritte Gruppe (rechts).

Auswahl von vollständig innerhalb des Auswahlrechtecks liegenden Objekten

Mit dem Standardauswahlrechteck werden alle Objekte ausgewählt, die sich mindestens teilweise innerhalb des Markierungsbereichs befinden. Mit dem neuen Eingeschlossen-Modus kannst du nur die Objekte auswählen, die sich vollständig innerhalb des Auswahlrechtecks befinden. Drücke beim Ziehen des Auswahlrechtecks einmal die Taste E, um zum Eingeschlossen-Modus zu wechseln. Die Taste E fungiert als Umschalttaste und nicht als Zusatztaste. Das heißt, dass du nicht immer wieder E drücken musst, während du das Markierungsfeld ziehst. Wenn du dich bereits im Eingeschlossen-Modus befindest und erneut E drückst, wechselst du wieder zum Standardauswahlverhalten.

Der Eingeschlossen-Modus funktioniert nur mit dem normalen Auswahl- und Gruppenauswahl-Werkzeug. Eine Gruppe aus gruppierten Objekten wird vom Auswahlwerkzeug wie eine Einheit behandelt. Mit dem Gruppenauswahl-Werkzeug werden Objekte hingegen als einzelne Einheiten behandelt, auch wenn sie Teil einer Gruppe sind.

Gehe wie folgt vor, um den Eingeschlossen-Modus zu verwenden:

  1. Wähle das Auswahl oder Gruppenauswahl-Werkzeug  aus.

  2. Beginne damit, den Auswahlrahmen zu ziehen. 

  3. Drücke einmal die Taste E, um zum Eingeschlossen-Modus zu wechseln.

  4. Drücke E erneut, um wieder zum Standardverhalten zu wechseln.

Auswählen von Flächen und Kanten in interaktiven Malgruppen

Zur Auswahl von Flächen und Kanten einer interaktiven Malgruppe verwenden Sie das Interaktiv-malen-Auswahlwerkzeug. Wenn Sie die ganze interaktive Malgruppe auswählen möchten, klicken Sie einfach mit dem Auswahlwerkzeug auf die Gruppe.

  1. Aktivieren Sie das Interaktiv-malen-Auswahlwerkzeug .

  2. Bewegen Sie das Werkzeug über die interaktive Malgruppe, bis die gewünschte Fläche oder Kante markiert wird. (Wenn sich das Interaktiv-malen-Auswahlwerkzeug über einer Kante befindet, wird es als  angezeigt.)

  3. Führe einen der folgenden Schritte aus:

    • Klicken Sie auf die markierte Fläche oder Kante, um sie auszuwählen.

    • Ziehen Sie ein Auswahlrechteck um mehrere Flächen oder Kanten. Sämtliche Flächen oder Kanten, die ganz oder teilweise von dem Auswahlrechteck umgeben sind, werden der Auswahl hinzugefügt.

    • Doppelklicken Sie auf eine Fläche oder Kante, um alle verbundenen Flächen bzw. Kanten derselben Farbe auszuwählen (gestreute Auswahl).

    • Klicken Sie dreimal auf eine Kante oder Fläche, um alle Kanten bzw. Flächen derselben Farbe auszuwählen (gleiche Auswahl).

      Tipp: Sollten Sie Schwierigkeiten bei der Auswahl einer kleinen Fläche oder Kante haben, vergrößern Sie die Ansicht oder legen Sie für das Interaktiv-malen-Auswahlwerkzeug fest, dass nur Flächen oder nur Konturen ausgewählt werden.

  4. Halten Sie die Umschalttaste gedrückt und klicken Sie auf die Flächen und Kanten, die Sie hinzufügen oder entfernen wollen.

Optionen für das Interaktiv-malen-Auswahlwerkzeug

Doppelklicken Sie im Werkzeugbedienfeld auf das Interaktiv-malen-Auswahlwerkzeug, um dessen Optionen anzuzeigen.

Flächen auswählen

Wählt die Flächen (den Bereich innerhalb der Kanten) der interaktiven Malgruppen aus.

Konturen auswählen

Wählt die Kanten der interaktiven Malgruppen aus.

Farben

Stellt die Farbe für die Markierung ein. Sie können eine Farbe im Menü auswählen oder auf ein Farbfeld klicken, um eine eigene Farbe festzulegen.

Breite

Wählt die Breite der Auswahlmarkierung aus.

Auswählen von Objekten nach Eigenschaft

Sie können Objekte über verschiedene Gruppierungen auswählen, einschließlich Formatattribute, Ebene oder Art (beispielsweise Pinselkonturen oder Schnittmasken).

  1. Sollen alle Objekte in einer Datei ausgewählt werden, wählen Sie Auswahl > Alles. (Wählen Sie „Auswahl“ > „Auswahl aufheben“, um die Auswahl für alle Objekte aufzuheben.)

  2. Sollen alle Objekte mit den gleichen Attributen ausgewählt werden, wählen Sie ein Objekt mit dem gewünschten Attribut, klicken auf Auswahl > Gleich und wählen ein Attribut aus der Liste: Füllmethode, Fläche und Kontur, Flächenfarbe, Deckkraft, Konturfarbe, Konturstärke, Stil, Symbolinstanz oder Verknüpfungsblockreihen.

    Die Option „Verknüpfungsblockreihen“ dient zum automatischen Auswählen von Feldern mit verkettetem Text. Sie können zunächst eines der Textfelder auswählen und dann diesen Befehl ausführen, um alle anderen damit verknüpften Textfelder ebenfalls auszuwählen. Weitere Informationen finden Sie unter Verketten von Text zwischen Objekten.

    Hinweis:

    Mit dem Werkzeug Zauberstab können Sie alle Objekte mit derselben Farbe, Konturstärke, Konturfarbe, Deckkraft oder Füllmethode auswählen.

  3. Sollen alle Objekte eines bestimmten Typs ausgewählt werden, heben Sie die Auswahl für sämtliches Bildmaterial auf, klicken auf Auswahl > Objekt und wählen dann einen Objekttyp aus (Pinselkonturen, Schnittmasken, Einzelne Ankerpunkte oder Textobjekte).

Auswählen gleicher Texteigenschaften

Sie können jetzt die Eigenschaften aller ausgewählten Textfelder eines Dokuments gleichzeitig ändern. Du kannst den Text mehrerer Textobjekte basierend auf den Texteigenschaften wie Schriftgrad, Textfüllfarbe, Schriftschnitt oder Schriftart auswählen.

Sehen Sie sich dieses 15-Sekunden-Video an, um zu erfahren, wie Sie die Schriftfarbe eines Textes an mehreren Stellen in einem Dokument gleichzeitig ändern können. 

Um alle Textobjekte mit demselben Attribut auszuwählen, markieren Sie einen Text, klicken Sie auf Auswählen > Gleich, und wählen Sie dann ein Attribut aus der Liste aus: 

  • Schriftfamilie
  • Schriftfamilie und -stil
  • Schriftfamilie, -stil und -grad
  • Schriftgrad
  • Textflächenfarbe
  • Textkonturfarbe
  • Textflächen- und -konturfarbe

Alle Textfelder mit ähnlichen Attributen werden ausgewählt. Sie können nun die Schriftart, Größe usw. im Bedienfeld Eigenschaften > Zeichen ändern. Die Änderungen werden in allen ausgewählten Textfeldern widergespiegelt. 

Du kannst Tastaturbefehle oder Aktionen für jede der Auswählen > Gleich-Text-Aufgaben basierend auf jedem Attribut erstellen. 

Wiederholen oder Umkehren einer Auswahl

  • Soll der letzte Auswahlbefehl wiederholt werden, wählen Sie Auswahl > Erneut auswählen.

  • Sollen alle nicht ausgewählten Objekte ausgewählt und die Auswahl für alle ausgewählten Objekte aufgehoben werden, wählen Sie Auswahl > Auswahl umkehren.

Speichern einer Auswahl

Mit Auswahl speichern kannst du mehrere Objekte auswählen und die Auswahl zur späteren Verwendung speichern. Anschließend kannst du diese gespeicherte Auswahl verwenden, um die Objekte wie bei einem Gruppenobjekt gemeinsam zu verschieben oder ihr Aussehen zu ändern. Im Gegensatz zur Gruppierung werden mit Auswahl speichern die Objekte jedoch ausgewählt, ohne sie alle auf die gleiche Ebene zu bringen.

Um eine Auswahl zu speichern, gehe wie folgt vor:

  1. Wähle ein oder mehrere Objekte direkt auf der Arbeitsfläche oder im Ebenenbedienfeld aus und führe dann einen der folgenden Schritte aus:

    • Wähle Auswählen > Auswahl speichern.
    • Wähle Ebenenbedienfeld > Auswahl speichern   > Auswahl speichern.
    Ebenenbedienfeld mit geöffnetem Menü „Auswahl speichern“.
    Speichern der Auswahl zur späteren Verwendung

  2. Gib im Dialogfeld Auswahl speichern einen Namen für deine Auswahl ein.

Nachdem du eine Auswahl gespeichert hast, wird ihr Name im Menü Auswählen und im Menü Auswahl speichern   im Ebenenbedienfeld angezeigt. Wenn du den Namen an einer dieser Stellen auswählst, wird die gespeicherte Auswahl auf der Arbeitsfläche angezeigt.

Aktualisieren einer gespeicherten Auswahl

Du kannst Objekte zu deiner gespeicherten Auswahl hinzufügen oder daraus entfernen:

  1. Greife im Menü Auswählen oder über das EbenenbedienfeldAuswahl speichern   auf deine gespeicherte Auswahl zu.

  2. Drücke die Umschalttaste, um Objekte zur Auswahl hinzuzufügen oder aus der Auswahl zu entfernen.

  3. Führe einen der folgenden Schritte aus:

    • Wähle Auswählen > Auswahl aktualisieren.
    • Wähle EbenenbedienfeldAuswahl speichern   > Auswahl aktualisieren
      .

Umbenennen oder Löschen einer gespeicherten Auswahl

  1. Greife im Menü Auswählen oder über das EbenenbedienfeldAuswahl speichern   auf deine gespeicherte Auswahl zu.

  2. Führe einen der folgenden Schritte aus:

    • Wähle Auswählen > Auswahl bearbeiten.
    • Wähle Ebenenbedienfeld > Auswahl speichern   > Auswahl bearbeiten.
  3. Benenne die gespeicherte Auswahl um oder lösche sie.

Verwandte Themen

Noch eine Frage oder Idee?

Fragen an die Community

Wenn Sie noch Fragen haben oder eigene Ideen weitergeben möchten, beteiligen Sie sich an unserer Adobe Illustrator-Community. Wir freuen uns schon auf Ihre Beiträge und Kreationen.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online