Compatibiliteit van Acrobat met macOS 10.13 High Sierra

Compatibiliteit van Acrobat met het nieuwe macOS 10.13 High Sierra

Zowel Acrobat 2017 als Acrobat DC zijn compatibel met het nieuwe macOS High Sierra (10.13). Hieronder vindt u een aantal bekende problemen. Adobe probeert deze problemen in een volgende versie op te lossen.

Bekende problemen

Adobe-toepassingen en 64-bits compatibiliteit

Wanneer u een upgrade uitvoert naar de nieuwste versie van macOS 10.13.4 of Acrobat DC of Acrobat Reader DC voor het eerst start op de nieuwste versies van macOS High Sierra, ziet u mogelijk een waarschuwingsbericht dat aangeeft dat Adobe-software moet worden geoptimaliseerd voor betere prestaties.

32-bits waarschuwing op macOS 10.13 High Sierra

Dit is te wijten aan enkele 32-bits onderdelen, en we werken eraan om dit probleem in de toekomst op te lossen. U hoeft op dit moment niets te doen en uw apps blijven normaal werken.

Raadpleeg de volgende bronnen voor meer informatie:

 

Annotaties

  • Geen selectievakje om vulkleur te markeren als Transparant in de eigenschappen van in aanmerking komende annotaties. [ADC-4223579]

Samenwerking

  • Tijdens deelname aan WebDAV-gebaseerde gedeelde revisie verschijnt het sleutelhangerwachtwoord drie keer, zelfs als u een wachtwoord invoert en op Altijd toestaan klikt. [ADC-4226584]

Formulieren

  • Kan de rand- of opvulkleur niet selecteren en/of wijzigen in de eigenschappen van formuliervelden. [ADC-4225994]

Redactie

  • 'Opvulkleur' niet mogelijk voor redactie in het dialoogvenster Eigenschappen. [ADC-4226271]

Sendmail

  • [Specifiek voor 11.x] Bijvoegen aan e-mail werkt niet wanneer Outlook de standaard e-maillezer op Mac High Sierra is. [ADC-4229279]

Viewer

  • Sommige dialoogvensters van Acrobat worden bij opstarten tijdelijk zwart. Vervolgens worden ze goed weergegeven. [ADC-4220296]
Adobe-logo

Aanmelden bij je account