Wymagania systemowe | Admin Console

Adobe Admin Console to narzędzie z interfejsem WWW, które umożliwia zarządzanie uprawnieniami licencyjnymi Adobe w odniesieniu do całego przedsiębiorstwa. Serwis Admin Console działa optymalnie w najnowszych wersjach przeglądarek Chrome, Safari, Firefox i Internet Explorer. W przypadku starszych przeglądarek mogą wystąpić problemy z korzystaniem z niektórych funkcji i niewielkie pogorszenie wydajności.

Serwis Admin Console nie obsługuje przeglądarki Internet Explorer w wersjach 9 i wcześniejszych.

Zgodność z przeglądarkami

Mac OS X

Windows 7

Windows 8

Windows 10

Safari 7.x

Internet Explorer 11

Internet Explorer 11

Internet Explorer 11

Google Chrome

Google Chrome

Google Chrome

Google Chrome

Firefox w wersji 4 lub nowszej

Firefox w wersji 4 lub nowszej

Firefox w wersji 4 lub nowszej

Firefox w wersji 4 lub nowszej

Uwaga:

Informacje o wymaganiach systemowych dla pozostałych aplikacji i usług Creative Cloud można znaleźć na stronie Wymagania systemowe | Creative Cloud.

Logo Adobe

Zaloguj się na swoje konto