關於 Creative Cloud Libraries

Creative Cloud Library 是設計資產的集合。您可將多種類型的設計資產新增到 Creative Cloud Library。InDesign 中的 CC Libraries 支援以下資產: 「顏色」「顏色主題」、「段落樣式」、「字元樣式」「圖形」

註解:

InDesign 不支援「筆刷樣式」和「圖層樣式」資產。

Creative Cloud Library 有何功用?

Creative Cloud Libraries 可協助您組織、瀏覽及存取創意資產。例如,您可能想要建立一個 Creative Cloud Library,內含特定專案中最常用的所有元件。

  • 彙總。收集來自不同文件與專案的元件。
  • 組織。將所有元件分類到對您的工作流程與專案有意義的不同資料庫。
  • 共同作業。將您資料庫中的資產和元件與其他使用者共用。允許其他人使用您共用資料庫中的項目,或是與更多使用者共用。
  • 管理/檢視/存取。在不同的電腦與工具上使用您的元件。例如,可以在 InDesign 和 Photoshop 或 Illustrator 間使用。
  • 重複使用。隨時隨地多次重複使用您的元件。

「資料庫」面板概觀

「CC Libraries」面板
「CC Libraries」面板

A. Creative Cloud Library 下拉式清單 B. 將項目顯示為圖示 C. 顯示清單中的項目 D. 新增資產 E. 進度/同步狀態 F. 刪除資產 G. 資產 

Creative Cloud Libraries 會顯示在 InDesign 的 CC Libraries 面板中。如果您在不同的電腦上建立資料庫,但使用相同的 Adobe ID,則在這些電腦的「CC Libraries」面板中會顯示所有的資產與資料庫。

使用「CC Libraries」面板可執行下列作業:

  • 建立、檢視、重新命名、移除與使用 Creative Cloud Library
  • 新增、移除、編輯與重新命名 Creative Cloud Library 中的資產
  • 排序並檢視 Creative Cloud Library 中的資產

使用 Creative Cloud Library

開啟「資料庫」面板

若要開啟「CC Libraries」面板:

  • 按一下「視窗> CC Libraries」

建立 Creative Cloud Library

  1. 執行下列任一項動作:

    • 按一下「資料庫」面板中的下拉式清單,然後選擇「建立新資料庫」
    • 按一下「資料庫」面板右上角來展開彈出選單,然後選擇「建立新程式庫」
  2. 輸入名稱,然後按一下「建立」

刪除 Creative Cloud Library

  1. 使用「資料庫」面板下拉式清單選取資料庫。

  2. 展開彈出選單,然後選擇「刪除」

重新命名 Creative Cloud Library

  1. 使用「資料庫」面板下拉式清單選取資料庫。

  2. 展開彈出選單,然後選擇「刪除」

註解:

您可以從 InDesign 物件庫移轉資產至新的或現有的 Creative Cloud Libraries。如需詳細資訊,請參閱移轉物件庫資產至 CC Libraries

使用資料庫資產

顏色

註解:

將指標移至可用的顏色資產上以檢視該顏色的名稱及十六進位碼。

從文件中的物件新增顏色

  1. 在目前的文件中選取文字或物件。

  2. 若要將線條顏色新增至 CC Library,請在 CC Libraries 面板中按一下「新增線條顏色」圖示。

    註解:

    唯有將線條套用至選定物件或文字時,「新增線條顏色」圖示才會啟用。

  3. 若要將填色顏色新增至 CC Library,請在 CC Libraries 面板中按一下「新增填色顏色」圖示。

系統會以色票形式將顏色新增至 CC Libraries 面板中的「顏色」類別。

從色票面板新增顏色色票

  1. 開啟「色票」面板 (「視窗 > 顏色 > 色票」)。

  2. 從「色票」面板中選取一或多個色票。

    若要將下列群組中的所有色票類型新增至目前的 CC Library,請選取「色票」面板中的「群組」標題:

    • 程序 (CMYK、RGB、Lab)
    • 特別色 (CMYK、RGB、Lab)
    • PANTONE、ANPA 等
  3. 按一下「將選取的色票新增至我選取的 CC Library」

    註解:

    如果您已選擇新增群組中的色票,則只有當群組包含下列至少一個支援色票時,「將選取的色票新增至我選取的 CC Library」按鈕才會啟用:

    • 程序 (CMYK、RGB、Lab)
    • 特別色 (CMYK、RGB、Lab)
    • PANTONE、ANPA 等

系統會將色票新增至 CC Libraries 面板中的「顏色」類別。

如果您已選取群組,則群組中所有支援的色票都會新增至目前的程式庫。

新增顏色主題至 CC Library

  1. 使用「顏色主題」工具,從目前文件上的影像產生顏色主題。

    如需有關如何從 InDesign 文件上的影像,產生顏色主題的詳細資訊,請參閱使用「顏色主題」工具產生顏色主題

  2. 在顏色主題工具中,按一下「將此主題新增至我目前的 CC Library」

系統會將影像主題新增至目前 CC Libraries 面板中的「顏色主題」類別。

新增 CC Library 顏色或顏色主題至「色票」面板

  1. 以右鍵按一下「CC Library」面板中的一或多個顏色或顏色主題。

  2. 從環境選單中,分別選擇「新增至色票」或「新增主題至色票」。

將顏色套用到文件中的物件和文字

  1. 選取使用中 InDesign 文件內的物件或文字。

  2. 在 CC Libraries 面板中,按一下資料庫中的顏色 (該顏色會套用到使用中的預視圖 [填色或線條])。

  3. 若要套用顏色填色,請以滑鼠右鍵按一下顏色,然後選擇「設定顏色」。

註解:

使用預視圖來判斷要將顏色套用到物件或文字的填色或線條屬性。

編輯 CC Library 中的顏色

  1. 在 CC Libraries 面板中,以滑鼠右鍵按一下顏色,然後選擇「編輯」。

  2. 使用「檢色器」對話方塊選取色彩,然後按一下「確定」。

段落和字元樣式

您可以將 InDesign 段落或字元樣式新增至 CC Libraries,然後在文件、裝置或使用者之間共用。您可以從文件中的文字、「段落」或「字元」面板,亦或是「新增字元樣式」或「新增段落樣式」對話框新增段落或字元樣式。

註解:

我們已重新命名「文字樣式」,原本歸類在「文字樣式」下的資產現可在「字元樣式」類別下取用。

從文件中的文字新增段落或字元樣式

  1. 針對已套用要新增至目前 CC Library 的字元或段落樣式選取文字 (在目前的文件中)。

  2. 在 CC Libraries 面板中按一下「新增段落樣式」 或「新增字元樣式」

系統隨即會將段落或字元樣式分別新增至 CC Libraries 面板中的「段落樣式」或「字元樣式」類別。

從段落樣式或字元樣式面板新增段落或字元樣式

  1. 開啟「字元樣式」或「段落樣式」面板:

    • 視窗 > 樣式 > 字元樣式
    • 視窗 > 樣式 > 段落樣式
  2. 從面板中選取一或多個樣式。

    若要將群組中的所有樣式新增至目前的 CC Library,請選取「段落樣式」或「字元樣式」面板中的「群組」標題。

  3. 按一下「將選取的樣式新增至我目前的 CC Library」

系統隨即會將選取的段落或字元樣式新增至「CC Library」面板中的「字元樣式」或「段落樣式」類別。

如果您已選取群組,則群組中所有支援的段落或字元樣式都會新增至目前的程式庫。

從新增段落樣式或新增字元樣式對話框新增段落或字元樣式

  1. 開啟「字元樣式」或「段落樣式」面板:

    • 視窗 > 樣式 > 字元樣式
    • 視窗 > 樣式 > 段落樣式
  2. 從彈出式選單選擇「新增字元樣式」「新增段落樣式」

  3. 在「新增字元樣式」或「新增段落樣式」對話框中,指定建立新樣式的選項。

    如需詳細資訊,請參閱新增段落和字元樣式

  4. 核取「新增至 CC Library」,然後從下拉式清單選取需要的 CC Library,或選取「建立新程式庫」選項

  5. 按一下「確定」以建立新樣式,並同時將樣式新增至選定 CC Library。

系統隨即會將新建立的段落或字元樣式分別新增至 CC Libraries 面板中的「段落樣式」或「字元樣式」類別。

將單一 CC Library 段落或字元樣式套用至文件中的文字

  1. 在開啟的 InDesign 文件中選取文字物件。

  2. 以滑鼠右鍵按一下選定 CC Library 中的樣式,然後選擇「套用段落樣式」「套用字元樣式」

對於從 CC Libraries 面板套用的字元樣式和段落樣式,系統會將其新增到 InDesign 中各自的面板,成為其中的樣式。

此外,系統也會保留所有樣式階層。例如,假設段落樣式 2 是以段落樣式 1 為基礎,並且擁有輔助的字元樣式 1。在這種情況下,系統會將段落樣式 1字元樣式 1 兩者新增至各自的面板中。至於段落樣式 2,系統則會新增至「段落樣式」面板中。

註解:

如果字元或段落樣式在本機電腦上沒有相關聯的字體,系統會在 CC Libraries 面板中的樣式縮圖右下角顯示警告圖示。

將 CC Library 樣式新增至「段落」或「字元」面板

  1. 選取「CC Library」面板中的一或多個段落或字元樣式。

  2. 以右鍵按一下選取的樣式,然候選擇「新增至段落樣式」「新增至字元樣式」

圖形

從文件新增圖形

  1. 將 InDesign 資產從文件拖放到 CC Libraries 面板。

    您也可以在文件中按一下 InDesign 資產,然後在「CC Library」面板中按一下「新增圖形」

系統隨即會將資產新增至 CC Libraries 面板中的「圖形」類別,以作為 InDesign 程式碼片段。

您也可以從 Adobe Stock 將圖形新增至 InDesign CC Library。如需詳細資訊,請參閱在 InDesign 中使用 Adobe Stock

以拖放或選取滑鼠右鍵選單的方式置入 CC Library 圖形

  1. 從「CC Library」面板將圖形拖放到文件中。

    註解:

    如果您拖放圖形,系統預設會以連結圖形的形式置入。若要以嵌入圖形的形式置入,請使用 Alt + 拖放按鍵組合。

    若要將一或多個圖形置入文件,請以右鍵按一下「CC Library」面板中的圖形,然後選擇:

    置入拷貝

    以程式碼片段形式置入 InDesign 資產,或從其他 Creative Cloud 應用程式 (如 Photoshop 或 Illustrator) 嵌入圖形。

    置入連結

    以程式庫連結圖形之形式置入其他 Creative Cloud 應用程式 (例如 PhotoShop 或 Illustrator) 的圖形。

    註解:

    您不能以連結圖形的形式將 InDesign 資產置入文件,因此當您以滑鼠右鍵按一下 InDesign 資產時,無法使用「置入連結」選項。

  2. 如果您已使用滑鼠右鍵選單置入一或多個圖形,則系統會將圖形新增至置入噴槍。

    使用置入噴槍,以選擇圖形新增至您的文件。

使用從 CC Libraries 置入選單選項置入 CC Library 圖形

  1. 選取「檔案 > 從 CC Libraries 置入」。

    系統會篩選 CC Libraries 面板,因此只會顯示「圖形」類別。

  2. 依序按一下圖形和「置入」。

    系統隨即會將資產新增至 InDesign 置入噴槍。

  3. 使用置入噴槍將圖形置入文件。

如果您將連結圖形置入文件,圖形會出現在 InDesign「連結」面板中。

在「連結」面板中,每個圖形右側的圖示能指出圖形為連結  或嵌入 

若要在 CC Libraries 面板中尋找連結圖形,請以滑鼠右鍵按一下圖形,然後選取「在 CC Libraries 中顯現」。

您也可以選取圖形,然後從「連結」面板彈出式選單選擇「在 CC Libraries 中顯現」。

編輯 CC Library 中的 InDesign 資產

  1. 以滑鼠右鍵按一下資產並選擇「編輯」,或按兩下資產。

    系統會在 InDesign 文件視窗中開啟資產。

  2. 視需要變更資產,然後予以儲存。

    系統隨即會將資產新增至 InDesign 置入噴槍。

    CC Library 中的資產將會反應變更。

您可以將置入 InDesign 文件中的圖形重新連結至 CC Library 中的圖形。您也可以將置入的圖形重新連結至本機電腦上的圖形檔案。

  1. 若要將圖形重新連結至 CC Library 圖形,請以滑鼠右鍵按一下圖形,然後選擇「重新連結至 CC Library」。

    您也可以選取圖形,然後從「連結」面板彈出式選單選擇「重新連結至 CC Library」。

  2. 若要重新連結至本機圖形檔案,請以滑鼠右鍵按一下圖形,然後選擇「重新連結」。

    您也可以選取圖形,然後從「連結」面板彈出式選單選擇「重新連結」。

新增和共用文字資產

您可以從文件中將文字物件新增至 Creative Cloud Libraries,然後和其他使用者或跨應用程式共用這些物件。資料庫中的文字資產會保留字元/段落樣式及其他原先套用的屬性。您可以在 InDesign 或  Illustrator 文件之間重複使用資料庫中的文字資產。

如果文字物件有套用效果和外觀,您必須將其以圖形資產的格式新增和保存至資料庫。

新增文字資產

在開啟的 InDesign 文件中,執行下列任一項作業:

  • 選取文字物件,在「CC Library」面板按一下 ,在選單中選取「文字」,然後按一下「新增」
  • 將文字物件拖移至「CC Library」 面板中。依預設,此資產會以文字資產格式新增至 Creative Cloud Library。
  • 若要以圖形資產格式新增文字物件,請在拖曳選項至「CC Library」面板時按 Control (Windows)/ Command (Mac)  鍵。
  • 選取文字框內的部分文字,在「CC Library」 面板按一下 ,在選單中選取「文字」,然後按一下「新增」。此操作只會新增選取的文字。
  • 將插入點置於任意文字框內,在「CC Library」 面板按一下 ,在選單中選取「文字」,然後按一下「新增」。此操作也會在串連的文字框內同時新增完整內文。

在文件中使用文字資產

執行下列任一項動作:

  • 以滑鼠右鍵按一下「CC Library」面板內的文字資產,然後選取下列任一選項:
    • 置入連結: 在「連結」面板建立連結,該連結會與 CC Library 資產同步。任何對該資產的更新都會一併更新文件中連結的文字資產。同時樣式資訊會與字元/段落樣式一起保持不變。
    • 置入拷貝: 不建立連結,任何對 CC Library 文字資產的更新都不會同步更新文件中的文字資產。樣式資訊會與字元/段落樣式一起保持不變。
    • 無樣式置入: 只置入文字,不包含任何連結或樣式資訊。
  • 將指標置於文字框內,以滑鼠右鍵按一下「CC Library」面板內的文字資產,然後選取「置入內嵌」
  • 將資產拖曳到文件上以建立連結的文字資產。
  • 在拖曳資產的同時按住 Alt 鍵以建立無連結文字資產。

與 Illustrator 整合

您也可以透過 Illustrator 的「資料庫」面板使用新增至資料庫的文字資產。您可以在這兩個應用程式間編輯和使用文字資產。在「資料庫」面板「清單」檢視中,您可以在「資料庫」面板內,透過文字資產右側的圖示判斷建立此資產的應用程式。

編輯文字資產

在「CC Library」面板中,請依以下步驟操作:

  1. 按兩下文字資產的縮圖。或者以滑鼠右鍵按一下文字資產,然後選擇「編輯」

  2. 編輯在 InDesign 文件中開啟的資產。

  3. 儲存文件。

Creative Cloud Library 中的文字資產會更新,並自動重新整理縮圖。另外,所有將該資產用作為連結資產的位置上也都會一併更新該資產。

重新命名文字資產

  1. 以滑鼠右鍵按一下文字資產,然後選擇「重新命名」

  2. 輸入資產的新名稱,然後按 Enter。

刪除文字資產

在「CC Library」面板中,以滑鼠右鍵按一下文字資產,然後選擇「刪除」

管理 CC Library 資產

在 CC Libraries 面板中,您可以在 CC Libraries 資產之間重新命名、刪除、複製、拷貝或移動。

複製資產

  1. 在「CC Library」面板中以滑鼠右鍵按一下一或多個資產。

  2. 如果您選取一個資產,請選擇「複製」

    如果您選取多個資產,請選擇「複製選取的項目」

將資產從某個 CC Library 拷貝或移動到另一個 CC Library

  1. 在「CC Library」面板中以滑鼠右鍵按一下一或多個資產。

  2. 如果您選取一個資產,請選擇「拷貝至」「移動至」

    如果您選取多個資產,請選擇「拷貝選取項目」「移動選取項目」

  3. 在子選單中選取要拷貝或移動資產的目的地 CC Library。

重新命名資產

  1. 在 CC Libraries 面板中以滑鼠右鍵按一下資產,然後選擇「重新命名」

  2. 輸入資產的新名稱,然後按 Enter。

刪除資產

  1. 在「CC Library」面板中以滑鼠右鍵按一下一或多個資產。

  2. 如果您選取一個資產,請選擇「刪除」

    如果您選取多個資產,請選擇「刪除選取的項目」

在「CC Library」面板中搜尋

依名稱搜尋「CC Library」面板中的 CC Library 資產。您可以在下列位置中搜尋資產:

  • 目前程式庫 (預設)
  • Adobe Stock
  • 所有程式庫
  1. 在「搜尋」下拉式選單中,選取要搜尋的位置。

  2. 在「搜尋」方塊中輸入資產名稱,然後按下 Enter。

與 Creative Cloud 使用者共同作業

您將資料庫與其他使用者共用,他們就能檢視、編輯、使用、重新命名、移動或刪除共用資料庫的內容。如果其他 Creative Cloud 訂用者與您共用資料庫,您可進一步將該資料庫與其他 Creative Cloud 使用者共用。

若要共用資料庫

  1. 在「CC Libraries」面板中,從下拉式清單選取資料庫。
  2. 在「CC Libraries」面板中,按一下彈出選單並選擇「共同作業」。
  3. 在隨後開啟的瀏覽器頁面中,提供您要與其共用資料庫之人員的電子郵件地址和選用訊息。

接受邀請

  1. 啟動 Adobe Creative Cloud for Desktop 應用程式,使用您的 Adobe ID 認證登入。
  2. 如果已有與您共用的資料庫,您會在 Creative Cloud for Desktop 應用程式頂端看到「更新與請求」橫幅。按一下「更新與請求」橫幅。
  3. 在「資料庫邀請」區段中,按一下每個資料庫共同作業邀請的「接受」按鈕。

取消共用

  1. 在「CC Libraries」面板中,從下拉式清單選取您不希望再共用的資料庫名稱。
  2. 在「CC Libraries」面板中,按一下彈出選單並選擇「共同作業」。
  3. 在隨後開啟的瀏覽器頁面中,刪除已共用 Creative Cloud Library 之所有使用者的名稱。

離開共用程式庫

  1. 在「CC Libraries」面板中,從下拉式清單選取您不希望再共同作業的資料庫名稱。
  2. 在「CC Libraries」面板中,按一下彈出選單並按一下「離開資料庫」選項。

刪除共用資料庫:

重要: 您只能刪除您擁有的資料庫

  1. 在「CC Libraries」面板中,從下拉式清單選取您想刪除的資料庫名稱。
  2. 在「CC Libraries」面板中,按一下彈出選單並按一下「刪除資料庫」選項。
  3. 按一下「刪除」確認動作。

在其他 CC 應用程式中使用 InDesign 物件

您可以在其他 CC 應用程式 (例如 Illustrator 或 Photoshop) 中使用新增至 CC Library 之「圖形」類別的 InDesign 物件。

由於每個 InDesign 物件副本都是以 PDF 檔案的格式加以儲存,當您在 Illustrator 或 Photoshop 中使用這些物件時,應用程式會使用物件的 PDF 轉譯。

註解:

如果您在 Illustrator 或 Photoshop 中使用 InDesign 字元樣式,這些應用程式會嘗試將資產屬性對應至主應用程式中可用的字元屬性。主應用程式中找不到的屬性則會加以忽略。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策