置入 (讀入) 圖形

「置入」指令是將圖形插入 InDesign 的主要方式,因為它提供最高的解析度、檔案格式、多重頁面 PDF 檔案與 INDD 檔案和色彩的支援。置入圖形也稱為讀入影像插入圖片

如果您要建立的文件,其前述特性不具關鍵重要性,可以使用拷貝和貼上的方式來讀入圖形 InDesign。不過,貼上會將圖形嵌入文件中,而且原始圖檔的連結會失效,不會出現在「連結」面板中,同時您無法從原始檔案更新圖形。不過,貼上 Illustrator 圖形可讓您在 InDesign 中編輯路徑。請參閱讀入 Adobe Illustrator 圖形

在置入圖檔時的可用選項,取決於圖形類型。這些選項會在選取「置入」對話框中的「顯示讀入選項」時出現。如果未選取「顯示讀入選項」,InDesign 會套用預設設定,或是在上一次置入該類型圖形檔案時所使用的設定。

已置入 (讀入) 圖形的名稱會出現在「連結」面板中。

註解:

如果置入或拖放的圖形來自抽取式媒體 (例如光碟),當該媒體自系統移除時,連結將會中斷。

  1. 執行下列任一項作業:
    • 如果要在未先行建立框架的情況下讀入圖形,請確認在文件中未選取任何項目。

    • 如果要將圖形讀入現有框架,請選取該框架。如果新影像大於框架,您可稍後透過選取「物件 > 符合 > 符合指令」重新符合框架。

    • 如果要取代現有影像,請選取其圖形框架。

  2. 選擇「檔案 > 置入」,然後選取任何可用格式的一或多個圖形檔案。

    如果選取多個檔案,您可以在文件中按一下或拖移,每次置入一個選取的檔案(請參閱置入多個圖形)。

  3. 如果要取代所選取的物件,請選取「取代選取項目」。
  4. 若要根據影像中繼資料來新增標題,請選取「建立靜態標題」。請參閱從影像產生標題
  5. 如果要設定針對特定格式的讀入選項,請執行下列任一項作業:
    • 選取「顯示讀入選項」,然後按一下「開啟」。

    • 按住 Shift 鍵,並按一下「開啟」;或者按住 Shift 鍵,然後按兩下檔案名稱。

    註解:

    透過「顯示讀入選項」對話框,置入建立於 Illustrator 9.0 或更新版本的圖形時,會出現與 PDF 檔案相同的選項。置入 Illustrator 5.5–8.x 的圖形時,會出現與 EPS 檔案相同的選項。

  6. 如果出現「影像讀入選項」對話框 (因為您選擇設定針對特定格式的讀入選項),請選取讀入選項,然後按一下「確定」。(請參閱圖形的讀入選項)。
  7. 執行下列任一項作業:
    • 如果要讀入至新框架,請拖移以建立框架。或者,在要讓圖形左上角顯示的位置,按一下版面中的已載入圖形圖示

    註解:

    藉由拖移來建立框架時,除非您是按住 Shift 來拖移,否則框架與圖形的比例會不同。

    • 若要讀入至未選取的現有框架,請按一下該框架中任意處的已載入圖形圖示。
    • 若要讀入至已選取的現有框架,則「取代選取項目」已選取時,您不需要做任何動作。影像會自動出現在該框架中。
    • 若要取代現有的圖形,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),然後按一下要取代之圖形上的已載入圖形圖示。
    • 若要同時置入多重頁面檔案 (如 PDF 或 INDD 檔案) 中的所有指定頁面,且彼此重疊,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下頁面要出現之處的已載入圖形圖示。

    註解:

    如果不小心以置入的影像取代現有圖形,請按下 Ctrl+Z 鍵 (Windows) 或 Command+Z 鍵 (Mac OS),將原始影像回復至框架中,並顯示載入的圖形圖示。

  8. 如果要置入多重頁面 PDF 檔案中的下一個圖形或下一頁,請在版面中所希望的位置按一下載入的圖形圖示。若有必要,可以在不失去載入之圖形圖示的情況下,捲動至不同位置或變更頁面。

註解:

視設定值而定,您放置的影像可能會以低解析度顯示。影像的顯示設定值不會影響檔案的最終輸出效果。若要變更您的影像顯示設定值,請參閱控制圖形的顯示效能

圖形的讀入選項

讀入圖形的選項根據讀入的影像類型而有所不同。如果要顯示讀入選項,請務必選取「置入」對話框的「顯示讀入選項」。

Encapsulated PostScript (.eps) 讀入選項

置入 EPS 圖形 (或是以 Illustrator 8.0 或更舊版本儲存的檔案),並在「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

讀取內嵌的 OPI 影像連結

此選項會告訴 InDesign,針對包含 (或以巢狀方式置入) 於圖形中的影像,讀取得自 OPI 注釋的連結。

如果使用代理式工作流程,並計劃讓您的服務提供商使用其 OPI 軟體進行影像取代,請取消選取此選項。 當取消選取此選項,InDesign 會保留 OPI 連結,但不會讀取。在列印或轉存時,代理和連結會傳遞至輸出檔案。

如果使用代理式工作流程,並希望讓 InDesign (而非您的服務提供者) 在輸出最後檔案時進行影像取代,請選擇此選項。 當選取此選項,OPI 連結會出現於「連結」面板中。

在您讀入 EPS 檔案且其中包含不屬於代理式工作流程一部分的 OPI 注釋時,也請選取此選項。例如,如果讀入包含針對受忽略之 TIFF 或點陣圖影像 OPI 注釋的 EPS 檔案時,您會想要選擇此選項,如此 InDesign 便可在輸出檔案時存取 TIFF 資訊。

套用 Photoshop 剪裁路徑

不論是否已選取此選項,置入的 EPS 檔案都會在 InDesign 中加入剪裁路徑。不過,取消選取此選項會導致邊界方框大小不同。

代理產生

這會在將檔案繪製於螢幕上時,建立影像的低解析度點陣圖版本。下列設定會控制代理產生的方式:

使用 TIFF 或 PICT 預視

某些 EPS 影像包含內嵌預視。選取這個選項即可產生現有預視的預視圖。如果預視不存在,系統會將 EPS 點陣化為螢幕上不可見的點陣圖,藉此產生代理。

點陣化 PostScript

請選取此選項忽略內嵌的預視。此選項通常速度較慢,但能提供最高品質的結果。

註解:

當您將一個以上的檔案讀入至相同的文件時,所有讀入檔案的實例會共用第一個讀入檔案實例的代理設定。

點陣圖讀入選項

在搭配文件使用色彩管理工具時,您可將色彩管理選項套用至個別的讀入圖形。您也可以讀入隨著 Photoshop 中建立之影像儲存的剪裁路徑或 Alpha 色版。這項作業可讓您直接選取影像,並在不變更圖形框架的情況下修改其路徑。

置入 PSD、TIFF、GIF、JPEG 或 BMP 檔案,並在「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

套用 Photoshop 剪裁路徑

如果無法使用此選項,表示影像並未儲存剪裁路徑,或是檔案格式不支援剪裁路徑。 如果點陣圖影像不具有剪裁路徑,可於 InDesign 中建立。

Alpha 色版

請選擇 Alpha 色版,以讀入在 Photoshop 中儲存為 Alpha 色版的影像區域。InDesign 會使用 Alpha 色版,在影像上建立透明遮色片。只有在影像包含至少一個 Alpha 色版時,才能使用這個選項。

按一下「顏色」索引標籤,檢視下列選項:

未讀入 (左) 與讀入 (右) 剪裁路徑的影像
未讀入 (左) 與讀入 (右) 剪裁路徑的影像

描述檔

如果已選取「使用文件預設值」,請維持此選項不變。否則,請選取符合裝置或用以建立圖形之軟體色域的來源色彩描述檔。此描述檔可讓 InDesign 適當地將其顏色轉譯為輸出裝置的色域。

色彩演算比對方式

選取縮放圖形之色彩範圍至輸出裝置之色彩範圍的方式。通常您會選擇「感應式 (影像)」,因為它能精確地表現相片顏色。「飽和度 (圖形)」、「相對公制色度」和「絕對公制色度」選項較適用於純色區域,但重製相片的效果不佳。 「色彩演算比對方式」選項不適用於點陣圖、灰階和索引色彩模式影像。

可攜式網路圖形 (.png) 讀入選項

置入 PNG 影像,並在「置入」對話框中選取「顯示讀入選項」時,會出現包含三個讀入設定區段的對話框。其中兩個區段包含其他點陣圖影像格式可用的相同選項。另一個區段 (PNG 設定) 則包含下列設定:

使用透明度資訊

當 PNG 圖形包含透明度時,此選項為預設啟用。如果讀入的 PNG 檔案包含了透明度,圖形只會在背景為透明時包含透明度。

白色背景

如果 PNG 圖形未包含檔案定義的背景色,預設會選取此選項。不過,只有在「使用透明度資訊」啟動時,此會啟用此選項。如果選取此選項,在套用透明度資訊時,將使用白色作為背景色。

檔案定義的背景色

如果 PNG 圖形儲存了非白色背景,且選取「使用透明度資訊」,依預設會選取此選項。如果不想使用預設背景色,請按一下「白色背景」讀入具有白色背景的圖形,或是取消選取「使用透明度資訊」,以讀入不具任何透明度的圖形 (顯示目前為透明的圖形區域)。 某些影像編輯程式無法針對 PNG 圖形指定非白色背景。

套用 Gamma 校正

請選取此選項,在置入 PNG 圖形時調整其 Gamma (中間色調) 值。此選項可讓影像 Gamma 與將用來列印或顯示圖形之裝置 (例如低解析度或非 PostScript 印表機或電腦螢幕) 的 Gamma 相符。 取消選取此選項,在不套用任何 Gamma 校正的情況下置入影像。依預設,如果 PNG 圖形使用 Gamma 值儲存,將選取此選項。

Gamma 值

此選項只能在選取「套用 Gamma 校正」時使用,可顯示隨附圖形所儲存的 Gamma 值。如果要變更此值,請輸入範圍從 0.01 至 3.0 的正數。

在讀入 PNG 檔案時,「影像讀入選項」對話框中的設定永遠會根據所選取的檔案,而非預設或上一次使用的設定。

Acrobat (.pdf) 和 Illustrator (.ai) 讀入選項

置入之 PDF 中的版面、圖形和印刷樣式會予以保留。如同其他置入的圖形,您無法在 InDesign 中編輯置入的 PDF 頁面。但可控制在圖層式 PDF 檔案中的圖層可見度。也可置入超過一個以上頁面的多重頁面 PDF。

當置入以密碼儲存的 PDF 檔案時,系統將提示您輸入所需的密碼。如果該 PDF 檔案儲存了使用限制 (例如,不得進行編輯或列印),但未儲存密碼,您可以置入該檔案。

置入 PDF 檔案 (或是使用 Illustrator 9.0 或更新版本儲存的檔案),並在「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

顯示預視

在置入前預視 PDF 檔案中的頁面。如果要置入包含多重頁面之 PDF 檔案中的頁面,請按一下箭號,或輸入預視影像的頁碼,預視特定頁面。

頁面

指定您想要置入的頁面:顯示於預視中的頁面、全部或部分頁面。您可以為 Illustrator 檔案指定要置入哪個工作區域。

註解:

如果指定多個頁面,請在置入檔案時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),讓檔案同時置入,且彼此重疊。

裁切至

指定置入的 PDF 頁面數目:

邊界方框

置入 PDF 頁面的邊框,或是頁面上包住物件的最小範圍 (包括頁面標記在內)。「邊界方框 (僅限可見圖層)」選項只會對 PDF 檔案的可見圖層使用邊界方框。「邊界方框 (所有圖層)」選項會在 PDF 檔案的整個圖層範圍中置入邊界方框,即使隱藏圖層亦適用。

作品

只將 PDF 置入矩形定義區域中,此矩形為作者所建立的可置入圖稿 (例如,美工圖庫)。

裁切

只置入 Adobe Acrobat 所顯示或列印區域中的 PDF。

剪裁

如果有剪裁標記,即可識別在製作過程中最後成品頁面的實際切割位置。

出血

如果有出血區域,只置入所有頁面內容該裁剪的區域。如果要將頁面輸出到生產環境中,這項資訊會很有幫助。列印的頁面可能會包含落在出血區域外的頁面標記。

媒體

置入實際紙張大小 (例如,A4 規格的紙張大小) 的原始 PDF 文件區域,包含頁面標記。

裁切置入之 PDF 的選項
裁切置入之 PDF 的選項

A. 媒體 B. 剪裁 C. 出血 D. 內容 E. 裁切 F. 作品 

透明背景

請選取此選項,顯示 InDesign 版面中 PDF 頁面下的文字或圖形。取消選取此選項,置入具不透明白色背景的 PDF 頁面。

註解:

如果將包含 PDF 圖形之框架的背景變成透明,可在稍後將框架填滿,使其成為不透明。

InDesign (.indd) 讀入選項

InDesign 保留了置入之 INDD 檔案中的版面、圖形和印刷樣式。不過,此檔案會被視為物件,而且您無法編輯它,但可以控制圖層可見度,並且選擇從多重頁面 INDD 檔案中讀入哪些頁面。

置入 InDesign 檔案,並在「置入」對話框中選取「顯示讀入選項」時,會出現包含下列選項的對話框:

顯示預視

在置入前預視頁面。如果要預視多重頁面文件中的某頁面,請輸入頁碼或按一下箭號。

頁面

指定您想要置入的頁面:顯示於預視中的頁面、全部或部分頁面。

裁切成

指定要置入的一或多個頁面部分:頁面本身還是作業範圍上的出血或印刷邊界區域。

置入多個圖形

「置入」指令可讓您一次讀入多個項目。

  1. 如果要在框架中置入部分或全部圖形,請為這些圖形建立框架。
  2. 選擇「檔案 > 置入」,然後選取檔案。

    您可以選取圖檔、文字檔案、InDesign 檔案,以及可加入至 InDesign 文件的其他檔案。

  3. 選擇性選取「顯示讀入選項」,按一下「開啟」,然後指定每個檔案的讀入選項。(請參閱圖形的讀入選項)。

    所選取第一個圖形的縮圖影像會出現在載入的圖形圖示旁。所載入圖形圖示旁的數字會說明準備讀入的圖形數目。圖形名稱會出現在「連結」面板中,最前面的圖形旁顯示字母 LP (表示「載入於位置游標中」)。

    將四個檔案置入預留位置框架中
    將四個檔案置入預留位置框架中

    註解:

    按下方向鍵循環切換圖形;按下 Esc 鍵,從載入的圖形圖示中取消載入最前面的圖形,而不置入 InDesign 中。

    註解:

    如果縮圖影像讓電腦變慢,您可以不讓縮圖影像出現在載入的圖形圖示中。在「偏好設定」對話框的「介面」區域中,取消選取「置入時顯示縮圖」。

  4. 執行下列任一項作業:
    • 如果要讀入至新框架,請在您希望圖形左上角出現的位置,按一下載入的圖形圖示。

    • 如果要建立特定大小的框架並將圖形讀入框架中,請拖移以定義框架。框架會與要置入之圖形的比例一致。

    • 如果要讀入至現有的框架,在該框架中按一下載入的圖形圖示。按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下,即可取代現有框架中的內容。

    • 若要讀入格點中所有已載入的圖形,請開始拖移,然後按下方向鍵來決定列數和欄數。使用向上鍵和向下鍵可變更列數,而使用向左鍵和向右鍵則可變更欄數。放開滑鼠按鈕即可置入影像格點。

      若要變更框架間的間距,請按下 Page Up 和 Page Down 鍵,或是按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按方向鍵。

      若要變更框架之間的間距,請按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按方向鍵。

    註解:

    在顯示圖形圖示時,可以選擇「檔案 > 置入」載入更多圖形。

控制已讀入影像的圖層可見度

在讀入 Photoshop PSD 檔案、圖層式 PDF 檔案和 INDD 檔案時,您可以控制頂層圖層的可見度。在 InDesign 中調整圖層可見度,可讓您根據內容改變插圖。例如,對於多語言出版物,您可針對各語言建立一個文字圖層的單一插圖。

您可在置入檔案時,或是透過使用「物件圖層選項」對話框,調整圖層可見度。此外,如果 Photoshop 檔案包含圖層構圖,您還可以顯示所要的構圖。

設定圖層可見度

  1. 執行下列任一項作業:
    • 如果要在未先行建立框架的情況下讀入圖形,請確認在文件中未選取任何項目。

    • 如果要將圖形讀入現有框架,請選取該框架。

    • 如果要取代現有影像,請選取該圖形框架。

  2. 選擇「檔案 > 置入」,然後選取圖形檔案。
  3. 如果要取代所選取的物件,請選取「取代選取項目」。
  4. 選取「顯示讀入選項」,然後按一下「開啟」。
  5. 在「影像讀入選項」或「置入」對話框中,按一下「圖層」索引標籤。
  6. 如果要檢視影像的預視,請按一下「顯示預視」。
  7. (只適用 PDF) 如果要置入多重頁面之 PDF 檔案中的頁面,請按一下箭號,或輸入預視影像的頁碼,預視特定頁面。
  8. (只適用 Photoshop PSD 檔案) 如果影像包含圖層構圖,請從「圖層構圖」彈出式選單中選擇想要顯示的圖層構圖。
  9. 執行下列任一項作業:
    • 如果要開啟或關閉圖層組合,請按一下檔案夾圖示左邊的三角形。

    • 如果要隱藏圖層或圖層組合,請按一下圖層或圖層組合旁邊的眼睛圖示。

    • 如果要顯示圖層或圖層組合,請按一下圖層或圖層組合旁邊的空白眼睛欄位。

    • 如果只要顯示特定圖層或圖層組合的內容,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下其眼睛圖示。再次按住 Alt 鍵或 Option 鍵並按一下其眼睛圖示,即可還原其他圖層的原始可見度設定。

    • 如果要變更多個項目的可見度,請拖移過眼睛欄位。

  10. 視需要設定「更新連結時」選項:

    使用 Photoshop/PDF 的圖層可見度

    在更新連結時,使圖層可見度設定符合連結檔案的設定。

    保留圖層可見度優先選項

    維持原先置入檔案時的圖層可見度設定。

  11. 按一下「確定」。
  12. 按一下「確定」,然後執行下列任一項作業:
    • 如果要讀入至新框架,請在版面中您希望圖形之左上角出現的位置,按一下載入的圖形圖示

    • 若要讀入至未選取的現有框架,請按一下該框架中任意處的已載入圖形圖示。

    • 如果要讀入至現有已選取的框架,您無須進行任何動作, 影像會自動出現在該框架中。

    註解:

    如果不小心以置入的影像取代現有圖形,請按下 Ctrl+Z 鍵 (Windows) 或 Command+Z 鍵 (Mac OS),將原始影像回復至框架中,並顯示載入的圖形圖示。

設定置入之 AI、PSD、PDF 和 INDD 檔案的圖層可見度

置入 Photoshop PSD 或圖層式 PDF 檔案、Illustrator AI 檔案或 InDesign INDD 檔案時,可使用「物件圖層選項」對話框控制其圖層可見度。如果 Photoshop PSD 檔案包含圖層構圖,您可選擇所要顯示的構圖。此外,您可選擇保留可見度設定,或是在每次更新連結時使其符合原始檔案的設定。

  1. 選取 InDesign 文件中的檔案。
  2. 請選擇「物件 > 物件圖層選項」。
  3. 如果要檢視影像的預視,請選取「預視」。
  4. (只適用 Photoshop PSD 檔案) 如果影像包含圖層構圖,請從「圖層構圖」彈出式選單中選擇想要顯示的圖層構圖。
  5. 執行下列任一項作業:
    • 如果要開啟或關閉圖層組合,請按一下檔案夾圖示左邊的三角形。

    • 如果要隱藏圖層或圖層組合,請按一下圖層或圖層組合旁邊的眼睛圖示。

    • 如果要顯示圖層或圖層組合,請按一下圖層或圖層組合旁邊的空白眼睛欄位。

    • 如果只要顯示特定圖層或圖層組合的內容,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下其眼睛圖示。再次按住 Alt 鍵或 Option 鍵並按一下其眼睛圖示,即可還原其他圖層的原始可見度設定。

    • 如果要變更多個項目的可見度,請拖移過眼睛欄位。

  6. 視需要設定「更新連結選項」:

    使用圖層可見度

    在更新連結時,使圖層可見度設定符合連結檔案的設定。

    保留圖層可見度優先選項

    維持原先置入檔案時的圖層可見度設定。

  7. 按一下「確定」。

貼上或拖移圖形

將圖形拷貝和貼入或是拖移至 InDesign 文件中時,取決於作業系統的限制、其他應用程式所允許轉移的資料類型範圍,以及 InDesign「剪貼簿」偏好設定,原始物件的某些屬性可能會遺失。貼上或拖移 Illustrator 圖形,可讓您選取和編輯圖形中的路徑。

不過,在單一或兩個 InDesign 文件間進行拷貝、貼入或拖移,會保留所有讀入或套用的圖形屬性。例如,從一份 InDesign 文件中拷貝圖形,並將其貼入另一個文件,新拷貝會是原始圖形的完全複製項目,甚至包括原始的連結資訊,因此您可在磁碟中的檔案變更時更新圖形。

拷貝和貼上圖形

在將另一個文件中的圖形拷貝和貼入 InDesign 文件時,InDesign 不會在「連結」面板中建立圖形的連結。該圖形可能會在轉移期間為系統剪貼簿所轉換,因此在 InDesign 中的影像與列印品質會較在圖形之原始應用程式中的為低。

  1. 在 InDesign 或另一個程式中,選取原始圖形,然後選擇「編輯 > 拷貝」。
  2. 切換至 InDesign 文件視窗,然後選擇「編輯 > 貼上」。

拖放圖形

拖放方法的運作如同「置入」指令,影像會在讀入後出現於「連結」面板中。您無法設定所拖放檔案的讀入選項,不過可以一次拖放多個檔案 (當您拖放多個檔案時,檔案會載入至圖形圖示中)。

從 Adobe Illustrator、Adobe Bridge、「檔案總管」(Windows)、Finder (Mac OS) 或桌面選取圖形,並將其拖移至 InDesign。 影像必須為 InDesign 可讀入的格式。

在從 Illustrator 以外的任何位置拖移檔案後,檔案會出現在 InDesign 的「連結」面板中。使用「連結」面板,您可依需要控制版本與更新。

  1. 選取原始圖形。
  2. 將圖形拖移至開啟的 InDesign 文件視窗。

註解:

在 Windows 中,如果嘗試從不支援拖放的應用程式中拖移項目,游標會顯示「禁止」圖示。

註解:

如果要取消拖移圖形,請將圖形放置到任何面板標題列或文件標題列。

修正低解析度影像

您置入文件中的圖形可能會出現像素化、模糊或粒狀效果。在大多數情況下,這是因為 InDesign 預設以低解析度顯示影像來提升效能。

檢查顯示設定

若要以高解析度顯示圖形,請選擇「檢視 > 顯示效能 > 高品質顯示」。如需有關變更這些顯示效能設定的詳細資訊,請參閱控制圖形的顯示效能

使用置入取代貼上

即使您已變更顯示效能設定,影像仍可能以低解析度顯示。對於這些影像,請確定您使用「置入」指令將影像插入 InDesign。在某些情況下,從其他應用程式貼上影像可能導致插入預視影像,而非原始檔案。

檢查列印設定

如果您的影像看似是以低解析度列印,請檢查列印設定以確定可正確列印圖形。在「列印」對話框的「圖形」區段中,選擇「傳送資料 > 全部」。

避免邊線品質的影像變形

此外,縮放或旋轉影像也可能會降低其品質。您可能想要從「控制」面板選單中選擇「清除變形」。

改善影像解析度

在某些情況下,例如使用從網頁拷貝的影像,您可能需要將低解析度影像取代為高解析度影像。

控制圖形的顯示效能

您可以控制文件中置入的圖形解析度,也可以變更整份文件或個別圖形的顯示設定。此外,還可以變更設定以允許或覆寫個別文件的顯示設定。

變更文件的顯示效能

文件永遠使用預設的「顯示效能」偏好設定開啟。您可在文件開啟時變更其顯示效能,但此設定將不會隨文件儲存。

如果已分別設定任何影像的顯示效能,您可以忽略這些設定,讓所有物件使用相同設定。

  1. 請選擇「檢視 > 顯示效能」,然後從子選單中選取選項。
  2. 如果要強制經過個別設定的物件使用文件設定來顯示,請取消選取「檢視 > 顯示效能 > 允許物件層級顯示設定」 (核取記號代表已選取該選項)。

變更物件的顯示效能

  1. 若要在關閉再重新開啟文件時,保留個別物件的顯示效能,請確認已選取「顯示效能」偏好設定中的「保留物件層級顯示設定」。

  2. 請選擇「檢視 > 顯示效能」,並確認已選取「允許物件層級顯示設定」。

  3. 使用「選取」工具 或「直接選取」工具 ,選取讀入的圖形。
  4. 執行下列任一項作業:
    • 選取「物件 > 顯示效能」,然後選擇顯示設定。

    • 按一下滑鼠右鍵 (Windows),或按 Control 鍵同時按一下滑鼠 (Mac OS),然後從「顯示效能」子選單中選取顯示設定。

註解:

如果要移除物件的本機顯示設定,請從「顯示效能」子選單中選取「使用檢視設定」。 如果要移除文件中所有圖形的本機顯示設定,請選取「檢視 > 顯示效能」子選單中的「清除物件層級顯示設定」。

顯示效能選項

這些選項控制圖形於螢幕上的表現方式,但是並不會影響列印品質或轉存的輸出。

使用「顯示效能」偏好設定,設定用來開啟所有文件的預設選項,以及自訂定義這些選項的設定。各顯示選項針對顯示點陣影像、向量圖形以及透明度具有不同的設定。

快速

將點陣影像或向量圖形繪製為灰色方框 (預設)。當您想要快速逐頁檢視具有許多影像或透明度效果的跨頁時,請使用此選項。

一般

繪製可適當用來辨識和定位影像或向量圖形的低解析度代理影像 (預設)。「一般」為預設選項,是最快速顯示可辨識影像的方式。

高品質

以高解析度繪製點陣影像或向量圖形 (預設)。此選項提供最高的品質,但效能最慢。當您想要微調影像時,請使用此選項。

註解:

在文件中轉存或列印影像時,影像顯示選項不會影響輸出解析度。 使用 PostScript 裝置列印,轉存為 XHTML,或是轉存為 EPS 或 PDF 時,最後的影像解析度取決於在列印或轉存檔案時所選取的輸出選項。

設定預設顯示效能

「顯示效能」偏好設定可讓您設定預設顯示選項,InDesign 會在所有文件中使用此選項。您可以使用「檢視」選單變更文件的顯示效能,或是使用「物件」選單變更個別物件的設定。 例如,如果進行包含非常多高解析度相片的專案 (例如型錄),您可能想讓所有文件能夠快速開啟。您可將預設顯示選項設定為「快速」。當您想要看到更多的影像細節,您可將文件檢視切換至「一般」或「高品質」(偏好設定保留為「快速」)。

您也可以選擇檢視或忽略套用至個別物件的顯示設定。如果選取「保留物件層級顯示設定」,任何套用至物件的設定都會隨同文件儲存。

  1. 選取「編輯 > 偏好設定 > 顯示效能」(Windows) 或是「InDesign > 偏好設定 > 顯示效能」(Mac OS)。
  2. 針對「預設檢視」,選取「一般」、「快速」或「高品質」。您所選擇的顯示選項會套用至所有您開啟或建立的文件。
  3. 執行下列任一項作業:
    • 如果要儲存套用至個別物件的顯示設定,請選取「保留物件層級顯示設定」。

    • 如果要使用預設顯示選項顯示所有圖形,請取消選取「保留物件層級顯示設定」。

  4. 針對「調整檢視設定」,選取您想要自訂的顯示選項,然後將顯示「點陣影像」或「向量圖形」的滑桿移動至所要的設定。
  5. 按一下「確定」。

各顯示選項針對顯示點陣 (點陣圖) 影像、向量圖形以及透明度具有不同的設定。

建立縮圖目錄

縮圖目錄是縮圖影像格點,通常用於印前分析。您可以使用多種不同的 Adobe 應用程式來建立縮圖目錄。在 Photoshop 中,您可以使用「縮圖目錄」或「組合版面」指令。

在舊版 Adobe Bridge (CS2 和 CS3) 中,您可以使用「建立 InDesign 縮圖目錄」功能為 InDesign 頁面建立縮圖目錄。在較新版本的 Adobe Bridge 中,已不提供這項功能。而是改為使用 Adobe Bridge 中的「Adobe 輸出模組」來建立 PDF 縮圖目錄。

您也可以透過在一個格點中置入多重影像的方式,在 InDesign 中建立簡單的縮圖目錄。

  1. 選擇「檔案 > 置入」,選取多重影像,然後選擇「開啟」。

    若要在您的影像中包含標題,請選取「建立靜態標題」。請參閱從影像產生標題

  2. 請開始拖移,然後按下方向鍵來決定列數和欄數。使用向上鍵和向下鍵可變更列數,而使用向左鍵和向右鍵則可變更欄數。

    若要變更框架間的間距,請按下 Page Up 和 Page Down 鍵,或是按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按方向鍵。

    若要變更框架之間的間距,請按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並按方向鍵。

  3. 放開滑鼠按鈕即可置入影像格點。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策