預檢面板概觀

在進行列印或是將文件交付給服務提供者之前,您可進行文件的品質檢查。預檢是這個程序的產業標準詞彙。當您編輯文件時,「預檢」面板會警告可能導致文件或書冊無法如期望列印或輸出的問題。這些問題包括了遺失檔案或字體、低解析度影像、溢排文字與許多其他情形。

您可以設定預檢設定,定義對哪些情況進行偵測。這些預檢設定會儲存在預檢描述檔中,方便重複使用。您可以建立自己的預檢描述檔,或由印表機或其他來源讀入預檢描述檔。

如果要利用即時預檢功能,就在建立文件的早期階段建立或指定預檢描述檔。如果「預檢」為開啟狀態,當 InDesign 偵測到任何問題時,就會在狀態列顯示紅色圓圈圖示。您可以開啟「預檢」面板,並檢視「資訊」區段,取得修正問題的基本指引。

「預檢」面板
「預檢」面板

A. 選取的錯誤 B. 按一下頁碼檢視頁面項目 C. 「資訊」區域會提供修正這些選取錯誤的建議 D. 指定頁面範圍,限制檢查錯誤的範圍 

開啟預檢面板

  • 選擇「視窗 > 輸出 > 預檢」

  • 按兩下文件視窗底部的「預檢」圖示。如果沒有偵測到錯誤,「預檢」圖示就是綠色的;如果有偵測到錯誤,「預檢」圖示就是紅色的。

定義預檢描述檔

依預設,會對新的和轉換過的文件套用「[基本]」描述檔。這項描述檔會標幟出遺失或已修改的連結、溢排文字和遺失的字體。您雖然無法編輯或刪除「[基本]」描述檔,但可以建立與使用多個描述檔。例如,您在編輯不同的文件時、使用不同的列印服務供應商時,或執行單一文件經過不同的生產階段時,都可以在描述檔間切換。

請向您的列印前服務供應商洽詢,取得描述檔或了解預檢描述檔的設定為何。

定義預檢描述檔

  1. 從「預檢」面板選單,或由文件視窗底部的「預檢」選單中選擇「定義描述檔」

  2. 按一下「新增預檢描述檔」圖示然後為描述檔指定一個名稱。

  3. 在每個類別中,指定預檢設定。方框中有勾選記號表示所有設定都包含在內。空白方框表示未包含任何設定。

    連結

    決定是否要將遺失與已修改的連結顯示為錯誤。

    顏色

    決定需要的透明度混合色域,以及是否允許如 CMY 印版、色域和疊印。

    影像與物件

    指定對如影像解析度、透明度與線條粗細等項目的要求。

    文字

    「文字」類別顯示如遺失字體和溢排文字等項目的錯誤。

    文件

    指定對頁面大小與方向、頁數、空白頁面與出血和印刷邊界設定的要求。

  4. 選擇「儲存」,先保留您對一項描述檔的變更,再繼續編輯另一項描述檔。或者按一下「確定」,關閉對話框並儲存所有變更。

嵌入和取消嵌入描述檔

當您嵌入描述檔時,會讓描述檔成為文件的一部分。當您將檔案傳送給別人時,內嵌描述檔特別有用。只因為有嵌入描述檔,不代表必定會使用。例如,如果您將含有內嵌描述檔的文件傳送給列印服務,印表機可以選取別的描述檔套用於文件。

您只能嵌入一項描述檔。「[基本]」描述檔無法內嵌。

  1. 如果要嵌入描述檔,請在「描述檔」清單中加以選取,然後按一下「描述檔」清單右邊的「內嵌」圖示

    您也可以在「定義描述檔」對話框中嵌入描述檔。

  2. 如果要取消嵌入描述檔,就從「預檢」面板選單中選擇「定義描述檔」,然後選取描述檔,再從對話框左邊的「預檢描述檔選單」選擇「取消嵌入描述檔」

轉存和載入描述檔

您可以轉存描述檔,供其他人使用。轉存的描述檔會以「.idpp」副檔名儲存。

註解:

轉存描述檔是備份描述檔設定的好方法。當您復原偏好設定時,描述檔資訊會重設。如果要復原偏好設定,可載入轉存的描述檔。

您也可以載入別人提供您使用的描述檔。您可以載入 *.idpp 檔案,或載入您指定文件中的內嵌描述檔。

  • 如果要轉存描述檔,請從「預檢」選單中選擇「定義描述檔」。從「預檢描述檔選單」選擇「轉存描述檔」,然後指定名稱與位置,再按一下「儲存」
  • 如果要載入 (讀入) 描述檔,請從「預檢」選單中選擇「定義預檢」。從「預檢描述檔選單」選擇「載入描述檔」,然後選取 *.idpp 檔案或包含您想使用的內嵌描述檔的文件,再按一下「開啟」

刪除描述檔

  1. 從「預檢」選單中選擇「定義預檢」

  2. 選取要刪除的描述檔,然後按一下「刪除預檢描述檔」圖示

  3. 按一下「確定」,刪除描述檔。

檢視和解決預檢錯誤

在錯誤清單中,只會列出有錯誤的類別。您可以按一下每個項目旁邊的箭頭,加以展開或收合。

當檢視錯誤清單時,請注意下列問題:

  • 在某些情況中,可能是像一個色票或段落樣式這樣的設計元素造成問題。設計元素本身不會回報為錯誤。任何套用這些設計元素的頁面項目,才會出現在錯誤清單中。在這樣的情況下,請確認您是在設計元素中解決問題。

  • 發生在溢排文字、隱藏條件和註解中的錯誤,都不會列出來。已刪除但仍可由追蹤修訂中存取的文字,也會受到忽略。

  • 如果主版未套用,或者套用主版的頁面都不在目前的範圍中,有問題的主版頁面項目不會列出。如果主版頁面項目出錯,雖然這項錯誤會在每個套用此主版的頁面上重複出現,但「預檢」面板只會將它列出一次。

  • 只有當您在「預檢選項」對話框中指定了適當的選項時,發生在非列印頁面項目中、作業範圍上的頁面項目中,或隱藏或非列印圖層中的錯誤,才會出現在錯誤清單中。

  • 如果只要輸出特定頁面,可以將預檢檢查限制在某個頁面範圍內。在「預檢」面板底部指定頁面範圍。

開啟或關閉即時預檢

依預設,預檢功能會對所有文件開啟。

  1. 如果要對作用中的文件開啟或關閉預檢功能,請在「預檢」面板的左上角選取「開啟」選項,或從文件視窗底部的「預檢」選單中選擇「預檢文件」

  2. 如果要對所有文件開啟或關閉預檢功能,請從「預檢」面板選單中選取「啟動所有文件的預檢」

解決錯誤

  1. 在錯誤清單中,按兩下一列,或按一下「頁面」欄中的頁碼,檢視頁面項目。

  2. 按一下「資訊」左邊的箭頭,檢視選取列的資訊。

    「資訊」面板包括了問題的描述,並提供修正的建議。

  3. 修正錯誤。

選取其他描述檔

使用不同的描述檔在許多工作流程中都很有用。例如,您可以為正在編輯的各項文件選取不同的描述檔,或在開始新的生產階段時選取新的描述檔。當您選取不同的描述檔時,文件會重新檢測。

  1. 開啟文件。

  2. 在「預檢」面板中,從「描述檔」選單中選取描述檔。

如果您希望每當要編輯這份文件時,都能使用這份描述檔,請嵌入此描述檔。否則,文件會使用預設的使用中描述檔開啟文件。

指定預檢的頁面範圍

  1. 在「預檢」面板的底部,指定頁面範圍 (如「1-8」)。

指定頁面範圍的規則與「列印」對話框中相同。出現在此頁面範圍外的頁面上的錯誤,會由錯誤清單忽略。

設定預檢選項

  1. 從「預檢」面板選單中選擇「預檢選項」。

  2. 請指定以下選項,然後按一下「確定」。

    使用中描述檔

    選取描述檔,做為新文件的預設描述檔。如果您想要將使用中的描述檔內嵌至新的文件中,請選取「將使用中描述檔嵌入到新文件中」。請參閱定義預檢描述檔

    使用內嵌描述檔 / 使用使用中描述檔

    當您開啟文件時,決定使用其內嵌的描述檔或指定的使用中描述檔進行預檢。

    圖層

    指定預檢時要包含所有圖層上的項目、可見圖層上的項目,或可見的和可列印的圖層上的項目。例如,如果有項目在隱藏圖層上,您可以避免回報此項目的錯誤。

    非列印物件

    選取此選項,可以回報在「屬性」面板中標示為非列印物件上的錯誤,或在套用「隱藏主版項目」的頁面中之主版頁面物件上的錯誤。

    作業範圍上的物件

    選取此選項,可以回報置入作業範圍中之物件上的錯誤。

限制每個錯誤的列數

您可以限制每個錯誤的列數,讓錯誤清單更易於管理。例如,在使用 TrueType 字體的文件中,用於整份文件中的單一 TrueType 字體就可能產生數百個錯誤。如果您將每個錯誤的列數限制為 25,只有前 25 個錯誤會出現在清單中,而且「(25+)」會出現在錯誤旁。

  1. 從「預檢」面板選單選擇「每個錯誤的列數限制」,然後選擇數目。

儲存錯誤報告

您可以產生純文字或 PDF 檔案,列出顯示在「預檢」面板中的錯誤。報告中也會包含其他的統計資料,例如時間、文件名稱和描述檔名稱。

註解:

如果需要文件的完整目錄,涵蓋所有的字體、油墨、連結和其他使用的項目,請使用「封裝」功能建立報告。

  1. 從「預檢」面板選單中選擇「儲存報告」

  2. 「存檔類型」(Windows) 或「格式」(Mac OS) 選單中,指定要將檔案儲存為 PDF 或文字檔案。

  3. 指定報告的名稱和位置,然後按一下「儲存」

預檢書冊

從「書冊」面板選單中選擇「預檢書冊」,會對所有文件 (或所有選取的文件) 檢查錯誤。您可以使用每個文件中內嵌的描述檔,或指定要使用的描述檔。一個綠色、紅色或問號的圖示,會表示每份文件的預檢狀態。綠色代表文件沒有回報的錯誤。紅色代表有錯誤。問號代表狀態不明。例如,文件可能已關閉、預檢可能已關閉,或者預檢描述檔已變更。

設定書冊的預檢選項

  1. 從書冊面板選單中選擇「預檢書冊」

  2. 在「預檢書冊選項」對話框中,指定您要將預檢選項套用至整本書冊,或只套用至選取的文件。

  3. 在「預檢描述檔」下,指出您要使用在「使用描述檔」選單中指定的描述檔,或是每個文件的內嵌描述檔。

    您指定的描述檔會暫時用於每份文件。當您關閉與開啟任何個別的文件時,根據在「預檢選項」對話框中指定了哪個選項,程式會使用使用中的描述檔或內嵌的描述檔。

  4. 在「包含」下方,您可以決定要在錯誤清單中包含哪些項目。

    圖層

    指定預檢時要包含所有圖層上的項目、可見圖層上的項目,或可見的和可列印的圖層上的項目。例如,如果有項目在隱藏圖層上,您可以選擇不檢視對此項目回報的錯誤。

    作業範圍上的物件

    選取此選項,可以回報置入作業範圍中之物件上的錯誤。

    非列印物件

    選取這個選項,可以回報在「屬性」面板中標示為非列印物件上的錯誤。

  5. 選取「產生報告」,可以產生包含錯誤清單的文字或 PDF 檔案。產生的報告會列出書冊中的所有錯誤。

  6. 按一下「預檢」

解決書冊的預檢錯誤

當在書冊面板中,文件名稱的右邊出現一個紅色的點,表示文件包含預檢錯誤。

  1. 在「書冊」面板中,按兩下包含錯誤的文件。

  2. 使用「預檢」面板檢視每份文件中的錯誤,然後進行必要的變更以修正問題。

像樣式或色票一類的設計元素可能造成錯誤。在這樣的情況中,請確認您解決的是樣式來源文件的樣式或色票的錯誤,再同步化書冊。

如果您為書冊預檢指定的描述檔不是嵌入的文件描述檔,請記得當您再次開啟此文件時,可能會選取不同的描述檔。不同的描述檔可能產生不同的預檢錯誤。

封裝檔案

您可以收集使用過的檔案 (包含字體和連結的圖形),以方便交付給服務提供者。在封裝檔案時,建立包含 InDesign 文件 (或是書冊檔案中的文件)、任何必要字體、連結圖形、文字檔案,以及自訂報告的檔案夾。儲存這份報告為文字檔案,其中包含了「列印指示」對話框內的資訊;所有使用字體的清單、連結、以及所需用來列印文件的油墨;以及列印設定。

InDesign 會執行最新的預檢檢查。「封裝庫」對話框會指出任何偵測到的錯誤區域。您也可以文件或 PostScript 檔案產生的一個複合的 PDF 檔案,交給服務提供者。

  1. 執行下列任一項步驟,開啟「封裝」對話框:
    • 選取「檔案」>「封裝」。(如果封裝未出現在「檔案」選單中,請嘗試選擇其他工作區,例如「視窗 > 工作區 > 進階」。)

    • 在「書冊」面板選單中,選擇「封裝書冊」「封裝選取的文件」(根據在「書冊」面板中選取了所有、一些文件或是完全沒有選取)。

    警示圖示 表示有問題的區域。

  2. 在「封裝」對話框中,執行下列任一動作:

    • 如果您收到問題通知,就按一下「取消」,然後使用「預檢」面板解決有問題的區域。

    • 按一下有問題的區域 (例如「字體」),然後修正問題。當文件都符合您的需要時,請再次開始封裝程序。

    • 選取「摘要」標籤的「建立列印指示」,建立列印指示檔案。
    • 按一下「封裝」開始進行封裝。

  3. 如果已選取「建立列印指示」,系統會顯示「列印指示」對話框。輸入列印指示。您所輸入的檔名就是伴隨所有其他封裝檔案的報告名稱。按一下「繼續」

  4. 指定儲存所有封裝檔案的位置。

  5. 請視需要選取下列選項:

    拷貝字體

    拷貝所有必要的字體檔案,但非全部字體。

    拷貝連結圖形

    將連結圖檔拷貝至封裝檔案夾位置。

    更新封裝中的圖形連結

    將圖形連結變更為封裝檔案夾位置。

    僅使用文件連字例外

    如果選取了這個選項,InDesign 會標幟這份文件。如此一來,當別人在連字和字典設定不同的電腦上開啟或編輯這份文件時,文件將不會重排。當您將檔案傳送給服務供應商時,可以開啟這個選項。

    包含隱藏圖層中的字體與連結

    封裝位於隱藏圖層、隱藏條件和已關閉「列印圖層」選項之圖層上的物件。如果未選取這個選項,則封裝只包含您在建立封裝時,可以在文件中看見和列印的內容。

    選取 IDML 選項
    選取 IDML 選項

    包含·IDML

    使用封裝來封裝 IDML 檔案。這可讓您在舊版的 InDesign 中開啟 InDesign 文件/書冊。

    包含 PDF(列印)

    選取以封裝 pdf(列印)。目前存在的所有 pdf 預設集都可以在封裝中使用。 最後一次使用的 pdf 預設集是 pdf 預設集下拉式清單中的預設 pdf 預設集。

    註解:

     

    • 倘若在建立 pdf 期間出現任何警告,pdf 已成功建立。但是,會顯示一則警告訊息。
    • 倘若在 pdf/idml 建立期間或封裝期間出現任何錯誤,即會發生還原完成且不會建立任何項目。
    • 所建立的 idml 和 pdf 檔案名稱會與 .indd 文件相同。

    檢視報告

    封裝後立即在文字編輯器中開啟列印指示報告。如果要在完成封裝程序前編輯列印指示,請按一下「指示」按鈕。只有已在步驟 2 選取「建立列印指示」時,才會啟用這個選項。

  6. 按一下「封裝」來繼續進行封裝。

修復字體錯誤

「封裝庫」對話框的「字體」區域列出了文件中使用的所有字體,包括套用至溢排文字或作業範圍中文字的字體、內嵌於 EPS 檔案中的字體、原始 Adobe Illustrator 檔案以及置入的 PDF 頁面,並判斷字體是否安裝於您的電腦及可用與否。選取「僅顯示問題」會顯示符合下列類別的字體:

遺失字體

列出使用於文件中但是未安裝於現有電腦上的字體,或不可作為文件安裝的字體。

不完整字體

列出在現有電腦上有螢幕字體但沒有對應印表機字體的字體。

受保護的字體

列出由於授權限制而無法嵌入 PDF 或 EPS 檔案的字體,或無法作為文件安裝的字體。

  1. 執行下列任一項作業:
    • 關閉「預檢」對話框,並將字體安裝於您的電腦上。

    • 在「預檢」對話框的「字體」區域中,按一下「尋找字體」,搜尋、列出和取代文件中所使用的字體。

請確認文件中所使用的字體在您的電腦或是輸出裝置上已授權,並已安裝與啟用。

「封裝庫」對話框的「連結與影像」區域列出了文件中使用的所有連結、內嵌的影像,以及置入的 InDesign 檔案,包括來自連結的 EPS 圖形的 DCS 與 OPI 連結。嵌入於 EPS 圖形的影像和置入的 InDesign 檔案並不包括在預檢報告中做為連結。預檢公用程式會指出遺失或過期的連結,以及所有的 RGB 影像 (除非啟用色彩管理並正確設定,否則可能無法正確分色)。

註解:

「封裝庫」對話框無法偵測在置入的 EPS、Adobe Illustrator、Adobe PDF、FreeHand 檔案,和置入的「.INDD」檔案中嵌入的 RGB 影像。為取得最佳成果,請使用「預檢」面板或在原始的應用程式中,確認置入圖形的色彩資料。

  1. 如果只要檢視問題影像,請在「封裝庫」對話框的「連結與影像」區域中選取「僅顯示問題」。
  2. 如果要修復連結,請執行下列任一項作業:
    • 選取問題影像,並按一下「更新」或「重新連結」。

    • 按一下「全部修復」。

  3. 找出正確的影像檔案,然後按一下「開啟」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策