Criar notas de rodapé

Uma nota de rodapé é formada de duas partes vinculadas: o número de referência da nota de rodapé mostrado no texto e o texto da nota de rodapé mostrado na parte inferior da coluna. É possível criar notas de rodapé ou importá-las de documentos do Word ou RTF. As notas de rodapé são numeradas automaticamente quando são incluídas em um documento. A numeração recomeça a cada matéria. É possível determinar o estilo de numeração, a aparência e o layout das notas de rodapé. Não é possível adicionar notas de rodapé a tabelas ou a um texto de nota de rodapé. A largura do texto da nota de rodapé se baseia na largura da coluna que contém o marcador de referência da nota de rodapé.

Não é possível criar notas de fim no InDesign. Notas de fim em documentos do Microsoft Word convertidos são formatadas como texto, não como notas de rodapé. Para obter uma alternativa à criação de notas de fim, consulte o artigo Notas de fim no InDesign, de Bob Bringhurst. 

Siga estas etapas para criar notas de rodapé:

  1. Posicione o ponto de inserção onde você deseja exibir o número de referência da nota de rodapé.
  2. Escolha Tipo > Inserir nota de rodapé.
  3. Digite o texto da nota de rodapé.
Nota de rodapé adicionada ao documento
Nota de rodapé adicionada ao documento

A. Número de referência B. Texto da nota de rodapé 

À medida que você digita, a área da nota de rodapé se expande, ao passo que o quadro de texto permanece do mesmo tamanho. A área da nota de rodapé continua a se expandir para cima até alcançar a linha que contém a referência da nota de rodapé. Nesse ponto, a nota de rodapé é dividida para a próxima coluna do quadro de texto ou quadro encadeado. Se não for possível dividir a nota de rodapé e for adicionado mais texto do que a área da nota de rodapé pode conter, a linha que contém a referência da nota de rodapé será movida para a próxima coluna ou será exibido um ícone de excesso de tipos. Para corrigir isso, redimensione o quadro ou altere a formatação do texto.

Observação:

Quando o ponto de inserção estiver em uma nota de rodapé, você poderá escolher Tipo > Ir para referência da nota de rodapé para retornar ao que estava digitando. Se você usar essa opção com frequência, considere a possibilidade de criar um atalho de teclado.

Alterar o layout e a numeração da nota de rodapé

As alterações feitas no layout e na numeração da nota de rodapé afetam as notas de rodapé existentes e as novas.

  1. Escolha Tipo > Opções de nota de rodapé do documento.
  2. Na guia Numeração e formatação, selecione as opções que determinam o esquema de numeração e a aparência de formatação do número de referência e do texto da nota de rodapé.
  3. Clique na guia Layout e selecione as opções que determinam a aparência da seção da nota de rodapé na página.
  4. Clique em OK.

Opções de numeração e formatação de notas de rodapé

As opções a seguir são mostradas na seção Numeração e formatação da caixa de diálogo Opções de nota de rodapé:

Numeração

Estilo:

Escolha o estilo de numeração dos números de referência da nota de rodapé.

Iniciar em:

Especifique o número usado para a primeira nota de rodapé da matéria. Cada matéria em um documento começa com o mesmo número começar em. Se você tiver vários documentos em um livro com numeração de página contínua, inicie a numeração de nota de rodapé em cada capítulo para continuar de onde o capítulo anterior termina.

A opção Iniciar em é especialmente útil para documentos de um livro. A numeração da nota de rodapé não é contínua nos documentos de um livro.

Reiniciar numeração a cada:

Se você quiser que a numeração reinicie dentro do documento, selecione essa opção e escolha Página, Páginas espelhadas ou Seção para determinar quando a numeração da nota de rodapé deve ser reiniciada. Alguns estilos de numeração, como asteriscos (*), funcionam melhor quando redefinidos em cada página.

Mostrar prefixo/sufixo em:

Selecione essa opção para mostrar prefixos ou sufixos na referência da nota de rodapé e/ou no texto da nota de rodapé. Os prefixos são inseridos antes do número (como [1), e os sufixos depois do número (como 1]). Essa opção é útil principalmente ao inserir notas de rodapé entre caracteres, como [1]. Digite um ou mais caracteres ou selecione uma opção para Prefixo e/ou Sufixo. Para selecionar caracteres especiais, clique nos ícones ao lado dos controles Prefixo e Sufixo a fim de exibir um menu.

Observação:

Se o número de referência da nota de rodapé tiver um espaço muito próximo ao do texto anterior, a adição de caracteres de espaço como prefixo melhora a aparência. Também é possível aplicar um estilo de caractere ao número de referência.

Formatação

Posição:

Essa opção determina a aparência do número de referência da nota de rodapé, que é sobrescrito por padrão. Se você preferir formatar o número por meio de um estilo de caractere (por exemplo, um estilo de caractere que contenha configurações de sobrescrito OpenType), escolha Aplicar normal e especifique o estilo de caractere.

Estilo de caractere:

Escolha um estilo de caractere para formatar o número de referência da nota de rodapé. Por exemplo, em vez de usar sobrescrito, selecione um estilo de caractere em uma posição normal com uma linha de base elevada. O menu exibe os estilos de caractere disponíveis no painel Estilos de caractere.

Estilo de parágrafo:

Escolha um estilo de parágrafo que formate o texto da nota de rodapé de todas as notas de rodapé no documento. O menu exibe os estilos de parágrafo disponíveis no painel Estilos de parágrafo. Por padrão, é usado o estilo [Parágrafo básico]. O estilo de [Basic Paragraph] pode não ter a mesma aparência das configurações de fonte padrão do documento.

Separador:

O separador determina o espaço em branco existente entre o número da nota de rodapé e o início do texto da nota de rodapé. Para alterar o separador, você deve antes selecionar ou excluir o separador existente e, em seguida, escolher um novo separador. É possível incluir vários caracteres. Para inserir caracteres de espaço em branco, use o metacaractere apropriado, como ^m para espaço eme.

Opções de layout de nota de rodapé

As opções a seguir são mostradas na seção Layout da caixa de diálogo Opções de nota de rodapé:

Transpor as notas de rodapé pelas colunas:

Essa opção faz com que todas as notas de rodapé do documento expandam pelas colunas em um quadro de texto com várias colunas.

Espaço mínimo antes da primeira nota de rodapé:

Essa opção determina o espaço mínimo entre a parte inferior da coluna e a primeira linha da nota de rodapé. Não é possível usar um valor negativo. A configuração de Espaço anterior do parágrafo da nota de rodapé é ignorada.

Espaço entre as notas de rodapé:

Essa opção determina a distância entre o último parágrafo de uma nota de rodapé e o primeiro parágrafo da próxima nota de rodapé em uma coluna. Não é possível usar um valor negativo. Os valores de Espaço anterior/Espaço posterior do parágrafo de uma nota de rodapé serão aplicados somente se a nota de rodapé tiver vários parágrafos.

Deslocamento:

Essa opção determina a distância entre o início da área da nota de rodapé (onde a linha divisória da nota de rodapé é exibida por padrão) e a primeira linha do texto da nota de rodapé.

Para obter informações sobre opções de 'Primeira linha de base', consulte Alterar as propriedades do quadro de texto.

Posicionar notas de rodapé do fim da matéria abaixo do texto:

Selecione essa opção se quiser que as notas de rodapé da última coluna sejam exibidas logo abaixo do texto do último quadro da matéria. Se essa opção não estiver selecionada, a nota de rodapé do último quadro da matéria será exibida na parte inferior da coluna.

Permitir divisão de notas de rodapé:

Selecione essa opção se quiser que as notas de rodapé sejam quebradas em uma coluna quando a nota de rodapé ultrapassar o espaço disponível para ela nessa coluna. Se a divisão não for permitida, a linha que contém o número de referência da nota de rodapé será movida para a próxima coluna ou o texto ficará com excesso de tipos.

Observação:

Mesmo quando Permitir divisão de notas de rodapé estiver ativada, é possível impedir a divisão de notas de rodapé individuais colocando o ponto de inserção no texto da nota de rodapé. Selecione Opções de separação no menu do painel Parágrafo e depois selecione as opções Manter as linhas juntas e Todas as linhas no parágrafo. Se a nota de rodapé tiver vários parágrafos, use a opção Manter com as próximas X linhas no primeiro parágrafo do texto da nota de rodapé. Você pode escolher Tipo > Inserir quebra > Quebra de coluna para determinar onde a nota de rodapé será dividida.

Nota de rodapé dividida na coluna
Nota de rodapé dividida na coluna.

Fio acima:

Especifique o local e a aparência da linha divisora de notas de rodapé que aparece acima do texto das notas. Uma linha divisora (também chamada de linha separadora) também aparece acima de todo texto de nota de rodapé que continue em um quadro separado. As opções selecionadas serão aplicadas à Primeira nota de rodapé na coluna ou às Notas de rodapé com continuação, dependendo da opção selecionada no menu. Essas opções se assemelham às que são mostradas quando você especifica um fio de parágrafo. Se desejar remover a linha divisora de notas de rodapé, desmarque Ativar régua.

Trabalhar com o texto da nota de rodapé

Ao editar o texto das notas de rodapé, observe o seguinte:

  • Quando um ponto de inserção estiver no texto de rodapé, escolher Editar > Selecionar tudo, seleciona todo o texto de rodapé no rodapé especificado, mas nenhum outro rodapé ou texto.
  • Use as teclas de seta para navegar pelas notas de rodapé.
  • A numeração da nota de rodapé não é contínua nos documentos de um livro. Se você não quiser que a numeração seja reiniciada em cada documento no livro, altere o valor de Iniciar em manualmente em cada documento depois que a edição for concluída.
  • No Editor de matérias, é possível clicar no ícone da nota de rodapé para expandir ou recolher uma nota de rodapé. É possível expandir ou contrair todas as notas de rodapé, selecionando Exibir > Editor de matérias > Expandir todas as notas de rodapé ou Contrair todas as notas de rodapé.
  • Na exibição Galé ou História, você pode clicar no ícone da nota de rodapé para expandir ou recolher notas de rodapé. É possível expandir ou contrair todas as notas de rodapé, clicando com o botão direito (Windows) ou usando Ctrl-clique (Mac OS) sobre uma nota de rodapé e escolhendo Expandir todas as notas de rodapé ou Contrair todas as notas de rodapé.
  • É possível selecionar e aplicar formatação de parágrafo e de caractere ao texto da nota de rodapé. Você também pode selecionar e alterar a aparência do número de referência da nota de rodapé, mas o método recomendado consiste em usar a caixa de diálogo Opções de nota de rodapé do documento.

  • Quando você recorta ou copia um texto que contém o número de referência da nota de rodapé, o texto da nota de rodapé também é adicionado à área de transferência. Se você copiar o texto para outro documento, as notas de rodapé desse texto usarão as características de numeração e layout do novo documento.

  • Se você excluir acidentalmente o número da nota de rodapé no início do texto dessa nota, poderá adicioná-lo novamente. Coloque o ponto de inserção no início do texto da nota de rodapé, clique com o botão direito do mouse (Windows) ou clique com a tecla Control pressionada (Mac OS) e escolha Inserir caracteres especiais > Marcadores > Número da nota de rodapé.

  • Se você limpar substituições e estilos de caractere em um parágrafo que contenha um marcador de referência de nota de rodapé, os números de referência de nota de rodapé perderão os atributos que você tiver aplicado na caixa de diálogo Opções de nota de rodapé do documento.

Expandir as notas de rodapé pelas colunas

Você pode expandir notas de rodapé pelas colunas em um quadro de texto com várias colunas.

Expandir nota de rodapé por todas as colunas de um quadro de texto

Para fazer com que sua nota de rodapé expanda por todas as colunas de um quadro de texto:

  1. Selecione o quadro de texto e escolha Objeto > Opções do quadro de texto.

  2. Selecione a guia Notas de rodapé.

  3. Selecione Habilitar substituições e Expandir as notas de rodapé pelas colunas.

  4. Clique em OK.

Opções do quadro de texto
Expanda as notas de rodapé pelas colunas de um quadro de texto

Expanda todas as notas de rodapé pelas colunas

Para expandir todas as notas de rodapé do documento pelas colunas:

  1. Escolha Tipo > Opções de nota de rodapé do documento.

  2. Selecione a guia Layout.

  3. Selecione Expandir as notas de rodapé pelas colunas.

  4. Clique em OK.

Opções de nota de rodapé
Expanda todas as notas de rodapé pelas colunas

Observação:

A opção para expandir notas de rodapé pelas colunas é ativada por padrão para todos os novos documentos criados na InDesign CC 2017. No entanto, a opção fica desativada por padrão nos documentos existentes criados em versões anteriores.

Texto de contorno com notas de rodapé

Você pode aplicar texto em contorno a um objeto ancorado ou flutuante que faz parte de uma nota de rodapé.

Quebra de texto interna de objetos em notas de rodapé

Você pode colocar um objeto incorporado ou ancorado sobre o qual o texto de contorno é aplicado em uma nota de rodapé. O texto é disposto em torno do objeto e se ajusta perfeitamente ao redor do objeto.

Para texto em contorno interno, o texto contornará apenas sob o ponto em que um objeto está ancorado em uma nota de rodapé.

Quebra de texto interno
Quebra de texto interno

Quebra de texto externa de objetos em notas de rodapé

Se um objeto flutuante (não-ancorado ou em linha) sobre o qual o texto de contorno é aplicado interagir com o texto da nota de rodapé, o contorno ocorrerá. O texto se ajusta dinamicamente ao redor do objeto.

No exemplo abaixo, a fotografia não faz parte da nota de rodapé, mas o texto se ajusta perfeitamente em torno do objeto.

Quebra de texto externa
Quebra de texto externa

Notas de rodapé em quadros não retangulares

Para quadros de texto não retangulares, como cantos arredondados, ovais e círculos, as notas de rodapé permanecem dentro dos limites de formas de objeto.

Notas de rodapé em um canto arredondado
Notas de rodapé em um canto arredondado

Excluir notas de rodapé 

Para excluir uma nota de rodapé, selecione o número de referência da nota de rodapé que aparece no texto e pressione Backspace ou Delete. Se você excluir apenas o texto da nota de rodapé, o número de referência e a estrutura da nota de rodapé são mantidos.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online