Versão de outubro de 2017 do Photoshop CC (versão 19.0)
photoshop-109x104.png.adimg.mw.147

A versão de outubro de 2017 do Photoshop CC (versão 19.0) apresenta novos recursos empolgantes para designers, fotógrafos digitais e ilustradores. Leia para obter uma introdução rápida sobre os recursos e links para recursos que oferecem mais informações.

Para obter um resumo dos recursos introduzidos nas versões anteriores do Photoshop CC, consulte Resumo do recurso | versões anteriores.


Observação:

Se você está atualizando uma versão anterior do Photoshop CC, consulte estas considerações e dicas.

Recursos relacionados ao Pincel

Suavização de traçado

 Novidades na versão de outubro de 2017

O Photoshop agora pode executar uma suavização inteligente nos seus traçados do pincel. Basta digitar um valor (0-100) para Suavização na barra de opções quando estiver trabalhando com uma das seguintes ferramentas: Pincel, Lápis, Pincel de mistura ou Borracha. Um valor de 0 equivale à antiga suavização nas versões anteriores do Photoshop. Os valores mais altos aplicam quantidades crescentes de suavização inteligente aos traçados.

A suavização de traçado funciona em vários modos. Clique no ícone de engrenagem () para ativar um ou mais dos seguintes modos:

Modo de string puxada

Pintar somente quando a string for esticada. Movimentos do cursor dentro do raio de suavização para não deixar marcas.

Acompanhar traçado

Permite que a pintura se mantenha com o cursor enquanto você pausa o traçado. Desativar esse modo interrompe a aplicação de pintura quando o movimento do cursor é interrompido.

Acompanhar final do traçado

Finaliza o traçado da última posição de pintura para o ponto onde soltou o controle de mouse/caneta.

Ajuste de zoom

Impede traçados cortados definindo por meio de suavização. Diminui a suavização quando você usa mais zoom no documento; aumenta a suavização quando você usa menos zoom.

eraser_smoothing
Suavização: ferramenta Borracha

Ao usar a suavização de traçado, você pode optar por exibir a linha do pincel que conecta o local atual da pintura com a posição atual do cursor. Selecione Preferências > Cursores > Mostrar linha do pincel ao suavizar. Você também pode especificar uma cor para a linha do pincel.

brush-leash
Preferências de linha do pincel

Gerenciamento simplificada de pincel

 Aprimorado na versão de outubro de 2017

Trabalhar com predefinições de pincel é muito mais fácil nesta versão do Photoshop. Agora você pode organizar pincéis predefinidos em pastas (incluindo pastas aninhadas) no painel simplificado Pincéis (anteriormente chamado Predefinições de pincel).

Agora, no painel Pincéis, você pode escolher trabalhar e gerenciar as predefinições de ferramenta de pincel, bem como seus atributos, que costumavam ser acessíveis somente pela barra Opções em versões anteriores do Photoshop. Qualquer predefinição de ferramenta de pincel pode ser convertida em uma predefinição de pincel; todos os seus atributos, como opacidade, fluxo e modo de mesclagem, serão mantidos. Ao converter predefinições de ferramenta de pincel em predefinições de pincel, você pode escolher removê-las da sua lista de predefinições de ferramenta.

convert_brush_toolpresetstobrushpresets
Converter predefinições de ferramenta de pincel em predefinições de pincel
v2_confirm_converttoolpresets
Remova ou mantenha predefinições de ferramenta de pincel após convertê-las em predefinições de pincel.

Nesta versão, o painel Pincéis por si só traz uma série de melhorias na experiência, como:

  • No menu suspenso do painel Pincéis, alterne facilmente entre visualizações diferentes para ver qualquer combinação de nome de pincel, de visualização de pincel e de ponta de pincel.
v2_customize_informationbrushes
Painel Pincéis: visualize somente as informações de que você precisa
  • Exibir mais pincéis no mesmo espaço de tela usando o controle deslizante de zoom.
  • Arraste e solte predefinições de pincel para reorganizá-las de maneira conveniente.
  • Oculte ou expanda pastas para ver quais de pincéis você precisa.
  • Use a opção Exibir informações adicionais sobre a predefinição, no menu suspenso, para ver a ferramenta de predefinição associada (por exemplo, a Borracha) e todas as cores incluídas.

Para mais informações, consulte:

Primeiros passos com pincéis personalizados avançados

Primeiros passos com pincéis personalizados avançados
ftcxo8t3
Kyle T Webster

Acessar fotos do Lightroom no Photoshop

 Novidades na versão de outubro de 2017

Agora você pode acessar todas as fotos do Lightroom sincronizadas diretamente da área de trabalho Iniciar do Photoshop. Na área de trabalho Iniciar, clique na guia Fotos Lr. Agora, selecione as imagens que deseja abrir e clique em Importar selecionadas. Se você tiver feito alterações a fotos ou álbuns em qualquer um dos aplicativos do Lightroom enquanto o Photoshop estiver em execução, clique no botão Atualizar para ver essas alterações. Clique em Ver mais para exibir uma grade organizada por data de todas as fotos.

Além da área de trabalho Iniciar, você também pode localizar, filtrar, classificar e importar fotos do Lightroom no Photoshop usando a experiência de pesquisa no aplicativo.

Para mais informações, consulte:

200_lr-photos-in-ps
Fotos do Lightroom na área de trabalho Iniciar do Photoshop

Fontes variáveis

 Novidades na versão de outubro de 2017

O Photoshop agora oferece suporte a Fonte variável, um novo formato de fonte OpenType com suporte a atributos personalizados, como espessura, largura, inclinação, tamanho óptico etc. Essa versão do Photoshop vem com várias fontes variáveis para que você possa ajustar a espessura, a largura e a inclinação usando os convenientes controles deslizantes disponíveis no painel Propriedades. À medida em que você ajusta esses controles deslizantes, o Photoshop seleciona automaticamente o estilo de texto mais próximo às configurações atuais. Por exemplo, quando você aumenta o gradiente para um tipo de estilo Normal, o Photoshop o transforma automaticamente em uma variante de Itálico.

No painel Caractere ou na barra de opções, procure a variável na lista de fontes para pesquisar as fontes variáveis. Como alternativa, procure o ícone ao lado do nome da fonte.

Para saber os detalhes relacionados, consulte Fontes.

font-slider-controls
Controles deslizantes para definir atributos de fonte
some-variable-fonts
Lista de fontes: algumas fontes variáveis

Compartilhe suas criações com rapidez

 Novidades na versão de outubro de 2017

Agora você pode enviar por email ou compartilhar suas criações em vários serviços diretamente do Photoshop. Quando você compartilha um documento por email, o Photoshop envia o documento original (arquivo.psd). Para alguns serviços e para os canais de redes sociais, o Photoshop automaticamente converte o documento para o formato JPEG antes de compartilhar.

No Photoshop, selecione Arquivo > Compartilhar. Como alternativa, clique no ícone  na barra de opções.

Para obter detalhes, consulte Compartilhamento rápido.

quick-share
Opções de compartilhamento no macOS
quick-share-windows
Opções de compartilhamento no Windows

Observação:

Suas preferências de sistema operacional para determinar a lista real de serviços que aparecem no painel Compartilhar. Você pode ajustar essas preferências. Por exemplo, no macOS, adicione/remova os serviços ao painel Compartilhar ajustando as Preferências do sistema > Extensões > Menu Compartilhar. Consulte esta página de documentação da Apple para obter mais informações.

Ferramenta Caneta de curvatura

 Novidades na versão de outubro de 2017

A ferramenta Caneta de curvatura permite desenhar segmentos de linhas curvas suaves e retas com facilidade. Crie formas personalizadas em seus projetos ou defina caminhos precisos para ajustar facilmente suas imagens usando essa ferramenta intuitiva. Ao fazer isso, crie, alterne, edite, adicione ou remova pontos suaves ou do canto sem ter que trocar de ferramentas.

Acesse essa nova ferramenta no grupo de ferramentas Caneta. Para saber como utilizá-la, consulte Usar a ferramenta Caneta de curvatura.

Different-Pen-tools

Path-8 (1)
Desenhe segmentos de caminhos retos ou curvos com a mesma facilidade

Opções de caminho

 Novidades na versão de outubro de 2017

Linhas e curvas de caminho não são mais em preto e branco! É possível definir a cor e a espessura de linhas de caminho como você preferir e facilitar a visibilidade.

Ao criar um caminho usando a ferramenta Caneta, por exemplo, clique no ícone de engrenagem () na barra de opções. Especifique a cor e a espessura das linhas de caminho. Além disso, especifique se você deseja visualizar segmentos de caminho conforme move o ponteiro entre cliques (efeito de Elástico).

Para obter informações úteis relacionadas, consulte Gerenciamento de demarcadores.

path-options
Opções de caminho: Espessura e Cor

Copiar e colar camadas

 Novidades na versão de outubro de 2017

Agora é possível copiar e colar camadas no Photoshop, dentro de um documento e entre documentos, usando os comandos Copiar, Colar e Colar no lugar.

Quando uma camada é colada entre documentos com resoluções diferentes, a camada colada mantêm suas dimensões em pixels. Dependendo das configurações de gerenciamento de cores e do perfil de cores associado, talvez seja necessário especificar como as informações de cores deverão ser manipuladas no arquivo dos dados importados.

Para obter mais informações, consulte Copiar/colar camadas.

Dicas avançadas de ferramentas

 Novidades na versão de outubro de 2017

Descobrir o que as ferramentas do Photoshop fazem agora é mais fácil do que nunca! Quando você passa o ponteiro sobre certas ferramentas no painel Ferramentas, o Photoshop exibe uma descrição e um breve vídeo da ferramenta em ação.

Você pode optar por não exibir dicas avançadas de ferramentas. Para fazer isso, desmarque a preferência em Preferências > Ferramentas > Usar dicas avançadas de ferramentas.

v2_q-s-video
Dica avançada de ferramenta: ferramenta Seleção rápida
v2_crop-tool-video
Dica avançada de ferramenta: ferramenta Corte demarcado

Editar panoramas esféricos no Photoshop

 Novidades na versão de outubro de 2017

Agora você pode editar panoramas esféricos equirretangulares capturadas com câmeras diferentes no Photoshop. Com o ativo de panorama importado e sua camada selecionada, chame o visualizador panorâmico selecionando 3D > Panorama esférico > Nova camada de panorama de camada selecionada. Como alternativa, carregue diretamente um panorama esférico no visualizador, selecionando 3D > Panorama esférico > Importar panorama.

Após ter aberto um panorama no visualizador, você pode executar diversas operações nele:

  • Girar a visualização da câmera ao redor
  • Ajustar o campo de visão
  • Pintar o panorama usando todas as ferramentas e filtros relevantes do Photoshop

Aprimoramentos do painel Propriedades

 Aprimorado na versão de outubro de 2017

  • Agora, você pode definir a entrelinha e o acompanhamento para camadas de texto no painel Propriedades.
  • Agora é possível ajustar configurações, como cor, fonte e tamanho, de várias camadas de texto usando o painel Propriedades.
  • Trabalhar com ativos do Adobe Stock no painel Propriedades:
    • Exiba o ativo em stock.adobe.com clicando no ID do ativo.
    • Licencie uma imagem de visualização diretamente do painel Propriedades.
    • Localize ativos do Stock semelhantes a uma imagem em stock.adobe.com.

Melhorias de seleção e máscaras

 Aprimorado na versão de outubro de 2017

  • Algoritmo aprimorado, fornecendo resultados mais precisos e mais realistas ao subtrair o primeiro plano quando as cores do primeiro plano e do plano de fundo são visualmente semelhantes.
  • Mesclagem aprimorada de resultados da seleção original e resíduos
  • As configurações do modo de exibição Transparência agora estão desacopladas dos modos de exibição Máscara rápida. As configurações de transparência não são mais compartilhadas entre Selecionar e Mascarar e Máscara rápida.
  • As configurações de transparência do modo de exibição Sobreposição agora estão desacopladas das configurações de transparência Em branco e Em preto.

Painel Saiba mais

 Novidades na versão de outubro de 2017

Agora você pode acessar tutoriais passo a passo sobre conceitos básicos e tarefas diretamente no Photoshop. Esses tutoriais cobrem os conceitos básicos de fotografia, retoque e combinação de imagens e conceitos básicos de design gráfico.

No Photoshop, selecione Janela > Saiba mais.

Recursos de Visualização de tecnologia

Antes de usar alguns recursos de Visualização de tecnologia, talvez seja necessário ativá-los em Preferências > Visualizações de tecnologia.

Para obter detalhes sobre esses recursos, consulte Visualizações de tecnologia.

Suporte para Microsoft Surface Dial

 Novidades na versão de outubro de 2017

Estado padrão: Ativado

Usando o Microsoft Surface Dial com o Photoshop, você pode ajustar configurações de ferramenta sem tirar os olhos da tela. Use o Dial para ajustar o tamanho, a opacidade, a dureza, o fluxo e a suavização para todas as ferramentas semelhantes ao pincel.

O Photoshop oferece suporte a Surface Dial em computadores com Bluetooth com a versão mais recente do Windows 10.

Dial-1-1
Acesse as configurações do Photoshop: gire para selecionar o ícone de pincel e pressione o Dial.
Dial-2
Escolha a configuração que deseja ajustar.
Dial-3
Faça ajustes normais ou detalhados na configuração.

Atualização da função Preservar Detalhes para a versão 2.0

 Novidades na versão de outubro de 2017

Estado padrão: Ativado

O Photoshop agora apresenta aumento auxiliado por inteligência artificial para preservar detalhes e texturas importantes ao redimensionar imagens sem inserir distorções. Além de tons de pele e texturas de cabelos, esse recurso preserva detalhes com bordas mais nítidas como texto e logotipos. Experimente em sopas, saladas, pizza e todos os outros objetos que tenham mapeamento extra de preservação de textura.

v2_AI_Upscale
Aumento auxiliado por inteligência artificial (esquerda) vs aumento antigo (direita)

Simetria da pintura

 Novidades na versão de outubro de 2017

Estado padrão: Desativado

O Photoshop agora permite pintar simetricamente ao usar as ferramentas Pincel, Lápis e Borracha. Ao usar essas ferramentas, clique no ícone da borboleta () na barra de opções. Escolha entre vários tipos disponíveis de simetria. Os traçados de pintura são refletidos nitidamente pela linha de simetria, permitindo um contorno mais fácil de rostos, carros, animais etc.

Para ativar esse recurso, selecione Preferências > Visualizações de tecnologia > Ativar simetria de pintura.

Pattern06 tile
Crie padrões complexos facilmente com a Simetria da pintura
v2_Ps-Paint-Symmetry
Diferentes tipos de simetria

Camera Raw | Novos recursos

camera_raw_150dpi

Seleções rápidas com Máscara de intervalo de cores e luminosidade

 Disponível somente para membros da Creative Cloud

Usando os controles da nova Máscara de gama de cores e de intervalo de luminância, você pode criar rapidamente uma área de máscara precisa em sua foto para aplicar ajustes locais. Essas novas ferramentas de máscara de precisão podem detectar alterações na luz e nas bordas de contraste com base na cor e no tom. Você pode fazer seleções rápidas de máscara inicial com os Pincéis de ajuste ou com o Filtro radial/Filtro graduado. Em seguida, refine sua seleção com as Máscaras de intervalo, localizadas em Máscara automática, nas opções da ferramenta Pincel de ajuste.

Máscara de gama de cores

Depois de criar uma máscara de seleção inicial na foto com os Pincéis de ajuste ou com o Filtro radial/Filtros graduados, use a Máscara de intervalo de cores para refinar a máscara da seleção com base nas cores da amostra da área de máscara.

color_mask_new_acr

Máscara de intervalo de luminosidade

Depois de criar uma máscara de seleção inicial na foto com os Pincéis de ajuste ou com o Filtro radial/Filtros graduados, use a Máscara de intervalo de cores e luminosidade para refinar a área da máscara com base no intervalo de luminosidade da seleção.

luminance_range_maskingnewacr

Para obter a documentação de ajuda, consulte Aplicar ajustes locais com Máscara de gama de cores ou de luminescência.

Para obter detalhes sobre os novos recursos do Adobe Camera Raw, consulte o Resumo de novos recursos.

Outras melhorias e correções

  • Alternação de compositor: agora é possível alterar o compositor de acordo com o documento no de painel Parágrafo. Este recurso facilita a reutilização de ativos, mesmo de uma língua para outra, que usam compositores diferentes. Por exemplo, idiomas do Oriente Médio e da Ásia Oriental. 
  • O Photoshop agora oferece suporte a HEIF (High Efficiency Image Format), da Apple. O Photoshop pode ler mapas de profundidade em arquivos de imagem HEIF criados pelo iPhone 7 Plus e dispositivos mais recentes em um canal. Em seguida, você pode criar um efeito de profundidade de campo usando Filtro > Desfoque > Desfoque de lente.
  • Melhoria no desempenho de inicialização de criação de documento (Cmd/Ctrl+N)
  • Aprimoramentos de usabilidade no painel Propriedades
  • Tempo de inicialização aprimorado no Windows
  • Desempenho aprimorado em mesclagem comum e operações de composição
  • Desempenho aprimorado no filtro de Desfoque de superfície e no filtro de Ruído > Mediano
  • Melhoria na precisão da ferramenta Refinar arestas na área de trabalho Selecionar & máscara
  • Nova preferência no Windows 10: Preferências > Área de trabalho > Alinhar UI de acordo com as configurações do sistema operacional. Use essa preferência para impedir que os elementos da UI contextual, como menus pop-up, sejam exibidos abaixo da sua mão quando estiver desenhando diretamente na exibição. Essa configuração do sistema operacional é controlada nas preferências do sistema Tinta e caneta no Windows. Ela está disponível somente em dispositivos emparelhados com uma caneta.
  • Ao colar texto em camadas de texto, você pode usar o novo comando Editar > Colar > Colar sem formatação. Esse comando retira os atributos de estilo do texto de origem e os adapta ao estilo da camada de texto de destino.
  • A experiência de pesquisa no aplicativo agora também permite localizar, filtrar, classificar e importar fotos do Lightroom no Photoshop.
  • Proteção aprimorada de detalhes da face para o movimento sensível ao conteúdo, níveis automáticos, curvas, tom, brilho, contraste e gama de cores de tom de pele
  • Salvar como PNG agora oferece compactação muito melhor
  • Qualidade aprimorada de corte sensível ao conteúdo e preenchimento de arestas sensível ao conteúdo
  • Menus de fonte recolhidos: as listas de fontes da barra de opções e de vários painéis agora mostram todos rostos de fonte em uma família específica recolhidas em um menu pop-up acessível por meio de mouse ou teclado.
  • Detecção de face comandada por aprendizagem profunda inteligente para dissolver sensível ao rosto
  • Corrigido: problema de Selecionar e Mascarar onde o pincel com raio suave usando o pincel Refinar arestas ainda produz uma borda sólida.

Modificações

  • O painel Pincel nas versões anteriores do Photoshop agora se chama Configurações de pincel.
  • O painel Predefinições de pincel nas versões anteriores do Photoshop foi simplificado e renomeado como painel Pincéis. Para obter mais informações, consulte o Gerenciamento de predefinições de pincel simplificado.
  • A visualização de dispositivo não está mais disponível nesta versão. Além disso, a partir de outubro de 2017, o aplicativo Preview CC para iOS não está mais disponível para download e não passará por novas manutenções. Caso tenha uma versão do Preview CC baixada anteriormente no seu dispositivo iOS, você pode continuar a usá-la normalmente com versões anteriores do Photoshop.
  • Agora o Photoshop não solicita que você importe ativos paras as Bibliotecas da Creative Cloud ao abrir documentos. Você ainda pode importar todos os ativos automaticamente de um documento aberto usando o comando Criar nova biblioteca a partir do documento no painel Bibliotecas.
  • A configuração Preferências > Geral > Mostrar área de trabalho de arquivos recentes ao abrir um arquivo não está mais disponível.
  • No macOS 10.13 (High Sierra) e mais novos, o Photoshop usa uma barra de título escura para janelas de documentos flutuantes quando o brilho da UI está definido para uma das duas configurações escuras.
  • (MacBook Pro) Alterações relacionadas à Touch Bar:
    • A preferência Ativar o controle deslizante do histórico na Touch Bar não está mais disponível. Para excluir o controle deslizante do histórico, basta remover o botão correspondente do layout da Touch Bar.
    • Agora você pode controlar a suavidade do pincel usando a Touch Bar. Adicione esse controle à Touch Bar usando a interface de usuário Personalizar Touch Bar.
  • Os arquivos PNG criados usando a opção Salvar como agora têm melhor compactação. Além disso, as opções para salvar imagens como ativos PNG foram alteradas para uma melhor experiência do usuário:
png-export
Novas opções para salvar imagens como PNG

Problemas conhecidos

  • Às vezes, o Photoshop para de responder quando você usa o pincel Refinar arestas na área de trabalho Selecionar e mascarar. Como uma solução para esse problema, desative Preferências > Desempenho >AvançadoConfigurações > Usar OpenCL.
  • (Somente MacBooks com um único GPU e executando o OS X 10.11) Ao usar o pincel Refinar borda, você poderá notar uma degradação pesada ao longo das bordas das áreas de imagem que você está retocando. Como uma solução para esse problema, atualize para a versão mas recente do macOS ou desative o OpenCL (desmarque Preferências > Desempenho > Configurações avançadas > Usar OpenCL).
  • Às vezes o Photoshop para de responder quando você seleciona 3D > Panorama esférico >Importar panorama para importar uma imagem panorâmica. Para solucionar este problema, instale o aplicativo no local padrão do seu sistema ou remova qualquer caractere localizado do caminho de instalação.
  • Possíveis desafios ao usar a ferramenta Caneta de curvatura:
    • As operações de caminho podem agir de maneira inesperada. Para solucionar este problema, use a ferramenta comum Caneta.
    • Por vezes, a seleção de pontos múltiplos usando a combinação do teclado Ctrl+Shift-clique pode não funcionar. Para solucionar, segure a tecla Shift e clique na ferramenta Seleção direta para selecionar vários pontos ou use a ferramenta Canetacomum.
    • (Somente no Windows) O primeiro segmento de um caminho permanece como uma linha reta e não se curva como esperado, até que você feche o caminho. Como uma solução, clique e arraste o segundo ponto de ancoragem para obter a curvatura esperada.
  • Usabilidade: em fundos de documento escuros, a caixa delimitadora de transformação de caminho pode ser difícil de enxergar. Como solução, quando estiver trabalhando com formas, selecione apenas a camada da forma sem o caminho. A caixa delimitadora de transformação deverá estar claramente visível.

Problemas do cliente corrigidos

Para conferir uma lista de problemas corrigidos nesta versão do Photoshop CC, consulte Problemas corrigidos.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online