Guia do Usuário Cancelar

Dicas e truques

  1. Guia do usuário do Adobe XD
  2. Introdução
    1. Novidades no Adobe XD
    2. Perguntas frequentes
    3. Criar designs e protótipos e compartilhar com o Adobe XD
    4. Requisitos de sistema
      1. Requisitos de hardware e software
      2. Adobe XD, Big Sur e Apple Silicon | macOS 11
    5. Noções básicas sobre a área de trabalho
    6. Alterar o idioma do aplicativo no Adobe XD
    7. Acessar kits de design de interface
    8. Acessibilidade no Adobe XD
    9. Atalhos de teclado
    10. Dicas e truques
    11. Opções de assinatura do Adobe XD
    12. Alterações no plano inicial do XD
  3. Design
    1. Pranchetas, guias e camadas
      1. Introdução às pranchetas
      2. Usar guias e grades
      3. Criar pranchetas com rolagem
      4. Trabalhar com camadas
      5. Criar grupos de rolagem
    2. Formas, objetos e caminho
      1. Selecionar, redimensionar e girar objetos
      2. Mover, alinhar, distribuir e organizar objetos
      3. Agrupar, bloquear, duplicar, copiar e virar objetos
      4. Definir traçado, preenchimento e sombra projetada para objetos
      5. Criar elementos de repetição
      6. Criar designs de perspectiva com transformações em 3D
      7. Editar objetos usando operações boolianas
    3. Texto e fontes
      1. Trabalhar com ferramentas de desenho e texto
      2. Fontes no Adobe XD
    4. Componentes e estados
      1. Trabalhar com componentes
      2. Trabalhar com componentes aninhados
      3. Adicionar vários estados aos componentes
    5. Mascaramento e efeitos
      1. Criar uma máscara com formas
      2. Trabalhar com efeitos de desfoque
      3. Criar e modificar degradês
      4. Aplicar efeitos de mesclagem
    6. Layout
      1. Redimensionamento responsivo e restrições
      2. Definir preenchimento fixo para componentes e grupos
      3. Criar designs dinâmicos com pilhas
    7. Vídeos e animações Lottie
      1. Trabalhar com vídeos
      2. Criar protótipos usando vídeos
      3. Trabalhar com animações Lottie
  4. Protótipo
    1. Criar protótipos interativos
    2. Animar protótipos
    3. Propriedades de objeto compatíveis com a Animação automática
    4. Criar protótipos com teclados e controles
    5. Criar protótipos usando reprodução e comandos de voz
    6. Criar transições temporizadas
    7. Adicionar sobreposições
    8. Criar protótipos de voz
    9. Criar links de âncora
    10. Criar hiperlinks
    11. Visualizar designs e protótipos
  5. Compartilhar, exportar e analisar
    1. Compartilhar pranchetas selecionadas
    2. Compartilhar designs e protótipos
    3. Definir permissões de acesso para links
    4. Trabalhar com protótipos
    5. Revisar protótipos
    6. Trabalhar com especificações de design
    7. Compartilhar especificações de design
    8. Inspecionar especificações de design
    9. Navegar em especificações de design
    10. Revisar e comentar especificações de design
    11. Exportar ativos de design
    12. Exportar e baixar ativos de especificações de design
    13. Compartilhamento em grupo para corporações
  6. Sistemas de design
    1. Sistemas de design com as Bibliotecas da Creative Cloud
    2. Trabalhar com ativos de documento no Adobe XD
    3. Trabalhar com as Bibliotecas da Creative Cloud no Adobe XD
    4. Migrar de ativos vinculados para as Bibliotecas da Creative Cloud
    5. Trabalhar com tokens de design 
    6. Usar ativos das Bibliotecas da Creative Cloud
  7. Documentos na nuvem
    1. Documentos na nuvem no Adobe XD
    2. Colaborar e coeditar designs
    3. Coeditar documentos compartilhados com você
  8. Integrações e plug-ins
    1. Trabalhar com ativos externos
    2. Trabalhar com ativos de design do Photoshop
    3. Copiar e colar ativos do Photoshop
    4. Importar ou abrir designs do Photoshop
    5. Trabalhar com ativos do Illustrator no Adobe XD
    6. Abrir ou importar designs do Illustrator
    7. Copiar vetores do Illustrator para o XD
    8. Plug-ins para o Adobe XD
    9. Criar e gerenciar plug-ins
    10. Integração do JIRA com o XD
    11. Plug-in do Slack para XD
    12. Plug-in do Zoom para XD
    13. Publicar o design do XD no Behance
  9. XD para iOS e Android
    1. Visualizar em dispositivos móveis
    2. Perguntas frequentes sobre o Adobe XD para dispositivos móveis
  10. Solução de problemas
    1. Problemas conhecidos e corrigidos
      1. Problemas conhecidos
      2. Problemas corrigidos
    2. Instalação e atualizações
      1. O XD aparece como não compatível no Windows
      2. Código de erro 191
      3. Código de erro 183
      4. Problemas ao instalar plug-ins XD
      5.  Solicitação para instalar e reinstalar o XD no Windows 10
      6. Problemas com a migração de preferências
    3. Inicialização e falha
      1.  O XD trava ao ser iniciado no Windows 10
      2.  O XD fecha ao fazer logoff da Creative Cloud
      3. Problema com o status da assinatura no Windows
      4. Aviso de aplicativo bloqueado ao iniciar o XD no Windows
      5. Geração de dump de falha no Windows
      6. Coleta e compartilhamento de registros de falhas
    4. Documentos na nuvem e bibliotecas da Creative Cloud
      1. Problemas com os documentos na nuvem do XD
      2. Problemas com componentes vinculados
      3. Problemas com bibliotecas e links
    5. Prototipagem, publicação e revisão
      1. Não é possível gravar interações de protótipo no macOS Catalina
      2. Problemas com fluxos de trabalho de publicação
      3. Links publicados não são exibidos nos navegadores
      4. Protótipos não são renderizados corretamente nos navegadores
      5. Painel de comentários aparecendo repentinamente em links compartilhados
      6. Não é possível publicar bibliotecas
    6. Importação, exportação e trabalho em outros aplicativos
      1. Exportação e importação no XD
      2. Arquivos do Photoshop no XD
      3. Arquivos do Illustrator no XD
      4. Exportar do XD para o After Effects
      5. Arquivos do Sketch no XD
      6. Aplicativos de terceiros não visíveis na exportação

Projete e crie protótipos com mais rapidez no Adobe XD usando estas dicas e truques.

Veja algumas dicas para ajudar você a usar o Adobe XD.

Dicas e truques gerais

  • Em vez de copiar e colar grupos de itens em seu design, considere o uso da ferramenta Repetição de grade (disponível no Inspetor de propriedades).
  • É possível duplicar uma forma selecionando-a, mantendo pressionada a tecla Option (no Mac) ou a tecla Alt (no Windows) e arrastando uma nova cópia dela.
  • Elementos podem ser bloqueados usando Objeto > Bloquear (ou Cmd + L) no Mac. Isso alterna o bloqueio, então, use o mesmo comando para desbloquear os elementos. No Windows, clique com o botão direito do mouse em um objeto e selecione Bloquear no menu de contexto.
  • Habilite a seleção direta, mantendo pressionada a tecla Cmd ou Ctrl. Isso permite selecionar objetos aninhados.
  • Mascare rapidamente, soltando uma imagem em uma forma: o preenchimento da forma torna-se a imagem.
  • Crie uma máscara editável importando uma imagem e desenhe uma forma sobre ela. Selecione ambas e escolha Objeto > Máscara com forma (no Mac), ou clique com o botão direito do mouse nos objetos e escolha Máscara com forma no menu de contexto. É possível editar a máscara ou a imagem mais tarde clicando duas vezes no grupo mascarado.

Desenho e texto

  • Você pode desativar as guias de alinhamento mantendo pressionada a tecla Cmd/Ctrl.
  • Clique duas vezes em qualquer ponto de ancoragem para alternar entre uma curva e um ângulo.
  • Pressione Opt/Alt enquanto arrasta uma alça da curva para torná-la independente. (Para torná-las dependentes de novo, clique duas vezes para retornar a um ângulo e clique duas vezes novamente).
  • É possível selecionar pontos de ancoragem ao desenhar usando a ferramenta Caneta.
  • Clique duas vezes para inserir o contexto de edição de um grupo (você pode adicionar elementos nesse contexto) ou simplesmente pressione Cmd/Ctrl e clique em um objeto dentro de um grupo para selecioná-lo.
  • Selecione um item de texto e crie um novo item para aplicar todos os estilos do primeiro item ao segundo.
  • Combinações de demarcadores (Adicionar/Subtrair/Manter interseção/Excluir sobreposição) não são destrutivas. Você pode ativá-las e desativá-las.

Importar conteúdo

  • Para importar conteúdo do Illustrator, selecione a forma vetorial no Illustrator, copie e cole no Adobe XD.
  • Para importar conteúdo de bitmap do Photoshop, selecione todos (Cmd + A ou Ctrl + A) em um bitmap ou camada de texto (ou converta primeiro uma camada ou grupo vetorial em um Objeto inteligente), copie-o e cole-o no Adobe XD. A camada colada será um bitmap. Também é possível copiar conteúdo do Photoshop fazendo uma seleção usando a ferramenta Letreiro. Em seguida, nos menus, escolha Editar > Copiar (para obter a seleção na camada atual) ou Editar > Copiar mesclado (para obter a seleção em todas as camadas de sua seleção).
  • Para importar conteúdo do Sketch, selecione uma ou mais camadas ou grupos e clique em Tornar exportável. Escolha SVG como o formato, e arraste e solte a camada do Sketch no Adobe XD. Isso fornecerá conteúdo do vetor editável no Adobe XD.
  • Para importar ativos (PNG, JPG, TIFF, GIF, SVGs), no Mac, use Arquivo > Importar ou arraste e solte ou copie e cole imagens do Finder no Adobe XD.
    No Windows, clique no menu Hambúrguer e clique em Importar, ou arraste e solte ou copie e cole imagens do Explorador de Arquivos.
    Você também pode copiar do navegador e colar no Adobe XD.

Controles do teclado

  • Ao ajustar o raio do canto, mantenha pressionada a tecla OPTION para restringir o ajuste a um único canto.
  • Para desabilitar temporariamente o ajuste ao mover ou redimensionar elementos, mantenha pressionada a tecla Cmd ou Ctrl.
  • Mantenha pressionada a tecla SHIFT para manter a proporção de um elemento enquanto o redimensiona.
  • Mantenha pressionada a tecla ALT ao desenhar uma forma para desenhar a partir do centro, em vez do padrão (que está no canto superior esquerdo).
  • Para alterar rapidamente a opacidade de um item selecionado, pressione as teclas numéricas a seguir. Aqui, 1 = 10%, 2 = 20% e assim por diante, 0 = 100%.
  • Ao ajustar uma forma ou um ponto de controle usando as teclas de setas, mantenha pressionada a tecla SHIFT para ajustar em 10 px.
  • Mantenha pressionada a BARRA DE ESPAÇO para ativar o modo manual. Clique e arraste para abranger toda a tela.

Pranchetas

  • Para selecionar uma prancheta, clique no título da prancheta, mantenha pressionada a tecla Cmd/Ctrl e clique no fundo, ou clique duas vezes no fundo.
  • Para selecionar uma prancheta vazia, clique no fundo da prancheta.
  • Para duplicar uma prancheta (e seu conteúdo), selecione a prancheta e pressione Cmd (no Mac) ou Alt (no Windows) enquanto arrasta para fazer uma cópia.
  • Para renomear uma prancheta, clique duas vezes em seu título.

Repetição de grade

  • Para ajustar o preenchimento entre itens repetidos em uma Repetição de grade, selecione a repetição de grade, passe o mouse sobre o espaço entre os elementos e arraste. Se você estiver editando um item dentro da repetição de grade, será necessário pressionar a tecla ESCAPE para sair do modo de edição.

Protótipos e visualização

  • Selecione qualquer objeto em uma prancheta (ou toda a prancheta) e arraste um fio para acionar uma interação entre pranchetas.
  • Afaste um fio de um destino para desfazer uma interação definida.
  • Use a transição Dissolver ao projetar para a Web.
  • Você pode ver todas as conexões entre suas pranchetas (exceto aquelas que são acionadas diretamente de pranchetas) pressionando Cmd + A (no Mac) ou Ctrl + A (no Windows) no modo de protótipo.
  • A janela de visualização exibe a prancheta que contém a seleção atual. Se não houver seleção, a janela de visualização será aberta com a prancheta inicial.
  • É possível gravar um vídeo na janela de visualização do seu protótipo interativo. Clique no ícone de gravação na barra de título para começar um vídeo.
  • Clicar no botão de gravação novamente OU pressionar ESC interrompe a gravação de um vídeo.
  • Você pode usar atalhos de teclado ou botões de controle em protótipos de acordo com o tipo de experiência que deseja criar. 

Compartilhamento

  • Para compartilhar, é necessário fazer logon com uma conta da Adobe no aplicativo de desktop da Adobe Creative Cloud ou em qualquer outro aplicativo da Adobe (como Photoshop, Illustrator e assim por diante).
    Adobe IDs, Enterprise IDs e Federated IDs são compatíveis.
  • Se você compartilhar seu arquivo de design sem primeiro adicionar interações, todas as suas pranchetas serão submetidas a upload e os usuários poderão navegar usando as teclas de setas do teclado. A ordem das suas pranchetas será a partir do canto superior esquerdo e se moverá para a direita.
  • Se o seu design incluir interações, somente as pranchetas conectadas à prancheta inicial serão submetidas a upload e compartilhadas.
  • A prancheta definida como sua prancheta inicial é a primeira que os usuários de prancheta veem quando exibem seu design compartilhado.
  • É possível alterar a prancheta inicial selecionando o ícone de prancheta inicial, ao lado da prancheta, no modo de protótipo. Esse ícone de prancheta inicial é exibido apenas para pranchetas selecionadas (ou o destino de um destino selecionado).
  • Ao exibir um protótipo em um navegador da Web para dispositivos móveis, você pode salvar um atalho para ele na tela inicial do dispositivo. Isso faz com que o protótipo se pareça mais com um aplicativo nativo ao apresentá-lo.

Artigos relacionados

Logotipo da Adobe

Fazer logon em sua conta