Guia do Usuário Cancelar

Trabalhar com ativos externos

  1. Guia do usuário do Adobe XD
  2. Introdução
    1. Novidades no Adobe XD
    2. Perguntas frequentes
    3. Criar designs e protótipos e compartilhar com o Adobe XD
    4. Gerenciamento de cores
    5. Requisitos de sistema
      1. Requisitos de hardware e software
      2. Adobe XD, Big Sur e Apple Silicon | macOS 11
    6. Noções básicas sobre a área de trabalho
    7. Alterar o idioma do aplicativo no Adobe XD
    8. Acessar kits de design de interface
    9. Acessibilidade no Adobe XD
    10. Atalhos de teclado
    11. Dicas e truques
  3. Design
    1. Pranchetas, guias e camadas
      1. Introdução às pranchetas
      2. Usar guias e grades
      3. Criar pranchetas com rolagem
      4. Trabalhar com camadas
      5. Criar grupos de rolagem
    2. Formas, objetos e caminho
      1. Selecionar, redimensionar e girar objetos
      2. Mover, alinhar, distribuir e organizar objetos
      3. Agrupar, bloquear, duplicar, copiar e virar objetos
      4. Definir traçado, preenchimento e sombra projetada para objetos
      5. Criar elementos de repetição
      6. Criar designs de perspectiva com transformações em 3D
      7. Editar objetos usando operações boolianas
    3. Texto e fontes
      1. Trabalhar com ferramentas de desenho e texto
      2. Fontes no Adobe XD
    4. Componentes e estados
      1. Trabalhar com componentes
      2. Trabalhar com componentes aninhados
      3. Adicionar vários estados aos componentes
    5. Mascaramento e efeitos
      1. Criar uma máscara com formas
      2. Trabalhar com efeitos de desfoque
      3. Criar e modificar degradês
      4. Aplicar efeitos de mesclagem
    6. Layout
      1. Redimensionamento responsivo e restrições
      2. Definir preenchimento fixo para componentes e grupos
      3. Criar designs dinâmicos com pilhas
    7. Vídeos e animações Lottie
      1. Trabalhar com vídeos
      2. Criar protótipos usando vídeos
      3. Trabalhar com animações Lottie
  4. Protótipo
    1. Criar protótipos interativos
    2. Animar protótipos
    3. Propriedades de objeto compatíveis com a Animação automática
    4. Criar protótipos com teclados e controles
    5. Criar protótipos usando reprodução e comandos de voz
    6. Criar transições temporizadas
    7. Adicionar sobreposições
    8. Criar protótipos de voz
    9. Criar links de âncora
    10. Criar hiperlinks
    11. Visualizar designs e protótipos
  5. Compartilhar, exportar e analisar
    1. Compartilhar pranchetas selecionadas
    2. Compartilhar designs e protótipos
    3. Definir permissões de acesso para links
    4. Trabalhar com protótipos
    5. Revisar protótipos
    6. Trabalhar com especificações de design
    7. Compartilhar especificações de design
    8. Inspecionar especificações de design
    9. Navegar em especificações de design
    10. Revisar e comentar especificações de design
    11. Exportar ativos de design
    12. Exportar e baixar ativos de especificações de design
    13. Compartilhamento em grupo para corporações
    14. Fazer backup ou transferir ativos do XD
  6. Sistemas de design
    1. Sistemas de design com as Bibliotecas da Creative Cloud
    2. Trabalhar com ativos de documento no Adobe XD
    3. Trabalhar com as Bibliotecas da Creative Cloud no Adobe XD
    4. Migrar de ativos vinculados para as Bibliotecas da Creative Cloud
    5. Trabalhar com tokens de design 
    6. Usar ativos das Bibliotecas da Creative Cloud
  7. Documentos na nuvem
    1. Documentos na nuvem no Adobe XD
    2. Colaborar e coeditar designs
    3. Coeditar documentos compartilhados com você
  8. Integrações e plug-ins
    1. Trabalhar com ativos externos
    2. Trabalhar com ativos de design do Photoshop
    3. Copiar e colar ativos do Photoshop
    4. Importar ou abrir designs do Photoshop
    5. Trabalhar com ativos do Illustrator no Adobe XD
    6. Abrir ou importar designs do Illustrator
    7. Copiar vetores do Illustrator para o XD
    8. Plug-ins para o Adobe XD
    9. Criar e gerenciar plug-ins
    10. Integração do JIRA com o XD
    11. Plug-in do Slack para XD
    12. Plug-in do Zoom para XD
    13. Publicar o design do XD no Behance
  9. XD para iOS e Android
    1. Visualizar em dispositivos móveis
    2. Perguntas frequentes sobre o Adobe XD para dispositivos móveis
  10. Solução de problemas
    1. Problemas conhecidos e corrigidos
      1. Problemas conhecidos
      2. Problemas corrigidos
    2. Instalação e atualizações
      1. O XD aparece como não compatível no Windows
      2. Código de erro 191
      3. Código de erro 183
      4. Problemas ao instalar plug-ins XD
      5.  Solicitação para instalar e reinstalar o XD no Windows 10
      6. Problemas com a migração de preferências
    3. Inicialização e falha
      1.  O XD trava ao ser iniciado no Windows 10
      2.  O XD fecha ao fazer logoff da Creative Cloud
      3. Problema com o status da assinatura no Windows
      4. Aviso de aplicativo bloqueado ao iniciar o XD no Windows
      5. Geração de dump de falha no Windows
      6. Coleta e compartilhamento de registros de falhas
    4. Documentos na nuvem e bibliotecas da Creative Cloud
      1. Problemas com os documentos na nuvem do XD
      2. Problemas com componentes vinculados
      3. Problemas com bibliotecas e links
    5. Prototipagem, publicação e revisão
      1. Não é possível gravar interações de protótipo no macOS Catalina
      2. Problemas com fluxos de trabalho de publicação
      3. Links publicados não são exibidos nos navegadores
      4. Protótipos não são renderizados corretamente nos navegadores
      5. Painel de comentários aparecendo repentinamente em links compartilhados
      6. Não é possível publicar bibliotecas
    6. Importação, exportação e trabalho em outros aplicativos
      1. Exportação e importação no XD
      2. Arquivos do Photoshop no XD
      3. Arquivos do Illustrator no XD
      4. Exportar do XD para o After Effects
      5. Arquivos do Sketch no XD
      6. Aplicativos de terceiros não visíveis na exportação

Saiba como importar ativos para o Adobe XD do Photoshop, Illustrator, Sketch e navegadores da Web e exportar ativos para o After Effects.

Você pode importar ativos para o XD de aplicativos da Adobe, como o Photoshop e o Illustrator, aplicativos de terceiros, como o Sketch, e navegadores da Web. Aprimore esses ativos no XD ou use-os para desenvolver protótipos interativos. Você também pode exportar ativos do XD para o After Effects para aprimorá-los ainda mais.

Você pode trabalhar com ativos externos de várias maneiras, dependendo do aplicativo:

 Se você deseja converter arquivos do Photoshop e do Illustrator em arquivos do XD, use o botão Abrir. Se você deseja adicionar o conteúdo desses arquivos em um arquivo do XD existente, use Importar.

Trabalhar com o Photoshop

Você pode usar qualquer um destes métodos para importar ativos do Photoshop para o XD:

  • Abra um arquivo .psd diretamente no XD selecionando Arquivo > Abrir. Você pode editar o arquivo no XD como qualquer outro arquivo do XD, conectar interações e compartilhar como especificações de design ou protótipo.
  • Importe o arquivo .psd para o XD selecionando Arquivo > Importar.
  • Copie e cole conteúdo de bitmap e vetor do Photoshop e cole-o no XD. 
  • Arraste ativos do Photoshop do painel Bibliotecas para a tela do XD. Para obter mais informações, consulte Bibliotecas da Creative Cloud no Adobe XD.
  • Copie um arquivo .psd na área de transferência do sistema operacional e use a opção Colar aparência para colar a imagem diretamente como um preenchimento de imagem. 

Para obter mais informações, consulte Trabalhar com ativos de design do Photoshop.

Copiar e colar SVG do Photoshop

Para copiar e colar um SVG do Photoshop, clique com o botão direito do mouse na camada de forma ou vetor no Photoshop, clique em Copiar SVG e cole-o no XD.

Reunir ativos do Illustrator

Você pode abrir arquivos do Illustrator no XD ou importá-los.

Você também pode copiar imagens vetoriais e de bitmap do Adobe Illustrator e colá-las no XD mantendo a mesma fidelidade e capacidade de edição ao abrir ou importar arquivos do Illustrator. Os arquivos do Illustrator são inseridos no documento aberto e não como um documento separado. Os objetos inteligentes são exportados como camadas expandidas em vez de bitmaps e as camadas de ajuste são preservadas. No entanto, você não pode copiar e colar uma prancheta do Illustrator no XD.

Você também pode copiar um arquivo vetorial na área de transferência do SO e usar a opção Colar aparência para colar a imagem diretamente como um preenchimento de imagem. 

Você também pode importar ativos do Adobe Illustrator armazenados nas Bibliotecas da Creative Cloud ao XD, arrastando-os do painel Bibliotecas para a tela do XD. Para obter mais informações, consulte Bibliotecas da Creative Cloud no Adobe XD.

Copiar e colar arquivos SVG do XD no Illustrator

Agora, você pode copiar conteúdo vetorial do XD para a área de transferência e colá-lo como camadas totalmente editáveis no Adobe Illustrator.

Para copiar e colar conteúdo do XD no Illustrator:

1. Clique com o botão direito do mouse na forma ou camada vetorial no XD e selecione Copiar no menu de contexto.

2. No Adobe Illustrator, selecione Editar > Colar para colar o conteúdo vetorial.

Abrir arquivos do Illustrator no XD

Reunião de ativos do Illustrator para o XD
Reunião de ativos do Illustrator para o XD

É possível abrir diretamente seus arquivos do Illustrator (.ai) no XD e convertê-los em arquivos do XD. Depois de abrir seus arquivos, você pode editá-los no XD, conectar interações e compartilhá-los como especificações de design ou protótipo.

Para abrir um arquivo do Illustrator no XD, faça o seguinte:

  • No XD, selecione Arquivo > Abrir. Navegue até a pasta desejada, selecione  um arquivo .ai  e abra no XD. Você também pode usar os atalhos de teclado Cmd+O (Mac) ou Ctrl+O (Windows).
  • Para abrir o arquivo no XD (apenas no Mac), arraste o arquivo Ai sobre o ícone XD.
  • Clique com o botão direito do mouse no arquivo do Illustrator e selecione Abrir com > XD no submenu.

 Quando você abre um arquivo do Illustrator no XD, nem todos os elementos são compatíveis com fidelidade total. Para obter uma lista de elementos compatíveis e não compatíveis, consulte Elementos compatíveis quando você abre arquivos do Illustrator no XD.

Importar arquivos do Illustrator

Para importar um arquivo do Illustrator para o XD, selecione Arquivo > Importar. Se o arquivo importado do Illustrator tiver pranchetas, essas pranchetas serão colocadas abaixo de pranchetas do XD. Se faltar espaço abaixo das pranchetas do XD, as pranchetas importadas serão colocadas nos espaços disponíveis. Se o arquivo importado não tiver pranchetas, seus ativos serão colocados no centro da tela. Se o arquivo importado não tiver pranchetas, seus ativos serão colocados no centro da tela. 

Reunir ativos do Sketch

Várias formas de reunir ativos do Sketch no XD
Várias formas de reunir ativos do Sketch no XD

  • Você pode abrir um arquivo .sketch diretamente no XD. Você pode editar o arquivo no XD como qualquer outro arquivo do XD, conectar interações e compartilhar como especificações de design ou protótipo. Para obter mais informações, consulte Abrir arquivos do Sketch no XD.
  • Você também pode copiar ativos do Sketch e colá-lo no XD. Para obter mais informações, consulte Reunir ativos selecionados do Sketch.
  • Você também pode copiar e colar diretamente do Sketch no XD, mantendo sua capacidade de edição no XD.
  • Você também pode copiar um arquivo do Sketch na área de transferência do SO e usar a opção Colar aparência para colar a imagem diretamente como um preenchimento de imagem. 
  • Você pode converter o conteúdo do Sketch em sistemas de design do XD. Para obter mais informações, consulte Converter bibliotecas do Sketch.

Abrir arquivos do Sketch no XD

É possível abrir diretamente seus arquivos do Sketch (.sketch) no XD e convertê-los em arquivos do XD. Depois de abrir seus arquivos, você pode editá-los no XD, conectar interações e compartilhá-los como especificações de design ou protótipo.

 Você só pode abrir arquivos do Sketch criados usando o Sketch versão 43 ou versões mais novas. Se você tiver um arquivo mais antigo, salve o arquivo usando a versão mais recente do Sketch e abra o arquivo no XD.

Para abrir um arquivo do Sketch no XD, siga um destes procedimentos:

  • Clique em Arquivo > Abrir. Navegue até a pasta desejada, selecione um arquivo .sketch e abra-o no XD.
  • Arraste o arquivo do Sketch sobre o ícone do XD para abrir o arquivo no XD (somente no Mac).
  • Clique com o botão direito do mouse no arquivo do Sketch e selecione Abrir com > XD no menu de contexto.

Você também pode usar os atalhos de teclado Cmd+O (Mac) ou Ctrl+O (Windows).

 Quando você abre um arquivo do Sketch no XD, nem todos os elementos são compatíveis com fidelidade total. Para ver uma lista de elementos compatíveis e não compatíveis, consulte Elementos compatíveis quando você abre arquivos do Sketch no XD.

Reunir ativos selecionados do Sketch

  1. No Sketch, selecione uma ou mais camadas ou grupos e clique em Tornar exportável

  2. Escolha SVG como o formato, e arraste a camada do Sketch para o XD.

    O conteúdo é inserido como um conteúdo vetorial editável no XD.

Converter bibliotecas do Sketch em sistemas de design do XD

Agora é possível mover o conteúdo do Sketch para o XD e continuar trabalhando nos seus sistemas de design. Os símbolos e elementos do Sketch são convertidos em componentes do XD, mas podem ser usados como ativos vinculados.

  1. Abra o sistema de design no XD.
  2. No painel Ativos, clique em Vincular ativos. Se já houver ativos no painel Ativos, clique no ícone de adição (+).
  3. Na janela Vincular ativos, selecione Converter biblioteca do Sketch e selecione um arquivo do Sketch no seletor de arquivos. O XD converte o documento do Sketch de origem e o salva automaticamente como um documento na nuvem e vincula a cor, os estilos de caractere e os componentes ao seu documento do XD. 
  4. Se você tiver várias bibliotecas do Sketch com as quais precisa trabalhar, clique no ícone de adição no painel Ativos e importe novamente outra biblioteca do Sketch. 

Bibliotecas e componentes do Sketch

Use estas diretrizes para trabalhar com componentes no XD:

  1. Arraste os componentes convertidos para a prancheta. 
  2. Para editar um componente de origem, clique em uma instância do componente, clique com o botão direito do mouse e selecione Editar mestre no documento de origem
  3. Para editar um ativo, selecione o ativo no painel Ativos.
  4. Depois que as alterações forem aplicadas, mude para o seu documento de trabalho.
  5. Clique em Atualizar para aceitar as alterações. 

Para obter mais informações, consulte Trabalhar com componentes no XD.

Saiba mais

Assista a esta ilustração animada para saber mais sobre a conversão de bibliotecas do Sketch em sistemas de design do XD.

Duração: 30 segundos.

1

Reunir ativos de navegadores da Web

Você pode arrastar imagens diretamente de todos os navegadores da Web modernos para suas pranchetas. Você também pode arrastar as imagens para um objeto em uma prancheta; ao fazê-lo, a imagem é redimensionada automaticamente para se ajustar ao objeto.

Você também pode copiar uma imagem na área de transferência do SO e usar a opção Colar aparência para colar a imagem diretamente como um preenchimento de imagem. 

Importar outros arquivos

Para importar ativos como PNG, JPG, TIFF, GIF, SVG, vídeos compatíveis e arquivos Lottie, execute uma das seguintes ações:

  • Clique em Arquivo > Importar, procure e selecione o arquivo.
  • Arraste o arquivo no XD do Finder ou do Windows File Explorer. Você também pode copiar e colar um arquivo de imagem.

Exportar para o After Effects

Exportar ativos para o After Effects
Exportar ativos para o After Effects

 No XD, você pode exportar apenas para o After Effects 2018 e versões posteriores. Se você tem uma versão mais antiga instalada, a opção Exportar para o After Effects é desabilitada. Para habilitar essa opção, entre no aplicativo de desktop da Creative Cloud e atualize o After Effects para a versão mais recente.

Para usar o After Effects para transformar seus designs XD em animações personalizadas ou microinterações, faça o seguinte:

  • No XD, selecione a camada ou a prancheta que você deseja animar no After Effects. 
  • Selecione Arquivo > Exportar > After Effects. Se o After Effects não estiver instalado no seu computador, essa opção estará desativada. Você também pode usar os atalhos de teclado ⌥⌘F (Mac) ou Ctrl+Alt+F (Windows). O After Effects é iniciado (se estiver fechado) ou se move para o primeiro plano (se estiver em execução no fundo).
  • As camadas ou pranchetas selecionadas são transferidas como formas nativas, textos que incluem espaçamento entre parágrafos, ativos, traçados internos e externos e composições aninhadas em seu projeto do After Effects. Você pode fazer várias transferências de ativos para o mesmo projeto do After Effects e criar animações em estágios ou em vários arquivos do XD.

 Quando você exporta conteúdo do XD para o After Effects, nem todos os elementos são compatíveis com fidelidade total. Para obter uma lista de elementos compatíveis e não compatíveis, consulte Recursos compatíveis quando você exporta arquivos do XD para o After Effects

Limitações de importação e exportação

Para saber mais sobre as limitações de importação e exportação, consulte Por que não consigo importar ou exportar arquivos no Adobe XD?

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online