Benutzerhandbuch Abbrechen

Creative Cloud Libraries in InDesign

  1. InDesign-Benutzerhandbuch
  2. Übersicht über InDesign
    1. Einführung in InDesign
      1. Neue Funktionen in InDesign
      2. Systemanforderungen
      3. Häufige Fragen
      4. Verwenden von Creative Cloud-Bibliotheken
    2. Arbeitsbereich
      1. Grundlagen des Arbeitsbereichs
      2. Toolbox
      3. Festlegen von Voreinstellungen
      4. Touch-Arbeitsbereich
      5. Standard-Tastaturbefehle
      6. Wiederherstellen von Dokumenten und Rückgängigmachen von Aktionen
      7. Capture-Erweiterung
  3. Erstellen und Dokumenten und Layouts
    1. Dokumente und Seiten
      1. Erstellen von Dokumenten
      2. Arbeiten mit Musterseiten
      3. Arbeiten mit Dokumentseiten
      4. Festlegen von Seitengröße, Rändern und Anschnitt
      5. Arbeiten mit Dateien und Vorlagen
      6. Erstellen von Buchdateien
      7. Hinzufügen einer einfachen Seitennummerierung
      8. Nummerieren von Seiten, Kapiteln und Abschnitten
      9. Konvertieren von QuarkXPress- und PageMaker-Dokumenten
      10. Freigabe von Inhalten
      11. Workflow-Management von Dateien – Grundlagen
      12. Speichern von Dokumenten
    2. Raster
      1. Raster
      2. Formatieren von Rastern
    3. Layouthilfen
      1. Lineale
  4. Hinzufügen von Inhalten
    1. Text
      1. Einfügen von Text in einen Rahmen
      2. Verketten von Text
      3. Arabische und hebräische Funktionen in InDesign
      4. Erstellen von Pfadtext
      5. Aufzählungszeichen und Nummerierungen
      6. Glyphen und Sonderzeichen
      7. Textsatz
      8. Textvariablen
      9. Erstellen von QR-Codes
      10. Bearbeiten von Text
      11. Ausrichten von Text
      12. Umfließen von Objekten mit Text
      13. Verankerte Objekte
      14. Verknüpfter Inhalt
      15. Formatieren von Absätzen
      16. Formatieren von Zeichen
      17. Suchen/Ersetzen
      18. Rechtschreibprüfung und Wörterbücher
    2. Typografie
      1. Schriften in InDesign
      2. Kerning und Laufweite
    3. Formatieren von Text
      1. Formatieren von Text
      2. Tabulatoren und Einzüge
    4. Überarbeiten von Text
      1. Änderungsverfolgung
      2. Hinzufügen von redaktionellen Notizen in InDesign
      3. Importieren von PDF-Kommentaren
    5. Hinzufügen von Referenzen
      1. Erstellen von Inhaltsverzeichnissen
      2. Fußnoten
      3. Erstellen eines Indexes
      4. Endnoten
      5. Beschriftungen
    6. Formate
      1. Absatz- und Zeichenformate
      2. Objektformate
      3. Initialen und verschachtelte Formate
      4. Arbeiten mit Formatvorlagen
      5. Zeilenabstand
    7. Tabellen
      1. Formatieren von Tabellen
      2. Erstellen von Tabellen
      3. Tabellen- und Zellenformate
      4. Auswählen und Bearbeiten von Tabellen
      5. Konturen und Flächen von Tabellen
    8. Interaktivität
      1. Hyperlinks
      2. Dynamische PDF-Dokumente
      3. Lesezeichen
      4. Schaltflächen
      5. Formulare
      6. Animation
      7. Querverweise
      8. Strukturieren von PDF-Dateien
      9. Seitenübergänge
      10. Filme und Audiodateien
      11. Formulare
    9. Grafiken
      1. Pfade und Formen – Grundlagen
      2. Zeichnen mit dem Buntstift-Werkzeug
      3. Zeichnen mit dem Zeichenstift-Werkzeug
      4. Anwenden von Einstellungen für Linien (Konturen) 
      5. Verknüpfte Pfade und Formen
      6. Bearbeiten von Pfaden
      7. Beschneidungspfade
      8. Ändern der Eckendarstellung
      9. Ausrichten und Verteilen von Objekten
      10. Verknüpfte und eingebettete Grafiken
      11. Integrieren von AEM Assets
    10. Farbe und Transparenz
      1. Anwenden von Farbe
      2. Verwenden von Farben aus importierten Grafiken
      3. Arbeiten mit Farbfeldern
      4. Mischdruckfarben
      5. Farbtöne
      6. Vollton- und Prozessfarben – Grundlagen
      7. Angleichen von Farben
      8. Verläufe
      9. Reduzieren von transparentem Bildmaterial
      10. Hinzufügen von Transparenzeffekten
  5. Freigeben
    1. Freigabe und Zusammenarbeit        
    2. Freigeben für einen Review
    3. Review eines freigegebenen InDesign-Dokuments
    4. Verwalten von Feedback 
  6. Veröffentlichen
    1. Exportieren und Veröffentlichen
      1. Publish Online
      2. Exportieren von Inhalten in das EPUB-Format
      3. Adobe PDF-Optionen
      4. Exportieren von Inhalten in HTML
      5. Exportieren als Adobe PDF-Datei
      6. Exportieren in das JPEG-Format
      7. Exportieren als HTML
      8. Überblick über DPS und AEM Mobile
    2. Drucken
      1. Drucken von Broschüren
      2. Druckermarken und Anschnitt
      3. Drucken von Dokumenten
      4. Druckfarben, Separation und Rasterweite
      5. Überdrucken
      6. Erstellen von PostScript- und EPS-Dateien
      7. Preflight-Prüfung von Dateien vor der Abgabe
      8. Drucken von Miniaturen und Dokumenten mit Übergröße
      9. Vorbereiten von PDF-Dateien für Druckdienstleister
      10. Vorbereiten des Drucks von Separationen
  7. Erweitern von InDesign
    1. Automatisierung
      1. Datenzusammenführung
      2. Zusatzmodule
      3. Capture-Erweiterung in InDesign
      4. Skripte

Creative Cloud Libraries sind Sammlungen von Gestaltungselementen. Zu Creative Cloud Libraries können mehrere Arten von Gestaltungselementen hinzugefügt werden. Die CC Libraries in InDesign unterstützen die folgenden Elemente: Farben, Farbpaletten, Absatzformate, Zeichenformate und Grafiken.

 Pinselstil- und Ebenenstil-Elemente werden in InDesign nicht unterstützt.

Welche Vorteile haben Creative Cloud Libraries?

Mit Creative Cloud Libraries können Sie auf kreative Elemente zugreifen, sie organisieren und durchsuchen. Beispielsweise können Sie eine Creative Cloud Library erstellen, die alle am häufigsten in einem bestimmten Projekt verwendeten Komponenten enthält.

  • Aggregieren: Sammeln Sie Komponenten aus verschiedenen Dokumenten und Projekten.
  • Organisieren: Kategorisieren Sie Komponenten in Bibliotheken, die für Ihre Arbeitsabläufe und kreativen Projekte relevant sind.
  • Zusammenarbeiten: Geben Sie Assets und Komponenten aus Ihren Bibliotheken für andere Benutzer frei. Erlauben Sie anderen, mit Elementen aus Ihren freigegebenen Libraries zu arbeiten, oder geben Sie sie für weitere Benutzer frei.
  • Verwalten / Anzeigen / Zugreifen: Verwenden Sie Ihre Komponenten computer- und werkzeugübergreifend. Beispielsweise zwischen InDesign und Photoshop oder Illustrator.
  • Wiederverwendung: Verwenden Sie Ihre Komponenten mehrfach, wo und wann immer Sie wollen.

Bibliotheken-Bedienfeld – Übersicht

Creative Cloud-Bibliotheken werden im Bedienfeld CC-Bibliotheken in InDesign angezeigt. Wenn Sie Bibliotheken auf verschiedenen Computern erstellen und dabei dieselbe Adobe ID verwenden, sind die Assets und Bibliotheken im Bedienfeld CC-Bibliotheken auf allen Computern sichtbar.

Verwenden Sie das Bedienfeld CC-Bibliotheken für folgende Zwecke:

  • Erstellen, Anzeigen, Umbenennen, Entfernen und Verwenden von Creative Cloud Libraries
  • Hinzufügen, Entfernen, Bearbeiten und Umbenennen von Elementen in Creative Cloud Libraries
  • Sortieren und Anzeigen von Elementen in Creative Cloud Libraries

Öffnen des Libraries-Bedienfelds

Wählen Sie Fenster > CC-Bibliotheken, um das Bedienfeld CC-Bibliotheken zu öffnen. Um eine neue Creative Cloud Bibliothek zu erstellen, wählen Sie das Bedienfeldmenü Bibliotheken und wählen Sie Neue Bibliothek erstellen. Um eine irrelevante Bibliothek zu löschen, markieren Sie die Bibliothek und wählen Sie Löschen. Um eine Bibliothek umzubenennen, markieren Sie die Bibliothek und wählen Sie Umbenennen.

 Sie können die Assets aus InDesign-Objektbibliotheken in neue oder bestehende Create Cloud-Bibliotheken migrieren. Details finden Sie unter Migration von Objektbibliotheks-Assets in CC-Bibliotheken.

Arbeiten mit Bibliotheks-Assets: Farben

 Bewegen Sie den Zeiger auf ein verfügbares Farbelement, um den Namen und den Hexadezimalcode der Farbe anzuzeigen.

Hinzufügen von Farben aus Objekten in einem Dokument

  1. Wählen Sie Text oder ein Objekt im aktuellen Dokument aus.

  2. Um die Konturfarbe zur CC Bibliothek hinzuzufügen, klicken Sie auf das Symbol Konturfarbe hinzufügen im Bedienfeld CC-Bibliotheken.

     Das Symbol zum Hinzufügen der Konturfarbe ist nur aktiviert, wenn eine Kontur auf das ausgewählte Objekt oder den Text angewendet wird.

  3. Um die Füllfarbe zur CC-Bibliotheken hinzuzufügen, klicken Sie auf das Symbol Füllfarbe hinzufügen im Bedienfeld CC-Bibliotheken.

Die Farben werden als Farbfelder zur Farbkategorie im CC Libraries-Bedienfeld hinzugefügt.

Hinzufügen von Farbfeldern aus dem Farbfelderbedienfeld

  1. Öffnen Sie das Bedienfeld Farbfelder (Fenster >Farbe > Farbfelder).

  2. Wählen Sie im Farbfeldbedienfeld mindestens ein Farbfeld aus.

    Wenn Sie alle Farbfelder in den folgenden Formaten in einer Gruppe der aktuellen CC Library hinzufügen möchten, wählen Sie den Gruppentitel im Farbfeldbedienfeld aus:

    • Vorgang (CMYK, RGB, LAB)
    • Spot (CMYK, RGB, LAB)
    • ANPA, FOCOLTONE, TRUMATCH usw.
  3. Klicken Sie auf Ausgewähltes Farbfeld meiner aktuellen CC Library hinzufügen.

 Wenn Sie das Hinzufügen der Farbfelder in einer Gruppe gewählt haben, dann ist die Schaltfläche „Ausgewähltes Farbfeld meiner aktuellen CC Library hinzufügen“ nur dann aktiviert, wenn die Gruppe mindestens über ein unterstütztes Farbfeld verfügt:

  • Vorgang (CMYK, RGB, LAB)
  • Spot (CMYK, RGB, LAB)
  • ANPA, FOCOLTONE, TRUMATCH usw.

Die Farbfelder werden der Farbkategorie im CC Libraries-Bedienfeld hinzugefügt.

Wenn Sie eine Gruppe ausgewählt haben, werden alle unterstützten Farbfelder zur aktuellen Bibliothek hinzugefügt.

Hinzufügen von Farbdesigns zur CC Library

  1. Erstellen Sie mithilfe der Farbeinstellung ein Farbdesign aus einem Bild im aktuellen Dokument.

    Weitere Informationen zum Erstellen von Farbpaletten aus Bildern in InDesign-Dokumenten finden Sie unter Generieren von Farbpaletten mithilfe des Farbpaletten-Werkzeugs.

  2. Klicken Sie in der Farbeinstellung auf Dieses Design meiner aktuellen CC-Bibliothek hinzufügen.

Das Bild-Design wird der Kategorie „Farbdesigns“ im CC Libraries-Bedienfeld hinzugefügt.

Fügen Sie dem Farbbedienfeld CC Library-Farben oder Farbdesigns hinzu

  1. Klicken Sie mit der rechten Maustaste auf mindestens eine Farbe oder ein Farbdesign im CC Libraries-Bedienfeld.

  2. Wählen Sie Zu Farbfeldern hinzufügen bzw. Design zu Farbfeldern hinzufügen aus dem Kontextmenü.

Anwenden von Farben auf Objekte und Text im Dokument

  1. Wählen Sie ein Objekt oder einen Text im aktiven InDesign-Dokument aus.

  2. Klicken Sie im CC Libraries-Bedienfeld auf eine Farbe (die Farbe wird in der aktiven Vorschau angewendet [Fläche oder Kontur]).

  3. Klicken Sie mit der rechten Maustaste auf eine Farbe und wählen Sie Farbe einstellen aus, um eine Farbfüllung anzuwenden.

 Verwenden Sie den Proxy, um zu bestimmen, worauf die Farbe angewendet wird – auf die Füll- oder Kontureigenschaften eines Objekts oder Textes.

Bearbeiten von Farben in CC Libraries

  1. Klicken Sie im CC-Bibliotheken-Bedienfeld mit der rechten Maustaste auf eine Farbe und wählen Sie Bearbeiten.

  2. Wählen Sie im Dialogfeld Farbwähler eine Farbe aus und klicken Sie dann auf OK.

Arbeiten mit Bibliotheks-Assets: Absatz- und Zeichenformate

Sie können Ihren CC Libraries InDesign-Absatz- oder -Zeichenformate hinzufügen und diese anschließend über Dokumente, Geräte oder Benutzer hinweg freigeben. Sie können über das Absatz- oder Zeichenbedienfeld oder über die Dialogfelder „Neues Zeichenformat“ bzw. „Neues Absatzformat“ Absatz- oder Zeichenformate aus Text in einem Dokument hinzufügen.

 Die Textstile wurden umbenannt und die Assets, die unter den Textstilen kategorisiert wurden, sind unter der Kategorie Zeichenformate verfügbar.

Hinzufügen von Absatz- oder Zeichenformaten aus Text in einem Dokument

  1. Wählen Sie den Text aus (im aktuellen Dokument), auf den das Zeichen- oder Absatzformat angewendet wird, das der aktuellen CC Library hinzufügt werden soll.

  2. Klicken Sie im CC Libraries-Bedienfeld auf Absatzformat hinzufügen  oder Zeichenformat hinzufügen .

Das Absatz- oder Zeichenformat wird entsprechenden Absatzformat- oder Zeichenformatkategorie im CC Libraries-Bedienfeld hinzugefügt.

Hinzufügen von Absatz- oder Zeichenformaten über das Absatzformate- oder Zeichenformatebedienfeld

  1. Öffnen Sie das Zeichenformat- bzw. das Absatzformatbedienfeld:

    • Fenster > Stile > Zeichenformate
    • Fenster > FormatvorlagenAbsatzformatvorlagen
  2. Wählen Sie im Farbfeldbedienfeld mindestens ein Format aus.

    Wenn Sie alle Formate einer Gruppe der ausgewählten CC Library hinzufügen möchten, wählen Sie den Gruppen-Titel im Absatzformate- oder Zeichenformatebedienfeld aus.

  3. Klicken Sie auf Ausgewähltes Format meiner aktuellen CC Library hinzufügen

Die ausgewählten Absatz- oder Zeichenformate werden der Zeichenformate- oder Absatzformatekategorie im CC Libraries-Bedienfeld hinzugefügt.

Wenn Sie eine Gruppe ausgewählt haben, dann werden alle Absatz- oder Zeichenformate zur aktuellen Library hinzugefügt.

Hinzufügen von Absatz- oder Zeichenformaten aus den Dialogfeldern „Neue Absatzformate“ oder „Neue Zeichenformate“

  1. Öffnen Sie das Zeichenformat- bzw. das Absatzformatbedienfeld:

    • „Fenster“ > „Formate > „Zeichenformate“
    • „Fenster“ > „Formate > „Absatzformate“
  2. Wählen Sie im Flyout-Menü Neues Zeichenformat bzw. Neues Absatzformat aus.

  3. Wählen Sie im Dialogfeld „Neues Zeichenformat“ bzw. „Neues Absatzformat“ die gewünschten Optionen, um ein neues Format zu erstellen.

    Weitere Informationen finden Sie unter Hinzufügen von Absatz- und Zeichenformaten.

  4. Aktivieren Sie die Option „Zu CC Library hinzufügen“ und wählen Sie die entsprechende CC Library aus der Dropdown-Liste bzw. die Option „Neue Library erstellen“ aus.

  5. Klicken Sie auf „OK“, um das neue Format zu erstellen und gleichzeitig der ausgewählten CC Library hinzuzufügen.

Das neu erstellte Absatz- oder Zeichenformat wird der entsprechenden Kategorie Absatzformat oder Zeichenformat im CC Libraries-Bedienfeld hinzugefügt.

Anwenden eines CC-Library-Absatzes- oder -Zeichenformats auf Text in einem Dokument

  1. Wählen Sie ein Textobjekt im aktiven InDesign-Dokument aus.

  2. Klicken Sie mit der rechten Maustaste auf das Format in der ausgewählten CC Library und wählen Sie Absatzformat anwenden oder Zeichenformat anwenden.

Die Zeichen- und Absatzformate, die über das CC Libraries-Bedienfeld angewendet wurden, werden als Formate zu den entsprechenden Bedienfeldern in InDesign hinzugefügt.

Darüber hinaus werden alle Formathierarchien beibehalten. Angenommen Absatzformat 2 basierte auf Absatzformat 1 und dieses hatte ein verschachteltes Zeichenformat 1. In diesem Fall werden sowohl Absatzformat 1 als auch Zeichenformat 1 zu den entsprechenden Bedienfeldern hinzugefügt. Absatzformat 2 wird dem Absatzformatebedienfeld hinzugefügt.

 Wenn für ein Zeichen- oder Absatzformat keine zugehörige Schrift auf dem lokalen Computer vorhanden ist, wird in der unteren rechten Ecke der Formatminiatur im CC Libraries-Bedienfeld ein Warnsymbol angezeigt.

Fügen Sie CC Library-Formate in Absatz- oder Zeichenbedienfelder hinzu

  1. Wählen Sie mindestens ein Absatz- oder Zeichenformat im CC Library-Bedienfeld aus.

  2. Klicken Sie mit der rechten Maustaste auf die ausgewählten Formate und wählen Sie Zum Absatzformat hinzufügen oder Zum Zeichenformat hinzufügen.

Arbeiten mit den Assets der Bibliothek: Grafiken

Um Grafiken aus einem Dokument hinzuzufügen, markieren Sie ein InDesign-Asset im Dokument und wählen Sie Grafik hinzufügen  im Bedienfeld CC-Bibliotheken. Das Element wird als InDesign-Snippet zur Kategorie „Grafiken“ im CC Libraries-Bedienfeld hinzugefügt. Sie können auch Grafiken aus Adobe Stock zu Ihrer InDesign-Bibliothek hinzufügen. Weitere Informationen finden Sie unter Verwendung von Adobe Stock in InDesign.

Platzieren von CC Library-Grafiken per Drag & Drop oder über das Kontextmenü

  1. Ziehen Sie die Grafik aus dem CC Libraries-Bedienfeld in das Dokument.

     Wenn Sie eine Grafik ziehen und ablegen, wird sie standardmäßig als verknüpfte Grafik platziert. Um sie als eingebettete Grafik zu platzieren, wählen Sie die Kombination „Alt+drag-and-drop“.

    Um eine oder mehrere Grafiken in einem Dokument zu platzieren, klicken Sie mit der rechten Maustaste auf die Grafik im CC Libraries-Bedienfeld und wählen Sie:

    Kopie platzieren: Platzieren Sie ein InDesign-Asset als Snippet oder betten Sie eine Grafik aus einer anderen Creative Cloud-Applikation (wie Photoshop oder Illustrator) ein.

    Platzierung verknüpft: Platzieren Sie eine Grafik aus einer anderen Creative Cloud-Applikation (z. B. PhotoShop oder Illustrator) als mit der Bibliothek verknüpfte Grafik.

     Sie können ein InDesign-Element nicht als verknüpfte Grafik in einem Dokument platzieren. Deshalb ist die Option „Platzieren eines verknüpften Elements“ nicht verfügbar, wenn Sie mit der rechten Maustaste auf ein InDesign-Element klicken.

  2. Wenn Sie das Kontextmenü verwendet haben, um eine oder mehrere Grafiken zu platzieren, werden die Grafiken zum Platzierungswerkzeug hinzugefügt.

    Benutzen Sie das Platzierungswerkzeug, um die Grafiken Ihrem Dokument gezielt hinzuzufügen.

Platzieren von CC Library-Grafiken mithilfe der Menüoption „Aus CC Libraries platzieren“

  1. Wählen Sie Datei > Aus CC-Bibliotheken platzieren.

    Das CC Libraries-Bedienfeld wird so gefiltert, dass nur die Kategorie „Grafiken“ angezeigt wird.

  2. Klicken Sie auf eine Grafik und dann auf Platzieren.

    Das Element wird dem InDesign-Platzierungswerkzeug hinzugefügt.

  3. Verwenden Sie das Platzierungswerkzeug, um die Grafik im Dokument zu platzieren.

Wenn Sie eine verknüpfte Grafik in einem Dokument platzieren, wird die Grafik im Verknüpfungenbedienfeld von InDesign angezeigt.

Das Symbol rechts neben einer Grafik im Verknüpfungenbedienfeld zeigt an, ob die Grafik verknüpft  oder eingebettet  ist.

Um eine verknüpfte Grafik im CC Libraries-Bedienfeld zu finden, klicken Sie mit der rechten Maustaste auf die Grafik und wählen Sie In CC-Bibliotheken aufdecken.

Bearbeiten von InDesign-Elementen in einer CC Library

  1. Klicken Sie mit der rechten Maustaste auf das Asset und wählen Sie Bearbeiten.

    Das Element wird in einem InDesign-Dokumentfenster geöffnet.

  2. Nehmen Sie die erforderlichen Änderungen vor und speichern Sie das Element.

    Das Asset wird dem InDesign-Platzhalter hinzugefügt, und die Änderungen werden im Asset in der CC-Bibliothek berücksichtigt.

Erneutes Verknüpfen von CC Library-Elementen

Grafiken, die in InDesign-Dokumenten platziert sind, kann erneut mit Grafiken in CC Libraries verknüpft werden. Die platzierten Grafiken können auch erneut mit einer Grafikdatei auf dem lokalen Computer verknüpft werden.

  1. Um eine Grafik erneut mit einer CC-Bibliotheks-Grafik zu verknüpfen, klicken Sie mit der rechten Maustaste auf die Grafik und wählen Sie Mit CC-Bibliotheken neu verknüpfen.

  2. Um eine Verknüpfung zu einer lokalen Grafikdatei herzustellen, klicken Sie mit der rechten Maustaste auf die Grafik und wählen Sie Neu verknüpfen.

Sie können Textobjekte aus Ihrem Dokument zu Creative Cloud-Libraries hinzufügen und sie für andere Benutzer über Anwendungen hinweg freigeben. Textelemente in einer Bibliothek behalten Zeichen-/Absatzformate sowie andere Attribute bei, die ihnen ursprünglich zugewiesen worden sind. Sie können Textelemente in den Bibliotheken über InDesign- und Illustrator-Dokumente hinweg wiederverwenden.

Wenn ein Textobjekt mit Effekten oder Erscheinungsbildern verknüpft ist, müssen Sie sie der Bibliothek als Grafikelement hinzufügen, damit sie erhalten bleiben.

Hinzufügen eines Textelements

So fügen Sie einen Text in einem aktiven InDesign-Dokument hinzu Wählen Sie ein Textobjekt aus, klicken Sie auf   im Bedienfeld CC-Bibliotheken, wählen Sie Text aus dem Menü und klicken Sie auf Hinzufügen.

Verwenden eines Textelements in einem Dokument

Führen Sie einen der folgenden Schritte aus:

  • Klicken Sie auf ein Textelement im CC Libraries-Bedienfeld und wählen Sie eine der folgenden Optionen:
    • Verknüpftes Objekt platzieren: Erstellt eine Verknüpfung im Verknüpfungsbedienfeld und die Verknüpfung mit dem CC Libraries-Element wird beibehalten. Bei jedem Aktualisieren des Elements wird auch das verknüpfte Textelement im Dokument aktualisiert. Auch Formatinformationen bleiben neben Zeichen-/Absatzformaten intakt.
    • Kopie platzieren: Es wird keine Verknüpfung hergestellt. Beim Aktualisieren des CC Libraries-Textelements wird das Textelement im Dokument nicht aktualisiert. Formatinformationen bleiben neben Zeichen-/Absatzformaten intakt.
    • Ohne Formate platzieren: Nur der Text wird eingefügt, ohne eine Verknüpfung und ohne Formatinformationen.
  • Platzieren Sie den Zeiger innerhalb eines Textrahmens, klicken Sie mit der rechten Maustaste auf ein Textelement im CC Libraries-Bedienfeld und wählen Sie Eingebunden platzieren aus.
  • Ziehen Sie ein Element in das Dokument, um ein verknüpftes Textelement zu erstellen.
  • Ziehen Sie ein Element mit gedrückter Alt-Taste, um ein nicht verknüpftes Textelement zu erstellen.

 Standardmäßig bringt InDesign das Text-Asset mit intakten Zeichen/Absätzen und Attributen in das Dokument ein. Wenn Sie das Text-Asset in Ihrem Dokument als reinen Text ohne die zugehörigen Stile verwenden möchten, klicken Sie mit der rechten Maustaste auf das Text-Asset im CC-Bibliotheken-Bedienfeld und wählen Sie im Kontextmenü die Option Ohne Stile platzieren.

Integration mit Illustrator

Textelemente, die Bibliotheken hinzugefügt werden, sind auch im Bibliotheken-Bedienfeld in Illustrator verfügbar. Sie können Textelemente über diese beiden Anwendungen hinweg bearbeiten und verwenden. In der Listenansicht des Bibliotheken-Bedienfelds zeigt das Symbol rechts vom Textelement im Bibliotheken-Bedienfeld die Anwendung, in der das Textelement erstellt worden ist.

Weitere Informationen finden Sie unter Darstellung von freigegebenen Textelementen in Illustrator und InDesign.

Bearbeiten eines Textelements

Führen Sie im CC Libraries-Bedienfeld die folgenden Schritte aus:

  1. Klicken Sie mit der rechten Maustaste auf das Text-Asset und wählen Sie dann Bearbeiten.

  2. Bearbeiten Sie das Element, wenn es in einem InDesign-Dokumentfenster geöffnet wird.

  3. Speichern Sie das Dokument.

Das Element wird in der Creative Cloud Library aktualisiert und die Miniaturansicht wird automatisch aktualisiert. Außerdem wird das Element an allen Stellen aktualisiert, an denen es als verknüpftes Element verwendet wird.

Umbenennen eines Textelements

Führen Sie im CC Libraries-Bedienfeld die folgenden Schritte aus:

  1. Klicken Sie mit der rechten Maustaste auf das Textelement und wählen Sie Umbenennen.

  2. Geben Sie einen neuen Namen für das Element ein und drücken Sie die Eingabetaste.

Löschen eines Textelements

Klicken Sie im CC Libraries-Bedienfeld mit der rechten Maustaste auf ein Textelement und wählen Sie Löschen aus.

Verwalten von CC Library-Elementen

Im CC Libraries-Bedienfeld können Sie über mehrere CC Libraries-Elemente hinweg umbenennen, löschen, duplizieren, kopieren oder verschieben.

Umbenennen von Elementen

  1. Klicken Sie mit der rechten Maustaste auf ein Element im CC Library-Bedienfeld und wählen Sie Umbenennen.

  2. Geben Sie einen neuen Namen für das Element ein und drücken Sie die Eingabetaste.

Löschen von Elementen

  1. Klicken Sie mit der rechten Maustaste auf mindestens ein Element im CC Libraries-Bedienfeld.

  2. Wenn Sie nur ein Element auswählen, wählen Sie Löschen.

    Wenn Sie mehrere Elemente auswählen, wählen Sie Ausgewählte Elemente löschen aus.

Doppelte Elemente

  1. Klicken Sie mit der rechten Maustaste auf mindestens ein Element im CC Libraries-Bedienfeld.

  2. Wenn Sie nur ein Element auswählen, wählen Sie Duplizieren.

    Wenn Sie mehrere Elemente auswählen, wählen Sie Ausgewählte Elemente duplizieren aus.

Kopieren oder Verschieben von Elementen aus einer CC Library in eine andere

  1. Klicken Sie mit der rechten Maustaste auf mindestens ein Element im CC Libraries-Bedienfeld.

  2. Wenn Sie nur ein Element auswählen, wählen Sie Kopieren in bzw. Verschieben in.

    Wenn Sie mehrere Elemente auswählen, wählen Sie Ausgewählte Elemente kopieren oder Ausgewählte Elemente verschieben aus.

  3. Wählen Sie im Untermenü die CC Library, in die die Elemente kopiert oder verschoben werden sollen.

Suchen im CC Libraries-Bedienfeld

Suchen Sie ein CC Library-Element anhand seines Namens im CC Libraries Bedienfeld. Sie können nach Elementen an den folgenden Orten suchen:

  • Aktuelle Library (Standard)
  • Adobe Stock
  • Alle Libraries
  1. Wählen Sie im Dropdown-Menü einen Ort aus, an dem gesucht werden soll.

  2. Geben Sie den Namen des Elements in das Suchfeld ein und drücken Sie die Eingabetaste.

Zusammenarbeit mit Creative Cloud-Benutzern

Sie können Ihre Libraries für andere Benutzer freigeben, damit diese den Inhalt der Library anzeigen, bearbeiten, verwenden, umbenennen, verschieben oder löschen können. Wenn ein anderer Creative Cloud-Abonnent eine Library für Sie freigegeben hat, können Sie diese Freigabe zusätzlich für andere Creative Cloud-Benutzer freigeben.

So geben Sie eine Library frei

  1. Wählen Sie im CC Libraries-Bedienfeld eine Library aus der Dropdown-Liste.

  2. Klicken Sie im CC-Bibliotheken-Bedienfeld auf das Flyout-Menü und wählen Sie Kollaborieren.

  3. Geben Sie auf der Browserseite, die sich nun öffnet, die E-Mail-Adresse der Person, für die Sie die Library freigeben möchten, und optional eine Nachricht ein.

Widerrufen einer Freigabe

  1. Wählen Sie im Fenster CC-Bibliotheken den Namen einer Bibliothek, die Sie nicht mehr freigeben möchten, aus der Drop-down-Liste.

  2. Klicken Sie im CC-Bibliotheken-Bedienfeld auf das Flyout-Menü und wählen Sie Kollaborieren.

  3. Löschen Sie auf der sich öffnenden Browserseite die Namen aller Benutzer, für die die Creative Cloud-Bibliothek freigegeben ist.

Annehmen einer Einladung

  1. Starten Sie den Adobe Creative Cloud-Client und melden Sie sich mit den Anmeldeinformationen zu Ihrer Adobe ID an.

  2. Sie erhalten eine Benachrichtigung in der Creative Cloud-Desktop-Applikation, wenn eine Bibliothek für Sie freigegeben wird. Wählen Sie das Glockensymbol, um auf Ihre Benachrichtigungen zuzugreifen.

  3. Wählen Sie Akzeptieren für jede Einladung zur Zusammenarbeit mit einer Bibliothek.

Verlassen einer freigegebenen Library

  1. Wählen Sie im Bereich CC-Bibliotheken den Namen einer Bibliothek, an der Sie nicht mehr zusammenarbeiten möchten, aus der Drop-down-Liste aus.

  2. Wählen Sie im CC-Bibliotheken-Bedienfeld das Flyout-Menü und wählen Sie die Option Bibliothek verlassen.

Löschen einer freigegebenen Library

  1. Wählen Sie im Fenster CC-Bibliotheken den Namen der Bibliothek, die Sie löschen möchten, aus der Drop-down-Liste.

  2. Wählen Sie im CC-Bibliotheken-Bedienfeld das Flyout-Menü und wählen Sie die Option Bibliothek löschen.

  3. Wählen Sie Löschen, um die Aktion zu bestätigen.

 Sie können nur eine Bibliothek löschen, die Sie besitzen.

Verwenden von InDesign-Elementen in anderen CC-Anwendungen

InDesign-Objekte, die Sie der Kategorie „Grafiken“ einer CC Library zuordnen, können in anderen CC-Anwendungen wie Illustrator oder Photoshop verwendet werden.

Von jedem InDesign-Objekt wird eine Kopie im PDF-Format gespeichert. Wenn Sie ein Objekt in Illustrator oder Photoshop verwenden, greifen diese Anwendungen auf die PDF-Datei des Objekts zurück.

 Wenn Sie ein InDesign-Zeichenformat in Illustrator oder Photoshop verwenden, versuchen diese Applikationen, die Eigenschaften des Assets den in der Host-Applikation verfügbaren Eigenschaften für Zeichenattribute zuzuordnen. Eigenschaften, die nicht in der Hostanwendung vorhanden sind, werden ignoriert.


Kontaktaufnahme

Wir würden uns freuen, von Ihnen zu hören. Teilen Sie Ihre Gedanken mit der Adobe InDesign Community

Adobe-Logo

Bei Ihrem Konto anmelden