Guida utente Annulla

Utilizzo di risorse esterne

  1. Guida utente di Adobe XD
  2. Introduzione
    1. Novità di Adobe XD
    2. Domande frequenti
    3. Progettazione, prototipazione e condivisione con Adobe XD
    4. Requisiti di sistema
      1. Requisiti hardware e software
      2. Adobe XD, Big Sur e Apple Silicon | macOS 11
    5. Nozioni di base sull'area di lavoro
    6. Cambia la lingua dell'app in Adobe XD
    7. Accesso ai kit di progettazione per interfaccia utente
    8. Accessibilità in Adobe XD
    9. Scelte rapide da tastiera
    10. Consigli e suggerimenti
    11. Opzioni abbonamento Adobe XD
    12. Modifiche al piano XD Starter
  3. Progettazione
    1. Tavole da disegno, guide e livelli
      1. Introduzione alle tavole da disegno
      2. Utilizzo di guide e griglie
      3. Creazione di tavole da disegno scorrevoli
      4. Utilizzo dei livelli
      5. Creazione di gruppi di scorrimento
    2. Forme, oggetti e percorso
      1. Selezione, ridimensionamento e rotazione degli oggetti
      2. Spostamento, allineamento, distribuzione e disposizione degli oggetti
      3. Operazioni raggruppa, blocca, duplica, copia e rifletti sugli oggetti
      4. Impostazione di tratto, riempimento e ombra esterna per gli oggetti
      5. Creazione di elementi ripetuti
      6. Crea progetti prospettici con trasformazioni 3D
      7. Modifica di oggetti mediante le operazioni booleane
    3. Testo e font
      1. Utilizzo degli strumenti di disegno e testo
      2. Font in Adobe XD
    4. Componenti e stati
      1. Utilizzo dei componenti
      2. Utilizzo dei componenti nidificati
      3. Aggiunta di più stati ai componenti
    5. Mascheratura ed effetti
      1. Creazione di una maschera con le forme
      2. Utilizzo degli effetti di sfocatura
      3. Creazione e modifica di sfumature
      4. Applicazione degli effetti di fusione
    6. Layout
      1. Ridimensionamento reattivo e vincoli
      2. Impostazione del riempimento fisso per componenti e gruppi
      3. Creazione di progettazioni dinamiche con le pile
    7. Video e animazioni Lottie
      1. Utilizzo dei video
      2. Creazione di prototipi utilizzando i video
      3. Utilizzo delle animazioni Lottie
  4. Prototipazione
    1. Creazione di prototipi interattivi
    2. Animazione dei prototipi
    3. Proprietà dell'oggetto supportate per l'animazione automatica
    4. Creazione di prototipi con tastiera e gamepad
    5. Creazione di prototipi con comandi e riproduzione vocali
    6. Creazione di transizioni temporizzate
    7. Aggiunta di sovrapposizioni
    8. Progettazione di prototipi vocali
    9. Creazione di collegamenti con ancoraggio
    10. Creazione di collegamenti ipertestuali
    11. Anteprima di progettazioni e prototipi
  5. Condivisione, esportazione e revisione
    1. Condivisione delle tavole da disegno selezionate
    2. Condivisione di progettazioni e prototipi
    3. Configurazione delle autorizzazioni di accesso per i collegamenti
    4. Utilizzo dei prototipi
    5. Revisione dei prototipi
    6. Utilizzo delle specifiche di progettazione
    7. Condivisione delle specifiche di progettazione
    8. Ispezione delle specifiche di progettazione
    9. Navigazione delle specifiche di progettazione
    10. Revisione e inserimento di commenti nelle specifiche di progettazione
    11. Esportazione delle risorse di progettazione
    12. Esportazione e download delle risorse dalle specifiche di progettazione
    13. Condivisione di gruppo per le aziende
  6. Sistemi di progettazione
    1. Progettare i sistemi con Creative Cloud Libraries
    2. Utilizzo delle risorse dei documenti in Adobe XD
    3. Utilizzo di Creative Cloud Libraries in Adobe XD
    4. Migrazione delle risorse collegate in Creative Cloud Libraries
    5. Utilizzo dei token di progettazione 
    6. Utilizza le risorse da Creative Cloud Libraries
  7. Documenti cloud
    1. Documenti cloud in Adobe XD
    2. Collaborazione e modifica in comproprietà delle progettazioni
    3. Modifica in comproprietà di documenti condivisi
  8. Integrazioni e plugin
    1. Utilizzo di risorse esterne
    2. Utilizzo delle risorse di progettazione da Photoshop
    3. Operazione di copia e incolla di risorse da Photoshop
    4. Importazione o apertura delle progettazioni di Photoshop
    5. Utilizzo delle risorse di Illustrator in Adobe XD
    6. Apertura e importazione delle progettazioni di Illustrator
    7. Copia di vettori da Illustrator a XD
    8. Plug-in per Adobe XD
    9. Creazione e gestione dei plug-in
    10. Integrazione di Jira per XD
    11. Plug-in di Slack per XD
    12. Plug-in di Zoom per XD
    13. Pubblicazione di progetti da XD a Behance
  9. XD per iOS e Android
    1. Anteprima da dispositivi mobili
    2. Domande frequenti su Adobe XD per dispositivi mobili
  10. Risoluzione dei problemi
    1. Problemi noti e risolti
      1. Problemi noti
      2. Problemi risolti
    2. Installazione e aggiornamenti
      1. XD viene considerato non compatibile su Windows
      2. Codice errore 191
      3. Codice errore 183
      4. Problemi di installazione dei plugin XD
      5.  Richiesta di disinstallare e reinstallare XD su Windows 10
      6. Problemi di migrazione delle preferenze
    3. Avvio e arresto anomalo
      1.  XD si arresta in modo anomalo quando viene avviato su Windows 10
      2.  XD si chiude quando si esce da Creative Cloud
      3. Problema relativo allo stato dell’abbonamento in Windows
      4. Avviso di app bloccate all'avvio di XD su Windows
      5. Generazione di dump di arresto anomalo su Windows
      6. Raccolta e condivisione del registro degli arresti anomali
    4. Documenti cloud e Creative Cloud Libraries
      1. Problemi con i documenti cloud di XD
      2. Problemi con i componenti collegati
      3. Problemi con librerie e collegamenti
    5. Creare prototipi, pubblicare e revisionare
      1. Impossibile registrare le interazioni di prototipi su macOS Catalina
      2. Problemi con i flussi di lavoro di pubblicazione
      3. I collegamenti pubblicati non vengono visualizzati nei browser
      4. I prototipi non vengono visualizzati correttamente nei browser
      5. Il pannello dei commenti viene visualizzato in modo imprevisto sui collegamenti condivisi
      6. Impossibile pubblicare le librerie
    6. Importare, esportare e lavorare con altre app
      1. Importare ed esportare in XD
      2. File Photoshop in XD
      3. File Illustrator in XD
      4. Esporta in After Effects da XD
      5. File Sketch in XD
      6. App di terze parti non visibili in Esporta

Scopri come importare risorse in Adobe XD da Photoshop, Illustrator, Sketch e browser Web ed esportare risorse in After Effects.

Puoi inserire risorse in Adobe XD da altre app Adobe quali Photoshop e Illustrator e da app di terze parti come Sketch e browser Web. Migliora ulteriormente queste risorse in XD o usale per sviluppare prototipi interattivi. Puoi anche esportare risorse da XD ad After Effects per migliorarle ulteriormente.

Puoi lavorare con risorse esterne in diversi modi a seconda dell'app:

 Se vuoi convertire i file di Photoshop e Illustrator in file XD, usa il pulsante Apri. Se vuoi aggiungere il contenuto di quei file in un file XD esistente, usa Importa.

Utilizzo di Photoshop

Per inserire le risorse di Photoshop in XD, puoi usare uno dei metodi riportati di seguito:

  • Apri un file .psd direttamente in XD selezionando File > Apri. Puoi quindi modificare il file in XD come qualsiasi altro file di XD, collegare le interazioni e condividerlo come prototipo o specifica di progettazione.
  • Importa il file .psd in XD selezionando File > Importa.
  • Copia e incolla il contenuto bitmap e vettoriale da Photoshop e incollalo in XD. 
  • Trascina le risorse di Photoshop dal pannello Librerie sull’area di lavoro di XD. Per ulteriori informazioni, consulta Creative Cloud Libraries in Adobe XD.
  • Copia un file .psd negli Appunti del sistema operativo e utilizza l’opzione Incolla aspetto per incollare l’immagine direttamente come riempimento immagine. 

Per ulteriori informazioni, consulta Utilizzo delle risorse di progettazione da Photoshop.

Operazione di copia e incolla di SVG da Photoshop

Per copiare e incollare un file SVG da Photoshop, fai clic con il pulsante destro del mouse sulla forma o sul livello vettoriale in Photoshop, fai clic su Copia SVG e incollalo in XD.

Inserimento delle risorse da Illustrator

Puoi aprire i file di Illustrator in XD o importarli.

Puoi anche copiare immagini vettoriali e bitmap da Adobe Illustrator e incollarle in XD mantenendo la stessa fedeltà e modificabilità che otterresti aprendo o importando i file di Illustrator. I file di Illustrator sono inseriti nel documento aperto anziché aprirli come documenti separati. Gli oggetti avanzati sono importati come livelli espansi anziché bitmap e i livelli di regolazione sono conservati. Tuttavia, non puoi copiare e incollare una tavola da disegno di Illustrator in XD.

Puoi anche copiare un file vettoriale negli Appunti del sistema operativo e utilizzare l’opzione Incolla aspetto per incollare l’immagine direttamente come riempimento immagine. 

Puoi anche inserire risorse di Adobe Illustrator archiviate in Creative Cloud Libraries in XD trascinandole dal pannello Librerie sull’area di lavoro di XD. Per ulteriori informazioni, consulta Creative Cloud Libraries in Adobe XD.

Operazione di copia e incolla di SVG in Illustrator da XD

Ora puoi copiare il contenuto vettoriale di XD negli Appunti e incollarlo come livelli totalmente modificabili in Adobe Illustrator.

Per copiare e incollare qualsiasi contenuto da XD a Illustrator:

1. Fai clic con il pulsante destro del mouse sulla forma o sul livello vettoriale in XD e seleziona Copia dal menu di scelta rapida.

2. Da Adobe Illustrator, seleziona Modifica > Incolla per incollare il contenuto vettoriale.

Apertura di file di Illustrator in XD

Inserimento delle risorse di Illustrator in XD
Inserimento delle risorse di Illustrator in XD

Puoi aprire i file di Illustrator (.ai) direttamente in XD e convertirli in file di XD. Dopo aver aperto i file, puoi modificarli in XD, collegare le interazioni e condividerli come prototipi o specifiche di progettazione.

Per aprire un file di Illustrator in XD, procedi come segue:

  • In XD, seleziona File > Apri. Accedi alla cartella richiesta, seleziona un file .ai e aprilo in XD. Puoi anche usare le scelte rapide da tastiera Comando+O (Mac) o Ctrl+O (Windows).
  • Trascina il file Ai sull’icona di XD per aprire il file in XD (solo per Mac).
  • Fai clic con il tasto destro del mouse sul file di Illustrator e seleziona Apri con > XD dal menu di scelta rapida.

 Quando apri un file di Illustrator in XD, non tutti gli elementi sono supportati con fedeltà completa. Per un elenco di elementi supportati e non supportati, consulta Elementi supportati quando apri un file di Illustrator in XD.

Importazione di file di Illustrator

Per importare un file di Illustrator in XD, seleziona File > Importa. Le eventuali tavole da disegno contenute nel file di Illustrator importato sono posizionate sotto le tavole da disegno di XD. Se lo spazio sotto le tavole da disegno di XD non è sufficiente, le tavole da disegno importate sono posizionate negli spazi disponibili. Se il file importato non contiene tavole da disegno, le sue risorse sono posizionate al centro dell’area di lavoro. Se il file importato non contiene tavole da disegno, le sue risorse sono posizionate al centro dell’area di lavoro. 

Inserimento delle risorse da Sketch

Diverse modalità di inserimento delle risorse di Sketch in XD
Diverse modalità di inserimento delle risorse di Sketch in XD

  • Puoi aprire un file .sketch direttamente in XD. Puoi quindi modificare il file in XD come qualsiasi altro file di XD, collegare le interazioni e condividerlo come prototipo o specifica di progettazione. Per ulteriori informazioni, consulta Apertura di file di Sketch in XD.
  • Puoi anche copiare le risorse da Sketch e incollarle in XD. Per ulteriori informazioni, consulta Inserimento di risorse selezionate da Sketch.
  • Puoi anche copiare e incollare direttamente da Sketch in XD, mantenendo la modificabilità in XD.
  • Puoi anche copiare un file di Sketch negli Appunti del sistema operativo e utilizzare l’opzione Incolla aspetto per incollare l’immagine direttamente come riempimento immagine. 
  • Puoi convertire contenuto di Sketch in sistemi di progettazione di XD. Per ulteriori informazioni, consulta Conversione delle librerie di Sketch.

Apertura di file di Sketch in XD

Puoi aprire i file di Sketch (.sketch) direttamente in XD e convertirli in file di XD. Dopo aver aperto i file, puoi modificarli in XD, collegare le interazioni e condividerli come prototipi o specifiche di progettazione.

 Puoi aprire file di Sketch creati solo con Sketch versione 43 o versioni successive. Se il file è stato creato con una versione precedente, salvalo con la versione più recente di Sketch e aprilo in XD.

Per aprire un file di Sketch in XD, effettua una delle seguenti operazioni:

  • Fai clic su File > Apri. Passa alla cartella richiesta, seleziona il file .sketch e aprirlo in XD.
  • Trascina il file di Sketch sull’icona di XD per aprire il file in XD (solo per Mac).
  • Fai clic con il tasto destro del mouse sul file di Sketch e seleziona Apri con > XD dal menu di scelta rapida.

Puoi anche usare le scelte rapide da tastiera Comando+O (Mac) o Ctrl+O (Windows).

 Quando apri un file di Sketch in XD, non tutti gli elementi sono supportati con fedeltà completa. Per un elenco di elementi supportati e non supportati, consulta Elementi supportati quando apri un file di Sketch in XD.

Inserimento di risorse selezionate da Sketch

  1. In Sketch, seleziona uno o più livelli o gruppi e fai clic su Rendi esportabile

  2. Scegli SVG come formato e trascina il livello da Sketch a XD.

    Il contenuto è inserito come contenuto vettoriale modificabile in XD.

Conversione di librerie di Sketch in sistemi di progettazione di XD

Ora puoi spostare il contenuto di Sketch in XD e continuare a lavorare sui tuoi sistemi di progettazione. Non solo i simboli e gli elementi di Sketch sono convertiti in componenti di XD, ma puoi anche usarli come risorse collegate.

  1. Apri il sistema di progettazione in XD.
  2. Dal pannello Risorse, fai clic su Collega risorse. Se nel pannello Risorse sono presenti risorse esistenti, fai clic sull'icona più (+).
  3. Nella finestra Collega risorse, seleziona Converti libreria di Sketch e seleziona un file di Sketch dal selettore di file. XD converte il documento origine di Sketch e lo salva automaticamente come documento cloud e collega colore, stili carattere e componenti al documento XD. 
  4. Se hai più librerie di Sketch con cui devi lavorare, fai clic sull'icona più nel pannello Risorse e reimporta un'altra libreria di Sketch. 

Librerie e componenti di Sketch

Utilizza queste linee guida per utilizzare i componenti in XD:

  1. Trascina i componenti convertiti nella tavola da disegno. 
  2. Per modificare un componente di origine, fai clic su un'istanza del componente, fai clic con il tasto destro del mouse e seleziona Modifica principale nel documento di origine
  3. Per modificare una risorsa, selezionala dal pannello Risorse.
  4. Applicate le modifiche, passa al documento di lavoro.
  5. Per accettare le modifiche, fai clic su Aggiorna

Per ulteriori informazioni, consulta Utilizzo dei componenti in XD.

Ulteriori informazioni

Guarda questa illustrazione animata per ulteriori informazioni sulla conversione delle librerie di Sketch in sistemi di progettazione di XD.

Tempo di visione: 30 secondi.

1

Inserimento delle risorse dai browser Web

Puoi trascinare direttamente le immagini sulle tavole da disegno da tutti i browser Web moderni. Puoi anche trascinare le immagini in un oggetto su una tavola da disegno: quando effettui questa operazione, le dimensioni dell’immagine sono regolate automaticamente per adattarsi all’oggetto.

Puoi anche copiare un’immagine negli Appunti del sistema operativo e utilizzare l’opzione Incolla aspetto per incollare l’immagine direttamente come riempimento immagine. 

Importazione di altri file

Per importare risorse come file PNG, JPG, TIFF, GIF o SVG, video supportati e file Lottie, esegui una delle seguenti operazioni:

  • Fai clic su File > Importa, sfoglia e seleziona il file.
  • Trascina il file in XD dal Finder o da Esplora file di Windows. Puoi anche copiare e incollare un file di immagine.

Esportazione in After Effects

Esportazione delle risorse in After Effects
Esportazione delle risorse in After Effects

 Da XD, puoi esportare solo in After Effects 2018 e versioni successive. Se la versione installata è precedente, l’opzione Esporta in After Effects è disattivata. Per attivare questa opzione, accedi all'app desktop Creative Cloud e aggiorna After Effects alla versione più recente.

Se vuoi usare After Effects per trasformare le progettazione di XD in animazioni personalizzate o microinterazioni, procedi come segue:

  • In XD, seleziona il livello o la tavola da disegno che vuoi animare in After Effects. 
  • Seleziona File > Esporta > After Effects. Se After Effects non è installato nel computer, questa opzione è disattivata. Puoi anche usare le scelte rapide da tastiera ⌥⌘F (Mac) o Ctrl+Alt+F (Windows). After Effects si avvia (se non ancora aperto) o passa in primo piano (se in esecuzione in background).
  • I livelli o le tavole da disegno selezionati sono trasferiti come forme native, testi che includono la spaziatura di paragrafo, risorse, tratti interni ed esterni e composizioni nidificate nel progetto After Effects. Puoi eseguire più trasferimenti di risorse nello stesso progetto After Effects e creare animazioni in più fasi o da più file di XD.

 Quando esporti il contenuto di XD in After Effects, non tutti gli elementi sono supportati con fedeltà completa. Per un elenco di elementi supportati e non supportati, consulta Funzioni supportate nell'esportazione di file di XD in After Effects

Limiti dell'importazione e dell'esportazione

Per informazioni sulle limitazioni di importazione ed esportazione, consulta Perché non riesco a importare o esportare file in Adobe XD?

Logo Adobe

Accedi al tuo account