Compatibilidad con Microsoft Purview Information Protection en Acrobat

Última actualización el 29/09/2026

Aprende cómo Adobe Acrobat es compatible con Microsoft Purview Information Protection (MPIP), lo que permite ver, etiquetar y proteger PDFs confidenciales con las mismas directivas de protección utilizadas en Microsoft 365.

¿Qué es Microsoft Purview Information Protection?

Microsoft Purview Information Protection (MPIP) es una solución de administración de derechos de Microsoft que habilita el acceso basado en derechos a activos que incluyen documentos PDF. Las aplicaciones de escritorio Adobe Acrobat Pro/Standard y Reader admiten la visualización coherente de los archivos PDF protegidos por Microsoft Purview Information Protection. Además, para organizaciones que se están estandarizando en MPIP, hemos lanzado la experiencia nativa para aplicar y editar etiquetas y directivas de confidencialidad de Information Protection a sus PDFs dentro de la versión de escritorio de Acrobat Pro/Standard.

Para obtener más detalles, consulta Protege tus datos confidenciales con Microsoft Purview.

Visualización coherente de PDFs protegidos con Microsoft Purview Information Protection en Acrobat y Adobe Reader

Los usuarios de Azure Information Protection y otras soluciones de Microsoft Purview Information Protection pueden usar Acrobat o Adobe Reader para leer contenido etiquetado y protegido. Para obtener más información sobre la compatibilidad de Acrobat y Adobe Reader para visualizar estos archivos, consulta MPIP para Acrobat y Adobe Reader.

Pasos para habilitar la barra de mensajes del documento

Para habilitar la barra de mensajes del documento en PDFs protegidos con MPIP en Acrobat y Adobe Reader, descarga la versión más reciente de Acrobat o Adobe Reader y luego sigue estos pasos (según tu sistema operativo).

Asegúrate de que Acrobat no se esté ejecutando.

Manteniendo presionado el botón Comando, presiona la barra espaciadora.

En la barra de búsqueda, escribe Terminal y haz doble clic en Terminal en la barra lateral izquierda para abrir la terminal de macOS.

En la terminal, ejecuta los siguientes comandos:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB array" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item1 bool true" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  3. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item0 integer 0" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  4. sudo killall cfprefsd

Asegúrate de que Acrobat no se esté ejecutando.

Para abrir el editor del registro de Windows, presiona la tecla Windows + r y escribe regedit.

Establece las siguientes entradas del registro:

  • Ve a:
    Equipo\HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\DC\MicrosoftAIP
    Y establece el valor:
    bShowDMB valor a 1

Cierre el Editor del Registro.

Aplicar y editar etiquetas de confidencialidad de Microsoft Purview Information Protection en PDF de Acrobat

Para usuarios finales

Si eres un usuario final, sigue estos pasos para habilitar la compatibilidad con MPIP en Acrobat.

Nota
  • Esta función está disponible en Acrobat desde la versión de junio 23.003.20201.1ec7624. Si no has actualizado a esta versión de Acrobat, el administrador deberá habilitar la función siguiendo los pasos indicados en la sección siguiente.
  • Habilitar el etiquetado de confidencialidad también habilita la barra de mensaje de documento (DMB) para mostrar información de etiquetas.

Abra Acrobat.

Ve a Preferencias > Seguridad.

Marca Habilitar Microsoft Purview Information Protection y selecciona Aceptar para confirmar tu selección.

Nota

La disponibilidad de la opción Habilitar Microsoft Purview Information Protection está determinada por la configuración del registro establecida por el administrador (como se describe en la sección de Administrador, a continuación). Si el registro es establecido por el administrador, esta opción aparecerá atenuada para el usuario final. Esto significa que el usuario final no tendrá la opción de cambiar la configuración en el diálogo de Preferencias, una vez configurada por el administrador.

Reinicia Acrobat para aplicar la configuración MPIP.

Para administradores

Como administrador, sigue las instrucciones para macOS o Windows para habilitar la compatibilidad con MPIP en tu entorno empresarial.

Habilitar compatibilidad con MPIP para Windows

Asegúrate de que Acrobat no se esté ejecutando.

Mantén presionado el botón Comando y presiona la barra espaciadora.

En la terminal, ejecuta los siguientes comandos:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPLabelling bool true" /Library/Preferences/com.adobe.acrobat.pro.plist
  2. sudo killall cfprefsd

Habilitar compatibilidad con MPIP para Windows

Asegúrate de que Acrobat no se esté ejecutando.

Para abrir el editor del registro de Windows, pulsa la tecla Windows + r y escribe regedit.

Establece las siguientes entradas del registro:

  • Ve a:
    Equipo\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown
    Y establece el Valor
    bMIPLabelling a 1

Cierre el Editor del Registro.

Si tu administrador ha creado etiquetas con permisos predefinidos, puedes usar estas etiquetas en tus documentos de Acrobat.

Abre un documento PDF en el que necesites aplicar una etiqueta definida por el administrador.

Elige Archivo > Proteger PDF > Seleccionar una etiqueta de confidencialidad de Microsoft.

Como alternativa, elige Herramientas > Proteger > Seleccionar una etiqueta de confidencialidad de Microsoft.

Si se te solicita, en las siguientes pantallas, introduce tu correo electrónico de MPIP y contraseña para Iniciar sesión.

Elige cualquier etiqueta definida por el administrador según lo especificado por tu administrador y selecciona Aplicar.

La barra de mensajes del documento de Acrobat muestra la etiqueta aplicada.

Puedes definir permisos personalizados para tu documento de Acrobat. Esto te permitirá seleccionar permisos para cada Usuario por separado y asignar diferentes permisos a diferentes usuarios simultáneamente.

Abre un documento PDF en el que necesites aplicar una etiqueta definida por el usuario.

Elige Archivo > Proteger PDF > Seleccionar una etiqueta de confidencialidad de Microsoft.

Como alternativa, elige Herramientas > Proteger > Seleccionar una etiqueta de confidencialidad de Microsoft.

Si se te solicita, en las siguientes pantallas, introduce tu correo electrónico de MPIP y contraseña para Iniciar sesión.

Selecciona la etiqueta Altamente confidencial > Personas específicas y selecciona Aplicar.

Especifica un correo electrónico, grupo, dominio para usuarios que necesiten acceso a este documento.

Elige los permisos necesarios para cada correo electrónico, grupo de usuarios y dominio, y selecciona Agregar.

Opcionalmente, también puedes aplicar los siguientes permisos al documento:

Vencimiento del documento: Elige una fecha después de la cual el documento ya no estará disponible para los usuarios.

 

Copiar este documento: Elige esta opción para que todos los usuarios puedan copiar este documento.

 

Imprimir este documento: Elige esta opción para que todos los usuarios puedan imprimir este documento.

Para aplicar estos permisos, selecciona el icono Más opciones en la esquina superior derecha del cuadro de diálogo.

Nota

Estos permisos se aplican a todos los usuarios, grupos y dominios que hayas añadido para este documento.

Elige:

  • Fecha de vencimiento
  • permiso para copiar
  • permiso para imprimir.

Selecciona el icono Atrás <.

Puedes ver los permisos adicionales que has aplicado para los usuarios de este documento.

También puedes eliminar el Usuario, grupo o dominio de este documento al aplicar la etiqueta.

Seleccione Guardar.

La barra de mensajes del documento de Acrobat muestra la etiqueta aplicada.

Cualquier etiqueta MPIP aplicada a un documento puede ser actualizada por el Usuario que ha creado el documento o que tiene los derechos apropiados para cambiar las etiquetas.

Abre el PDF en Acrobat.

En la barra de mensajes del documento, selecciona actualizar etiqueta.

O ve a la herramienta Proteger > seleccionar una etiqueta de sensibilidad de Microsoft.

Elige otra etiqueta y selecciona actualizar.

Si tu administrador MPIP ha aplicado esta configuración, se te pedirá que proporciones una justificación para la actualización.

Elige o introduce una justificación y selecciona Enviar. 

La barra de mensajes del documento de Acrobat muestra la etiqueta actualizada.

Puedes eliminar una etiqueta de un documento que hayas creado.

Abre el PDF en Acrobat.

En la barra de mensajes del documento, selecciona actualizar etiqueta.

O ve a la herramienta Proteger > seleccionar una etiqueta de sensibilidad de Microsoft.

Selecciona eliminar etiqueta y luego selecciona actualizar. 

Si tu administrador MPIP ha aplicado esta configuración, se te pedirá que proporciones una justificación para eliminar la etiqueta.

Elige o introduce una justificación y selecciona Enviar. 

La etiqueta ya no aparece en la barra de mensajes del documento de Acrobat, en la parte superior del PDF.

El administrador de MPIP de tu organización tiene la opción de configurar el etiquetado predeterminado y obligatorio. Esto significa que, dependiendo de esta configuración, es posible que tengas que aplicar etiquetas (etiquetado obligatorio) o que se aplique la etiqueta predeterminada en tu PDF si no estableces una (etiquetado predeterminado).

Windows

  1. Pulsa la tecla Windows + r para abrir el editor del Registro.
  2. Ve a Equipo\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown.
  3. Establece el Valor: bMIPCheckPolicyOnDocSave a 1.
  4. Crea una entrada de tipo DWORD32 .
  5. Cierra el editor del Registro.

macOS

En la ventana de terminal de macOS, ejecuta los siguientes comandos:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPCheckPolicyOnDocSave bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd
Nota

Asegúrate de que las configuraciones de etiquetado predeterminada y obligatoria estén habilitadas en la directiva de Information Protection en Microsoft Purview Compliance Portal.

Si tu administrador de MPIP ha configurado el etiquetado predeterminado para tu organización, esto significa que si no estableces una etiqueta, Acrobat marcará el documento con la etiqueta predeterminada cuando guardes el documento. 

Para archivos modificados se te pedirá que apliques la etiqueta predeterminada al guardar.

Supongamos que estás trabajando en un PDF con configuración de etiquetado obligatorio. Si guardas el documento sin aplicar una etiqueta, se te pedirá que inicies sesión.

Introduce tu correo electrónico de Microsoft y tu contraseña.

Cuando se te solicite, selecciona Elegir etiqueta.

Siguiendo los pasos detallados en los procedimientos anteriores, para elegir una etiqueta definida por el administrador o definida por el Usuario. 

Nota

Al elegir una etiqueta, si seleccionas Cancelar, el documento no se guardará. Por tanto, cuando el etiquetado obligatorio esté habilitado, para guardar el documento, debes elegir una etiqueta.

Supongamos que estás trabajando en un PDF con configuración de etiquetado obligatorio y predeterminado. Si guardas el documento sin aplicar una etiqueta, se te pedirá que inicies sesión.

Introduce tu correo electrónico y contraseña de Microsoft.

Después de iniciar sesión, la etiqueta predeterminada se aplica al PDF. Por tanto, cuando guardas el documento, la etiqueta predeterminada aparece en la barra de mensajes del documento.

Puedes actualizar la etiqueta predeterminada. También puedes eliminar la etiqueta predeterminada.

Según las políticas de tu organización, no es necesario que apliques etiquetas. Sin embargo, si es necesario, puedes aplicar etiquetas definidas por el administrador o definidas por el Usuario, como se detalla en los procedimientos anteriores.

Requisitos adicionales de configuración de MPIP para inquilinos de Microsoft Sovereign Cloud

Al trabajar con PDF protegidos por MPIP, debes configurar el registro para que Adobe Acrobat o Reader apunte a tu Microsoft Sovereign Cloud.

Asegúrate de que Acrobat o Reader no se estén ejecutando.

Manteniendo presionado el botón Comando, pulsa la barra espaciadora.

En la barra de búsqueda, escribe Terminal y haz doble clic en Terminal en la barra lateral izquierda para abrir el terminal de macOS.

En el terminal, ejecuta los siguientes comandos:

Para Acrobat

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Para Reader

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
Nota

El valor del registro se basa en el tipo de tu Sovereign Cloud.Consulta el siguiente enlace para ver esta asignación de valores con el tipo de Sovereign Cloud:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Asegúrate de que Acrobat o Reader no se estén ejecutando.

Para abrir el editor del registro de Windows, pulsa la tecla Windows + r y escribe regedit.

Ve a las siguientes ubicaciones del registro:

Para Acrobat

  • Equipo\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Para Reader

  • Equipo\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Y establece las siguientes entradas del registro:

  • Tipo de registro: REG_DWORD
  • Nombre: iMIPCloud
Nota

El valor del registro se basa en el tipo de su Sovereign Cloud. Consulte el siguiente enlace para ver esta asignación de valores con el tipo de Sovereign Cloud:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Cierre el Editor del Registro.

Requisitos de configuración para la autenticación del explorador en el flujo de trabajo MPIP

Puede usar el siguiente registro para habilitar o deshabilitar la autenticación del explorador para las operaciones MPIP en Adobe Acrobat o Reader.

Asegúrese de que Acrobat o Reader no se estén ejecutando.

Manteniendo presionado el botón Comando, presione la barra espaciadora.

En la barra de búsqueda, escriba Terminal y haga doble clic en Terminal en la barra lateral izquierda para abrir el terminal de macOS.

En el terminal, ejecute los siguientes comandos:

Para Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Para Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Para deshabilitar, use el valor falso en lugar de verdadero

Asegúrese de que Acrobat o Reader no estén en ejecución.

Para abrir el editor del registro de Windows, pulse la tecla Windows + r y escriba regedit.

Vaya a las siguientes ubicaciones del registro:

Para Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Para Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Y configure las siguientes entradas del registro:

  • Tipo de registro: REG_DWORD
  • Nombre: bMIPExternalAuthAdmin
  • Valor: 1 para habilitarlo o 0 para deshabilitarlo

Cierre el Editor del Registro.

Requisitos de configuración para etiquetas de cifrado de doble clave en el flujo de trabajo MPIP

Puede usar el siguiente registro para habilitar o deshabilitar el cifrado de doble clave para operaciones MPIP en Adobe Acrobat o Reader.

Asegúrese de que Acrobat o Reader no estén en ejecución.

Manteniendo pulsado el botón Comando, pulse la barra espaciadora.

En la barra de búsqueda, escriba Terminal y haga doble clic en Terminal en la barra lateral izquierda para abrir el terminal de macOS.

En el terminal, ejecute los siguientes comandos:

Para Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Para Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Para deshabilitar, use el valor false en lugar de true

Asegúrese de que Acrobat o Reader no estén en ejecución.

Para abrir el editor del Registro de Windows, pulse la tecla de Windows + r y escriba regedit.

Vaya a las siguientes ubicaciones del Registro:

Para Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Para Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Y establezca las siguientes entradas del Registro:

  • Tipo de Registro: REG_DWORD
  • Nombre: bEnableDKEAdmin
  • Valor: 1 para habilitar o 0 para deshabilitar

Cierre el Editor del Registro.

Microsoft Information Protection y Adobe Acrobat: Descripción general de privacidad de datos

La integración de Adobe Acrobat con Microsoft Purview Information Protection utiliza el SDK oficial de Microsoft MIP. Todas las operaciones confidenciales de MIP, incluidas la autenticación, el cifrado/descifrado de documentos, la aplicación de etiquetas y el cumplimiento de directivas, tienen lugar directamente entre el entorno del cliente y los servicios en la nube de Microsoft.

Adobe no recibe, procesa ni almacena datos protegidos por MIP, incluido el contenido de documentos, las etiquetas de confidencialidad, las credenciales de usuario o las claves de cifrado. Esta arquitectura garantiza la soberanía de datos y el cumplimiento al mantener todos los datos protegidos por MIP dentro del entorno del cliente y los servicios en la nube de Microsoft.

  • Contenido del documento
  • Credenciales de usuario o tokens de OAuth
  • ID o nombres de etiquetas de confidencialidad
  • Claves de cifrado
  • Datos de directivas
  • Permisos o derechos de usuario

Preguntas habituales

Cuando creas un documento PDF protegido con MPIP a través de Adobe Acrobat, se añade una página de presentación sobre el PDF. Esta página de presentación se mostrará al usuario cuando la aplicación de escritorio de Adobe Acrobat compatible con MPIP no esté instalada. O, el usuario abre el archivo PDF en una aplicación que no es compatible con MPIP.

Si el documento protegido con MPIP se abre en un visualizador que no es compatible con MPIP, se muestra una pantalla de presentación.

Sí. Si la etiqueta tiene marcas de contenido como cabecera, pie de página o marcas de agua, se integrarán dentro del PDF. Las marcas de contenido serán parte de la estructura del PDF.

Sí. Puedes borrar la cuenta de Microsoft guardada actualmente. La próxima vez que apliques una etiqueta, se te solicitarán de nuevo tus credenciales de Microsoft.

Ve a Edición > Preferencias > Seguridad.

En la sección Microsoft Purview Information Protection, selecciona Borrar información de cuenta recordada.

Selecciona Aceptar para confirmar.

Selecciona Aceptar para cerrar el cuadro de diálogo Preferencias y después reinicia Acrobat.

La próxima vez que apliques una etiqueta, se te pedirá que inicies sesión.

No. Los documentos se cifran y descifran localmente.

No. Las etiquetas son gestionadas completamente por el SDK de Microsoft MIP.

Los tokens de autorización se almacenan localmente en el equipo del Usuario.

No. Solo los usuarios autorizados a través de Azure RMS pueden descifrar.