Benutzerhandbuch Abbrechen

Überfüllen

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Kurvenzeichner
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
        11. Bemaßung
    4. Generative KI (nicht verfügbar in Festlandchina)
      1. Generieren von Vektorgrafiken mit einem Text-Prompt
      2. Neufärben von Grafiken mit einem Text-Prompt
    5. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Nostalgischer Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator im Web (Beta)
    1. Überblick über Illustrator im Web (Beta)
    2. Häufig gestellte Fragen zu Illustrator im Web (Beta)
    3. Häufig gestellte Fragen zur Fehlerbehebung
    4. Tastaturbefehle für Illustrator im Web (Beta)
    5. Erstellen und Kombinieren von Formen im Web
    6. Hinzufügen und Bearbeiten von Text im Web
    7. Anwenden von Farben und Farbverläufen im Web
    8. Zeichnen und Bearbeiten von Pfaden im Web
    9. Arbeiten mit Cloud-Dokumenten im Web
    10. Einladen von Mitwirkenden zum Bearbeiten im Web
  4. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  5. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Freigeben von Dokumenten für Reviews
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  6. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnung und Bemaßung
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift- oder Buntstift-Werkzeug und dem Kurvenzeichner
      5. Zeichnen von einfachen Linien und Formen
      6. Zeichnen rechteckiger und radialer Raster
      7. Zeichnen und Bearbeiten von Blendenflecken
      8. Bildnachzeichner
      9. Vereinfachen von Pfaden
      10. Symbol-Werkzeuge und Symbolsätze
      11. Anpassen von Pfadsegmenten
      12. Zeichnen einer Blume in fünf einfachen Schritten
      13. Erstellen und Bearbeiten eines Perspektivenrasters
      14. Zeichnen und Ändern von Objekten in einem Perspektivenraster
      15. Verwenden von Objekten als Symbole für die mehrfache Verwendung
      16. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
      17. Anzeigen und Einzeichnen von Bemaßungen
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
      5. Erstellen von 3D-Objekten
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
      10. Erstellen realistischer Grafikmaterial-Mockups
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Konvertieren von Text in Bildern in bearbeitbaren Text
      6. Hinzufügen grundlegender Formatierungen zu Text
      7. Hinzufügen erweiterter Formatierungen zu Text
      8. Importieren und Exportieren von Text
      9. Formatieren von Absätzen
      10. Sonderzeichen
      11. Erstellen von Pfadtext
      12. Zeichen- und Absatzformate
      13. Registerkarten
      14. Suchen nach fehlenden Schriften (Typekit-Workflow)
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren von asiatischen Schriftzeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Aussehen-Attribute
      4. Erstellen von Zeichnungen und Mosaiken
      5. Schlagschatten, Schein und weiche Kanten
      6. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Slices und Imagemaps
  7. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Bedienfeld „Dokumentinformationen“
  8. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  9. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  10. Fehlerbehebung 
    1. Bekannte Probleme
    2. Probleme mit Abstürzen
    3. Wiederherstellen von Dateien nach Absturz
    4. Dateiprobleme
    5. Unterstützte Dateiformate
    6. Probleme mit GPU-Gerätetreibern
    7. Probleme mit Wacom-Geräten
    8. Probleme mit DLL-Dateien
    9. Arbeitsspeicherprobleme
    10. Probleme mit der Voreinstellungendatei
    11. Schriftprobleme
    12. Druckerprobleme
    13. Absturzbericht an Adobe senden
    14. Leistung von Illustrator verbessern

Hier erfahren Sie, wie Sie in Illustrator Farbe zwischen Objekten überfüllen und Überfüllungsoptionen verwenden.

An den Stellen, an denen die Farben von unterschiedlichen Druckplatten übereinander oder nebeneinander gedruckt werden, können Registerungenauigkeiten an der Druckmaschine im Druckergebnis Lücken (die sogenannten Blitzer) verursachen. Sie können eine Überfüllung (einen kleinen Bereich der Überlappung zwischen Farben) verwenden, um mögliche Lücken zwischen Farben in Ihrer Grafik auszugleichen.

Es gibt zwei Arten von Überfüllungen:

  1. Überfüllen: Ein helleres Objekt überlagert einen dunkleren Hintergrund und scheint sich in den Hintergrund auszudehnen.

  2. Unterfüllen: Ein hellerer Hintergrund überlagert ein dunkleres Objekt, das in den Hintergrund fällt, und scheint das Objekt zusammenzudrücken oder zu reduzieren.

Überfüllung
Überfüllung

Unterfüllung
Unterfüllung

Erstellen einer Überfüllung

Die Option Überfüllen erstellt Überfüllungen für einfache Objekte. Sie identifiziert die heller gefärbte Grafik (Objekt oder Hintergrund) und überdruckt (überfüllt) sie mit der dunkleren Grafik. Wenden Sie die Option Überfüllen über das Pathfinder-Bedienfeld oder als Effekt an und ändern Sie die Einstellungen jederzeit wieder.

  1. Stellen Sie sicher, dass Ihre Grafik in CMYK-Farbe ist.

    Wenn sich Ihre Grafik im RGB-Modus befindet, gehen Sie zu Datei > Dokumentfarbmodus > CMYK-Farbe.

  2. Wählen Sie zwei oder mehrere Objekte aus.
  3. Verwenden Sie eine der folgenden Optionen:

    • Um den Befehl direkt auf die Objekte anzuwenden, gehen Sie zu Fenster > Pathfinder. Wählen Sie im Bedienfeldmenü den Befehl Überfüllen.

    • Soll der Befehl als Effekt angewendet werden, gehen Sie zu Effekt > Pathfinder > Überfüllen. Aktivieren Sie Vorschau, wenn Sie sich eine Vorschau des Effekts ansehen möchten.

  4. Legen Sie die gewünschten Überfüllungsoptionen fest und wählen Sie OK.

A. Überdrucken-Bereich B. Aussparungsbereich C. Hintergrundfarbe D. Vordergrundfarbe
Funktionsweise des Befehls „Überfüllen“

A. Überdrucken-Bereich B. Aussparungsbereich C. Hintergrundfarbe D. Vordergrundfarbe 

Überfüllungsoptionen

Stärke

Mit dieser Option wird die Konturstärke zwischen 0,01 und 5000 Punkt festgelegt. Erkundigen Sie sich bei Ihrer Druckerei nach dem richtigen Wert.

Höhe/Breite

Mit dieser Option wird die Überfüllung der horizontalen Linien als Prozentwert der Überfüllung der vertikalen Linien festgelegt. Durch unterschiedliche horizontale und vertikale Überfüllungswerte können Sie beim Drucken auftretende Unregelmäßigkeiten kompensieren, wie z. B. die Dehnung des Papiers. Erkundigen Sie sich bei Ihrer Druckerei nach dem richtigen Wert. Die Standardeinstellung von 100 % ergibt für vertikale und horizontale Linien die gleiche Überfüllungsstärke. Möchten Sie die Überfüllungsstärke bei horizontalen Linien erhöhen, ohne die vertikalen Linien zu verändern, geben Sie im Feld „Höhe/Breite“ einen Wert über 100 % ein. Möchten Sie die Überfüllungsstärke bei horizontalen Linien verringern, ohne die vertikale Überfüllung zu verändern, geben Sie in das Feld „Höhe/Breite“ einen Wert unter 100 % ein.

Farbtöne verringern

Verringert den Farbton der helleren Farbe der Überfüllung. Der Wert der dunkleren Farbe bleibt bei 100 %. Diese Option ist hilfreich, wenn Sie zwei helle Objekte überfüllen und die Überfüllungslinie eventuell durch die dunklere der beiden Farben durchscheint und eine dunkle Kante erzeugt. Wenn Sie z. B. ein hellgelbes Objekt in ein hellblaues Objekt überfüllen, entsteht im Überfüllungsbereich eine sichtbare hellgrüne Kante. Erkundigen Sie sich bei Ihrer Druckerei, welcher Farbton unter Berücksichtigung von Faktoren wie Druckmaschine, Druckfarben, Papierart usw. geeignet ist.

Überfüllen mit CMYK

Konvertiert Volltonfarben-Überfüllungen in die entsprechenden Prozessfarben. Mit dieser Einstellung wird die hellere der Volltonfarben in ein Objekt umgewandelt und überdruckt.

Überfüllungen umkehren

Überfüllt dunklere in hellere Farben. Diese Option kann nicht auf Schwarz angewendet werden, das zusätzlich CMY-Anteile enthält.

Genauigkeit (nur als Effekt)

Wirkt sich auf die Genauigkeit der Berechnung eines Objektpfads aus. Je präziser die Berechnung, desto genauer ist die Zeichnung und desto zeitaufwendiger ist die Generierung des entstehenden Pfads.

Überflüssige Ankerpunkte entfernen (nur als Effekt)

Entfernt überflüssige Punkte.

Erstellen einer Überfüllung oder Unterfüllung

Zum besseren Steuern des Überfüllens von Objekten und zum Überfüllen komplexer Objekte können Sie die Wirkung einer Überfüllung erzeugen, indem Sie Objekte mit einer Kontur versehen und dann für die Kontur die Option „Überdrucken“ aktivieren.

  1. Markieren Sie das obere der beiden Objekte, die Sie überfüllen möchten.
  2. Führen Sie im Feld Kontur des Werkzeugbedienfelds oder Farbbedienfelds einen der folgenden Schritte durch:

    • Erzeugen Sie eine Überfüllung, indem Sie für die Objektfläche und die Kontur die gleichen Farbwerte festlegen.

    • Erzeugen Sie eine Unterfüllung, indem Sie für den helleren Hintergrund und die Kontur die gleichen Farbwerte festlegen. Hier unterscheiden sich die Kontur- und Füllwerte.

  3. Gehen Sie zu Fenster > Kontur.

  4. Geben Sie im Feld Stärke eine Konturstärke zwischen 0,01 und 1000 Punkt ein.

    Ihr Überfüllungswert ist die Hälfte des Konturbreitenwerts. Erkundigen Sie sich bei Ihrer Druckerei nach der richtigen Konturbreite.

  5. Gehen Sie zu Fenster > Attribute.

  6. Sie können auch Überdrucken von Konturen oder Überdrucken von Füllungen aktivieren.

Objekt mit Kontur in der Flächenfarbe
Objekt mit Kontur in der Flächenfarbe

Objekt mit Kontur in der Hintergrundfarbe
Objekt mit Kontur in der Hintergrundfarbe

A. Überdruckte Kontur sorgt für Unterfüllung B. Fläche erzeugt Aussparung C. Überfüllungsbereich D. Aussparungsbereich 

Überfüllen einer Linie

  1. Wählen Sie die Linie aus, die überfüllt werden soll.
  2. Weisen Sie der Kontur im Feld „Kontur“ des Werkzeugbedienfelds oder des Farbbedienfelds die Farbe Weiß zu.
  3. Wählen Sie im Konturbedienfeld die gewünschte Linienstärke aus.
  4. Kopieren Sie die Linie und wählen Sie „Bearbeiten“ > „Davor einfügen“. Die Kopie wird für die Überfüllung verwendet.
  5. Weisen Sie der Kopie im Feld „Kontur“ des Werkzeugbedienfelds oder des Farbbedienfelds die gewünschte Konturfarbe zu.
  6. Wählen Sie im Konturbedienfeld eine Linienstärke, die breiter als die unter der Kopie liegende Linie ist.
  7. Wählen Sie „Fenster“ > „Attribute“.
  8. Aktivieren Sie für die obere Linie „Kontur überdrucken“.
Für Überfüllung verwendete Konturkopie
Für Überfüllung verwendete Konturkopie

A. Überdruckte obere Kontur sorgt für Überfüllung B. Untere Kontur sorgt für Aussparung C. Aussparungsbereich D. Überfüllungsbereich 

Überfüllen von Objektteilen

  1. Zeichnen Sie eine Linie entlang der Kanten, die überfüllt werden sollen. Bei einem komplexen Objekt wählen Sie die zu überfüllenden Kanten mit dem Direktauswahl-Werkzeug  aus, kopieren sie und fügen sie mit dem Befehl Bearbeiten > Davor einfügen so ein, dass sie direkt auf dem Originalobjekt liegen.

  2. Wählen Sie für die Kontur im Feld „Kontur“ des Werkzeugbedienfelds oder des Farbbedienfelds einen Farbwert aus, um eine Überfüllung oder Unterfüllung zu erzeugen.
  3. Wählen Sie „Fenster“ > „Attribute“.
  4. Aktivieren Sie die Option „Kontur überdrucken“.
Schlagschatten mit Überfüllung (links) basierend auf der Linie zwischen den Schnittpunkten des Objekts mit seinem Schlagschatten (rechts).
Schlagschatten mit Überfüllung (links) basierend auf der Linie zwischen den Schnittpunkten des Objekts mit seinem Schlagschatten (rechts).

Tipps und Tricks

  • Das Überfüllen ist nicht erforderlich, um bemalte Objekte mit einer gemeinsamen Farbe zu überlappen und eine automatische Überfüllung zu erstellen.
  • Vermeiden Sie, gemischte Prozessfarben oder Farbtöne von Prozessfarben auf kleine Schriftgrade anzuwenden, da schon geringe Registerungenauigkeiten die Lesbarkeit des Texts beeinträchtigen können.
  • Das Überfüllen von kleinen Schriftgraden kann die Lesbarkeit beeinträchtigen. Sprechen Sie sich auch in diesem Fall mit Ihrer Druckerei ab. Wenn Sie beispielsweise schwarzen Text auf einem farbigen Hintergrund drucken möchten, kann es schon ausreichen, den Text einfach auf den Hintergrund zu überdrucken.
  • In Fällen, in denen die oberen und unteren Objekte ähnliche Farbdichten haben und keine der Farben dunkler als die andere ist, bestimmt die Option Überfüllen die Überfüllung basierend auf geringfügigen Farbunterschieden.
  • Sie können die Option Überfüllung umkehren verwenden, wenn die im Dialogfeld „Überfüllung” angegebene Überfüllung nicht zufriedenstellend ist.

Ähnliche Ressourcen

Kontaktaufnahme

Wir würden uns freuen, von Ihnen zu hören. Tauschen Sie sich mit der Adobe Illustrator-Community aus.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?