Verwenden Sie die Bildzuschnitt-Funktion in Illustrator, um eine verknüpftes oder eingebettetes Bild zuzuschneiden.
Hero-image_Crop-Images_3

Zuschneiden eines Bildes

Sie können verknüpfte oder eingebettete Bilder in Illustrator zuschneiden. Sie können beim Zuschneiden intuitive Widget-Steuerelemente verwenden, um mit dem ausgewählten Bild zu arbeiten. Die Bildzuschnitt-Funktion funktioniert nur bei dem ausgewählten Bild. Nachdem Sie die verknüpften Bilder zugeschnitten haben, werden diese ebenfalls eingebettet.

Hinweis:

  • Der zugeschnittene Bildausschnitt wird gelöscht. Er ist nicht wiederherstellbar.
  • Beim Zuschneiden kann das Bild nicht transformiert werden. Wenn Sie versuchen, ein Bild zu transformieren, nachdem Sie die Bildzuschnitt-Option ausgewählt haben, schließt Illustrator die Benutzeroberfläche zum Zuschneiden.

Führen Sie den folgenden Schritt aus, um ein Bild zuzuschneiden:

  1. Wählen Sie  Datei > Platzieren aus und wählen Sie das Bild aus, das Sie platzieren möchten. Klicken Sie auf Platzieren.

  2. Wählen Sie das Bild aus, das Sie zuschneiden möchten, indem Sie das Auswahl-Werkzeug verwenden ().

    Hinweis: Illustrator ruft standardmäßig das Auswahlwerkzeug auf, wenn Sie die Option Bild zuschneiden auswählen. Wenn ein anderes Werkzeug aktiv ist, wechselt Illustrator automatisch zum Auswahlwerkzeug.

  3. Führen Sie einen der folgenden Schritte aus, um das ausgewählte Bild zuzuschneiden:

    • Klicken Sie im Steuerungsbedienfeld auf Bild zuschneiden.
    Crop-image_control-panel-10
    • Wählen Sie Objekt > Bild zuschneiden.
    • Wählen Sie aus dem Kontextmenü Bild zuschneiden aus.

    Hinweis:

    Sie können die Option Bild zuschneiden nicht auswählen, wenn zwei oder mehr Objekte ausgewählt sind.

  4. Wenn Sie mit einem verknüpften Bild arbeiten, zeigt Illustrator eine Meldung an, dass die verknüpften Dateien nach dem Zuschneiden eingebettet werden. Klicken Sie auf OK, um fortzufahren.

    Warning-message-(linked-to-embedded)_1-02
  5. Ziehen Sie die Eck- und Kantengriffe des Widgets, um die Schnittgrenzen zu definieren. Weitere Informationen finden Sie unter Zuschneide-Widget anpassen.

    Hinweis:

    Das Zuschneide-Widget hat für jedes Bild stets eine rechteckige Form. Darüber hinaus kann das Zuschneide-Widget nicht gedreht werden.

  6. (Optional) Legen Sie die Zuschneideoptionen über die Steuerungsleiste fest. Weitere Informationen finden Sie unter Zuschneideoptionen.

  7. Führen Sie einen der folgenden Schritte durch:

    • Klicken Sie in der Steuerungsleiste auf Anwenden.
    • Drücken Sie die Taste Eingabe (Windows) oder Zeilenschalter (macOS).

Hinweis:

(Für Windows 64-Bit und macOS)

Nachdem Sie Bild zuschneiden ausgewählt haben, wird standardmäßig ein Zuschneiderahmen angezeigt, um anhand des Bildinhalts die Zuschneidemaße vorzuschlagen. Wenn Sie möchten, können Sie diese vorgeschlagenen Zuschneidemaße ändern. Das tatsächliche Zuschneiden erfolgt nur, wenn Sie auf Anwenden klicken oder Eingabe (Windows) bzw. Zeilenschalter (macOS) drücken.

Um diese Funktion zu deaktivieren, deaktivieren Sie im Menü Bearbeiten > Voreinstellungen > Allgemein (Windows) oder Illustrator CC > Voreinstellungen > Allgemein (macOS) die Option Inhaltssensitive Standardeinstellungen aktivieren. Wenn Sie die Auswahl dieser Option aufheben, wird das Standarderlebnis für „Bild zuschneiden“, Freihandverlauf und Formgitter deaktiviert.

Hinweis:

Um die Benutzeroberfläche zum Zuschneiden ohne Anwenden der Änderungen jederzeit schließen zu können, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie im Steuerungsbedienfeld auf Abbrechen.
  • Drücken Sie die Esc-Taste.
  • Wählen Sie ein beliebiges Werkzeug aus dem Bedienfeld Werkzeug aus, außer das Zoom-Werkzeug und das Hand-Werkzeug.

Zuschneide-Widget anpassen

Skalieren

shift-400X292
Skalieren Sie das Zuschneide-Widget proportional.

alt
Skalieren Sie das Zuschneide-Widget über die Mitte.


Führen Sie einen der folgenden Schritte aus, um die Größe für das Zuschneide-Widget zu ändern:

  • Legen Sie in der Steuerungsleiste Höhe und Breite fest.
  • Ziehen Sie die Eck- und Kantengriffe.
  • Drücken Sie die Umschalttaste, um das Widget proportional zu skalieren.
  • Drücken Sie Alt, um das Widget über die Mitte zu skalieren.
  • Verwenden Sie auf Touchscreengeräten die Pinch-to-Zoom-Geste.

    Hinweis: Das Zuschneiden wird im Touch-Arbeitsbereich für Windows-Tablets in Illustrator nicht unterstützt.

Repositionieren

Führen Sie einen der folgenden Schritte aus, um das Zuschneide-Widget neu zu positionieren:

  • Klicken und ziehen Sie es von jeder beliebiger Stelle innerhalb der Grenze des Zuschneide-Widgets.
  • Drücken Sie die Pfeiltasten, um das Zuschneide-Widget zu verschieben.
  • Drücken Sie die Umschalttaste + -Pfeiltasten, um das Widget um zehn Einheiten (Standard) zu verschieben oder wie in Ihren Voreinstellungen angegeben.

Um das Zuschneide-Widget genau neu zu positionieren, verwenden Sie die Hilfslinien und Raster. Intelligente Hilfslinien helfen Ihnen, das Zuschneide-Widget im Verhältnis zu anderen Objekten auszurichten. Wählen Sie Ansicht > Intelligente Hilfslinien aus, um intelligente Hilfslinien zu aktivieren.

Zuschneideoptionen

Beim Zuschneiden eines Bildes können Sie im Steuerungsbedienfeld die folgenden Optionen festlegen:

options--control-panel
Die im Steuerungsbedienfeld verfügbaren Zuschneideoptionen

A. Auflösung in Pixel pro Zoll B. Referenzposition C. X- und Y-Koordinaten D. Breite E. Proportionen für Breite und Höhe erhalten F. Höhe 

PPI

Wählen Sie eine für das zugeschnittene Bild eine Auflösung aus den verfügbaren Optionen aus. Sie können auch die Auflösung in Pixel pro Zoll festlegen (ppi). Wenn die Auflösung des Bildes niedriger ist, als die in der Dropdownliste verfügbaren Optionen, werden die Optionen deaktiviert. Der höchste Wert, den Sie eingeben können, entspricht der Auflösung des Originalbildes oder 300 ppi für verknüpftes Bildmaterial.

Bezugspunkt

Alle Transformationen werden um einen als Referenzpunkt bezeichneten  Festpunkt  ausgeführt. Dieser Punkt befindet sich standardmäßig in der Mitte des zu transformierenden Zuschneide-Widgets. Sie können jedoch den Ursprung an eine andere Position ändern, indem Sie das Ursprungssymbol im Steuerungsbedienfeld verwenden.

X- und Y-Maße

Koordinatenwerte des ausgewählten Ursprungs.

Höhe, Breite

Legen Sie die Größe des Zuschneide-Widgets fest. Wenn die Felder für Breite und Höhe verknüpft sind, werden die Proportionen bei einer Änderung beibehalten. Klicken Sie auf das Verknüpfungssymbol (), um die Werte für Breite und Höhe unabhängig voneinander aufzuheben und zu verändern.

Erstellen eines benutzerdefinierten Tastaturbefehls

Sie können Ihren eigenen Tastaturbefehl für den Befehl Bild zuschneiden festlegen. Weitere Informationen finden Sie unter Anpassen von Tastaturbefehlen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie