Benutzerhandbuch Abbrechen

Sammeln von Elementen und stapelweises Exportieren

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Kurvenzeichner
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
        11. Bemaßung
    4. Generative KI (nicht verfügbar in Festlandchina)
      1. Generieren von Vektorgrafiken mit einem Text-Prompt
      2. Neufärben von Grafiken mit einem Text-Prompt
    5. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Nostalgischer Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator im Web (Beta)
    1. Überblick über Illustrator im Web (Beta)
    2. Häufig gestellte Fragen zu Illustrator im Web (Beta)
    3. Häufig gestellte Fragen zur Fehlerbehebung
    4. Tastaturbefehle für Illustrator im Web (Beta)
    5. Erstellen und Kombinieren von Formen im Web
    6. Hinzufügen und Bearbeiten von Text im Web
    7. Anwenden von Farben und Farbverläufen im Web
    8. Zeichnen und Bearbeiten von Pfaden im Web
    9. Arbeiten mit Cloud-Dokumenten im Web
    10. Einladen von Mitwirkenden zum Bearbeiten im Web
  4. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  5. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Freigeben von Dokumenten für Reviews
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  6. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnung und Bemaßung
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift- oder Buntstift-Werkzeug und dem Kurvenzeichner
      5. Zeichnen von einfachen Linien und Formen
      6. Zeichnen rechteckiger und radialer Raster
      7. Zeichnen und Bearbeiten von Blendenflecken
      8. Bildnachzeichner
      9. Vereinfachen von Pfaden
      10. Symbol-Werkzeuge und Symbolsätze
      11. Anpassen von Pfadsegmenten
      12. Zeichnen einer Blume in fünf einfachen Schritten
      13. Erstellen und Bearbeiten eines Perspektivenrasters
      14. Zeichnen und Ändern von Objekten in einem Perspektivenraster
      15. Verwenden von Objekten als Symbole für die mehrfache Verwendung
      16. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
      17. Anzeigen und Einzeichnen von Bemaßungen
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
      5. Erstellen von 3D-Objekten
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
      10. Erstellen realistischer Grafikmaterial-Mockups
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Konvertieren von Text in Bildern in bearbeitbaren Text
      6. Hinzufügen grundlegender Formatierungen zu Text
      7. Hinzufügen erweiterter Formatierungen zu Text
      8. Importieren und Exportieren von Text
      9. Formatieren von Absätzen
      10. Sonderzeichen
      11. Erstellen von Pfadtext
      12. Zeichen- und Absatzformate
      13. Registerkarten
      14. Suchen nach fehlenden Schriften (Typekit-Workflow)
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren von asiatischen Schriftzeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Aussehen-Attribute
      4. Erstellen von Zeichnungen und Mosaiken
      5. Schlagschatten, Schein und weiche Kanten
      6. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Slices und Imagemaps
  7. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Bedienfeld „Dokumentinformationen“
  8. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  9. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  10. Fehlerbehebung 
    1. Bekannte Probleme
    2. Probleme mit Abstürzen
    3. Wiederherstellen von Dateien nach Absturz
    4. Dateiprobleme
    5. Unterstützte Dateiformate
    6. Probleme mit GPU-Gerätetreibern
    7. Probleme mit Wacom-Geräten
    8. Probleme mit DLL-Dateien
    9. Arbeitsspeicherprobleme
    10. Probleme mit der Voreinstellungendatei
    11. Schriftprobleme
    12. Druckerprobleme
    13. Absturzbericht an Adobe senden
    14. Leistung von Illustrator verbessern

Hier erfahren Sie, wie Sie Elemente sammeln und stapelweise exportieren.

Der Arbeitsablauf „Für Bildschirme exportieren“ bietet eine neue Möglichkeit, mit der Elemente verschiedener Größen und verschiedene Dateiformate in einem Schritt generierbar sind. Durch die Möglichkeit des schnellen Exports von Elementen wird die Generierung von Assets wie Symbolen, Logos, Bildern, Mock-ups und mehr einfacher und schneller, insbesondere für Arbeitsabläufe im Internet und für mobile Arbeitsabläufe.

Ein Beispiel: In einem Mobile App-Entwicklungsszenario möchte ein UX-Designer aktualisierte Symbole und Logos häufig neu generieren. Er kann diese Symbole und Logos dem Bedienfeld „Export von Elementen“ hinzufügen und sie dann mit einem Mausklick in verschiedenen Dateiformaten und -größen exportieren. 

Nützliche Funktionen:

  • Export in mehrere Formate und Größen in einem schnellen Schritt. 
  • Export in typische oder benutzerdefinierte Größen (Skalierungen): 1x, 2x, 3x, 0,5x, 1,5x und mehr.
  • Der Algorithmus zur Generierung von PNG-Dateien wurde optimiert, wodurch
    • PNG-Dateien jetzt schneller als bisher generiert werden. 
    • eine bessere Transparenz in PNG-8-Dateien erzeugt wird.

Verfügbare Formate: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
Das Dialogfeld „Für Bildschirme exportieren“ (Registerkarte „Elemente“).

Exportieren von Elementen (Arbeitsablauf „Für Bildschirme exportieren“)

Gehen Sie wie folgt vor, um ganze Zeichenflächen oder einzelne Grafiken zu exportieren.

  1. Führe einen der folgenden Schritte aus:

    • Gehen Sie zu Datei> Exportieren > Für Bildschirme exportieren.
    • Klicken Sie mit der rechten Maustaste auf das ausgewählte Bildmaterial und wählen Sie Für Export sammeln.

    Bearbeiten Sie im Dialogfeld Für Bildschirme exportieren die Einstellungen, die Sie beim Exportieren Ihres Bildmaterials verwenden möchten.

  2. Wählen Sie den Umfang aus, der exportiert werden soll. Es sind zwei Registerkarten verfügbar:

    Zeichenflächen

    Wählen Sie eine der Zeichenflächen, die für den Export verfügbar sind. Klicken Sie auf eine Zeichenfläche, um sie auszuwählen bzw. die Auswahl aufzuheben. Verwenden Sie auch die Maus und die Umschalttaste, um mehrere Elemente auszuwählen.

    Elemente

    Wählen Sie Elemente aus, die Sie im Bedienfeld „Export von Element“ gesammelt haben.
    Hinweis:

    Klicken Sie auf das Miniatur- oder Listensymbol, um die Elementansicht zu wechseln.

    Das Dialogfeld „Für Bildschirme exportieren“ (Registerkarte „Zeichenflächen“).

  3. Je nachdem, auf welcher Registerkarte Sie sich gerade befinden, wählen Sie jetzt aus, was Sie als Dateien exportieren möchten. Ein Häkchen zeigt an, ob die Zeichenfläche oder das Element ausgewählt ist oder nicht.

    Registerkarte Zeichenflächen

    • Alle: Wählt alle Zeichenflächen aus. Jede Zeichenfläche wird einzeln exportiert.
    • Bereich: Hiermit können einzelne Zeichenflächen ausgewählt werden, die im Dokument verfügbar sind und exportiert werden sollen. Mit „1, 2, 4-6“ werden beispielsweise die Zeichenflächen 1, 2, 4, 5 und 6 ausgewählt.
    • Vollständiges Dokument: Hiermit wird das gesamte Dokument als eine Grafik exportiert.

    Registerkarte Elemente

    • Alle Elemente: Wählen Sie diese Option aus, um alle Elemente zu exportieren, die auf der Registerkarte „Elemente“ gesammelt wurden.
    Hinweis:

    Klicken Sie auf „Auswahl aufheben“, um die Auswahl aller gesammelten Elemente aufzuheben und neu anzufangen. Sie können mit der Auswahl bestimmten Bildmaterials beginnen, indem Sie auf Miniaturen klicken.

  4. Legen Sie die Einstellungen für die exportierten Dateien fest.

    Skalieren

    Legen Sie den Skalierungsfaktor für die Ausgabedatei fest.

    Exportieren als

    Legen Sie den Pfad fest, unter dem die exportierten Dateien gespeichert werden sollen.

    Speicherort nach Export öffnen

    Wählen Sie diese Option aus, um festzulegen, ob der Ordner, der die exportierten Elemente enthält, in einem Datei-Browser (Explorer oder Finder) geöffnet werden soll.

    Suffix

    Geben Sie ein Suffix an, damit Ausgabedateien eindeutige Namen erhalten.

    Format

    Legen Sie fest, ob Sie Dateien im Format PNG, SVG, JPG, WEBP oder PDF benötigen.

    Präfix

    Gib Zeichenflächennummer, Fortlaufende Zahl oder unter Benutzerdefiniert eine eigene Zeichenfolge als Präfix für die generierten Dateinamen an.

    Skalierung hinzufügen

    Wählen Sie   Skalierung hinzufügen, um eine weitere Ausgabeskalierung oder ein weiteres Ausgabeformat für den Export hinzuzufügen.

    Löschen

    Wählen Sie  , um einen Ausgabetyp zu löschen.

    Vorgaben

    • iOS: Wählen Sie diese Option, um die im Allgemeinen für iOS-Projekte erforderlichen Vorgabedatei-Ausgabetypen hinzuzufügen.
    • Android: Wählen Sie diese Option, um die im Allgemeinen für Android-Formfaktor-Projekte erforderlichen Vorgabedatei-Ausgabetypen hinzuzufügen.

    Um die Ausgabeeinstellungen für Exportdateiformate anzugeben, wählen Sie Einstellungen  .

  5. Wählen Sie Zeichenflächen exportieren bzw. Elemente exportieren.

Bedienfeld „Export von Element“

Im Bedienfeld Export von Element werden Elemente angezeigt, die Sie aus Ihrem Bildmaterial sammeln. Diese Elemente sind in der Regel Grafiken, die Sie häufig exportieren möchten.

Skalieren

Legen Sie den Skalierungsfaktor für die Ausgabedatei fest.

Suffix

Geben Sie ein Suffix an, damit Ausgabedateien eindeutige Namen erhalten.

Format

Legen Sie fest, ob Sie Dateien im Format PNG, SVG, JPG, WEBP oder PDF benötigen.

Skalierung hinzufügen

Wählen Sie   Skalierung hinzufügen, um eine weitere Ausgabeskalierung oder ein weiteres Ausgabeformat für den Export hinzuzufügen.

Löschen

Wählen Sie  , um einen Ausgabetyp zu löschen.

Vorgaben

  • iOS: Wählen Sie diese Option, um die im Allgemeinen für iOS-Projekte erforderlichen Vorgabedatei-Ausgabetypen hinzuzufügen.
  • Android: Wählen Sie diese Option, um die im Allgemeinen für Android-Formfaktor-Projekte erforderlichen Vorgabedatei-Ausgabetypen hinzuzufügen.

Einstellungen für exportierte Vorgaben

  • Als Voreinstellung speichern: Ermöglicht das Speichern Ihrer Exporteinstellungen als Vorgabe.
  • Änderungen speichern: Nachdem Sie die Exporteinstellungen in Ihrer Vorgabe bearbeitet haben, können Sie sie speichern.
  • Vorgabe löschen: Ermöglicht das Löschen der ausgewählten Vorgabe.
  • Vorgabe importieren: Ermöglicht das Importieren Ihrer Vorgabe.
  • Vorgabe exportieren: Ermöglicht das Exportieren Ihrer Vorgabe.
Exportbereich für Elemente mit einem Element und Exporteinstellungen.
Das Bedienfeld „Export von Element“

Sammeln von Bildmaterial für den Export

Sie können die Objekte im Bedienfeld Export von Element für den Export als mehrere Elemente oder ein einzelnes Element sammeln.

Sammeln von Bildmaterial für den Export als mehrere Elemente

Um Objekte/Ebenen für den Export als mehrere Elemente zu sammeln, fügen Sie sie dem Bedienfeld Export von Element hinzu (Fenster > Export von Element). Führe einen der folgenden Schritte aus:

  • Klicken Sie mit der rechten Maustaste auf ein Element und wählen Sie Für Export sammeln > Als mehrere Elemente
  • Ziehen Sie Bildmaterial in das Bedienfeld Export von Element.

Jedes Mal, wenn Sie Bildmaterial in das Bedienfeld Export von Element ziehen, wird das entsprechende Element „gesammelt“. Hierdurch wird kein Duplikat des Objekts auf der Zeichenfläche bzw. in CC-Bibliotheken erzeugt. Wenn Sie das Bildmaterial in Ihrem Dokument aktualisieren, wird das entsprechende Element im Bedienfeld Export von Element automatisch aktualisiert.

Sammeln von Bildmaterial für den Export als einzelnes Element

Führen Sie einen der folgenden Schritte aus, um Objekte/Ebenen für den Export als einzelnes Element zu sammeln:

  • Klicken Sie mit der rechten Maustaste auf ein Element und wählen Sie Für Export sammeln > Als Einzelelement.
  • Drücken Sie die Alt- bzw. Wahltaste, während Sie Bildmaterial ins Bedienfeld Export von Element ziehen.

Exportieren von Elementen (Arbeitsablauf im Bedienfeld „Export von Element“)

Gehen Sie wie folgt vor, um Elemente mit dem Bedienfeld Export von Element zu exportieren.

  1. Wählen Sie Fenster > Export von Element, um das Bedienfeld Export von Element aufzurufen.

  2. Sehen Sie sich die gesammelten Elemente im Bedienfeld Export von Element an. Ein Rahmen zeigt an, ob die Zeichenfläche für den Export ausgewählt ist oder nicht.

    Hinweis:

    Nur Elemente mit einem Rahmen werden exportiert. Klicken Sie auf eine Miniatur, um sie auszuwählen bzw. die Auswahl aufzuheben.

  3. Geben Sie die Exporteinstellungen an.

  4. Geben Sie die Ausgabeeinstellungen für exportierte Dateiformate and und wählen Sie Formateinstellungen im Menü des Bedienfelds Export von Element    .

  5. Sehen Sie sich die exportierten Dateien direkt nach dem Export-Workflow an und wählen Sie Speicherort nach Export öffnen im Menü des Bedienfelds Export von Element  .

  6. Um Dateien zu generieren, wähle Exportieren.

    Beim Exportieren von Elementen werden von Illustrator am Exportspeicherort auf Grundlage der von dir gewählten Skalierungsoptionen standardmäßig Unterordner angelegt. Wenn du z. B. mehrere Skalierungsformate im Bedienfeld „Export von Element“ auswählst, etwa 1x 2x und 3x, um eine Datei als PNG zu exportieren, erstellt Illustrator Unterordner mit den Namen 1x, 2x und 3x für die exportierten Dateien. Bei Formaten, die keine Skalierungsoptionen unterstützen, benennt Illustrator die Unterordner auf Grundlage der für den Export gewählten Dateiformate, z. B. SVG und PDF. 

    Um Dateien in einen Ordner zu exportieren, ohne Unterordner zu erstellen, deaktiviere die Option Unterordner erstellen im Menü des Bedienfelds Export von Element   oder im Dialogfeld Für Bildschirme exportieren.

    Hinweis:

    Um den Pfad des Elements zu ändern, das du exportierst, oder um Details wie ein Dateipräfix anzugeben, verwende das Dialogfeld „Für Bildschirme exportieren“. Klicke auf , um das Dialogfeld „Für Bildschirme exportieren“ zu öffnen. Alle im im Bedienfeld „Export von Element“ festgelegten Optionen bleiben im Dialogfeld „Für Bildschirme exportieren“ erhalten.

Ausgabeeinstellungen für exportierte Elemente

Mit dem Dialogfeld Formateinstellungen können Sie die Ausgabeeinstellungen für jeden Dateityp angeben, den Sie für den Export verwenden können:

  • Wählen Sie im Dialogfeld Für Bildschirme exportieren die Option Einstellungen  , um das Dialogfeld Formateinstellungen aufzurufen.
  • Wählen Sie im Bedienfeld Export von Element das Menü des Bedienfelds Export von Element  und wählen Sie Formateinstellungen.

Der gemessene Abstand von zwei Punkten wird im Informationenbedienfeld angezeigt. Wählen Sie Fenster > Info aus, um das Informationenbedienfeld anzuzeigen. Alle Maße außer dem Winkel werden in der Maßeinheit berechnet, die zurzeit für das Dokument festgelegt ist.

Geben Sie im Dialogfeld „Formateinstellungen“ formatspezifische Einstellungen an.
Geben Sie im Dialogfeld „Formateinstellungen“ formatspezifische Einstellungen an.

Verwandte Themen

Noch eine Frage oder Idee?

Fragen an die Community

Wenn Sie noch Fragen haben oder eigene Ideen weitergeben möchten, beteiligen Sie sich an unserer Adobe Illustrator-Community. Wir freuen uns schon auf Ihre Beiträge und Kreationen.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online