Benutzerhandbuch Abbrechen

Verbessern der Leistung von Illustrator

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Schneller lernen mit dem Bedienfeld „Entdecken“ in Illustrator
      3. Dokumente erstellen
      4. Symbolleiste
      5. Standardtastaturbefehle
      6. Anpassen von Tastaturbefehlen
      7. Einführung in Zeichenflächen
      8. Zeichenflächen verwalten
      9. Anpassen des Arbeitsbereichs
      10. Eigenschaftenbedienfeld
      11. Festlegen von Voreinstellungen
      12. Touch-Arbeitsbereich
      13. Unterstützung des Microsoft Surface Dial in Illustrator
      14. Rückgängig machen von Änderungen und Verwalten des Design-Verlaufs
      15. Drehen der Ansicht
      16. Lineale, Raster und Hilfslinien
      17. Barrierefreiheit in Illustrator
      18. Abgesicherter Modus
      19. Anzeigen von Bildmaterial
      20. Verwenden der Touch Bar in Illustrator
      21. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Kurvenzeichner
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
        11. Bemaßung
    4. Generative KI (nicht verfügbar in Festlandchina)
      1. Generieren von Vektorgrafiken mit einem Text-Prompt
      2. Neufärben von Grafiken mit einem Text-Prompt
    5. Schnellaktionen
      1. Retro-Text
      2. Neon-leuchtender Text
      3. Nostalgischer Text
      4. Neu färben
      5. Skizze in Vektor umwandeln
  3. Illustrator im Web (Beta)
    1. Überblick über Illustrator im Web (Beta)
    2. Häufig gestellte Fragen zu Illustrator im Web (Beta)
    3. Häufig gestellte Fragen zur Fehlerbehebung
    4. Tastaturbefehle für Illustrator im Web (Beta)
    5. Erstellen und Kombinieren von Formen im Web
    6. Hinzufügen und Bearbeiten von Text im Web
    7. Anwenden von Farben und Farbverläufen im Web
    8. Zeichnen und Bearbeiten von Pfaden im Web
    9. Arbeiten mit Cloud-Dokumenten im Web
    10. Einladen von Mitwirkenden zum Bearbeiten im Web
  4. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  5. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Freigeben von Dokumenten für Reviews
      4. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      5. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  6. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnung und Bemaßung
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift- oder Buntstift-Werkzeug und dem Kurvenzeichner
      5. Zeichnen von einfachen Linien und Formen
      6. Zeichnen rechteckiger und radialer Raster
      7. Zeichnen und Bearbeiten von Blendenflecken
      8. Bildnachzeichner
      9. Vereinfachen von Pfaden
      10. Symbol-Werkzeuge und Symbolsätze
      11. Anpassen von Pfadsegmenten
      12. Zeichnen einer Blume in fünf einfachen Schritten
      13. Erstellen und Bearbeiten eines Perspektivenrasters
      14. Zeichnen und Ändern von Objekten in einem Perspektivenraster
      15. Verwenden von Objekten als Symbole für die mehrfache Verwendung
      16. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
      17. Anzeigen und Einzeichnen von Bemaßungen
    2. 3D-Objekte und -Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Text
      5. Erstellen von 3D-Objekten
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Kopieren und Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
      9. Objekte verflechten
      10. Erstellen realistischer Grafikmaterial-Mockups
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Konvertieren von Text in Bildern in bearbeitbaren Text
      6. Hinzufügen grundlegender Formatierungen zu Text
      7. Hinzufügen erweiterter Formatierungen zu Text
      8. Importieren und Exportieren von Text
      9. Formatieren von Absätzen
      10. Sonderzeichen
      11. Erstellen von Pfadtext
      12. Zeichen- und Absatzformate
      13. Registerkarten
      14. Suchen nach fehlenden Schriften (Typekit-Workflow)
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Rechtschreibungs- und sprachspezifische Wörterbücher
      23. Formatieren von asiatischen Schriftzeichen
      24. Setzer für asiatische Schriften
      25. Erstellen von Textdesigns mit Angleichungsobjekten
      26. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Aussehen-Attribute
      4. Erstellen von Zeichnungen und Mosaiken
      5. Schlagschatten, Schein und weiche Kanten
      6. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Slices und Imagemaps
  7. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Bedienfeld „Dokumentinformationen“
  8. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  9. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  10. Fehlerbehebung 
    1. Bekannte Probleme
    2. Probleme mit Abstürzen
    3. Wiederherstellen von Dateien nach Absturz
    4. Dateiprobleme
    5. Unterstützte Dateiformate
    6. Probleme mit GPU-Gerätetreibern
    7. Probleme mit Wacom-Geräten
    8. Probleme mit DLL-Dateien
    9. Arbeitsspeicherprobleme
    10. Probleme mit der Voreinstellungendatei
    11. Schriftprobleme
    12. Druckerprobleme
    13. Absturzbericht an Adobe senden
    14. Leistung von Illustrator verbessern

Hier erfahren Sie, wie Sie Illustrator unter Windows und macOS schneller und effektiver ausführen.

Mehrere Faktoren bestimmen, wie effizient Adobe Illustrator ist, z. B. Ihr Betriebssystem, Ihre Hardwarekonfiguration, Ihr Arbeitsablauf und die ausgewählten Optionen. Wenn Sie feststellen, dass Illustrator langsamer als sonst läuft, führen Sie die angegebenen Verfahren zum Optimieren der Leistung für Illustrator und Ihre sonstigen Applikationen aus.

Die Abbildung zeigt eine visuelle Darstellung der Optimierung des Betriebssystems, der Hardware und der effektiven Arbeit in Illustrator mit Figuren, die mit dem System, mit Farbthemen und der Gliederungsansicht arbeiten.

Bevor du beginnst, solltest du dich vergewissern, dass die neueste Version von Illustrator installiert ist.

Illustrator aktualisieren

Klicken Sie auf die Registerkarten unten, um die aufgelisteten Schritte anzuzeigen und auszuführen, um die Leistung von Illustrator zu verbessern.

Das Konfigurieren Ihres Betriebssystems für eine effektive Ausführung erhöht den für Anwendungen verfügbaren Speicher, wodurch diese reibungslos laufen. Im Folgenden sind einige Schritte aufgeführt, mit denen Sie Windows und macOS optimieren und die Leistung von Illustrator verbessern.

Schriften verwalten

Stellen Sie Folgendes sicher:

  • Indem Sie nur die von Ihnen benötigten Schriften installieren, verbessern Sie die Systemleistung und die Leistung der Anwendungen, die auf Schriften zugreifen.
  • Verwenden Sie ein Dienstprogramm zum Verwalten von Schriften, wenn Sie viele Schriften zu verwalten haben.

PostScript-Drucker verwenden

Nicht-PostScript-Druckertreiber können Konflikte mit Illustrator verursachen. Daher empfiehlt Adobe, in macOS einen PostScript-Druckertreiber als Standarddrucker festzulegen. Der PostScript-Drucker muss direkt oder über ein Netzwerk mit Ihrem Computer verbunden sein, um die folgenden Schritte ausführen zu können.

1. Schritt. PostScript-Drucker als Standarddrucker festlegen

  1. Wählen Sie im Apple-Menü Systemeinstellungen und klicken Sie auf Drucker und Scanner.

  2. Wenn kein PostScript-Drucker aufgeführt ist, klicken Sie auf +, navigieren Sie zu einem PostScript-Drucker und klicken Sie auf Hinzufügen.

  3. Wählen Sie einen PostScript-Drucker aus dem Popup-Menü Standarddrucker aus.

2. Schritt. Konfigurieren von Illustrator für den Druck auf einem Drucker, der nicht als Standard festgelegt ist

  1. Öffnen Sie ein Dokument in Illustrator und wählen Sie Datei > Drucken.

  2. Wählen Sie im Dialogfeld „Drucken“ Adobe PostScript-Datei oder den Namen des Druckers aus dem Menü Drucker und klicken Sie auf Speichern
    .

 Wenn Sie die Benutzeroberfläche angepasst haben, können die Vorgehensweisen abweichen. Beispielsweise kann der Pfad zur Systemsteuerung variieren. Wähle Start > Einstellungen > Systemsteuerung oder Start > Systemsteuerung, je nach Windows-Version. 

Verfügbaren Speicher erhöhen

Um die Leistung zu verbessern, wählen Sie die gewünschte Größe für die Auslagerungsdatei (den Bereich der Festplatte, in dem sich der virtuelle Speicher befindet). Wählen Sie eine Festplatte, die nicht für das Illustrator-Arbeitsvolume verwendet wird, um eine optimale Leistung zu erzielen. Zum Ändern der Auslagerungsdateigröße sind Administratorrechte erforderlich. Illustrator läuft optimal, wenn die Höchstgröße der Auslagerungsdatei mindestens dem Dreifachen des installierten RAM-Speichers entspricht.

  1. Beenden Sie alle Anwendungen.

  2. Gib in der Windows-Suche in der Taskleiste Systemsteuerung ein.

  3. Wähle System > Erweiterte Systemeinstellungen.

  4. Wähle im Dialogfeld Systemeigenschaften die Option Erweitert.

  5. Klicke im Bereich „Leistung“ auf Einstellungen und öffne dann die Registerkarte Erweitert.

  6. Klicken Sie im Abschnitt „Virtueller Speicher“ auf Ändern.

  7. Deaktivieren Sie das Kontrollkästchen Dateigröße für alle Laufwerke automatisch verwalten.

  8. Wählen Sie in der Laufwerksliste ein Laufwerk, auf dem mindestens das Dreifache des installierten RAM-Speichers frei ist. Wenn Ihr Computer beispielsweise 64 MB RAM besitzt, wählen Sie ein Laufwerk, auf dem mindestens 192 MB frei sind.

Treiberfunktionen deaktivieren

Einig Grafikkartentreiber bieten erweiterte Einstellungen für die Beschleunigung oder Änderung der Grafikkartenanzeige. Diese Einstellungen können sich zuweilen negativ auf die Leistung beim Aktualisieren der Bildschirmanzeige in Illustrator auswirken. Deaktivieren Sie treiberspezifische Funktionen, um die besten Einstellungen für Illustrator zu ermitteln. Weitere Informationen finden Sie in der Dokumentation Ihrer Grafikkarte.

Schriften verwalten

Stellen Sie Folgendes sicher:

  • Indem Sie nur die von Ihnen benötigten Schriften installieren, verbessern Sie die Systemleistung und die Leistung der Anwendungen, die auf Schriften zugreifen. 
  • Verwenden Sie ein Dienstprogramm zum Verwalten von Schriften, wenn Sie viele Schriften zu verwalten haben.

Systemstartanwendungen einschränken

Anwendungen, die beim Start von Windows automatisch aufgerufen werden, verringern den für Illustrator verfügbaren Arbeitsspeicher.

 Um zu verhindern, dass Anwendungen automatisch gestartet werden, führen Sie folgende Schritte durch:

  1. Beenden Sie alle Anwendungen.

  2. Starten Sie Windows-Explorer.
  3. Deaktivieren Sie alle Systemstartanwendungen durch Verschieben aller Symbole und Verknüpfungen aus dem Start-Ordner (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) in einen anderen Ordner.

  4. Starten Sie Windows neu.

Zum Schließen der Anwendungen, für die in der Registrierung ein automatischer Start festgelegt ist, führen Sie folgende Schritte durch:

  1. Starten Sie Windows neu und drücken Sie Strg+Umschalt+Esc.

  2. Wählen Sie die Registerkarte Prozesse. Wählen Sie den Namen einer Anwendung und klicken Sie auf Task beenden.

  3. Starten Sie Illustrator neu. Wenn sich die Leistung von Illustrator verbessert, wenden Sie sich an den Hersteller der Anwendung, um zu erfahren, wie Sie den automatischen Start der Anwendung dauerhaft deaktivieren können. 

  4. Wiederholen Sie die Schritte 2–5 für jede weitere, automatisch gestartete Anwendung.

Überprüfen Sie nach dem Neustart, ob sich die Illustrator-Leistung verbessert oder nicht, und aktivieren Sie Verknüpfungen und Symbole erneut. Weitere Informationen finden Sie unter Übernehmen der Kontrolle über den Windows-Start

Verknüpfungen und Symbole wieder aktivieren

Wenn sich die Leistung von Illustrator nach dem Einschränken von Startanwendungen und dem Neustart nicht verbessert, gehen Sie wie folgt vor:

  1.  Fügen Sie die Symbole und Verknüpfungen wieder dem Autostart-Ordner hinzu und aktivieren Sie sie erneut in Windows-Explorer.

  2. Grenzen Sie das Leistungsproblem auf ein oder mehrere Programme ein, legen Sie sie mithilfe von Windows-Explorer im Autostart-Ordner ab und aktivieren Sie ihre Symbole und Verknüpfungen erneut.

Wenn sich die Leistung von Illustrator nach dem Neustart von Windows verbessert, gehen Sie wie folgt vor:

  1. Starten Sie den Computer neu, nachdem Sie alle Symbole und Verknüpfungen wieder aktiviert haben, und testen Sie die Leistung von Illustrator erneut.

  2. Wiederholen Sie diesen Prozess, bis sich die Leistung von Illustrator verschlechtert. 

  3. Grenzen Sie das Leistungsproblem auf das Symbol oder die Verknüpfung ein und entfernen Sie es erneut. Wenden Sie sich an den Hersteller dieses Programms, um festzustellen, ob ein Update verfügbar ist.

Die von Ihnen verwendete Hardware wirkt sich auf die Leistung von Illustrator aus: Je schneller der Prozessor oder die Festplatte ist, desto schneller können Informationen in Illustrator verarbeitet werden. Die Leistung kann auch durch andere Hardwareverbesserungen wie das Installieren von zusätzlichem RAM, das Verwenden eines Multiprozessorsystems oder das Optimieren und Defragmentieren von Laufwerken verbessert werden.

Wählen Sie Ihr Betriebssystem und führen Sie die folgenden Schritte aus, um die Hardware zu optimieren:

Verwenden eines schnelleren Prozessors

Die Geschwindigkeit von Illustrator ist durch die Geschwindigkeit der CPU (Central Processing Unit) Ihres Computers beschränkt. Da in Illustrator große Datenmengen verarbeitet und viele Berechnungen durchgeführt werden, hängt die Geschwindigkeit dieser Anwendung in erster Linie von der Prozessorgeschwindigkeit ab. Verwenden Sie einen Computer mit einem schnelleren Prozessor.

Zusätzlichen Arbeitsspeicher installieren

Wenn für Illustrator nicht genügend RAM vorhanden ist, wird Festplattenspeicher (d. h. virtueller Speicher, Arbeitsvolume oder beides) verwendet, um Informationen zu verarbeiten. Illustrator wird am schnellsten ausgeführt, wenn es Informationen im Speicher verarbeiten kann, ohne eine Festplatte verwenden zu müssen.

Speicherplatz optimieren

Im Folgenden finden Sie einige Möglichkeiten, um den Speicherplatz zu optimieren:

  • Überprüfen Sie Ihre Festplatte auf Fehler oder defragmentieren Sie Dateien mit einem Datenträgerdienstprogramm eines anderen Herstellers (z. B. Norton Utilities). Wenn Sie macOS ausführen, muss das Laufwerk mit einem Festplattendienstprogramm eines Drittanbieters repariert werden.
  • Speichern Sie die Dateien auf Laufwerken mit höherer Zugriffsgeschwindigkeit. Sie können beispielsweise eine interne Festplatte anstelle eines Netzwerk-Servers oder eines externen Laufwerks verwenden.

Verwenden eines schnelleren Prozessors

Die Geschwindigkeit von Illustrator ist durch die Geschwindigkeit der CPU (Central Processing Unit) Ihres Computers beschränkt. Da in Illustrator große Datenmengen verarbeitet und viele Berechnungen durchgeführt werden, hängt die Geschwindigkeit dieser Anwendung in erster Linie von der Prozessorgeschwindigkeit ab. Verwenden Sie einen Computer mit einem schnelleren Prozessor.

Zusätzlichen Arbeitsspeicher installieren

Wenn für Illustrator nicht genügend RAM vorhanden ist, wird Festplattenspeicher (d. h. virtueller Speicher, Arbeitsvolume oder beides) verwendet, um Informationen zu verarbeiten. Illustrator wird am schnellsten ausgeführt, wenn es Informationen im Speicher verarbeiten kann, ohne eine Festplatte verwenden zu müssen.

Speicherplatz optimieren

Im Folgenden finden Sie einige Möglichkeiten, um den Speicherplatz zu optimieren:

  • Überprüfen Sie Ihre Festplatte auf Fehler, defragmentieren Sie Dateien und nutzen Sie den verfügbaren Festplattenspeicher optimal aus, indem Sie CHKDSK.exe und Programme zur Festplattendefragmentierung verwenden. Weitere Informationen zu Windows finden Sie unter Verbessern der Leistung für Windows.
  • Speichern Sie die Dateien auf Laufwerken mit höherer Zugriffsgeschwindigkeit. Sie können beispielsweise eine interne Festplatte anstelle eines Netzwerk-Servers oder eines externen Laufwerks verwenden.
  • Wenn Sie eine Datei auf einem Netzlaufwerk oder einem externen Laufwerk speichern möchten, speichern Sie die Datei zunächst auf einer internen Festplatte. Schließen Sie dann die Datei und verwenden Sie den Windows-Explorer, um sie auf das Netzwerk- oder externe Laufwerk zu kopieren.

PostScript-Drucker verwenden

Beste Ergebnisse beim Drucken aus Illustrator erzielen Sie mit einem PostScript-Drucker. Die meisten Nicht-PostScript-Drucker verlassen sich auf Anzeigeinformationen, Hostrechnerressourcen und proprietäre Druckertreiber, um Druckinformationen an den Drucker zu übermitteln. Sie benötigen daher meist viel mehr Zeit für den Druck als ein PostScript-Drucker.

Ihre Arbeitsweise in Illustrator und vor allem die Art, wie Sie Bildmaterial anzeigen, kann die Leistung von Illustrator beeinflussen. Im Folgenden werden einige Möglichkeiten vorgestellt, wie Sie Illustrator effizient verwenden können.

Der eine Teil des Bildes zeigt die Grafik in der Normalansicht mit Farben und der andere Teil zeigt das Bild in der Pfadansicht.
Pfadansicht

In der Pfadansicht werden die Farbattribute ausgeblendet und das Bildmaterial wird als nicht gefüllte Pfade angezeigt. Das Arbeiten in der Pfadansicht kann die Anzeige von komplexem Bildmaterial mit Verläufen oder Mustern beschleunigen. Die Pfadansicht erleichtert damit die Bearbeitung von Objekten, die hinter anderen gefüllten Objekten verborgen sind.

Wenn Sie ein Illustrator-Dokument in der Pfadansicht anzeigen möchten, wählen Sie Ansicht > Pfadansicht. Weitere Informationen finden Sie unter Anzeigen von Bildmaterial.

Sie können angepasste Ansichten eines Dokuments erstellen. So können Sie den Ansichtsmodus, die Vergrößerung, die Bildlaufposition und die Ebenenoptionen schnell ändern.

Um eine benutzerdefinierte Ansicht von Illustrator-Dokumenten zu erstellen, legen Sie die zu speichernden Ansichtsattribute fest. Wählen Sie Ansicht > Neue Ansicht und geben Sie einen Namen im Dialogfeld Neue Ansicht ein. 

Sie können die Auflösung von Rastereffekten ändern, um die Leistung von Illustrator zu optimieren. Gehen Sie wie folgt vor, um die Auflösung von Rastereffekten zu ändern: 

  1. Wählen Sie Effekt > Dokument-Rastereffekt-Einstellungen

  2. Führen Sie im Popup-Menü Auflösung einen der folgenden Schritte aus:

    • Wählen Sie „Bildschirm“, wenn Sie Dateien bearbeiten, und klicken Sie auf „OK“. In Illustrator wird eine Auflösung von 72 ppi für Rastereffekte verwendet und dadurch die Anzeigegeschwindigkeit erhöht.
    • Wählen Sie „Hoch”, wenn Sie Dateien drucken möchten, und klicken Sie auf „OK”. In Illustrator wird eine Auflösung von 300 ppi für Rastereffekte verwendet und dadurch die Druckgeschwindigkeit verringert, aber die Druckqualität erhöht.

Weitere Informationen finden Sie unter Informationen zu Rastereffekten.

Verwenden Sie das Bedienfeld Ebenen, um das Bildmaterial anzuordnen und zu ändern. Wenn Sie Ebenen und Miniaturansichten ausblenden, die komplexes Bildmaterial oder Bitmap-Bilder mit hoher Auflösung enthalten, wird der Bildschirm in Illustrator schneller aktualisiert.

Wenn Sie eine Ebene ausblenden möchten, klicken Sie auf das Symbol   links neben dem Ebenennamen. Um alle außer der ausgewählten Ebene auszublenden, klicken Sie bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (macOS) auf das Symbol  .

Über das Ebenenbedienfeld können Sie Miniaturansichten für die obersten Ebenen, verschachtelte Ebenen, Gruppen und Objekte anzeigen. Wählen Sie im Menü des Ebenenbedienfelds die Option Bedienfeldoptionen und reduzieren Sie die Anzahl der Miniaturansichten. 

Weitere Informationen finden Sie unter Ausblenden von Ebenen.

Das erste Bild zeigt, wie Sie die Bedienfeldoptionen über das Menü des Ebenenbedienfelds öffnen. Das zweite Bild zeigt eine Liste der Optionen in den Ebenenbedienfeldoptionen.
Ebenenbedienfeldoptionen

Die Überdruckenvorschau erzeugt eine Farbvorschau, die einen Eindruck vermittelt, wie Füllmethode, Transparenz und Überdrucken in der farbgetrennten Ausgabe aussehen werden. Deaktivieren Sie die Überdruckenvorschau, um die Leistung zu verbessern.

Sie können die Überdruckenvorschau mit Ansicht > Überdruckenvorschau aktivieren oder deaktivieren. Weitere Informationen finden Sie unter Informationen zum Überdrucken.

Zeichenflächen sind die Bereiche, die druckbares Bildmaterial enthalten können. Um die Leistung zu optimieren, sollten Sie nicht benutzte oder nicht benötigte Zeichenflächen deaktivieren.

Um die Zeichenfläche zu verwalten, wählen Sie Fenster > Zeichenflächen. Wählen Sie die zu entfernende Zeichenfläche aus und klicken Sie auf Löschen. Weitere Informationen finden Sie unter Zeichenflächen löschen.

Wenn Sie mit einem eingebetteten Bitmap-Bild arbeiten und Ihr System nicht genügend Arbeitsspeicher hat, um einen Vorgang auszuführen, verwendet Illustrator den Festplattenspeicher als Arbeitsvolume. Es dauert länger, Informationen von einer Festplatte statt aus dem Speicher abzurufen. Wenn Sie also einen Teil der Festplatte als virtuellen Speicher verwenden, kann die Leistung vermindert werden. Wenn Sie für die Arbeit in Illustrator mehr Speicher benötigen, empfiehlt Adobe das Installieren von mehr RAM.

Standardmäßig wird in Illustrator das Systemlaufwerk als primäres Arbeitsvolume verwendet. Setzen Sie die Einstellung für das primäre Arbeitsvolume von Illustrator auf Ihre schnellste Festplatte.

Um die Einstellung für das primäre Arbeitsvolume zu ändern, wählen Sie Ihr Betriebssystem und gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten > Voreinstellungen > Zusatzmodule und virtueller Speicher.

  2. Wählen Sie im Popup-Menü Primär eine Festplatte. Wenn Sie mit größeren Bildern arbeiten und über mehrere Festplatten verfügen, wählen Sie im Popup-Menü Sekundär eine andere Festplatte.

  3. Klicken Sie auf OK und starten Sie Illustrator neu.

  1. Wählen Sie Illustrator > Voreinstellungen > Zusatzmodule und virtueller Speicher.

  2. Wählen Sie im Popup-Menü Primär eine Festplatte. Wenn Sie mit größeren Bildern arbeiten und über mehrere Festplatten verfügen, wählen Sie im Popup-Menü Sekundär eine andere Festplatte.

  3. Klicken Sie auf OK und starten Sie Illustrator neu.

Illustrator-Dokumentprofile enthalten die Standardmuster, Verläufe, Diagramm-Designs, Farben, Farbbibliotheken und Pinsel, die in neuen Illustrator-Dokumenten erscheinen. Diese Dateien legen auch den Zoomfaktor, die Fenstergröße, die Anzeigevoreinstellungen und die Scroll-Position für neue Dokumente fest. Sie können die Dateigröße neuer Dokumente minimieren, indem Sie nicht benötigte Farbfelder und Pinsel aus den Dokumentprofilen für neue Illustrator-Dokumente entfernen.

Mit Vorlagen können Sie Dokumente erstellen, bei denen bestimmte Einstellungen und Designelemente vorgegeben sind. Sie können die Dateigröße von neuen Dokumenten minimieren, indem Sie nicht erforderliche Farbfelder, Symbole, Grafikstile und Pinsel aus den Vorlagen entfernen.

Anweisungen zum Erstellen von Vorlagendateien finden Sie unter Dateien und Vorlagen.

Eingebettete Bitmap-Bilder (z. B. TIFF, BMP oder Photoshop EPS) können Illustrator-Dokumente erheblich vergrößern und damit die Leistung beeinträchtigen. Um die Leistung zu verbessern, aktivieren Sie die Option „Verknüpfen“, wenn Sie ein Bitmap-Bild platzieren. Die Option „Verknüpfen“ referenziert das platzierte Bild auf der Festplatte.

  1. Wählen Sie Datei > Platzieren aus.

  2. Wählen Sie im Dialogfeld Platzieren die Option Verknüpfen.

Wenn ein Druckserviceanbieter eingebettete Bilder benötigt, speichern Sie eine Kopie der Dateien. Wählen Sie Verknüpfte Dateien einbeziehen im Dialogfeld Programmeigene Illustrator-Formatoptionen oder EPS-Format-Optionen. Weitere Informationen finden Sie unter Importieren von Bildmaterialdateien.

Wenn ein Dokument verknüpfte EPS-Bilder enthält, für die eine Vorschau mit hoher Auflösung angezeigt werden kann, wird die Bildschirmanzeige in Illustrator möglicherweise langsamer aktualisiert, während Sie Bildmaterial bearbeiten. Damit Illustrator den Bildschirm schneller aktualisieren kann, verwenden Sie die EPS-Vorschau mit geringer Auflösung. Wählen Sie Ihr Betriebssystem und gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten > Voreinstellungen > Dateien verarbeiten und Zwischenablage.

  2. Wählen Sie Für verknüpfte EPS-Dateien Version mit niedriger Auflösung verwenden und klicken Sie auf OK.

  1. Wählen Sie Illustrator > Voreinstellungen > Dateien verarbeiten und Zwischenablage.

  2. Wählen Sie Für verknüpfte EPS-Dateien Version mit niedriger Auflösung verwenden und klicken Sie auf OK.

Das Dialogfeld „Verknüpfungenbedienfeld“ enthält die Option „Transparenz-Wechselwirkungen mit DCS-Dateien anzeigen“. Wenn Sie dieses Kontrollkästchen aktivieren, wird in dem Verknüpfungsbedienfeld ein gelbes Symbol angezeigt, mit dem verknüpfte DCS EPS-Grafiken identifiziert werden können, die transparent sind oder transparente Objekte überlappen. Da mit dieser Option erzwungen wird, dass Illustrator in regelmäßigen Abständen bestimmt, ob verknüpfte EPS-Dateien mit Transparenz interagieren, kann sich dadurch die Leistung verringern.

Um die Option „Transparenz-Wechselwirkungen mit DCS-Dateien“ zu deaktivieren, führen Sie folgende Schritte aus:

  1. Wählen Sie Fenster > Verknüpfungen. Wählen Sie im Menü „Verknüpfungen“ die Option Bedienfeldoptionen.

  2. Deaktivieren Sie Transparenz-Wechselwirkungen mit DCS-Dateien anzeigen und klicken Sie auf OK.

Im Bedienfeld „Navigator“ wird eine Miniaturansicht des aktuellen Bildmaterials für einfache Navigation angezeigt. Die zur Aktualisierung der Miniaturansicht benötigte Bearbeitungszeit bei Änderungen ist abhängig von der Komplexität Ihres Bildmaterials. Um die Aktualisierungsrate des Bildschirms für ein komplexes Illustrator-Dokument zu verbessern, blenden Sie das Bedienfeld „Navigator“ aus. Wählen Sie Fenster aus und heben Sie die Auswahl von Navigatorauf. 

Sie können angepasste Ansichten einrichten, um effektiv bestimmte Bereiche Ihres Dokuments zu vergrößern. Weitere Informationen finden Sie unter Anzeigen von Bildmaterial.

Das Kontrollkästchen „Geglättetes Bildmaterial“ glättet Text und Grafiken, indem die Farbe der Randpixel eines Objekts auf die Farbe der benachbarten Pixel abgestimmt wird. Dieser Prozess kann jedoch die Aktualisierung der Bildschirmanzeige verlangsamen. Um diese Option zu deaktivieren, wählen Sie Ihr Betriebssystem und gehen Sie wie folgt vor:

Bilder desselben Bildmaterials, die zeigen, wie das Design aussieht, wenn das Glätten des Bildmaterials deaktiviert und aktiviert ist.

A. Bildmaterial bei deaktiviertem Glätten B. Bildmaterial bei aktiviertem Glätten 

  1. Wählen Sie Bearbeiten> Voreinstellungen > Allgemein.

  2. Deaktivieren Sie Geglättetes Bildmaterial und klicken Sie auf OK.

Bilder desselben Bildmaterials, die zeigen, wie das Design aussieht, wenn das Glätten des Bildmaterials deaktiviert und aktiviert ist.

A. Bildmaterial bei deaktiviertem Glätten B. Bildmaterial bei aktiviertem Glätten 

  1. Wählen Sie Illustrator > Voreinstellungen > Allgemein.

  2. Deaktivieren Sie Geglättetes Bildmaterial und klicken Sie auf OK.

Mit dem Befehl „Vereinfachen“ können Sie die Anzahl der Ankerpunkte in Pfaden und Pfadformen verringern, die Dateigröße reduzieren und damit die Leistung erhöhen. Der Befehl „Vereinfachen“ wird ausgeführt, indem Sie den gewünschten Pfad oder das Objekt auswählen und dann Objekt > Pfad > Vereinfachen wählen.

Weitere Informationen zum Befehl „Vereinfachen“ finden Sie unter Pfade vereinfachen.

Mit intelligenten Hilfslinien können Sie Illustrator-Objekte erstellen, ausrichten, bearbeiten und relativ zu anderen Objekten transformieren. Wenn Sie mit vielen Objekten in Ihrem Bildmaterial arbeiten, benötigt Illustrator mehr Zeit, um die intelligenten Hilfslinien anzuzeigen. Um intelligente Hilfslinien zu deaktivieren, wählen Sie Ansicht und deaktivieren Sie die Option Intelligente Hilfslinien.

Weitere Informationen zu intelligenten Hilfslinien finden Sie unter Lineale, Raster und Hilfslinien.

Verwandte Ressourcen

Neben der Optimierung des Betriebssystems und der Hardware und der effizienten Verwendung von Illustrator können Sie auch die GPU-Leistung korrigieren, um die Illustrator-Leistung zu steigern. Lesen Sie diese Artikel, um mehr über andere verwandte Probleme zu erfahren:

Beteiligen Sie sich an der Diskussion

Wenn Sie eine Frage oder eine Idee haben, die Sie teilen möchten, tun Sie dies in der Adobe Illustrator-Community. Wir würden uns freuen, von Ihnen zu hören.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online