Guida utente Annulla

Riutilizzare dei contenuti dei file PDF

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Novità in Acrobat
    3. Scelte rapide da tastiera
    4. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. Azione guidata (Acrobat Pro)
    12. File PDF convertiti in pagine Web
    13. Impostazione dei file PDF per una presentazione
    14. Articoli PDF
    15. PDF geospaziali
    16. Applicazione di azioni e script ai file PDF
    17. Cambiare il font predefinito per l’aggiunta di testo
    18. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Informazioni sulle firme certificate
    5. Firme basate su certificato
    6. Convalida delle firme digitali
    7. Adobe Approved Trust List
    8. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Verifica preliminare rapporti
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

Selezionare e copiare il testo e le immagini

In un file PDF, lo strumento Selezione  consente di selezionare testo orizzontale e verticale o colonne di testo. Lo strumento Selezione  riconosce il tipo di contenuto che si trova sotto il cursore e si adatta automaticamente. Utilizzando i comandi Copia, Copia con formattazione, Esporta selezione come e Incolla, è possibile copiare il testo selezionato in un’altra applicazione. Si tenga presente quanto segue:

  • Se non è possibile selezionare il testo, è possibile che faccia parte di un’immagine. In Acrobat, per esportare il testo dell’immagine in un formato di testo selezionabile, scegliere Strumenti > Scansione e OCR > Riconosci testo > In questo file.
  • Se quando il testo è selezionato non sono disponibili i comandi Taglia, Copia, Copia con formattazione e Incolla, è possibile che l’autore del abbia impostato restrizioni per la copia del testo.
  • Se il testo da copiare presenta un font non disponibile nel sistema, il font viene sostituito con uno simile o con un font predefinito.
Strumento Selezione
Selezione del testo mediante trascinamento da un punto di inserimento a un punto finale (sinistra) o mediante trascinamento diagonale (destra).

Selezionare testo e immagini

  1. Fare clic sullo strumento Selezione  e posizionare il puntatore su un’area vuota della pagina. In alternativa, premere Ctrl (Windows) o Cmd (macOS); il puntatore cambia diventando un rettangolo.

  2. Trascinare il puntatore e disegnare un rettangolo per selezionare una parte della pagina.

Selezionare una colonna di testo

  1. Utilizzare lo strumento Selezione per spostare il puntatore verso una colonna di testo. Quando il puntatore assume l’aspetto di una barra verticale a cui viene sovrapposta una casella, lo strumento Selezione si trova in modalità di selezione colonna.
    Nota:

    È possibile applicare la modalità di selezione colonna premendo il tasto Alt e tracciando un rettangolo sulla colonna di testo.

  2. Tracciare un rettangolo sulla colonna di testo. Per selezionare testo su più colonne, eseguire il trascinamento dall’inizio del testo di una colonna fino alla fine del testo da selezionare.

Selezionare tutto il testo in una pagina

  1. Scegliere Vista > Visualizzazione pagina > Vista a pagina singola.

  2. Effettuare una delle seguenti operazioni:
    • Scegliere Modifica > Seleziona tutto.

    • Fare clic quattro volte nel testo. In questo modo viene selezionato tutto il testo della pagina indipendentemente dal layout di pagina.

    Nota:

    se si sceglie un layout di pagina diverso, verrà selezionato tutto il testo del documento.

Copiare il testo selezionato

  1. Utilizzare lo strumento Selezione per selezionare la quantità di testo desiderata nella pagina.
  2. Copiare il testo:
    • Scegliere Modifica > Copia per copiare il testo selezionato in un’altra applicazione.

    • Fare clic con il pulsante destro del mouse sul testo selezionato, quindi scegliere Copia.

    • Fare clic con il pulsante destro del mouse sul testo selezionato, quindi scegliere Copia con formattazione.

      È possibile incollare il testo copiato in commenti, segnalibri e documenti creati in altre applicazioni.

Convertire il contenuto selezionato in altri formati

È possibile esportare una selezione per convertire il contenuto selezionato in altri formati. Ad esempio, il contenuto selezionato può essere salvato come un documento di Word, un foglio di calcolo di Excel, un file con valori separati da virgole.

  1. Fare clic sullo strumento Selezione . Premere Ctrl (Windows) o Comando (macOS) per creare una selezione rettangolare.

  2. Tracciare un rettangolo sul contenuto da copiare. Per selezionare del testo in colonne, premere Alt.
    Nota:

    Prima di selezionare le tabelle che occupano più di una pagina, cambiare la visualizzazione della pagina impostandola su Pagina singola continua (Vista > Visualizzazione pagina > Abilita scorrimento)

  3. Fare clic con il pulsante destro del mouse sulla selezione, scegliere Esporta selezione come e specificare un nome file.
  4. A seconda della natura del contenuto, nell’elenco Salva come, scegliere una delle seguenti opzioni:

    Documento Word o Word 97-2003

    Salva il contenuto in un file di Word.

    Cartella di lavoro di Excel, Foglio di calcolo XML o CSV

    Salva il contenuto in una tabella.

    RTF o HTML

    Salva il contenuto come file RTF o HTML.

    Nota:

    Per copiare una tabella in RTF, trascinare la tabella selezionata in un documento aperto nell’applicazione di destinazione.

    PowerPoint

    Salva il contenuto come file PowerPoint (.pptx).

Copiare immagini

È possibile copiare e incollare singole immagini da un PDF negli Appunti, in un’altra applicazione o in un file utilizzando lo strumento Selezione.

Se non è possibile selezionare un’immagine a causa del testo a essa sovrapposto, aprire la finestra di dialogo Preferenze e selezionare Generali nella sezione Categorie. Selezionare quindi Selezione di immagini prima del testo con lo strumento Selezione.

  1. Mediante lo strumento Selezione , effettuare una delle seguenti operazioni:
    • Per selezionare l’intera immagine, fare clic su di essa o tracciare un rettangolo intorno a essa.

    • Per selezionare una parte di un’immagine, posizionare il puntatore sopra di essa finché non viene visualizzata l’icona del puntatore a forma di croce , quindi tracciare un rettangolo attorno alla parte desiderata.

    Nota:

    per deselezionare un’immagine e ricominciare da capo l’operazione, fare clic fuori dall’immagine.

  2. Copiare l’immagine:
    • Scegliere Modifica > Copia, quindi Modifica > Incolla per incollare l’immagine di un documento aperto in un’altra applicazione.

    • Fare clic con il tasto destro del mouse sull’immagine, quindi scegliere un’opzione per la copia dell’immagine negli Appunti o in un nuovo file.

    • Trascinare l’immagine in un documento aperto in un’altra applicazione.

Esportare gli oggetti in un PDF separato

Con lo strumento Modifica oggetto, è possibile salvare degli oggetti in un file PDF separato.

  1. Scegliere Strumenti > Produzione di stampe > Modifica oggetto.

  2. Selezionare uno o più oggetti.

  3. Fare clic con il pulsante destro del mouse sulla selezione e scegliere Salva selezione come.

  4. Nella finestra di dialogo Salva con nome, specificare dove salvare il file, assegnare un nome al file, quindi fare clic su Salva.

Effettuare un’istantanea di una pagina

È possibile utilizzare lo strumento Snapshot per copiare tutto il contenuto selezionato (testo, immagini o entrambi) negli Appunti o in un’altra applicazione. Il testo e la grafica vengono copiati come immagine.

È possibile creare un’istantanea con lo strumento Selezione o con gli strumenti Istantanea. Con lo strumento Selezione , tracciare un rettangolo, fare clic con il pulsante destro del mouse e scegliere Scatta un’istantanea.

Con lo strumento Istantanea, effettuare le seguenti operazioni:

  1. Selezionare lo strumento Snapshot scegliendo Modifica > Scatta un’istantanea.
  2. Effettuare una delle seguenti operazioni:
    • Fare clic in un punto della pagina per acquisire il contenuto visualizzato.

    • Tracciare un rettangolo attorno al testo, alle immagini o a entrambi.

    • Tracciare un rettangolo all’interno di un’immagine per copiare solo una parte di essa.

      I colori nell’area selezionata vengono momentaneamente invertiti per evidenziare la selezione. La selezione viene automaticamente copiata negli Appunti rilasciando il pulsante del mouse. Se un documento è aperto in un’altra applicazione, è possibile scegliere Modifica > Incolla per incollare la selezione copiata direttamente nel documento di destinazione.


    Nota:

    Per aggiungere lo strumento Snapshot alla barra degli Strumenti comuni, fare clic con il pulsante destro del mouse sulla barra e selezionare Modifica > Scatta un’istantanea. La barra degli Strumenti comuni è posizionata a sinistra dei riquadri Strumenti, Commento e Condividi. Vedere Barre degli strumenti.

    Nota:

    È possibile salvare tutte le immagini provenienti da un PDF. Consultare Esportare le immagini in un formato diverso. Questa funzione non è disponibile in Reader.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?