Guida utente Annulla

PDF geospaziali

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Presentazione della nuova esperienza di Acrobat
    3. Novità in Acrobat
    4. Scelte rapide da tastiera
    5. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. File PDF convertiti in pagine Web
    12. Impostazione dei file PDF per una presentazione
    13. Articoli PDF
    14. PDF geospaziali
    15. Applicazione di azioni e script ai file PDF
    16. Cambiare il font predefinito per l’aggiunta di testo
    17. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Creare un modulo Web
    5. Richiedere firme elettroniche in modalità collettiva
    6. Raccogliere pagamenti online
    7. Aggiungere un brand all’account
    8. Informazioni sulle firme certificate
    9. Firme basate su certificato
    10. Convalida delle firme digitali
    11. Elenco di certificati affidabili approvati da Adobe
    12. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
    7. Assegnazione automatica dei tag basata sul cloud
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Rapporti di verifica preliminare
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

Informazioni sui PDF geospaziali

Un PDF geospaziale contiene informazioni necessarie per la creazione di riferimenti geografici ai dati della posizione. Quando i dati geospaziali vengono importati in un PDF, Acrobat mantiene le coordinate geospaziali. Con le coordinate, è possibile visualizzare e interagire con il PDF per trovare e contrassegnare i dati della posizione.

I dati geospaziali possono essere vettoriali o rasterizzati, oppure entrambi. Dopo aver importato i dati geospaziali in Acrobat, è possibile utilizzare i dati in vari modi:

  • Trovare e contrassegnare le coordinate della posizione.

  • Misurare la distanza, il perimetro e l’area.

  • Modificare il sistema di coordinate e le unità di misura.

  • Copiare le coordinate della posizione negli Appunti e quindi utilizzarle per mostrare le posizioni in diversi servizi di mappatura Web.

Creare PDF geospaziali

È possibile creare un PDF geospaziale in uno dei modi seguenti:

  • Aprendo un file TIFF (GeoTIFF) o JPEG 2000 abilitato per i dati geospaziali

  • Effettuando la registrazione geografica di una cartina PDF o di una scansione dei dati geospaziali

Quando si apre un file importato, le misure, la posizione del punto e la lunghezza vengono visualizzate in coordinate geografiche, che è possibile modificare, misurare e contrassegnare. È inoltre possibile assemblare una cartina PDF da diverse origini.

Aprire file GeoTIFF e JPEG 2000

I file GeoTIFF e JPEG 2000 sono immagini raster che è possibile importare come nuovi documenti o come nuovi livelli in un documento esistente. Acrobat mantiene le coordinate geospaziali incorporate nel file. Tali file mantengono i dati geospaziali durante l’importazione. Se si importano i file in documenti esistenti, il loro sistema di coordinate viene convertito nel sistema di coordinate del documento.

  1. Scegliere File > Crea > PDF da file.

  2. Selezionare il file abilitato per i dati geospaziali da importare.
  3. Selezionare le impostazioni, quindi fare clic su OK.

Importare Shapefile

È possibile importare uno Shapefile come nuovo livello in un PDF esistente. Lo Shapefile deve sovrapporsi alla cartina PDF corrente. In caso contrario non viene importato. Se si sovrappone solo parzialmente, viene importata solo la parte che si sovrappone al PDF corrente.

Uno Shapefile è composto da parecchi file con estensioni di nome di file diverse. Per l’importazione in Acrobat sono necessari sia il file SHP che il file DBF.

  1. Aprire una cartina PDF e scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Livelli.

  2. Selezionare Opzione sulla barra laterale Livello e fare clic su Importa come livello.

  3. Individuare il file SHP e selezionarlo.
  4. Fare clic su Impostazioni e modificare le Proprietà linea in linea uniforme e il colore della linea in blu.

Interagire con PDF geospaziali

Quando si apre un PDF abilitato per i dati geospaziali, è possibile trovare le posizioni, misurare le distanze e aggiungere marcatori di posizione. È inoltre possibile copiare le coordinate negli Appunti per l’utilizzo in un servizio di mappatura Web.

Visualizzare gli strumenti di misurazione geospaziale scegliendo Strumenti > Misurazione.

Utilizzare lo strumento di posizione geospaziale per eseguire le attività seguenti:

  • Visualizzare la latitudine e la longitudine mentre il cursore si trova sopra un’area contenente informazioni geospaziali.

  • Contrassegnare una posizione con un’annotazione geospaziale.

  • Cercare una posizione in un documento.

Trovare le posizioni sulle cartine

  1. Aprire un PDF geospaziale e scegliere Strumenti > Misurazione > strumento Posizione geospaziale.

  2. Fare clic con il pulsante destro del mouse all’interno della cartina e quindi scegliere Trova una posizione.

  3. Digitare i valori della latitudine e della longitudine (gradi, minuti, secondi o decimali) nelle due caselle di testo e fare clic su Trova.

    Se è disponibile almeno una posizione, la posizione viene evidenziata con un quadrato blu e la pagina viene centrata nella pozione evidenziata.

  4. Se il PDF include più di una cartina, fare clic sul pulsante Successivo o Precedente per visualizzare i risultati aggiuntivi, se disponibili. In diverse situazioni sono disponibili più posizioni:

    • Quando un documento contiene più mappe, ad  esempio se un PDF contiene una mappa piccola all’interno di una più grande, come la mappa di un città in quella di uno stato. Quando si cerca una posizione all’interno della città, Acrobat la trova sia nella cartina più grande che nella cartina della città.

    • Se un documento contiene più pagine di una cartina (ad esempio, se la pagina uno contiene una cartina di un paese e la pagina due contiene una cartina di una regione o di una città all’interno del paese).

  5. (Facoltativo) Per aggiungere un commento, ad esempio un nome di una posizione o di un indirizzo), fare clic sull’indicatore di posizione e quindi aggiungere le informazioni nella casella dei commenti.
  6. Per terminare la ricerca, fare clic con il pulsante destro del mouse all’interno della cartina. Selezionare quindi Nascondi la ricerca di posizioni per rimuovere le caselle di ricerca.

Contrassegnare posizioni geospaziali

  1. Aprire un PDF geospaziale e scegliere Strumenti > Misurazione > strumento Posizione geospaziale.

  2. Spostare il puntatore del mouse sopra il documento per visualizzare i valori della latitudine e della longitudine delle aree contenenti le informazioni geospaziali. Fare clic con il pulsante destro del mouse all’interno della cartina ed effettuare una delle seguenti operazioni:
    • Per trovare una posizione, fare clic su Trova una posizione. Digitare i valori di latitudine e di longitudine e fare clic su Trova.

    • Per contrassegnare una posizione con informazioni geospaziali, fare clic su Segnala posizione.

  3. (Facoltativo) Per aggiungere un commento, ad esempio un nome di una posizione o di un indirizzo, fare clic sull’indicatore di posizione e quindi aggiungere le informazioni nella casella dei commenti.

Misurare la distanza, il perimetro e l’area sulle cartine

Quando si apre un PDF geospaziale, gli strumenti di misura di Acrobat leggono le informazioni geospaziali e misurano la distanza e l’area invece delle dimensioni della pagina e dell’oggetto. Utilizzare gli strumenti di misura per calcolare la distanza, il perimetro e l’area in qualsiasi PDF abilitato per i dati geospaziali. Spostando il puntatore del mouse sopra il contenuto del documento, vengono visualizzati i marcatori di aggancio, che indicano che ci si trova su un bordo o su un punto finale del bordo. È inoltre possibile vedere la latitudine e la longitudine della posizione del cursore quando il puntatore del mouse è posizionato sopra il contenuto geospaziale.

  1. Scegliere Strumenti > Misurazione > Strumento Misura.

  2. Nella schermata dello strumento Misura, selezionare un tipo di misura: Distanza , Area  o Perimetro .

  3. Selezionare un’opzione di aggancio:
    • Aggancia a tracciati

    • Aggancia ai punti finali

    • Aggancia ai punti centrali

    • Aggancia alle intersezioni

  4. Effettuare una delle seguenti operazioni:
    • Se si utilizza lo strumento Distanza, fare clic nel punto in cui si desidera iniziare la misura e quindi trascinare sul punto finale e fare di nuovo clic. La distanza viene visualizzata nell’angolo inferiore destro.

    • Se si utilizza lo strumento Perimetro, fare clic sulla cartina in uno degli angoli del perimetro e quindi trascinare in ogni angolo. Fare clic su ogni angolo e quindi fare doppio clic sul punto finale. La finestra delle informazioni visualizza le dimensioni del perimetro.

    • Se si utilizza lo strumento Area, fare clic sulla cartina in uno degli angoli dell’area e quindi trascinare su un altro angolo. Fare clic prima di modificare le direzioni. Fare doppio clic alla fine per visualizzare l’area totale.

  5. Per terminare la misura, fare clic con il pulsante destro del mouse e scegliere Completa misura. In alternativa, scegliere Annulla misura.

Copiare le coordinate geospaziali negli Appunti per l’utilizzo con un servizio di mappatura Web

Dopo aver individuato una posizione in un PDF geospaziale, è possibile copiare le coordinate negli Appunti. Dagli Appunti, è possibile incollare i dati in un servizio di mappatura Web che legge le coordinate di latitudine e di longitudine.

  1. Scegliere Strumenti > Misura > Strumento Posizione geospaziale, quindi fare clic con il pulsante destro del mouse sulla posizione sulla cartina e scegliere Segnala posizione.

  2. Aprire l’annotazione della posizione e copiare le informazioni relative alla posizione.

    Acrobat copia i dati in questo formato: latitudine, quindi longitudine, separate da uno spazio. Incollare i dati nella barra degli indirizzi di un servizio di mappatura Web in grado di interpretare i dati della posizione.

Modificare le unità di misura all’interno di un documento

Per modificare il tipo di unità di misura, fare clic con il pulsante destro del mouse all’interno della cartina con lo strumento Misura e scegliere Unità di distanza o Unità di superficie. Selezionare quindi un tipo di misura.

Modificare le preferenze di misurazione geospaziale

È possibile modificare le unità di misura per tutti i PDF geospaziali nella finestra di dialogo Preferenze. Fare clic su Misura (Geo) dalla sezione Categorie.

Abilita marcatura di misura

Aggiunge un’etichetta a una misura geospaziale. Quando Abilita marcatura di misura è selezionato, scegliere Usa etichetta e quindi digitare un’etichetta per le misure.

Impostazioni aggancio

Selezionare le parti del percorso alle quali si desidera agganciare le misure.

Visualizza valore come

Determina la modalità in cui vengono calcolati i valori di latitudine e longitudine. Scegliere Decimale per visualizzare la latitudine e la longitudine come frazioni decimali. Scegliere Gradi, minuti, secondi, per suddividere ogni grado di longitudine in 60 minuti, ognuno dei quali è suddiviso in 60 secondi.

Visualizza direzione come

Scegliere tra Con firma e Con nome. La direzione con nome visualizza una N (nord) o una S (sud) accanto alla latitudine e una E (est) e W (ovest) per la longitudine.

Visualizza sempre latitudine e longitudine come sistema WGS 1984

Selezionare per assicurarsi che la latitudine e la longitudine utilizzino il sistema di riferimento standard per la terra (World Geodetic System 1984). Per le cartine meno recenti che sono state disegnate con una griglia precedente, ad esempio NAD 1927, è possibile deselezionare questa opzione per vedere i valori originali. Quando una cartina meno recente è registrata con le coordinate native, le posizioni delle coordinate possono essere diverse dagli standard correnti utilizzati nei dispositivi GPS e nei servizi di mappatura Web.

Usa unità di distanza predefinita

Selezionare l’unità di misura da utilizzare.

Usa unità di superficie predefinita

La superficie può essere misurata mediante un’unità diversa rispetto alla distanza.

Non mostrare il livello di trasparenza nelle immagini GeoTIFF e JPEG 2000

I formati delle immagini raster includono un livello di trasparenza che è possibile rimuovere.

Esportare marcature di posizione e misurazione

È possibile esportare la posizione geospaziale e i dati di misura in un file FDF. Ogni annotazione geospaziale contiene una voce GPTS. La voce corrisponde alla latitudine e alla longitudine per ognuno dei punti di annotazione. I tipi di informazioni che possono essere esportati includono i seguenti:

  • Posizioni contrassegnate immesse mediante lo strumento di posizione geospaziale.

  • Distanza, perimetro (distanza composta) e misure di superficie immesse mediante lo strumento Misura sopra il contenuto geospaziale.

I dati geospaziali possono essere esportati mediante il pannello Elenco commenti.

  1. Per esportare tutti i commenti, aprire il pannello Elenco commenti (Strumenti > Commenta) e scegliere Opzioni > Esporta tutto nel file di dati.

  2. Per esportare un sottoinsieme dei commenti, selezionare i commenti e scegliere Opzioni > Esporta selezione nel file di dati. Digitare il nome di file, quindi fare clic su Salva. Il file FDF viene salvato.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online