È possibile salvare le modifiche apportate a un file Adobe PDF o a un portfolio PDF nel PDF originale o in una copia del PDF. È possibile inoltre salvare singoli PDF in altri formati di file, tra cui formato di testo, XML, HTML e Microsoft Word. Il salvataggio di un PDF in formato di testo consente di utilizzare il contenuto con un assistente vocale, una lente di ingrandimento dello schermo o altre tecnologie di supporto.

Se non si ha accesso ai file di origine utilizzati per creare un file Adobe PDF, è tuttavia possibile copiare le immagini e il testo dal PDF per riutilizzarli. È possibile inoltre esportare il PDF in un formato riutilizzabile, oppure esportare le immagini in un PDF in altro formato.

Gli utenti di Adobe Acrobat Reader DC possono salvare una copia di un documento PDF o di un portfolio PDF se l’autore del documento ha attivato i diritti d’uso. Se a un documento sono associati diritti d’uso aggiuntivi o limitati, sulla barra dei messaggi del documento situata sotto l’area delle barre degli strumenti, viene visualizzata una descrizione delle restrizioni o dei privilegi assegnati.

Salvare un PDF

Utilizzare questo metodo per salvare PDF, compresi i portfolio PDF, e i PDF a cui sono stati aggiunti commenti, voci di campi modulo e firme digitali.

Nota:

Il salvataggio di un file PDF con firma digitale invalida la firma.

  • Effettuare una delle seguenti operazioni:
    • Per salvare le modifiche apportate al file corrente, scegliere File > Salva.

    • Per salvare una copia di un PDF, selezionare File > Salva con nome.

    • In Acrobat Reader DC, selezionare File > Salva con nome oppure File > Salva come altro > Testo.

    • Per salvare una copia di un portfolio PDF, scegliere File > Salva come altro > Portfolio PDF.

    Nota:

    Se si visualizza un documento PDF in un browser Web, il menu File di Acrobat non è disponibile. Utilizzare il pulsante Salva una copia della barra degli strumenti di Acrobat per salvare il documento PDF.

Recuperare l’ultima versione salvata

  • Scegliere File > Ripristina, quindi fare clic su Ripristina.

Informazioni sulla funzione Salvataggio automatico

La funzione Salvataggio automatico protegge dalle perdite accidentali del lavoro svolto se si verifica un’interruzione dell’alimentazione attraverso il salvataggio incrementale e a intervalli regolari delle modifiche apportate ai file in un percorso specificato. Il file originale non viene modificato, ma in Acrobat viene creato un file di modifiche con salvataggio automatico contenente tutte le modifiche apportate al file aperto a partire dall’ultimo salvataggio automatico. La quantità di nuove informazioni contenute nel file con salvataggio automatico varia in base alla frequenza di salvataggio automatico del file impostata in Acrobat. Se l’intervallo per l’esecuzione del salvataggio automatico è impostato su 15 minuti, in caso si verifichi un problema andranno persi gli ultimi 14 minuti di lavoro. Frequenti salvataggi automatici impediscono la perdita dei dati e risultano particolarmente utili quando si apportano molte modifiche a un documento, ad esempio quando si aggiungono commenti.

Le modifiche salvate automaticamente possono essere applicate ai file originali al riavvio di Acrobat. Quando si chiude, si salva manualmente o si ripristina l’ultima versione salvata di un file, il file con salvataggio automatico viene eliminato.

Nota:

se si utilizza una tecnologia di supporto, quale un assistente vocale, è possibile disattivare la funzione Salvataggio automatico per evitare problemi quando il file viene ricaricato.

Non è possibile utilizzare la funzione di salvataggio automatico nei casi seguenti:

  • Un documento in cui sono state modificate le impostazioni di protezione. È necessario salvare il documento per abilitare nuovamente il salvataggio automatico delle modifiche apportate al documento.

  • Un documento creato mediante la funzione Web Capture o estratto da un documento PDF più grande (Strumenti > Organizza pagine > Estrai). È necessario salvare il documento per abilitare il salvataggio automatico delle modifiche.

  • Un documento visualizzato in un browser Web o incorporato in un documento contenitore che supporta l’OLE (Object Linking and Embedding). Il documento viene visualizzato al di fuori del file system predefinito e non può supportare il salvataggio automatico.

Recuperare le modifiche perse

Per impedire la perdita delle modifiche dopo un’interruzione inattesa, attivare la funzione di salvataggio automatico, abilitata per impostazione predefinita.

Impostare il salvataggio automatico

  1. Nella finestra Preferenze sotto Categorie, selezionare Documenti.
  2. Selezionare Salva automaticamente le modifiche apportate al documento nel file temporaneo ogni xx minuti (1-99) e specificare il numero di minuti.

Recuperare le modifiche perse dopo un arresto imprevisto

  1. Avviare Acrobat o aprire l’ultimo file su cui si stava lavorando.
  2. Quando viene richiesto, fare clic su Sì per aprire il/i file con salvataggio automatico. Se erano aperti più file, Acrobat li riapre tutti automaticamente.
  3. Salvare il/i file con gli stessi nomi dei file su cui si stava lavorando inizialmente.

Ridurre le dimensioni del file mediante il salvataggio

Talvolta, per ridurre le dimensioni dei file PDF, è sufficiente utilizzare il comando Salva come altro. La riduzione delle dimensioni dei file PDF determina anche un miglioramento delle prestazioni dei file senza modificarne l’aspetto, soprattutto quando l’accesso avviene dal Web.

Il comando Riduci dimensioni file consente di ricampionare e comprimere le immagini, rimuovere i font Base 14 incorporati e incorporare in sottoinsiemi font che sono stati lasciati incorporati. Consente inoltre di comprimere la struttura del documento ed eliminare elementi come segnalibri non validi. Se le dimensioni del file sono già ridotte al massimo, il comando non può essere applicato.

Nota:

la riduzione delle dimensioni di un file con firma digitale comporta la rimozione della firma.

  1. Aprire un PDF singolo o selezionare uno o più PDF che compongono un portfolio PDF.
  2. Selezionare File > Salva come altro > PDF con dimensioni ridotte.
  3. Selezionare la compatibilità di versione necessaria.

    Se si è certi che tutti gli utenti utilizzano Acrobat DC o Adobe Acrobat Reader DC, è possibile limitare la compatibilità all’ultima versione in modo da ridurre ulteriormente le dimensioni del file.

  4. (Facoltativo) Per applicare le stesse impostazioni a più file, fare clic su Applicazione multipla e aggiungere i file. Fare clic su OK, quindi nella finestra di dialogo Opzioni di output, specificare la cartella di destinazione e le preferenze per il nome del file.

    Nota:

    Il pulsante Applicazione multipla non è disponibile nei portfolio PDF.

Per controllare le modifiche e le compensazioni legate alla qualità, utilizzare Ottimizzatore PDF in Acrobat Pro DC per avere maggiori opzioni a disposizione.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online