Desiderate migliorare le prestazioni di Photoshop Lightroom? Provate alcuni di questi suggerimenti.

Per ottenere i migliori risultati, è necessario adottare un approccio globale. Leggere tutti i suggerimenti di seguito. Scegliete quelli che desiderate implementare nel contesto di configurazione del computer in uso. Considerate inoltre i tipi di file utilizzati e il flusso di lavoro specifico. Per ottenere le prestazioni migliori in Lightroom, è necessario adottare una combinazione di tecniche che varia di volta in volta in base alle circostanze.

Ottimizzazione di hardware e sistema operativo

Aggiornamento alla versione più recente di Lightroom

In Lightroom, scegliete Aiuto > Ricerca aggiornamenti.

Superamento dei requisiti minimi di sistema

Per un'esecuzione e un funzionamento corretti, Lightroom necessita di alcuni requisiti minimi di sistema. Più RAM e un processore più veloce, in particolare, possono comportare un notevole incremento delle prestazioni. I requisiti variano in base a quanto riportato di seguito:

  • I tipi di file utilizzati
  • Le relative dimensioni
  • Il numero totale di immagini nel catalogo
  • L'entità delle regolazioni eseguite con il Pennello correttivo al volo o locali (tramite il Pennello) e applicate alle immagini

Tra le opzioni che consentono di migliorare le prestazioni vi sono:

  • Processore a 64 bit con più core (per le migliori prestazioni, fino a sei core; un processore più potente è particolarmente importante se si utilizzano diversi monitor o monitor ad alta risoluzione, che richiedono maggiore potenza)
  • 12 GB di RAM (consigliati); Almeno 4 GB di RAM, una quantità maggiore se utilizzi contemporaneamente Photoshop
  • Dischi rigidi veloci, in particolare per il catalogo e le anteprime

Scoprite i requisiti di sistema per la versione di Lightroom in uso.

Per visualizzare i dettagli sulla configurazione del sistema in uso, in Lightroom scegliete Aiuto > Informazioni sul sistema.

Esegui Lightroom su computer con 12 GB di RAM o più

Per prestazioni ottimali, si consiglia di eseguire Lightroom su computer con 12 GB di RAM o più.  L’utilizzo della quantità di RAM consigliata comporta significativi vantaggi in termini di prestazioni, in particolare quando importi ed esporti foto, ti sposti tra le foto nella vista Lentino o crei immagini e panoramiche HDR.

Utilizzo di un disco rigido veloce

Per il flusso di lavoro più semplice, è sufficiente un'unità veloce (7200 rpm) Serial ATA interna. Per flussi di lavoro più impegnativi, è consigliabile un sistema RAID.

L'archiviazione di cataloghi, file di immagine e anteprime su un'unità esterna è vantaggiosa se si utilizza lo stesso catalogo su più computer. Ciò, tuttavia, può rallentare le prestazioni di Lightroom. Se è necessario archiviare file su un disco rigido esterno, occorre verificare di disporre di una connessione veloce, ad esempio una connessione Thunderbolt, USB 3.0 (non USB 1.0 o 2.0) o eSATA. Per prestazioni migliori, collega l’unità esterna a una porta compatibile con il limite superiore della larghezza di banda di tutte le porte disponibili. I limiti di larghezza di banda per diverse porte sono elencati di seguito:

Thunderbolt = 10GB/sec
eSATA = 600MB/sec
PCIe = 500MB/sec
USB3 = 400MB/sec
USB2 = 35MB/sec

Nota:

I file di catalogo non possono essere archiviati su unità di rete, ma le foto sì. Tuttavia, le unità di rete (disco rigido accessibile tramite una rete) offrono una velocità di trasferimento dati più lenta. Di conseguenza, potrebbe essere necessario più tempo per invertire i moduli o passare da un file all’altro in Lightroom.

Scelta di un disco rigido con capienza e spazio libero sufficienti

L'utilizzo di uno spazio libero sul disco rigido insufficiente può peggiorare le prestazioni. Verificate che il disco rigido per l'archiviazione del catalogo, delle anteprime e dei file di immagine di Lightroom disponga di almeno il 20% di spazio libero.

Consultate i requisiti di sistema di Lightroom per individuare la quantità minima di spazio libero su disco rigido necessaria per la versione di Lightroom in uso.

Aggiornate il driver grafico

Utilizza un processore grafico compatibile (chiamato anche scheda grafica, scheda video o GPU). Verifica che il software dei driver di grafica sia sempre aggiornato.

Se il processore grafico del computer non è compatibile con Lightroom, deseleziona la casella di controllo Usa processore grafico in Lightroom (macOS)/Modifica (Win) > Preferenze > Prestazioni.

Per informazioni dettagliate, consulta Risoluzione dei problemi e domande frequenti sull’accelerazione dell’unità di elaborazione grafica (GPU) in Lightroom.

Esecuzione di Lightroom in modalità a 64 bit (Lightroom 4 e 3)

Se si esegue Lightroom in modalità a 64 bit, si utilizzano oltre 2 GB di RAM, che è il valore limite per i sistemi operativi a 32 bit. Se Lightroom può sfruttare oltre 4 GB di RAM, è possibile incrementare nettamente le prestazioni.

Lightroom funziona automaticamente in modalità a 64 bit se è installato in un computer compatibile con tale modalità e su cui viene eseguito un sistema operativo a 64 bit. Per verificare che sia in esecuzione la modalità a 64 bit, è necessario effettuare le seguenti operazioni:

Verificare che Lightroom sia in esecuzione in modalità a 64 bit su Windows

  1. Avviate Lightroom e osservate la barra del titolo dell'applicazione.

  2. Controllate se nel titolo viene visualizzato "x64".

Verificare che Lightroom sia in esecuzione in modalità a 64 bit su Mac OS

  1. Nel Finder, individuate la cartella Applicazioni e fate clic su Adobe Lightroom 3.

  2. Premete Comando + I.

  3. Nella scheda Generali, accertatevi che l'opzione Apri in modalità a 32 bit sia°deselezionata.

Se utilizzi Photoshop con Lightroom, verifica le impostazioni della RAM di Photoshop

Consulta le sezioni Massimizza l’uso della RAM e Uso memoria inquesta nota tecnica per determinare le impostazioni RAM migliori per il tuo computer. Per modificare le impostazioni di memoria in Photoshop, scegli Apple > Preferenze > Prestazioni (Mac OS) o Modifica > Preferenze > Prestazioni (Windows).

Display ad alta risoluzione

Disegnare sullo schermo può risultare lento quando Lightroom utilizza tutto lo schermo di un display ad alta risoluzione. Un display ad alta risoluzione ha una risoluzione nativa vicina a 2560 x 1600 e si trova su monitor a 30 pollici e su Retina MacBooks. Per migliorare le prestazioni su tali display, riducete le dimensioni della finestra di Lightroom o utilizzate le viste 1:2 o 1:3 nel pannello Navigatore.

Utilizzo delle impostazioni ottimali di Lightroom

Metti in pausa "Sincronizza con Lightroom CC" mentre apporti modifiche in Lightroom Classic

La sincronizzazione delle immagini utilizza CPU e risorse di sistema per creare anteprime e caricare/scaricare immagini da Creative Cloud. Sospendi temporaneamente Sincronizza con Lightroom CC mentre importi e modifichi le immagini sul computer desktop. Riprendi quindi Sincronizza con Lightroom CC e lascia l’applicazione aperta per tutta la notte affinché il processo di sincronizzazione continui e venga completato.

Rendering intenzionale delle anteprime 1:1

Lightroom utilizza le anteprime per visualizzare le miniature di foto nelle viste Griglia e Lentino e nei moduli Sviluppo, Presentazione, Stampa e Web.

Quando importate le foto, potete scegliere fra tre tipi di anteprime di qualità crescente:

Minime: queste anteprime sono le piccole anteprime JPEG a bassa risoluzione incorporate nelle immagini, generate dalla fotocamera. Si tratta del tipo di anteprima più rapido da creare. Le viste Provino e Griglia e del modulo Libreria utilizzano temporaneamente le anteprime minime, finché Lightroom non esegue il rendering delle anteprime di dimensioni standard per tali miniature.

Incorporate e collaterali: anteprime di dimensioni maggiori, anch'esse generate dalla fotocamera, la cui creazione richiede un tempo leggermente più lungo rispetto alle anteprime minime.

Standard: Lightroom crea le anteprime standard, che sfruttano il motore Camera Raw per l'elaborazione. Pertanto, appaiono talvolta diverse dalle anteprime minime o incorporate, in particolare se sono state apportate regolazioni nel modulo Sviluppo. È possibile specificare le dimensioni dell'anteprima standard desiderata in base alla visualizzazione utilizzata. Le anteprime standard vengono utilizzate nelle miniature delle viste Provino e Griglia, nonché in aree di contenuto dei moduli Presentazione, Stampa e Web.

1:1: queste anteprime offrono una visualizzazione al 100% dei pixel effettivi e, al pari delle anteprime standard, vengono elaborate dal motore Camera Raw. Quando Lightroom genera anteprime 1:1, genera anche anteprime minime e standard, pertanto tutte e tre sono disponibili per il programma in base alle specifiche esigenze. Poiché viene elaborata un'ingente mole di dati, la creazione delle anteprime 1:1 può richiedere una notevole quantità di tempo. Ogni volta che si effettuano ingrandimenti a 1:1 o superiori nel modulo Libreria, Lightroom utilizza anteprime 1:1.

Per visualizzare e modificare le foto, Lightroom richiede un'anteprima standard o 1:1, a seconda dell'operazione. Se, al momento dell'importazione, indicate a Lightroom di generare solamente anteprime minime o incorporate, Lightroom crea automaticamente anteprime standard e 1:1 mentre utilizzate l'applicazione. Questo processo limita le prestazioni. Per aumentare la produttività e ridurre questa lacuna, è necessario gestire modalità e tempi di esecuzione del rendering delle anteprime 1:1. Il rendering può essere effettuato al momento dell'importazione oppure è possibile impostare il tempo per il rendering manuale.

Per eseguire il rendering delle anteprime 1:1 durante l'importazione, utilizzate il pannello Gestione file della finestra di importazione. Scegliete Anteprime di rendering > 1: 1. La generazione di anteprime 1:1 di alta qualità al momento dell'importazione rallenta l'importazione stessa, tuttavia migliora i tempi di risposta di Lightroom quando si inizia a lavorare nel modulo Libreria.

Se desiderate un processo di importazione più veloce, un'alternativa consiste nell'eseguire il rendering di anteprime minime o standard al momento dell'importazione. Quindi, in qualsiasi momento, selezionate più foto nella vista Griglia del modulo Libreria e scegliete Libreria > Anteprime > Rendering anteprime 1:1. Lightroom deve elaborare le immagini prima che sia possibile utilizzarle.

Anteprime di dimensioni standard più ridotte possibile

Poiché il rendering delle anteprime standard richiede tempo, non è consigliabile sottoporre Lightroom a un eccessivo carico di lavoro. Se le anteprime standard sono di dimensioni ridotte, anche la cache del file di anteprima sarà più piccola; ciò si traduce in prestazioni ottimizzate e in un risparmio di spazio su disco rigido.

Per ridurre le dimensioni delle anteprime standard, specificate le dimensioni e la qualità appropriate nella finestra di dialogo Impostazioni catalogo:

  1. Scegliete Modifica >°°Impostazioni catalogo (Windows) o Lightroom > Impostazioni catalogo (Mac OS), quindi selezionate Gestione file.

  2. Dimensione anteprima standard: scegliete il valore più vicino al bordo più lungo della risoluzione dello schermo, ma non inferiore. Ad esempio, se la risoluzione dello schermo è 1920 x 1200 pixel, scegliete Dimensione anteprima standard > 2048 pixel.

  3. Qualità anteprima: scegliete Bassa o Media, equivalenti rispettivamente all'intervallo minimo o intermedio sulla scala di qualità dei file JPEG.

Nota:

Più grande è il monitor utilizzato e più elevata la sua risoluzione, maggiore sarà il lavoro che Lightroom deve svolgere per calcolare le anteprime e aggiornare i pixel quando si effettuano delle regolazioni. In caso di rallentamenti nelle prestazioni con monitor di grande formato, provate a ridurre la risoluzione selezionando Pannello di controllo > Schermo (Windows) o Preferenze di Sistema > Monitor (Mac OS). 

Anteprime 1:1 della massima lunghezza possibile

Poiché le anteprime 1:1 possono consumare rapidamente spazio su disco, Lightroom offre l'opzione di eliminarle a intervalli regolari: ogni giorno, ogni settimana o ogni mese. Ogni volta che vengono eliminate, Lightroom deve ricrearle quando saranno nuovamente necessarie, anche per un semplice ingrandimento nella vista Lentino.

Se lo spazio su disco non rappresenta un problema, le anteprime 1:1 devono essere più lunghe possibile per ottimizzare le prestazioni. Nell'area Gestione file della finestra di dialogo Impostazioni catalogo, scegliete Elimina automaticamente anteprime 1:1 > Dopo 30 giorni oppure Mai.

Considerate, tuttavia, che le dimensioni del file che contiene le anteprime, ovvero il file Previews.lrdata [Nome catalogo], possono aumentare notevolmente se l'opzione di eliminazione delle anteprime è impostata su Mai o su Dopo 30 giorni. Questo file si trova nella stessa posizione del file del catalogo. Se questa opzione è impostata su Mai e si verificano problemi di spazio insufficiente sul disco rigido, verificate le dimensioni del file. Eliminate il file in caso di dimensioni eccessive.

Catalogo e cache anteprima nella stessa cartella

Per impostazione predefinita, Lightroom conserva il file della cache di anteprima,°[nome catalogo]°Previews.lrdata, nella stessa cartella del file di catalogo,°[nome catalogo] .lrcat. Se il file di catalogo viene spostato o memorizzato separatamente dalla cache, Lightroom deve generare nuovamente le anteprime. Catalogo e cache anteprima vanno pertanto tenuti nella stessa cartella.

Per la posizione predefinita del catalogo, l'anteprima e altri file di Lightroom, consultate Percorsi del file delle preferenze e di altri file.

Disattivazione della scrittura automatica in XMP

Per impostazione predefinita, le modifiche apportate ai file in Lightroom, ad esempio l'aggiunta di parole chiave o la correzione dell'effetto occhi rossi, vengono memorizzate insieme alle foto nel catalogo di Lightroom.°°Tuttavia, in altre applicazioni, ad esempio Adobe Bridge e Camera Raw, per poter riconoscere tali modifiche, esse vengono salvate come dati XMP (Extensible Metadata Platform). abbinati al file di immagine.

In Lightroom è possibile salvare le modifiche automaticamente o manualmente in XMP. Se si alterna regolarmente l'utilizzo di Lightroom, Adobe Bridge e Camera Raw, è estremamente utile salvare le modifiche automaticamente in XMP, senza doversi preoccupare di dimenticare qualcosa. Le applicazioni sono sempre sincronizzate e riflettono le modifiche correnti di Lightroom. Inoltre, non vengono visualizzati simboli o icone che segnalano la mancata corrispondenza dei metadati in Bridge o in Lightroom.

Il salvataggio automatico delle modifiche, tuttavia, può influire negativamente sulle prestazioni di Lightroom. Se non si utilizzano più applicazioni alla volta, è consigliabile disattivare la preferenza di scrittura automatica. Le modifiche vengono comunque salvate nel catalogo e quando si stampano o esportano foto da Lightroom, le modifiche vengono visualizzate nell'output.

Per disattivare la scrittura automatica in XMP, effettuate le seguenti operazioni:

  1. Scegliete Modifica > Impostazioni catalogo (Windows) o Lightroom > Impostazioni catalogo (Mac OS).

  2. Fate clic sulla scheda Metadati e deselezionate Scrivi automaticamente modifiche in XMP.

Anche se la scrittura automatica in XMP è disattivata, è possibile salvare manualmente in qualsiasi momento le modifiche apportate ai metadati di singoli file. Per ulteriori informazioni, vedete Elementi fondamentali e azioni dei metadati.

Ottimizzazione del catalogo

Lightroom scrive continuamente le modifiche nel file di catalogo (.lrcat). Quando le prestazioni sono rallentate, è possibile ottimizzare il catalogo di Lightroom scegliendo File > Ottimizza catalogo. L'ottimizzazione del catalogo indica a Lightroom di esaminare la struttura dei dati del catalogo e verificare che le sue dimensioni siano contenute.

Per ottimizzare ulteriormente le prestazioni e migliorare la stabilità del catalogo, quando uscite da Lightroom ed eseguite il backup del catalogo, scegliete le opzioni Verifica integrità prima di effettuare il backup e Ottimizza catalogo dopo il backup. Questi processi richiedono del tempo, ma garantiscono il funzionamento uniforme del catalogo. 

Aumento delle dimensioni della cache Camera Raw

Ogni volta che vengono visualizzate o modificate immagini raw nel modulo Sviluppo, Lightroom genera anteprime aggiornate e di qualità elevata, utilizzando come base i dati dell'immagine originaria, quindi aggiornando l'anteprima per le eventuali elaborazioni o regolazioni applicate. Il processo risulta leggermente più veloce se i dati dell'immagine originaria si trovano nella cache Camera Raw. Lightroom verifica se nella cache sono presenti i dati dell'immagine originaria e può saltare la fase iniziale di elaborazione se i dati dell'immagine sono memorizzati nella cache.

Per impostazione predefinita, Lightroom imposta la cache Camera Raw a 1 GB. Se si aumentano le dimensioni della cache, essa può memorizzare più dati immagine; in questo modo la creazione di anteprime delle immagini risulta più rapida. Alcuni utenti di Lightroom ritengono che l'aumento della cache Camera Raw a 20 GB o oltre velocizzi notevolmente le prestazioni del modulo Sviluppo. Per aumentare le dimensioni della cache Camera Raw, effettuate le seguenti operazioni:

  1. Scegliete Lightroom > Preferenze (Mac) oppure Modifica > Preferenze (Windows).

  2. Fate clic sulla scheda Gestione file.

  3. Nell'area Impostazioni cache Camera Raw, provate a selezionare una dimensione massima di 10,0 GB o oltre.

Per velocizzare ulteriormente la cache, tenerla su un disco rigido veloce. Per specificare il percorso della cache Camera Raw, effettuate le seguenti operazioni

  1. Scegliete Lightroom > Preferenze (Mac) oppure Modifica > Preferenze (Windows).

  2. Fate clic sulla scheda Gestione file.

  3. Nell'area Impostazioni cache Camera Raw, fate clic su Scegli e individuate la posizione in cui desiderate memorizzare la cache.

Strumento Rimozione macchie, correzioni locali e pannello Storia

Lo strumento Rimozione macchie e il pennello di correzioni locali non sono progettati per centinaia di migliaia di correzioni. Se l'immagine contiene numerose (centinaia) correzioni localizzate, considerate l'utilizzo di un'applicazione di modifica basata su pixel come Photoshop per un tale livello di correzione.

In caso di molte correzioni, verificate il pannello Storia. Il pannello Storia non presenta limiti e non viene eliminato a meno che diversamente specificato. Se avete creato molte correzioni locali o al volo, la cronologia potrebbe essere molto lunga e rallentare quindi le prestazioni di Lightroom.

Cancellate il pannello Storia facendo clic sulla X a destra dell'intestazione del pannello.

Ordine delle operazioni in Sviluppo

L'ordine migliore delle operazioni di Sviluppo per aumentare le prestazioni è il seguente:

  1. Regolazione al volo.
  2. Correzioni della geometria, come ad esempio profili di correzioni obiettivo e correzioni manuali, comprese correzioni trapezoidali con l'utilizzo del dispositivo di scorrimento Verticale.
  3. Correzioni non in dettaglio globali, come Esposizione e Bilanciamento bianco. Tali correzioni possono essere effettuate come prima cosa, se necessario.
  4. Correzioni locali, come il filtro di sfumatura e i tratti di pennello regolazione.
  5. Correzioni di dettagli, come la riduzione del rumore e il contrasto.

Nota: l’esecuzione della regolazione al volo come prima cosa migliora la precisione della regolazione al volo e garantisce che i confini delle aree corrette corrispondano alla posizione della regolazione al volo.

Non esecuzione delle correzioni non necessarie

Questo suggerimento si applica soprattutto alle correzioni locali. Ogni dispositivo di scorrimento modificato durante l'applicazione di correzioni locali o filtro sfumatura viene applicato all'intera correzione. Ogni opzione utilizza risorse e può influire sulle prestazioni.

Quando applicate le correzioni locali e le sfumature, assicuratevi che tutte le correzioni selezionate siano necessarie.

Se non è necessario che una pennellata o una sfumatura effettuino un determinato tipo di correzione, impostate il relativo dispositivo di scorrimento su zero.

Inoltre, evitate correzioni globali non necessarie, in particolare opzioni che utilizzano risorse, come riduzione del rumore, contrasto e correzioni obiettivo.

Alcuni dispositivi di scorrimento sono impostati in maniera predefinita su un valore che li attiva per impostazione predefinita. Per opzioni che utilizzano le risorse in modo intensivo, un'impostazione su zero disabilita il dispositivo di scorrimento.

Opzioni di Zoom

Se le opzioni di zoom di adattamento e riempimento sono lente, provate a utilizzare le opzioni 1:2, 1:3 o 1:4 nel pannello Navigatore.

Quale versione di elaborazione utilizzare

La versione di elaborazione 2012 impiega più risorse della versione 2010, quindi in alcuni casi può essere più lenta. Tuttavia, è necessario bilanciare le prestazioni ottenute con le qualità di immagine e modifica disponibili con la versione di elaborazione 2012.

Eliminazione della cache di anteprima di Lightroom

Benché improbabile, a volte possono verificarsi i seguenti errori; in questo caso, potrebbe essere necessario eliminare il file della cache di anteprima:

  • Il disco rigido si riempie in modo inatteso.
  • Viene visualizzato un errore relativo alla cache in Lightroom.
  • Vengono visualizzati artefatti, come linee, punti o aree colorate non previste nelle immagini.

Il file che contiene i dati di anteprima e miniatura è definito [Nome catalogo] Previews.lrdata e si trova nella stessa cartella del catalogo.

Le miniature, le anteprime di piccole dimensioni e le anteprime 1:1 (dimensioni complete) sono mantenute in questo file Previews.lrdata. Le preferenze di Lightroom dispongono dell'opzione di eliminazione delle anteprime di dimensioni maggiori, le anteprime 1:1. Quando eliminate le anteprime 1:1, le dimensioni del file Previews.lrdata vengono ridotte. Se non eliminate le anteprime 1:1, il file delle anteprime può essere molto ampio. 

Le impostazioni predefinite per i tempi di eliminazione delle anteprime 1:1 di grandi dimensioni sono di una settimana. Le dimensioni del file di anteprima vengono ridotte quando tali anteprime di grandi dimensioni vengono eliminate, ma il file intero non viene eliminato, a meno che non facciate manualmente. Il file non assume grandi dimensioni a meno che non si eliminino raramente o mai le anteprime 1:1, ma se il disco rigido viene influenzato da questo processo dipende solo dallo spazio disponibile. Potete modificare la frequenza con cui vengono eliminate le anteprime 1:1 scegliendo Modifica > Impostazioni catalogo > Gestione file (Windows) o Lightroom > Impostazioni catalogo > Gestione file (Mac OS). 

Nota: non confondere il file Previews.lrdata citato in questa nota tecnica con il file [Nome catalogo] Smart Previews.lrdata, che contiene tutte le anteprime avanzate. Nei casi in cui è disponibile uno spazio su disco limitato potrebbe essere necessario eliminare questo file, ma se lo spazio sul disco rigido è limitato al punto di provocare errori, svuota il cestino, archivia alcuni file e/o riorganizza i dati in modo da ottenere maggiore spazio.

Se eliminate il file Previews.lrdata, le anteprime vengono ricreate per ciascuna cartella o raccolta aperta in Lightroom; ciò comporta che la prima volta che si lavora in una cartella si riscontrino ritardi durante la ricreazione di anteprime.

Se l'opzione per eliminare automaticamente le anteprime 1:1 è impostata su Mai o Dopo 30 giorni, il file di anteprima potrebbe essere molto grande e richiedere molti GB di spazio. Se il disco rigido si riempie improvvisamente, verificate le dimensioni del file. Potete quindi eliminare il file. 

È possibile ottenere un errore in Lightroom che indica un problema con la cache; ecco un altro caso in cui potrebbe essere utile eliminare il file previews.lrdata.

Se le immagini vengono visualizzate con artefatti, ad esempio linee colorate, punti colorati o aree dai colori inaspettati, il file di anteprima potrebbe essere danneggiato e l'unico modo per correggere tale errore consiste nell'eliminare il file previews.lrdata. 

Tieni presente che se includi le anteprime delle immagini nel catalogo dalle immagini archiviate, anche queste anteprime andranno perse. 

Se l'eliminazione del file Previews.lrdata non risolve il problema, provate a svuotare il file della cache di Camera Raw. 

  1. In Lightroom, scegliete Modifica > Preferenze > Gestione file (Windows) o Lightroom > Preferenze > Gestione file (Mac OS).
  2. Fate clic su Svuota cache nelle impostazioni della cache di Camera Raw. 

Potete inoltre modificare la posizione della cache facendo clic su Scegli. Tenete presente che la cache è utilizzata solo dal modulo Sviluppo. 

Riduzione del numero di impostazioni predefinite

L'aggiunta di impostazioni predefinite a Lightroom (create da voi o da terzi) può ridurre le prestazioni, perché il modulo Sviluppo genera le miniature nel pannello Navigatore per ogni impostazione predefinita. Questo si verifica in particolare se sono presenti almeno 2.000 impostazioni predefinite. Riducete il numero di impostazioni predefinite caricate in Lightroom a quelle utilizzate più frequentemente per evitare questo tipo di rallentamenti.

Manutenzione regolare del sistema

Aggiornamento costante di Lightroom

Gli aggiornamenti consentono di correggere i bug e migliorare le prestazioni. Accertatevi di eseguire l'aggiornamento più recente della versione di Lightroom in uso. Scegliete ? > Ricerca aggiornamenti.

Chiusura di applicazioni ed elementi di avvio non necessari

Eventuali altre applicazioni ed elementi di avvio aperti possono ridurre la quantità di memoria disponibile per Lightroom. Chiudete applicazioni, elementi di avvio ed estensioni non necessari per rendere disponibile più memoria per Lightroom.

Quando utilizzate Lightroom, disattivate temporaneamente anche il software antivirus o di protezione che esegue una scansione in tempo reale o il backup automatico. Per informazioni sui pacchetti software per la disabilitazione di protezione o di antivirus, consultate la documentazione per il software di protezione o antivirus.

Pulizia del disco (Windows)

Quando si utilizza un'applicazione, Windows archivia una copia temporanea del file di dati sul disco rigido. Molte applicazioni creano file .tmp che vengono poi eliminati alla chiusura dell'applicazione. Arresti o errori di sistema, tuttavia, possono impedire a un'applicazione di eliminare tali file; questo provoca problemi e riduce lo spazio su disco. Di tanto in tanto, eseguite la pulizia del disco per rimuovere i file temporanei e altri file non in uso.

  1. Windows:  scegli Start, digita Pulizia disco nella casella di testo per la ricerca, quindi scegli Pulizia disco dall’elenco di programmi.

  2. Se necessario, scegliete l'unità da pulire.

  3. Selezionate i file temporanei ed eventuali altri file da eliminare.

  4. Fate clic su OK.

Deframmentazione del disco rigido

Quando si aggiungono, eliminano o spostano file su un disco rigido, lo spazio disponibile non è più costituito da un singolo blocco contiguo. Se il sistema non dispone di una quantità sufficiente di spazio libero contiguo nel disco rigido, salverà frammenti di file in diverse posizioni. Lightroom impiega più tempo per leggere o scrivere un file frammentato rispetto a un file salvato in una posizione contigua.

Quando si deframmenta un disco rigido, occorre selezionare le opzioni per correggere gli errori di unità e ripristinare settori danneggiati. Per istruzioni su come deframmentare il disco rigido con Windows, consultate i seguenti argomenti della Guida in linea di Microsoft:

In genere, i dischi rigidi di Mac OS non necessitano di deframmentazione. Mac OS X deframmenta automaticamente file di dimensioni ridotte. Per una deframmentazione più affidabile o per risolvere problemi relativi al disco rigido in Mac OS, utilizzate la Utility Disco di Apple. In alternativa, è possibile ricorrere a un'utilità di terze parti quale Tech Tool Pro di Micromat. Vedete°Informazioni sull'ottimizzazione dei dischi in Mac OS X°sul sito Web del supporto Apple.

Installazione degli aggiornamenti disponibili per il sistema operativo

Gli aggiornamenti del sistema operativo Windows o macOS consentono di migliorarne le prestazioni e la compatibilità con altre applicazioni.

Scaricate i service pack di Windows e gli altri aggiornamenti dal sito Web di Microsoft. Per assistenza relativa all'installazione di service pack e altri aggiornamenti, contattate il supporto tecnico di Microsoft.

Per ottenere gli aggiornamenti per Mac OS X, scegliete Aggiornamento Software dal menu Apple. Per assistenza relativa all'installazione degli aggiornamenti, contattate il supporto tecnico Apple.

Nota:

Prima di installare un aggiornamento di sistema, controllate i requisiti di sistema per il software Adobe al fine di verificare la compatibilità. Verificate inoltre eventuale hardware o software di terze parti che utilizzate con il software Adobe. Se l'aggiornamento non è incluso nell'elenco, contattate Adobe o il produttore del software o hardware di terze parti.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online