creative_cloud_mnemonicrgb128px

사용할 수 있는 Premiere Pro CC로 업데이트

자세한 내용은 새로운 기능 요약을 참조하십시오.


이 문서에서는 Premiere Pro CC 2013년 10월 릴리스의 새로운 기능 및 변경된 기능을 설명합니다.

비디오: Al Mooney는 새로운 기능 개요

비디오: Al Mooney는 새로운 기능 개요
Al Mooney

Premiere Pro 및 SpeedGrade 간의 Direct Link 작업 과정

새로운 Direct-Link 기능에서는 Premiere Pro 및 SpeedGrade 간의 보다 긴밀하고 효과적인 작업 과정을 제공합니다.

Direct Link를 사용하면 Premiere Pro 프로젝트를 SpeedGrade로 바로 보내거나 SpeedGrade에서 바로 열어 색상 등급을 적용하고 Premiere Pro로 다시 보낼 수 있습니다. Direct Link 작업 과정을 거치면 프로젝트를 가져오거나 내보내지 않아도 되고, 교환 형식을 처리하거나 어떤 종류의 파일 변환도 수행할 필요가 없습니다.

자세한 내용은 Premiere Pro 및 SpeedGrade 간의 Direct Link 작업 과정을 참조하십시오.

세부 편집 기능 개선

여러 시퀀스 렌더링

이 기능은 IBC 2013에서 JDI(Just Do It) 기능으로 선정되었습니다. JDI 기능에 대한 자세한 내용은 이 비디오를 참조하십시오.

이제 Premiere Pro에서는 시퀀스를 매번 하나씩 렌더링하는 대신 여러 시퀀스를 한꺼번에 렌더링할 수 있습니다. [프로젝트] 패널에서 렌더링하려는 시퀀스를 선택하고 시퀀스 > 작업 영역의 효과 렌더링을 선택합니다.

시퀀스를 렌더링하는 방법에 대한 자세한 내용은 시퀀스 렌더링 및 미리 보기를 참조하십시오.

잔물결 시퀀스 마커

이전 버전의 Premiere Pro에서는 시퀀스 마커가 타임라인에 고정되어 있었습니다. 클립의 일부분을 삭제하고 잔물결 삭제를 통해 간격을 좁히거나 삽입 편집을 통해 클립을 삽입하면 마커가 클립과 함께 이동하지 않습니다.

이제 Premiere Pro에서는 잔물결 시퀀스 마커를 통해 타임라인에서 잘라내거나 트리밍할 경우 마커를 업스트림 또는 다운스트림 잔물결로 형성할 수 있습니다. 예를 들어 삽입 편집 이후 삽입 지점 다음의 모든 시퀀스 마커는 다운스트림 잔물결로 형성됩니다. 마찬가지로 잔물결 삭제 이후 마지막으로 삭제된 프레임 다음의 모든 시퀀스 마커는 업스트림 잔물결로 형성됩니다.

잔물결 시퀀스 마커를 켜거나 끄려면 마커 > 잔물결 시퀀스 마커를 선택하십시오.

시퀀스 마커에 대한 개선 사항

시퀀스 마커가 다음과 같이 개선되었습니다.

  • 이전 버전의 Premiere Pro에서 마커를 클릭할 경우 재생 헤드가 자동으로 마커 위치로 이동했습니다. 이제 Premiere Pro에서는 타임라인에서 재생 헤드를 다른 위치로 이동한 다음 마커를 드래그하여 해당 위치로 스냅할 수 있습니다.
  • 타임라인에서 마커를 드래그하는 중에 프로그램 모니터에서 클립을 미리 볼 수 있어 마커를 어느 지점으로 드래그할지 알 수 있습니다.

미디어 브라우저에 추가된 뒤로 단추

미디어 브라우저에서는 이전에 탐색한 디렉토리로 빠르게 이동할 수 있도록 해 주는 뒤로 단추를 제공합니다.

뒤로 단추를 여러 번 클릭하여 복잡한 디렉토리 구조를 쉽게 탐색할 수 있습니다.

mediabrowserbackbutton1409036289222

아이콘 보기에서 축소판으로 표시되는 시퀀스

이제 Premiere Pro에서는 아이콘 보기에서 시퀀스가 축소판으로 표시됩니다. 이전 버전의 경우 시퀀스를 보려면 타임라인이나 소스 모니터에서 시퀀스를 열었습니다.

다른 미디어와 마찬가지로 커서 아래 축소판 표시 기능을 아이콘 보기에서 표시된 시퀀스 경우에도 사용할 수 있습니다. 다시 말해 시퀀스 아이콘 위로 커서를 놓고 마우스를 앞이나 뒤로 드래그하는 대로 클립이 재생됩니다.

sequenceiconview1409036289460

미디어 끝 표시기

재생 헤드가 타임라인에 있는 미디어의 마지막 프레임을 지나가고 그 뒤에 클립이 없는 경우 클립 또는 시퀀스의 마지막 프레임 오른쪽 가장자리에 검정 프레임이 표시됩니다.

미디어 끝 표시기는 항상 켜져 있고 [프로그램 모니터] 패널, [소스 모니터] 패널 및 [프로젝트] 패널의 비디오 영역에 있는 미디어 클립에 표시됩니다.

endofmediaindicator1409036289380
A. 미디어 끝 표시기 

편집 추가 명령을 통해 트랙 대상 지정 재정의

편집 추가 명령을 사용하면 이 명령을 통해 트랙 대상 지정이 재정의 되고 재생 헤드 아래 선택한 모든 클립에 이 명령이 적용됩니다. 이 개선 사항 덕분에 각 트랙의 대상을 개별적으로 지정할 필요 없이 원하는 결과를 얻을 수 있습니다.

테이프로 편집 대화 상자에서 J, K, L 키보드 재생 단축키 지원

이제 Premiere Pro에서는 테이프로 편집 대화 상자에서 J, K 및 L 재생 키보드 단축키를 지원합니다.

파일 > 내보내기 > 테이프(직렬 장치)를 선택하여 테이프로 편집 대화 상자를 엽니다. J, K 및 L 키를 눌러 재생을 제어할 수 있습니다. J 키를 누르면 재생이 되감기고, L 키를 누르면 테이프가 앞으로 감기며, K 키를 누르면 테이프가 일시 정지됩니다. J 또는 L를 누를 때마다 앞으로 감기 또는 뒤로 감기 속도가 높아집니다.

J, K, L 키보드 단축키로 인한 재생 속도 증가

이제 J, K, L 재생 키보드 단축키를 통해 속도를 1배, 2배, 4배, 8배, 16배 및 최대 32배까지 높일 수 있습니다.

참고:

재생 성능은 하드웨어, 비디오 프레임 해상도 및 비디오 코덱에 따라 달라집니다.

뒤로 재생에 대한 음수 속도값 설정

이제 클립을 뒤로 재생하려면 클립 속도/지속 시간 대화 상자에서 음수 속도값을 입력하면 됩니다.

음수 속도값을 입력하면 뒤로 재생 속도 확인란이 자동으로 선택됩니다.

  1. 타임라인 패널 또는 프로젝트 패널에서 하나 이상의 클립을 선택합니다.
  2. 클립을 마우스 오른쪽 단추로 클릭하거나(Windows) Control을 누른 채 클릭하고(Mac OS) 속도/지속 시간을 선택합니다.
  3. 클립 속도/지속 시간 대화 상자에서 음수 속도값을 입력합니다. 예를 들면 "-50"을 입력합니다.

QuickTime 내보내기 중 채널 레이아웃 선택

사운드 미디어의 QuickTime 동영상을 내보내는 동안 Premiere Pro에서 QuickTime 동영상에 포함된 5.1 또는 8 오디오 채널 레이아웃을 선택할 수 있습니다.

  1. 내보내기 설정 대화 상자에서 오디오 탭을 선택합니다.
  2. 채널 레이아웃 아래에서 채널 순서 메타데이터가 표시됩니다. 내보내려는 채널 레이아웃을 선택할 수 있습니다.

참고:

내보낼 채널 레이아웃을 선택하려면 오디오 코덱압축되지 않음으로 설정하고 오디오 트랙 레이아웃을 5.1 또는 8 채널로 설정했는지 확인합니다. 그렇지 않으면 채널 레이아웃이 "Unlabeled"로 표시됩니다.

새 메타데이터 열

이제 Premiere Pro에서는 다음과 같은 두 개의 새로운 메타데이터 열을 [프로젝트] 패널에 표시할 수 있습니다.  

  • 사운드 시간 코드 
  • 사운드 롤

이러한 열을 표시하려면 [프로젝트] 패널 메뉴에서 메타데이터 표시를 선택하여 메타데이터 표시 대화 상자를 엽니다. 사운드 롤 사운드 시간 코드 옆의 체크 상자를 선택합니다.   

비디오: Premiere Pro CC 2013 10월 릴리스의 주요 기능

비디오: Premiere Pro CC 2013 10월 릴리스의 주요 기능
Josh Weiss

전환 및 효과

클립 이름 효과의 새로운 옵션

이제 클립 이름 효과에서는 클립의 레이블을 지정하고 화면에 표시하는 작업에 대한 다양한 옵션을 제공합니다. 다음 옵션을 선택하여 시퀀스 이름, 프로젝트 이름 또는 파일 이름을 표시할 수 있습니다.

  • 시퀀스 항목 이름
  • 프로젝트 항목 이름
  • 파일 이름
clipnameeffectoptions1409036289308

시간 코드 효과의 개선 사항

시간 코드 효과는 시간 표시 매개 변수 또는 시간 기준을 자동으로 소스 클립과 일치시킵니다.

여러 편집 지점으로 전환 복사 및 붙여넣기

전환을 복사하고 붙여넣어 시퀀스 내에서 여러 편집 지점으로 전환을 빠르게 추가할 수 있습니다. 이 기능은 전환의 기본 설정을 변경했거나 수정된 전환을 다시 사용하려는 경우에 유용합니다.  

  1. 타임라인에서 전환을 선택하고 편집 > 복사를 선택하거나 키보드 단축키 Ctrl+C(Win) 또는 Cmd+C(Mac)을 눌러 전환을 복사합니다.
  2. 편집 지점 주변의 윤곽을 드래그하거나 어떤 트리밍 도구든 Shift 키를 함께 사용하여 시퀀스에서 여러 편집 지점을 선택합니다.
  3. 편집 > 붙여넣기를 선택하거나 키보드 단축키 Ctrl+V(Win) 또는 Cmd+V(Mac)를 사용하여 전환을 붙여넣습니다.

다음은 주의해야 할 몇 가지 사항입니다.

  • 편집 지점을 선택하지 않고 전환을 붙여넣는 경우 트랙 대상 지정을 재정의하지 않고 재생 헤드 또는 재생 헤드 근처로 전환이 붙여넣기됩니다.
  • 선택된 편집 지점에 이미 전환이 있는 경우:
    • 붙여넣은 전환이 기존의 전환과 다르면 전환 유형은 변경되지만 기존 전환의 지속 시간과 정렬은 유지됩니다. 예를 들어 교차 디졸브 전환이 여닫이문 전환으로 붙여넣기됩니다.
    • 붙여넣은 전환이 기존 전환과 동일한 경우 지속 시간 및 정렬이 변경됩니다. 예를 들어 둘 다 교차 디졸브가 됩니다.
  • 복사된 전환의 정렬이 사전 설정 중 하나로 설정될 경우에는 유지되지만 사용자 지정 설정일 경우는 유지되지 않습니다.

효과 매개 변수의 개별 재설정 단추

이제 다른 매개 변수값을 재설정하지 않고 효과의 특정 매개 변수값을 재설정할 수 있습니다.

효과 패널의 각 매개 변수값에는 매개 변수를 기본값으로 재설정할 수 있는 매개 변수 재설정 단추가 있습니다.

효과에서 모든 매개 변수값을 재설정하려면 효과 이름 옆의 효과 재설정 단추를 클릭합니다.

effectparametersreset1409036289148
A. 효과 재설정 B. 매개 변수 재설정 

모니터 오버레이에 메타데이터 표시

Premiere Pro에서는 선택한 메타데이터를 프로그램 모니터소스 모니터에서 오버레이로 표시할 수 있습니다.

다음 메타데이터를 오버레이로 표시할 수 있습니다.

  • 소스 클립 시간 코드
  • 편집 지점 표시기
  • 미디어 제한 표시기
  • 마커 설명
  • 클립 이름, 멀티 카메라 각도 및 시퀀스 시간 코드와 같은 기타 메타데이터

프로그램 모니터 또는 소스 모니터의 팝업 메뉴에서 오버레이를 선택하여 오버레이를 켜고 끌 수 있습니다. 오버레이 설정 대화 상자에서 오버레이 표시를 지정할 수 있고 이를 사용자 정의하고 오버레이 사전 설정으로 적용할 수 있습니다.

오버레이 사용에 대한 자세한 내용은 모니터 오버레이를 참조하십시오.

닫힌 캡션 기능 향상

프로젝트를 가져올 때 포함된 캡션도 함께 가져오기

포함된 닫힌 캡션이 있는 파일이 프로젝트에 포함되어 있는 경우 Premiere Pro는 닫힌 캡션 데이터를 프로젝트에 가져옵니다. 포함된 닫힌 캡션 파일의 포함된 닫힌 캡션 데이터를 감지하고 가져오려면 닫힌 캡션 데이터를 프로젝트로 가져오기 위한 환경 설정을 선택합니다. 환경 설정 대화 상자의 미디어에서 가져올 때 캡션 포함 체크 박스를 선택합니다.

포함된 닫힌 캡션 데이터 한 번에 스캔  

닫힌 캡션으로 작업할 때 Premiere Pro는 닫힌 캡션 데이터용 미디어 파일을 처음 열 때만 스캔하여 성능을 최적화합니다. 해당 파일을 다음에 또 열 때는 닫힌 캡션 데이터를 다시 스캔하지 않습니다.

참고:

포함된 닫힌 캡션이 있는 QuickTime 동영상 파일(.MOV)의 경우에는 파일을 열 때마다 다시 스캔합니다.

MXF 파일의 캡션 지원

Premiere Pro에서는 MXF OP1a 파일의 캡션 읽기 및 쓰기가 지원됩니다. MXF OP1a 파일의 SMPTE 436M 보조 데이터 트랙에서 캡션을 읽고 해당 트랙으로 캡션을 씁니다.

CEA-708 캡션 지원

Premiere Pro는 CEA-708 캡션 가져오기 및 내보내기를 지원합니다. CEA-708 닫힌 캡션 파일은 .mcc 또는 .xml 파일 이름 형식의 Sidecar 파일로 내보낼 수 있습니다. 또는 MXF OP1a 파일의 SMPTE 436M 보조 데이터 트랙 내에 CEA-708 캡션을 포함시킬 수 있습니다.

QuickTime 동영상에 포함된 캡션의 향상된 지원

이전 버전에서는 QuickTime 동영상에 포함된 캡션 읽기에 대한 지원이 비디오 코덱에 따라 제한되었습니다. 예를 들어 MPEG-2 및 H.264 비디오 코덱은 지원되지 않았습니다. 현재 Premiere Pro 버전의 경우 비디오 코덱에 관계없이 QuickTime 동영상의 캡션을 읽습니다.

DFXP 파일에 대한 지원

이제 Premiere Pro에서는 *.dfxp 파일 이름 확장자의 캡션 파일을 가져올 수 있습니다.

참고:

DFXP 캡션 파일은 XML 기반 파일입니다. 따라서 캡션 패널뿐만 아니라 텍스트 편집기에서도 캡션을 볼 수 있습니다.

 

닫힌 캡션 사용에 대한 자세한 내용은 Premiere Pro의 닫힌 캡션 작업 과정을 참조하십시오.

멀티 카메라 작업 과정에 대한 개선 사항

CC Premiere Pro의 멀티 카메라 개선 사항

CC Premiere Pro의 멀티 카메라 개선 사항
Adobe Premiere Pro CC에서 그 어느 때보다 멀티 카메라 편집을 손쉽게 만들어 주는 새로운 기능에 대해 알아보십시오.
Maxim Jago

트랙 이름 또는 클립 이름으로 카메라 각도를 표시합니다

멀티 카메라 소스 시퀀스를 만들 때 클립 이름 또는 트랙 이름으로 카메라 이름을 표시할 수 있습니다. 이러한 옵션은 카메라 1, 카메라 2 등의 카메라 이름을 열거하는 기본 옵션 외의 경우에도 사용할 수 있습니다.

이 옵션은 카메라 이름 아래의 멀티 카메라 소스 시퀀스 만들기 대화 상자에서 사용할 수 있습니다.

multicamcameranames1409036289059

선택한 카메라 이름 옵션에 따라 소스 모니터에서 카메라 각도가 트랙 이름, 클립 이름 또는 카메라 번호로 표시됩니다. 소스 모니터에서 멀티 카메라 시퀀스를 보려면 시퀀스를 마우스 오른쪽 단추로 클릭하고 멀티 카메라를 선택합니다.

multicameraclipnames1409036289616
소스 모니터에서 클립 이름으로 표시되는 카메라 각도

모니터의 멀티 카메라 모드에서 보는 카메라 각도 구성 및 선택

Premiere Pro에서는 소스 모니터의 멀티 카메라 모드에서 보는 각도를 구성하고 선택할 수 있습니다.  

소스 모니터의 팝업 메뉴에서 카메라 편집을 선택합니다.

카메라 편집 대화 상자를 통해 모든 클립이 시퀀스 트랙에서 정렬된 원래 순서대로 나열됩니다. 클립을 드래그하여 놓으면 시퀀스 순서를 변경할 수 있습니다. 클립을 선택하거나 선택 해제하여 활성화하거나 비활성화할 수 있습니다.

멀티 카메라 보기 모드를 통해 프로그램 모니터에서 전체 재생을 표시합니다.

이제 프로그램 모니터의 멀티 카메라 보기 모드에서는 일정 재생 모드와 같이 완전히 합성된 출력을 표시합니다. 멀티 카메라 모드를 통해 재생 중 적용된 모든 효과를 표시할 수 있습니다.

동기화 시간 코드 기반 빠른 멀티 카메라 편집

Premiere Pro에서 동기화 시간 코드 기반 빠른 멀티 카메라 편집을 수행할 수 있습니다.

소스 클립을 전환하는 동안 보조키 Ctrl(Win) 또는 Cmd(Mac)을 눌러 현재 재생 위치의 시간 코드로 프레임을 일치시킵니다.

Final Cut Pro에서 멀티 클립 시퀀스 가져오기

Final Cut Pro에서 멀티 클립 프로젝트를 내보내고 Premiere Pro로 Final Cut Pro 프로젝트 XML 파일을 가져올 수 있습니다. Premiere Pro에서 멀티 클립 시퀀스는 Final Cut Pro 프로젝트 설정이 모두 그대로인 멀티 카메라 시퀀스로 나타납니다.


멀티 카메라 작업 과정에 대한 자세한 내용은 멀티 카메라 편집 작업 과정을 참조하십시오.

새로운 카메라 형식에 대한 지원

가져오기가 지원되는 파일 형식

Premiere Pro는 다음 새로운 카메라 형식의 가져오기를 지원합니다.

  • Apple ProRes 64비트
  • Blackmagic Cinema DNG
  • 기본 MJPEG(1DC)
  • ROCKET-X의 RED DRAGON
  • Panasonic AVC Ultra Long GOP(Group of Pictures)
  • Phantom Cine
  • Sony RAW(F65, F55, F5, FS700)
  • Sony XAVC Long GOP  

다음은 주의해야 할 몇 가지 사항입니다.

  • 압축되지 않은 Cinema DNG 파일을 Blackmagic Cinema Cameras에서 Premiere Pro로 바로 가져올 수 있습니다. 여러 Cinema DNG 파일을 하나의 클립으로 선택하고 통합된 A/V 클립으로 가져올 수 있습니다.
  • Cinema DNG 파일을 Premiere Pro로 가져오면 미디어 브라우저를 사용하여 파일의 축소판, 스크러빙 또는 커서 아래 축소판 표시를 볼 수 있습니다.
  • 또한 소스 모니터에서 DNG 파일을 열 수도 있습니다. 또는 Windows 탐색기(Windows) 또는 Finder(Mac OS)에서 DNG 파일을 탐색할 수 있습니다.

내보내기가 지원되는 파일 형식

Premiere Pro는 다음 새로운 카메라 형식의 내보내기를 지원합니다.

  • Panasonic AVCI-100 50p, 60p
  • Panasonic AVCI-200
  • Sony XAVC Intra

64비트 QuickTime 내보내기에 대한 지원

Premiere Pro는 64비트 프로세스의 QuickTime 동영상을 내보낼 수 있는 다음의 새로운 비디오 및 오디오 코덱을 지원합니다.

비디오 코덱

Apple ProRes 코덱(Mac OS 10.8 이상 전용)

  • Apple ProRes 422, 422(HQ), 422(LT), 422(프록시), 4444

DV 코덱

  • DV/NTSC 24p
  • DV25 NTSC, PAL
  • DV50 NTSC, PAL
  • DVCPRO HD 1080i50, 1080i60, 1080p25, 1080p30, 720p50, 720p60

YUV 코덱

  • 압축되지 않은 YUV 10비트 4:2:2, 8비트 4:2:2

Apple None 코덱

  • 압축되지 않은 RGB 8비트, 24비트, 32비트

오디오 코덱

압축되지 않음

참고:

중요 사항:

  • 동영상이 지원되지 않는 오디오 및 비디오 코덱의 조합을 사용할 경우 QuickTime 64비트 내보내기는 QuickTime 32비트 내보내기로 전환됩니다. 지원되지 않는 조합의 예로는 지원되지 않는 비디오 코덱 및 지원되지 않는 오디오 코덱이나 지원되는 오디오 코덱 및 지원되지 않는 비디오 코덱이 있습니다.
  • Windows에서는 Windows용 QuickTime이 설치되지 않은 경우에도 지원되는 코덱에 대한 64비트 프로세스의 QuickTime 동영상을 내보낼 수 있습니다.

신규 및 변경된 환경 설정

트리밍 유형 변경 환경 설정

Premiere Pro는 이전에 선택한 편집 지점의 트리밍 유형을 변경하는 옵션을 제공합니다.

환경 설정 대화 상자에서 트리밍 아래의 현재 도구에서 이전에 선택한 편집 지점의 트리밍 유형을 변경하도록 허용을 선택합니다.

이 기본 설정을 선택할 경우 이미 선택한 편집 지점을 클릭하면 트리밍 유형이 현재 도구의 트리밍 유형으로 변경됩니다. 또한 커서가 편집 지점에 있는지 여부에 관계없이 어느 편집 지점의 트리밍 유형이든 변경할 수 있습니다. 이 환경 설정은 기본적으로 선택됩니다.

참고:

환경 설정을 선택 해제한 경우 Alt/Opt(Mac) 또는 Shift(Win) 보조키를 눌러야 이미 선택한 편집 지점의 트리밍 유형을 변경할 수 있습니다.  

신규 및 변경된 키보드 단축키

일반 환경 설정 대화 상자를 여는 새로운 키보드 단축키

(Mac 전용) 이제 키보드 단축키 "Cmd+,"를 통해 환경 설정 대화 상자를 열어 일반 환경 설정 범주를 주의 깊게 살펴볼 수 있습니다.  

기타 개선 사항

MJPEG 파일의 향상된 성능

Premiere Pro에서 MJPEG(Motion JPEG) 동영상 파일을 Canon EOS 1DC 카메라에서 재생할 때의 성능이 향상된 것을 확인할 수 있습니다.

QuickTime 참조 레거시 파일 형식에 대한 지원

이제 Premiere Pro에서는 MPEG 422 파일 형식의 QuickTime 참조 동영상을 가져올 수 있습니다.  


향상된 BlackMagic Cinema 카메라 지원

BlackMagic Cinema 카메라에서 CinemaDNG 푸티지를 Premiere Pro로 바로 가져올 수 있습니다. 푸티지 메타데이터에 따라 Premiere Pro에서는 중간색 톤 곡선을 가져온 CinemaDNG 푸티지에 기본적으로 적용합니다. 그런 다음 Premiere Pro 내에서 조정 범위를 적용하여 색상 모양을 수정할 수 있습니다.

Adobe After Effects 및 Adobe SpeedGrade에서는 Premiere Pro와는 다르게 BlackMagic Cinema 카메라에서 푸티지를 가져옵니다. 예를 들어 CinemaDNG 푸티지를 SpeedGrade로 바로 가져올 경우 톤 곡선은 적용되지 않습니다. SpeedGrade에서는 수정되지 않은 원본 푸티지 픽셀 값이 유지되며, 원하는 대로 색상 균형을 적용하고 노출을 수정할 수 있습니다. CinemaDNG 푸티지를 After Effects로 바로 가져올 경우 기본 색상 톤 곡선이 적용되어 CinemaDNG 푸티지의 원본 색상 모양이 최적화됩니다.

CinemaDNG 푸티지가 전체 제품 작업 과정에서 사용될 경우 푸티지는 Premiere Pro로 동일하게 처리됩니다. 예를 들어 Premiere Pro 및 SpeedGrade 간에 Direct Link를 사용하거나 SpeedGrade에서 Premiere Pro 프로젝트를 열 때 Premiere Pro에서 적용한 중간색 톤이 SpeedGrade에서도 유지됩니다. 마찬가지로 Premiere Pro 및 After Effects 간에 Dynamic Link를 사용할 경우 Premiere Pro의 중간색 톤이 After Effects에서도 유지됩니다.

참고:

After Effects나 Premiere Pro에서 CinemaDNG 푸티지를 다른 프로젝트 패널로 복사하고 붙여넣을 때 각 응용 프로그램에서 푸티지가 다르게 나타날 수 있습니다.

 

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책