U kunt uw SharePoint-bestanden opslaan en openen wanneer u werkt in Acrobat DC of Acrobat Reader DC op uw bureaublad.

Opmerking:

Uw SharePoint-beheerder moet de SharePoint-server configureren om het bewerken van PDF-documenten mogelijk te maken. Zie dit Artikel voor meer informatie.

Als u toegang wilt krijgen tot (of wilt opslaan naar) SharePoint-bronnen, kunt u de volgende opties gebruiken:

  • Voeg een SharePoint-account toe en open bestanden met de accountconnectoren vanuit de weergave Start > <SharePoint_accountnaam>.
  • In de dialoogvensters voor het openen en sluiten van bestanden, gebruikt u de URL van de documentbibliotheek, bijvoorbeeld http://mysharepointserver/mysite/mydoclibor
  • (Windows) Toegewezen netwerkstations

Uw SharePoint-account toevoegen

  1. Kies Start > Account toevoegen en klik vervolgens op de knop Toevoegen voor Microsoft SharePoint.

    Het dialoogvenster Microsoft SharePoint-account toevoegen wordt weergegeven.

    SharePoint-account toevoegen in Acrobat of Reader
  2. Voer een naam in voor het account in het vak Accountnaam invoeren.

    Geef de URL op van de SharePoint-server in het vak URL invoeren. Dit is meestal de URL die u in de adresbalk van de browser ziet wanneer u bent aangemeld en de startpagina van uw SharePoint-site is geopend in de browser.

  3. Klik op Doorgaan. Het account is toegevoegd in het linkerdeelvenster onder de sectie Opslag.

Een bestand uit SharePoint uitchecken

De veiligste manier om aan een PDF-bestand te werken dat op een SharePoint-server staat, is door het bestand uit te checken. Andere gebruikers kunnen het bestand niet bewerken terwijl u eraan werkt.

  1. Voer een van de volgende handelingen uit om een PDF-bestand uit te checken:

    • (Windows) Navigeer in Internet Explorer naar het PDF-bestand op het SharePoint-portal. Klik in het document of kies Document bewerken in het pop-upmenu Bestand.

      • In Acrobat DC of Acrobat Reader DC:

        - Kies een bestand via Start > [Connector/Accountnaam].

        - U kunt de URL van de documentbibliotheek opgeven, of het volledige pad naar het bestand in de dialoogvensters Openen en Opslaan, als u de volgende voorkeuren hebt uitgeschakeld:

        Bewerken > Voorkeuren > Algemeen > Online-opslagruimte tonen bij openen van bestanden: standaard uitgeschakeld.

        Bewerken > Voorkeuren > Algemeen > Online opslag tonen bij opslaan van bestanden: standaard ingeschakeld.

        - Met connectors: als u de bovenstaande voorkeuren hebt ingeschakeld, hebt u toegang tot de bestandslocaties met behulp van [naam connector] van het linkerdeelvenster.

  2. De bestandsnaam en -locatie worden weergegeven in een dialoogvenster. Klik op van de volgende opties:

    • Uitchecken en openen

    • Openen, als u het bestand wilt openen zonder uit te checken

Opmerking:

Als u zich moet aanmelden bij de SharePoint-server, voert u uw gebruikersnaam en wachtwoord in wanneer u hierom wordt gevraagd.

Uitchecken annuleren

U kunt de uitgecheckte versie van een PDF-bestand verwijderen als u de wijzigingen niet wilt opslaan.

  1. Kies Bestand > SharePoint-server > Uitchecken negeren.

  2. Er wordt een bevestiging weergegeven. Klik op OK.

Opmerking:

U kunt een document niet offline bewerken.

Documenteigenschappen voorbereiden

U kunt de SharePoint-eigenschappen van het document opgeven vanuit Acrobat DC of Acrobat Reader DC.

  1. Kies Bestand > SharePoint-server > Documenteigenschappen voorbereiden.

  2. Dubbelklik op de eigenschap die u wilt bewerken. Het dialoogvenster Bewerken verschijnt. Typ een waarde en klik op OK.

Inchecken

Wanneer u klaar bent met uw bewerkingen, kunt u het bestand inchecken bij de SharePoint-server. Andere gebruikers kunnen de wijzigingen zien. Als versiebeheer is ingeschakeld, beheert SharePoint ook de versiehistorie van het bestand.

  1. Kies Bestand > SharePoint-server > Inchecken. Het dialoogvenster Inchecken verschijnt.

  2. Als versienummering is ingeschakeld, verschijnen de versiegegevens. Kies primaire versie, secundaire versie of huidige versie overschrijven.

  3. Voer de versieopmerkingen in.

  4. Schakel desgewenst Houd het document uitgecheckt nadat deze versie is ingecheckt in en klik op OK.

Uw SharePoint-account verwijderen

  1. Klik in de weergave Start op het pictogram Bewerken/Potlood naast Opslag.

    Knop Bewerken voor online accounts
  2. Klik op het pictogram met het kruisje naast het account dat u wilt verwijderen, en klik vervolgens op Gereed naast Opslag.

    De opties Kruisje en Gereed voor het verwijderen van een account

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid