Informatie over Acrobat PDFMaker

PDFMaker is een Acrobat-functie die binnen veel zakelijke toepassingen werkt, zoals Microsoft Office-toepassingen, AutoCAD en Lotus Notes. Wanneer u Acrobat installeert, worden in het werkgebied van ontwerptoepassingen besturingselementen voor PDFMaker weergegeven.

Opmerking:

Sommige functies van PDFMaker zijn niet beschikbaar in bepaalde versies van de ontwerptoepassingen. Zie de vergelijkingstabel in Compatible web browsers and PDFMaker applications | Acrobat, Reader.

Met één muisklik kunt u PDFMaker vanuit een ontwerptoepassing gebruiken. Dit betekent dat u op een knop van de werkbalk Acrobat PDFMaker klikt of en opdracht in het menu Adobe PDF kiest. U hoeft Acrobat niet te openen.

Een bestand converteren naar PDF met PDFMaker

Bij de installatie van Acrobat in Windows worden de werkbalk Acrobat PDFMaker en het menu Adobe PDF in een groot aantal veelgebruikte ontwerptoepassingen geïnstalleerd. U kunt PDF's maken met de werkbalkknoppen of via het menu Adobe PDF (het menu Actie in Lotus Notes). Het menu geeft bovendien toegang tot conversie-instellingen. Hoewel de meeste conversieopties in alle ontwerptoepassingen voorkomen, zijn enkele opties specifiek voor één bepaalde toepassing.

Voor toepassingen van Microsoft Office 2010 en hoger, zoals Word, Excel en PowerPoint, zijn de opties voor het maken van PDF's beschikbaar in het Acrobat-lint.

Opmerking:

Als u de PDF-werkbalkknoppen niet ziet in een toepassing, moet u de werkbalk PDF weergeven of activeren. Voor het oplossen van andere problemen, zie Problemen met Acrobat PDFMaker oplossen.

PDFMaker weergeven of activeren in Microsoft Office en Lotus Notes

Als de PDF-werkbalkknoppen niet worden weergegeven in een Microsoft Office- of Lotus Notes-toepassing, kunt u PDFMaker met een van de volgende methoden weergeven of activeren.

Voor Lotus Notes 8 of hoger kiest u Bestand > Voorkeuren. In het dialoogvenster dat verschijnt, kiest u Werkbalk > Werkbalken en schakelt u de optie Zichtbaar in voor Acrobat PDFMaker.

Voor Office 2010 volgt u deze procedure:

  1. Ga als volgt te werk:

    • (Office 2010-toepassingen) Open het tabblad Bestand en klik op Optie.
  2. Klik op Invoegtoepassingen aan de linkerzijde van het dialoogvenster.
  3. Ga op een van de volgende manieren te werk:
    • Als de PDFMOutlook- of Acrobat PDFMaker Office COM-invoegtoepassing niet in de lijst staat, kiest u COM-invoegtoepassingen in het pop-upmenu Beheren en klikt u op Start.
    • Als de PDFMOutlook- of Acrobat PDFMaker Office COM-invoegtoepassing wordt vermeld onder Niet-actieve invoegtoepassingen voor toepassingen, selecteert u Uitgeschakelde items in het pop-upmenu Beheren en klikt u op Start.
  4. Selecteer de PDFMOutlook- of Acrobat PDFMaker Office COM-invoegtoepassing en klik op OK.

  5. Start de Office-toepassing opnieuw.

Een bestand converteren naar PDF

  1. Open het bestand in de toepassing waarmee het bestand is gemaakt.
  2. Klik op de knop Converteren naar Adobe PDF op de werkbalk Acrobat PDFMaker.

    Voor Microsoft Office - of 2010-toepassingen, zoals Word, Excel en PowerPoint, klikt u op de knop PDF maken  in het Acrobat-lint.

  3. Voer een naam en locatie in voor de PDF en klik op Opslaan.

  4. (Optioneel) Schakel Resultaat weergeven in om de PDF te openen of schakel PDF beveiligen in om de instellingen voor Beveiliging voor de PDF op te geven.

Een PDF maken en als e-mailbijlage verzenden

  1. Open het bestand in de toepassing waarmee het bestand is gemaakt.
  2. Kies Adobe PDF > Converteren naar Adobe PDF en e-mailen.

    Voor Microsoft Office - of 2010-toepassingen, zoals Word, Excel en PowerPoint, klikt u op de knop Maken en toevoegen aan e-mail  in het Acrobat-lint.

    Zodra de conversie is voltooid, wordt in de standaard e-mailtoepassing een leeg e-mailbericht met de nieuwe PDF als bijlage weergegeven. U kunt het e-mailbericht vervolgens adresseren en een bericht typen waarna u het kunt verzenden of opslaan als concept.

Een bestand bijvoegen als PDF (Outlook)

  1. Klik in het Outlook-venster Bericht op de knop Bijvoegen als Adobe PDF.

    Opmerking:

    Als de knop Bijvoegen als Adobe PDF niet zichtbaar is, kiest u Adobe PDF > Conversie-instellingen wijzigen en selecteert u vervolgens Knop Bijvoegen als Adobe PDF tonen.

  2. Selecteer een bestand dat u wilt bijvoegen en klik op Openen.

Een bestand naar een beveiligde PDF converteren en als bijlage aan een e-mailbericht toevoegen (Outlook)

  1. Klik op de knop Toevoegen als beveiligde Adobe PDF  in het Outlook-venster Bericht.

    Opmerking:

    De knop Toevoegen als beveiligde Adobe PDF verschijnt alleen als u een Adobe LiveCycle® Rights Management-server hebt geconfigureerd in het dialoogvenster Gereedschappen > Beveiliging > Meer beveiliging > Beveiligingsinstellingen.

  2. Klik op Bladeren, selecteer het bestand dat u wilt converteren en klik op Openen.

  3. Geef de gebruikers op die het PDF-bestand mogen openen en klik op OK:

    • Selecteer Alleen beperkte toegang voor geadresseerden in de lijst Aan:, CC: en BCC: van dit bericht om alleen gebruikers die de PDF ontvangen, te selecteren. In dit geval wordt de PDF pas beveiligd als u het e-mailbericht verzendt.
    • Selecteer Toegang beperken door toepassing van het volgende beveiligingsbeleid en vervolgens een beveiligingsbeleid uit de lijst om alleen gebruikers die zijn gespecificeerd in een beveiligingsbeleid te selecteren. In dit geval wordt de PDF beveiligd voordat deze bij het e-mailbericht wordt gevoegd.
  4. Voer desgevraagd uw gebruikersnaam en wachtwoord in om u aan te melden bij de Adobe LiveCycleRights Management-server.

Een PDF maken en verzenden voor revisie

  1. Open het bestand in de toepassing waarmee het bestand is gemaakt.
  2. Klik op de knop Converteren naar Adobe PDF en verzenden voor revisie  op de werkbalk Acrobat PDFMaker of kies (indien beschikbaar) Adobe PDF > Converteren naar Adobe PDF en verzenden voor revisie.

    Voor Microsoft Office - of 2010-toepassingen, zoals Word, Excel en PowerPoint, klikt u op de knop Maken en verzenden voor revisie  in het Acrobat-lint.

  3. Voer in het dialoogvenster Identiteitsinstellingen de juiste gegevens in over uzelf en klik op Voltooien.

  4. Voer de aanwijzingen in de weergegeven wizard uit, zoals beschreven in E-mailrevisie starten.

PDF maken en een handeling uitvoeren

  1. Open het bestand in de toepassing waarmee het bestand is gemaakt.
  2. Klik op de knop Converteren naar Adobe PDF en handeling uitvoeren op de werkbalk Acrobat PDFMaker, of (mits beschikbaar) kies Adobe PDF > Converteren naar Adobe PDF en handeling uitvoeren.

    Voor Microsoft Office 2010-toepassingen, zoals Word, Excel en PowerPoint, klikt u op de knop PDF maken en actie uitvoeren in het Acrobat-lint.

  3. Klik op een handeling in het knopmenu en volg de aanwijzingen op het scherm om de bestanden op te slaan.

  4. De PDF wordt geopend in Acrobat. Klik op Start in het rechtervenster om het bestand te verwerken.

Conversie-instellingen van PDFMaker weergeven

De conversie-instellingen van PDFMaker verschillen per bestandstype. Voor PowerPoint-bestanden zijn bijvoorbeeld andere opties beschikbaar dan voor Outlook-bestanden. Zodra u de conversie-instellingen hebt geselecteerd, worden de door u gekozen instellingen toegepast op alle PDF's die u vervolgens van dat type bestand maakt. We raden u aan deze instellingen regelmatig te controleren.

  1. Open een toepassing waarvoor PDFMaker is ingeschakeld (zoals Word of Excel).
  2. Ga op een van de volgende manieren te werk:
    • (Lotus Notes) Kies Acties > Adobe PDF-conversie-instellingen wijzigen.
    • (Office 2010-toepassingen) Klik in het lint van Acrobat of Adobe PDF op Voorkeuren.
    • (Alle andere toepassingen) Kies Adobe PDF > Instellingen voor conversie wijzigen.
  3. (Optioneel) U kunt de oorspronkelijke standaardinstellingen herstellen door te klikken op Standaardinstellingen herstellen op het tabblad Instellingen.

Tabblad Instellingen voor de voorkeuren van Adobe PDFMaker

Welke instellingen beschikbaar zijn, is afhankelijk van de toepassing waarin u PDFMaker gebruikt.

Conversie-instellingen

Hier geeft u op volgens welke standaard de PDF wordt geoptimaliseerd. Wanneer u in het menu een optie selecteert, wordt direct onder de lijst een omschrijving van die voorinstelling weergegeven.

Adobe PDF-resultaat tonen

Hiermee opent u het geconverteerde document direct in Acrobat. (Uitzondering: als u Converteren naar Adobe PDF en e-mailen kiest.)

Vragen om Adobe PDF-bestandsnaam

Hiermee kunt u een aangepaste bestandsnaam opgeven voor de PDF. Als u deze optie uitschakelt, wordt het bestand in dezelfde map en met dezelfde naam opgeslagen als het bronbestand, maar met de extensie .pdf.

Documentinformatie converteren

Hiermee voegt u documentinformatie toe uit het dialoogvenster Eigenschappen van het bronbestand. Met deze instelling overschrijft u de printervoorkeuren en instellingen in het venster Geavanceerd van het dialoogvenster Adobe PDF-instellingen.

Opmerking:

Met de knop Geavanceerde instellingen opent u het dialoogvenster Adobe PDF-instellingen met aanvullende conversieopties. Deze conversie-instellingen zijn van toepassing op alle Acrobat-functies waarmee PDF's worden gemaakt, zoals Acrobat Distiller, PDFMaker en de Acrobat-toepassing zelf.

PDF/A-compatibiliteit

Hiermee maakt u een PDF die voldoet aan de geselecteerde ISO-standaard voor duurzame elektronische documenten.

Tabblad Beveiliging voor de voorkeuren van Adobe PDFMaker

Welke instellingen beschikbaar zijn, is afhankelijk van de toepassing waarin u PDFMaker gebruikt.

Wachtwoord vereist om document te openen

Als u deze optie inschakelt, maakt u het invoervak Wachtwoord voor document beschikbaar. Hierin voert u een wachtwoord in dat gebruikers moeten opgeven om het document te openen.

Bewerken en afdrukken van het document beperken

Als u deze optie inschakelt, maakt u de overige opties in de sectie Machtigingen beschikbaar.

Wachtwoord voor machtigingen wijzigen

Hier voert u het wachtwoord in dat gebruikers moeten opgeven om het document te kunnen afdrukken of bewerken.

Afdrukken toegestaan

Hiermee geeft u aan of gebruikers na invoering van het Wachtwoord voor machtigingen het document mogen afdrukken, en met welke resolutie.

Wijzigingen toegestaan

Hiermee geeft u aan welke wijzigingen gebruikers kunnen doorvoeren na invoering van het Wachtwoord voor machtigingen.

Kopiëren van tekst, afbeeldingen en andere inhoud inschakelen

Hiermee geeft u aan of gebruikers gegevens uit de PDF mogen kopiëren.

Tekstweergave voor slechtzienden op schermlezers inschakelen

Hiermee geeft u aan of het is toegestaan dat schermlezers de tekst lezen. (Deze optie is standaard ingeschakeld.)

Onbewerkte metagegevens toestaan

Hiermee geeft u aan of de zoekfunctie de metagegevens in het document kan lezen. Deze optie is alleen beschikbaar als de PDF-compatibiliteit is ingesteld op Acrobat 6.0 (PDF 1.5) of hoger.

Microsoft Word-, PowerPoint- en Excel-bestanden converteren naar PDF

Wanneer u een PDF maakt vanuit Microsoft Word, PowerPoint of Excel, kunt u conversieopties instellen voor het huidige bestand. U kunt ook een inhoudsbereik selecteren in het document en dat converteren. De conversieopties die in de volgende stappen worden beschreven, behoren tot de meestgebruikte instellingen in het dialoogvenster Acrobat PDFMaker. Wijzigingen die u aanbrengt in de conversieopties, zijn alleen van toepassing op de huidige conversie.

In Acrobat Pro bevat PDFMaker een optie voor het insluiten van diverse typen multimediabestanden in Microsoft Word- en PowerPoint-bestanden. De bestanden worden geconverteerd naar bestanden met de indeling FLV. Wanneer u het document converteert naar PDF, bevat de PDF een afspeelbaar FLV-bestand.

Excel-bestanden converteren naar PDF

  1. Open een bestand in Excel.
  2. Selecteer de cellen die u wilt converteren.
  3. Ga op een van de volgende manieren te werk:
    • (Office 2010) Selecteer in het Acrobat-lint een van de opties voor het maken van een PDF.
  4. Selecteer in het dialoogvenster Acrobat PDFMaker een Conversiebereik en klik vervolgens op Converteren naar PDF.

  5. Geef in het dialoogvenster Adobe PDF-bestand opslaan als een bestandsnaam en een locatie op voor de PDF.

  6. Klik indien nodig op de knop Opties om de conversie-instellingen te wijzigen.

  7. Klik op Opslaan om de PDF te maken.

Word- en PowerPoint-bestanden converteren naar PDF

  1. Open een bestand in Word of PowerPoint.
  2. Selecteer indien nodig de objecten en tekst (Word) of de dia's (PowerPoint).
  3. (Office 2010) Selecteer in het Acrobat-lint PDF maken, Maken en toevoegen aan e-mail of Maken en verzenden voor revisie.

  4. Geef in het dialoogvenster Adobe PDF-bestand opslaan als een bestandsnaam en een locatie op voor de PDF en klik vervolgens op Opslaan.

  5. Klik indien nodig op de knop Opties om de conversie-instellingen te wijzigen.

  6. Selecteer een Paginabereik (Word) of Diabereik (PowerPoint). De optie Selectie is alleen beschikbaar als u inhoud hebt geselecteerd in het bestand.

  7. Klik op OK en vervolgens op Opslaan om de PDF te maken.

Multimediabestanden insluiten in Word- en PowerPoint-documenten (Acrobat Pro)

  1. (Office 2010) Klik in het Acrobat-lint op Flash insluiten.

  2. Kies in het dialoogvenster Flash invoegen een multimediabestand in het menu of klik op Bladeren om te bladeren naar een bestand dat u wilt selecteren.

  3. (Optioneel) Klik op Posterafbeelding instellen van huidig frame om een videoframe te selecteren dat u wilt gebruiken als poster.
  4. Kies in het menu een skin voor de mediaspeler.
  5. Klik op OK. Acrobat converteert het bestand naar FLV-indeling en voegt het aan het document toe.

  6. Als het bestand of de inhoud gereed is voor conversie naar PDF, voert u de gebruikelijke stappen voor het maken van een PDF uit. (Alleen PowerPoint) Klik in het dialoogvenster Adobe PDF-bestand opslaan als op Opties en controleer of de optie Multimedia converteren is ingeschakeld.

E-mailberichten converteren naar PDF

Met PDFMaker kunt u een of meer e-mailberichten of volledige berichtmappen van Microsoft Outlook of Lotus Notes naar een samengevoegde PDF of PDF-portfolio converteren. In een PDF-portfolio wordt elk e-mailbericht weergegeven als afzonderlijk PDF-bestand.

Het dialoogvenster met conversie-instellingen voor Acrobat PDFMaker bevat een optie waarmee u kunt bepalen of e-mailberichten moeten worden samengevoegd in één PDF-bestand of in een PDF-portfolio.

De functies voor het converteren van e-mailberichten naar PDF vindt u op twee plaatsen in de e-mailtoepassing: op de werkbalk Acrobat PDFMaker en in een menu. In Outlook heet het menu Adobe PDF en wordt rechts van het menu Help weergegeven. In Lotus Notes worden PDF-opdrachten in het menu Acties weergegeven.

Opmerking:

Als u het huidige, geopende e-mailbericht naar een PDF-bestand wilt converteren (geen PDF-portfolio), kiest u Bestand > Afdrukken en selecteert u Adobe PDF als de printer in het dialoogvenster Afdrukken. De conversie-instellingen van PDFMaker hebben geen invloed op dit proces.

Aangeven of e-mailberichten moeten worden samengevoegd in PDF's of PDF-portfolio's

  1. Ga op een van de volgende manieren te werk:
    • (Outlook) Kies Adobe PDF > Conversie-instellingen wijzigen.
    • (Lotus Notes) Kies Acties > Adobe PDF-conversie-instellingen wijzigen.
  2. Ga op een van de volgende manieren te werk:
    • Als u e-mailberichten wilt converteren en samenvoegen in een PDF als opeenvolgende pagina's van één document, schakelt u de optie Adobe PDF-portfolio uitvoeren wanneer nieuw PDF-bestand wordt gemaakt uit.
    • Als u geconverteerde e-mailberichten wilt bundelen als onderdelen van een PDF-portfolio, schakelt u de optie Adobe PDF-portfolio uitvoeren wanneer nieuw PDF-bestand wordt gemaakt in.

Een geopend e-mailbericht converteren naar PDF (Outlook)

  1. Kies Adobe PDF > Converteren naar Adobe PDF.

Opmerking:

U kunt ook een ander bestand converteren naar PDF vanuit een geopend e-mailbericht in Outlook als de werkbalk Bijvoegen als Adobe PDF wordt weergegeven. Als u op deze knop klikt, wordt een reeks dialoogvensters geopend waarmee u de nieuwe PDF kunt selecteren en opslaan. Bovendien wordt Acrobat gestart, als dit programma nog niet was gestart. De resulterende PDF wordt bijgesloten bij het geopende e-mailbericht.

E-mailberichten naar een nieuwe PDF converteren

  1. Selecteer de afzonderlijke e-mailberichten in Outlook of Lotus Notes.

  2. Ga op een van de volgende manieren te werk:
    • (Outlook) Kies Adobe PDF > Geselecteerde berichten converteren > Nieuwe PDF maken.
    • (Lotus Notes) Kies Acties > Geselecteerde berichten converteren naar Adobe PDF.
  3. Selecteer in het dialoogvenster Adobe PDF-bestand opslaan als een locatie, typ een bestandsnaam en klik op Opslaan.

E-mailberichten of mappen aan een bestaande PDF toevoegen

  1. Selecteer de afzonderlijke e-mailberichten of mappen in Outlook of Lotus Notes.

  2. Ga op een van de volgende manieren te werk:
    • (Outlook) Kies Adobe PDF > Geselecteerde berichten converteren > Toevoegen aan bestaande PDF, of Adobe PDF > Geselecteerde mappen converteren > Toevoegen aan bestaande PDF.

    Opmerking:

    Als u al een of meer PDF-portfolio's hebt gemaakt, kunt u naast de optie Toevoegen aan bestaande PDF ook kiezen uit onlangs gemaakte PDF-portfolio's.

    • (Lotus Notes) Kies Acties > Geselecteerde berichten toevoegen aan bestaande Adobe PDF of Acties > Geselecteerde mappen toevoegen aan bestaande Adobe PDF.
  3. Bepaal de locatie van de PDF of de PDF-portfolio waaraan u de geconverteerde e-mails wilt toevoegen, selecteer de PDF of de portfolio en klik op Openen.

    Opmerking:

    Typ geen nieuwe naam voor de PDF. Doet u dat toch, dan wordt het waarschuwingsbericht weergegeven dat de PDF niet is gevonden. Klik op OK en selecteer een PDF zonder de naam ervan te wijzigen.

  4. (Alleen Outlook) Als er een bericht verschijnt dat de bestaande PDF is gemaakt met een eerdere versie van PDFMaker, voert u een van de volgende handelingen uit:
    • Als u van het oorspronkelijke PDF-archief een PDF-portfolio wilt maken, klikt u op Ja en selecteert u een naam en locatie voor het nieuwe archief. (Standaard wordt aan de naam van het oorspronkelijke PDF-bestand de aanduiding _Portfolio toegevoegd.) Zodra de conversie is voltooid en het dialoogvenster Adobe PDF maken wordt gesloten, wordt het nieuwe archief in Acrobat geopend.
    • Klik op Nee om het proces te annuleren.

Opmerking:

Bij PDF-portfolio's met e-mails die naar Acrobat 8 of hoger zijn geconverteerd of gemigreerd, worden alleen nieuwe berichten (dat wil zeggen berichten die nog geen deel uitmaken van de PDF-portfolio) toegevoegd.

E-mailmappen naar een nieuwe PDF converteren

Met PDFMaker kunt u meerdere mappen in één procedure naar PDF converteren. U hoeft de mappen niet aan het begin van de procedure te selecteren omdat er automatisch een dialoogvenster verschijnt waarin u de mappen kunt selecteren.

  1. Ga op een van de volgende manieren te werk:
    • (Outlook) Kies Adobe PDF > Geselecteerde mappen converteren > Nieuwe PDF maken.
    • (Lotus Notes) Kies Acties > Geselecteerde mappen converteren naar Adobe PDF.
  2. Selecteer de mappen in het dialoogvenster Map(pen) converteren naar PDF. Schakel vervolgens de optie Deze map en alle submappen converteren in of uit.

  3. Selecteer in Adobe PDF-bestand opslaan als een locatie en een naam voor de PDF-portfolio.

Zodra de conversie is voltooid, wordt de nieuwe PDF geopend in Acrobat.

Automatische e-mailarchivering instellen

  1. Ga op een van de volgende manieren te werk:
    • (Outlook) Kies Adobe PDF > Automatisch archiveren instellen.
    • (Lotus Notes) Kies Acties > Automatisch archiveren instellen.
  2. Selecteer op het tabblad Automatisch archiveren van het dialoogvenster Acrobat PDFMaker de optie Automatisch archiveren inschakelen. Selecteer vervolgens opties voor de frequentie en voer in op welk tijdstip er automatisch moet worden gearchiveerd.

  3. Selecteer desgewenst aanvullende opties:

    Logbestand voor archiveren onderhouden

    Hiermee maakt u een record van elke archiveringssessie.

    Bestand kiezen

    Hier geeft u de naam en locatie op van het archiveringslogboek.

    Index insluiten voor sneller zoeken

    Hiermee maakt u een index waarin u specifieke woorden en tekens kunt zoeken. U hoeft dan niet elk afzonderlijk document te doorzoeken.

  4. Klik op Toevoegen en selecteer de e-mailmappen en -submappen. Schakel vervolgens desgewenst de optie Deze map en alle submappen converteren in of uit en klik op OK.

  5. Selecteer in het dialoogvenster PDF-archiefbestand opslaan als een naam en locatie voor de gearchiveerde e-mail-PDF. Klik vervolgens op Openen.

  6. Reviseer de instellingen en de namen van de archiefmappen die in het dialoogvenster Acrobat PDFMaker worden weergegeven, en voer een van de volgende handelingen uit:
    • Als u andere e-mailmappen aan de lijst wilt toevoegen, klikt u op Toevoegen en selecteert u de gewenste mappen.
    • Wanneer u mappen uit de lijst wilt verwijderen, selecteert u de desbetreffende mappen en klikt u op Verwijderen.
    • Als u een archiefbestand wilt wijzigen, selecteert u een willekeurige mapnaam in de lijst, klikt u op Archiefbestand wijzigen en geeft u de naam en locatie op.
    • Als u de e-mailarchivering direct wilt starten, klikt u op Nu archiveren.

PDF's maken voor samenvoegbewerkingen in Word

Met samenvoeging vanuit Word worden documenten als formulierbrieven gegenereerd (als gebruikelijk voorbeeld) die zijn gepersonaliseerd met informatie zoals namen en adressen van geadresseerden. Met Acrobat PDFMaker kunt u heel efficiënt samenvoegbestanden rechtstreeks naar PDF uitvoeren door een samenvoegdocument van Word en het bijbehorende gegevensbestand te gebruiken. U kunt PDFMaker zelfs zo instellen, dat deze PDF's als bijlage worden toegevoegd aan de e-mailberichten die tijdens het maken van de PDF's worden gegenereerd.

Opmerking:

Zie de Help bij Microsoft Office Word voor informatie over het instellen van bestanden voor de functie Afdruk samenvoegen van Word.

  1. Open in Microsoft Word de sjabloon die u als basis voor het samenvoegen hebt gemaakt of maak desgewenst het bestand met de werkbalk Afdruk samenvoegen of de wizard Afdruk samenvoegen van Word.

    Opmerking:

    Voltooi de samenvoeging niet in Word. Stel in plaats daarvan de samenvoeging op de gebruikelijke wijze in en bekijk het voorbeeld, zodat u kunt nagaan of de samenvoeging correct wordt uitgevoerd.

  2. Ga op een van de volgende manieren te werk:
    • Kies Adobe PDF > Samenvoegen naar Adobe PDF.
    • Klik op de knop Samenvoegen naar Adobe PDF op de werkbalk Afdruk samenvoegen (Beeld > Werkbalken > Afdruk samenvoegen).
  3. Selecteer in het dialoogvenster Samenvoegen van Acrobat PDFMaker de gewenste opties:

    • Als u wilt opgeven welke records in het gegevensbestand u in de samengevoegde bestanden wilt importeren, selecteert u Alle of Huidige, of voert u in de vakken Van en T/m een paginabereik in.
    • Geef de naam voor de PDF op in het vak Naam PDF-bestand opgeven.

    Opmerking:

    De naam van de PDF bestaat dan uit deze tekst plus een reeks cijfers. Als u bijvoorbeeld BriefJuli in het vak Naam PDF-bestand opgeven typt, krijgen de samengevoegde PDF's de namen BriefJuli_0000123, BriefJuli_0000124, BriefJuli_0000125 enzovoort.

  4. Voor de optie Adobe PDF-bestanden automatisch verzenden via e-mail voert u een van de volgende handelingen uit:

    • Als u samengevoegde PDF's later wilt afdrukken of verzenden via e-mail, selecteert u deze optie niet en klikt u op OK.
    • Als u samengevoegde PDF's als bijlage wilt toevoegen aan afzonderlijke e-mailberichten naar de desbetreffende geadresseerden, selecteert u de optie en vult u de andere e-mailopties in.
  5. Er verschijnt een dialoogvenster. Blader naar de gewenste map en klik op OK.

    Er verschijnen statusindicatoren als PDFMaker de afzonderlijke PDF's genereert.

  6. Als u Adobe PDF-bestanden automatisch verzenden via e-mail hebt geselecteerd, wordt u gevraagd om uw e-mailprofiel op te geven. Voer de relevante gegevens in en klik op OK.

Zodra de bewerking is voltooid, wordt het bericht weergegeven dat de bewerking is voltooid.

E-mailopties voor PDF-samenvoegingen

Aan

Selecteer via het pop-upmenu het veld of de kolom in het bijbehorende gegevensbestand waarin zich de e-mailadressen van alle records bevinden.

Onderwerpregel

Typ de tekst die u op de onderwerpregel van elk bericht wilt weergeven.

Bericht

Typ of bewerk de berichttekst die u in de e-mailberichten wilt weergeven.

PDF's van Microsoft Project (Acrobat Pro)

Als u PDF's maakt van bestanden die in Microsoft Project zijn gemaakt, moet u rekening houden met een aantal specifieke verschillen.

U kunt PDF's maken van alleen de huidige geselecteerde weergave. Weergaven die in Project als niet-afdrukbaar zijn gemarkeerd, kunnen niet naar PDF worden geconverteerd.

Visio-bestanden converteren naar PDF (Acrobat Pro)

Het is afhankelijk van de conversie-instellingen of de paginaformaten en ondersteuningslagen, doorzoekbare tekst, aangepaste eigenschappen, koppelingen, bladwijzers en opmerkingen behouden blijven in PDF's die zijn gemaakt van Visio-bestanden. U geeft de eigenschappen als volgt op

  • (Visio 2010) Kies Acrobat > Voorkeuren op het lint

Als u een Visio-bestand converteert, worden alleen vormen en hulplijnen die afdrukbaar en zichtbaar zijn in de Visio-tekening, geconverteerd en weergegeven in het PDF-bestand. Vormen worden altijd geconverteerd, ongeacht hun beveiliging of gedrag. Aangepaste eigenschappen van vormen kunnen worden geconverteerd naar PDF-objectgegevens.

Als u het Visio-bestand converteert naar een PDF-bestand, kunt u alle of slechts enkele lagen behouden. U kunt ook één laag maken van alle lagen. Als u één laag maakt van alle lagen, ziet het PDF-bestand er uit als de oorspronkelijke tekening maar bevat het niet alle laaggegevens. Als van alle lagen één laag is gemaakt, wordt alleen de inhoud van zichtbare en afdrukbare lagen weergegeven in het geconverteerde PDF-bestand.

Visio-bestanden converteren

  1. Voer de volgende handeling uit als u de conversie-instellingen van PDFMaker wilt wijzigen. (Als u informatie over een instelling wilt weergeven, plaatst u de aanwijzer op de instellingom de bijbehorende knopinfote tonen.)

    • (Visio 2010) Kies Acrobat > Voorkeuren
  2. Als u elke pagina in het Visio-bestand naar een pagina met bladwijzer in het PDF-bestand wilt converteren, kiest u Adobe PDF > Alle pagina's in tekening converteren. Als deze optie is uitgeschakeld, wordt alleen de huidige pagina geconverteerd.

  3. Ga op een van de volgende manieren te werk:
    • (Visio 2010) Kies Acrobat > PDF maken.
    • (Visio 2010) Kies Acrobat > Converteren naar Adobe PDF.
    • (Visio 2010) Kies Acrobat > Maken en toevoegen aan e-mail. Het PDF-bestand wordt als bijlage toegevoegd aan een nieuw e-mailbericht in de standaard e-mailtoepassing. 
    • (Visio 2010) Kies Acrobat > Maken en verzenden voor revisie. Het bestand wordt geconverteerd naar een Adobe PDF-bestand en er wordt een revisieproces via e-mail gestart. 
  4. Als u de eigen eigenschappen van vormen wilt opnemen, selecteert u die optie.
  5. Klik op Doorgaan.

  6. Selecteer een laagoptie om in de PDF de lagen te behouden of af te vlakken. Klik vervolgens op Doorgaan.

    Opmerking:

    Als u de optie Enkele lagen van de geselecteerde pagina behouden selecteert, wordt u gevraagd om aan te geven welke Visio-lagen u wilt behouden.

  7. Klik op Converteren naar Adobe PDF, geef een bestandsnaam en locatie op en klik op Opslaan.

Visio-lagen selecteren voor omzetten (Acrobat Pro)

U kunt een Visio-tekening met lagen converteren naar een PDF en daarbij sommige of alle lagen in de PDF behouden of de lagen afvlakken. U kunt Visio-lagen ook in lagensets indelen. Dit zijn mappen in het venster Lagen van Acrobat.

  1. Open het bestand met lagen in Visio, klik op een knop op de werkbalk Adobe PDF en selecteer Enkele lagen van de geselecteerde pagina behouden.

    Opmerking:

    Als de optie Enkele lagen van de geselecteerde pagina behouden niet beschikbaar is, schakelt u de optie Alle pagina's in tekening converteren uit.

  2. Selecteer een of meer lagen in de lijst Lagen in Visio-tekening.

  3. Ga als volgt te werk om de geselecteerde Visio-lagen toe te voegen aan de lijst van bestanden die naar het PDF-bestand moeten worden geconverteerd:
    • Als u de geselecteerde Visio-lagen wilt converteren naar afzonderlijke PDF-lagen in een PDF-lagenset, klikt u op Lagenset maken en geeft u desgewenst een laagnaam op.
    • Als u de geselecteerde Visio-lagen wilt converteren naar afzonderlijke lagen (niet gegroepeerd in een lagenset), klikt u op de knop Lagen toevoegen.

    Opmerking:

    Een laag in de lijst Lagen in Visio-tekening is niet beschikbaar als die laag is opgenomen in de lijst Lagen in PDF. Als u die laag selecteert in de lijst Lagen in PDF, wordt in de lijst Lagen in Visio-tekening naast de laag een opsommingsteken geplaatst.

  4. Ga als volgt te werk (optioneel):
    • Sleep een item omhoog of omlaag in de lijst om de lagen in de lijst Lagen in PDF te herschikken.
    • Schakel naast de PDF-laag de optie Aangehecht uit om een zichtbaarheidseigenschap bij te voegen die kan worden in- of uitgeschakeld. Schakel Aangehecht in om de zichtbaarheid van de PDF-laag te vergrendelen.
    • Als u de huidige instellingen van de geselecteerde Visio-lagen wilt opslaan, klikt u op PDF-instellingen opslaan en klikt u daarna op OK. De volgende keer dat u het huidige Visio-bestand naar een PDF-bestand converteert, worden deze instellingen gebruikt.
  5. Klik op Converteren naar PDF, geef in het vak Opslaan in de map op waarin u het PDF-bestand wilt opslaan, typ een bestandsnaam en klik op Opslaan.

    Opmerking:

    de Visio-lagen die u voor de conversie hebt geselecteerd en die Visio-instellingen hebben voor zichtbaarheid, afdrukken en vergrendeling, worden geconverteerd naar PDF-lagen. De zichtbare en afdrukbare eigenschappen worden opgenomen in de resulterende PDF-lagen. Als het Visio-bestand een achtergrondpagina, kop- of voettekst bevat, worden in het PDF-bestand automatisch lagen voor die items gereserveerd (benoemd).

AutoCAD-bestanden converteren naar PDF (Acrobat Pro voor Windows)

Met PDFMaker kunt u AutoCAD-bestanden vanuit AutoCAD converteren. Met de functie Batch converteren kunt u meerdere AutoCAD-bestanden tegelijkertijd converteren. Zelfs als AutoCAD niet is geïnstalleerd, kunt u met Acrobat AutoCAD-bestanden converteren naar PDF.

In Acrobat PDFMaker kunt u geselecteerde lagen en indelingen behouden bij de conversie van AutoCAD-bestanden naar PDF.

AutoCAD-bestanden converteren als AutoCAD niet is geïnstalleerd

Bij de standaardinstallatie van Acrobat worden Autodesk-filters geïnstalleerd. Met deze filters kunt u bestanden met de indeling DWG, DWF, DST, DWT of DXF converteren naar PDF zonder dat de oorspronkelijke toepassing is geïnstalleerd.

  1. Kies in Acrobat Bestand > Maken > PDF van bestand.

  2. (Optioneel) Als u de conversie-instellingen wilt wijzigen, selecteert u in het menu Bestandstypen de menuoptie Autodesk AutoCAD en klikt u vervolgens op de knop Instellingen. De instellingen zijn gelijk aan de specifieke instellingen voor AutoCAD in Acrobat PDFMaker. Daarnaast vindt u de volgende opties:

    Modelgebied naar 3D converteren

    Als deze optie is geselecteerd, wordt de indeling van de modelruimte geconverteerd naar een 3D-annotatie in de PDF. Klik op 3D-instellingen kiezen om 3D-conversieopties op te geven.

    Configuratievoorkeuren

    Klik op deze knop om bronnenmappen op te geven voor SHX-fontbestanden, plotconfiguratiebestanden en plotstijltabellen voor AutoCAD-tekeningen. Als er geen Zoekpad voor SHX-lettertype is opgegeven, worden alle SHX-lettertypen vervangen door MyriadCAD in geconverteerde PDF's.

    Dit venster altijd tonen tijdens conversie

    Als dit selectievakje is ingeschakeld, verschijnt dit dialoogvenster tijdens het conversieproces.

  3. Zoek het AutoCAD-bestand op en selecteer dit bestand.
  4. Als het dialoogvenster Adobe PDF-instellingen voor Autodesk AutoCAD-documenten verschijnt, geeft u de gewenste instellingen op en klikt u op OK.

AutoCAD-bestanden converteren als AutoCAD is geïnstalleerd

Wanneer u afzonderlijke AutoCAD-bestanden converteert, hoeft u doorgaans niet het paginaformaat en de plotinstellingen te wijzigen. PDFMaker gebruikt het paginaformaat en de plotgegevens van de indeling om een PDF-document met het juiste formaat te maken.

  1. Als u de conversie-instellingen voor PDF wilt wijzigen, kiest u in AutoCAD Adobe PDF > Conversie-instellingen wijzigen.
  2. Ga op een van de volgende manieren te werk:
    • Klik op een knop op de werkbalk Adobe PDF: Converteren naar Adobe PDF of Converteren naar Adobe PDF en verzenden voor revisie .
    • Kies Adobe PDF > Converteren naar Adobe PDF.
    • Kies Adobe PDF > Converteren naar Adobe PDF en e-mailen.
    • Kies Adobe PDF > Converteren naar Adobe PDF en verzenden voor revisie
  3. In het dialoogvenster Indelingen selecteren kunt u zo nodig indelingen toevoegen of verwijderen. Als u PDF-opmaak wilt herschikken, selecteert u een opmaak in de lijst Opmaak in PDF en klikt u op Omhoog of Omlaag.

  4. Selecteer een van de volgende opties om te bepalen hoe de AutoCAD-lagen worden geconverteerd en klik op Doorgaan:

    • Alle lagen afvlakken. Als lagen zijn afgevlakt, verschijnen alleen de entiteiten die horen bij lagen die niet zijn bevroren en afdrukbaar zijn, in de geconverteerde PDF.
    • Alle of sommige lagen behouden. In het volgende dialoogvenster geeft u de lagen op die u wilt opnemen in de PDF die u maakt.
  5. Geef in het dialoogvenster Opslaan als een bestandsnaam en locatie op en klik op Opslaan.

AutoCAD-lagen selecteren voor conversie

Als u bij de conversie naar PDF alle of bepaalde AutoCAD-lagen wilt behouden, kunt u opgeven welke lagen moet worden behouden in de PDF.

  1. Start in AutoCAD de conversie van een AutoCAD-bestand en selecteer de optie Alle of sommige lagen behouden.

  2. Voer een van de volgende handelingen uit om specifieke AutoCAD-lagen in de lijst Lagen in tekening te tonen:

    • Kies een optie in het menu Filters van benoemde laag om alle lagen die aan dat argument voldoen, weer te geven.
    • Selecteer de optie Omkeren om alle lagen weer te geven behalve de lagen die door de geselecteerde optie in het menu Filters van benoemde laag worden beschreven.
    • Als u de sorteervolgorde van de lagen wilt wijzigen, klikt u op de koppen.

    Opmerking:

    Klik op Annuleren, wijzig de eigenschappen in de AutoCAD-tekening en start de procedure opnieuw om de eigenschappen Aan, Bevroren of Plotten te wijzigen voor een laag.

  3. Voer een van de volgende handelingen uit om de AutoCAD-lagen te selecteren die u wilt converteren:
    • Kies een eerder opgeslagen set lagen in het menu Instellingen PDF-laag.
    • Selecteer een of meer lagen in de lijst Lagen in tekening.
    • Als u alle lagen in de tekening wilt converteren, klikt u op Alle lagen toevoegen en gaat u naar stap 5.
  4. Als u de geselecteerde AutoCAD-lagen wilt toevoegen aan de lijst Lagen in PDF, voert u een van de volgende handelingen uit:
    • Als u de geselecteerde AutoCAD-lagen wilt converteren naar afzonderlijke lagen in een set PDF-lagen, klikt u op Lagenset maken. Met deze actie maakt u een map met lagen in het navigatievenster Lagen in Acrobat.
    • Als u de geselecteerde AutoCAD-lagen wilt converteren naar afzonderlijke lagen, klikt u op Lagen toevoegen.
  5. U kunt een van de optionele handelingen uitvoeren in de lijst Lagen in PDF.

    • Als u lagen wilt herschikken, sleept u een item omhoog of omlaag in de lijst.
    • Schakel naast de PDF-laag de optie Aangehecht uit om een zichtbaarheidseigenschap bij te voegen die kan worden in- of uitgeschakeld. Schakel Aangehecht in om de zichtbaarheid van de PDF-laag te vergrendelen.
    • Als u de huidige lijst met geselecteerde AutoCAD-lagen wilt opslaan, klikt u op PDF-instelling toevoegen. Later kunt u de lijst ophalen met het menu Instellingen PDF-laag.
  6. Klik op Converteren, geef een bestandsnaam en een locatie op en klik vervolgens op Opslaan.

AutoCAD-bestanden batchgewijs converteren

  1. Kies Adobe PDF > Batch converteren.
  2. Geef uw voorkeuren voor lagen, paginaformaat, plotstijl en uitvoer-PDF's op. Klik op Conversie-instellingen om de instellingen voor Acrobat PDFMaker op te geven.
  3. Voer in de lijst DWG een van de volgende handelingen uit:
    • Klik op Map toevoegen of Bestanden toevoegen en geef vervolgens de map of bestanden op.
    • Als u een eerder opgeslagen lijst met bestanden wilt laden, klikt u op Lijst toevoegen en geeft u de lijst op.
    • U kunt desgewenst afzonderlijke bestanden uitvouwen en items selecteren of de selectie ervan opheffen, bijvoorbeeld de modelruimte en indelingen. Klik op de desbetreffende knoppen om de gehele modelruimte uit te sluiten of op te nemen.
    • Als u een bestand wilt uitsluiten van conversie, schakelt u het vakje van het bestand uit. U kunt zo nodig alle bestanden in de lijst selecteren of de selectie opheffen om de volgorde van bestanden te wijzigen, om bestanden te verwijderen of om de lijst te wissen.
    • Selecteer Bestandsnamen uitbreiden om de volledige bestandspaden te tonen.
    • Als u de DWG-lijst wilt opslaan zodat u deze later kunt gebruiken, klikt u op Lijst opslaan. Met deze actie slaat u de lijst in de huidige toestand op, inclusief de volgorde van de bestanden en de bestandsselecties. U kunt deze lijst op elk moment ophalen door te klikken op Lijst toevoegen.
  4. Klik op Converteren.

  5. Als de conversie is voltooid, kunt u klikken op Details opslaan om een logbestand van de conversie op te slaan.

Toepassingsspecifieke PDFMaker-instellingen

Soms zijn conversie-instellingen in een toepassing waarvoor PDFMaker is ingeschakeld, anders dan de instellingen in een andere toepassing.

Sommige PDFMaker-instellingen komen voor in meerdere toepassingen. Andere opties zijn uniek voor een specifieke toepassing.

Opties op het tabblad Instellingen die in de meeste toepassingen beschikbaar zijn

De volgende opties zijn beschikbaar op het tabblad Instellingen van de meeste toepassingen met PDFMaker-functionaliteit.

Bronbestand bijvoegen

Hiermee neemt u het document dat wordt geconverteerd op als bijlage bij de PDF.

Bladwijzers maken

Hiermee converteert u bepaalde elementen uit de oorspronkelijke Office-documenten naar PDF-bladwijzers: Koppen uit Word, werkbladnamen uit Excel en titels uit PowerPoint. Als u deze optie selecteert, overschrijft u de eventuele instellingen op het tabblad Bladwijzers in het dialoogvenster Conversie-instellingen.

Koppelingen toevoegen

Hiermee neemt u actieve koppelingen en hyperlinks op in de PDF.

Opmerking:

Als deze optie is uitgeschakeld maar bij de ontvanger van de PDF de optie Koppelingen maken van URL's is geselecteerd, zijn de URL's in de PDF actief.

Toegankelijkheid en opnieuw plaatsen inschakelen bij gecodeerde Adobe PDF-bestanden

Hiermee sluit u codes in de PDF in.

Excel-specifieke opties op het tabblad Instellingen

Opmerkingen converteren

Hiermee converteert u door de gebruiker gemaakte Excel-opmerkingen naar notities en geeft u deze weer in het venster Opmerkingen van Acrobat.

Ware grootte

Hiermee wordt de werkelijke grootte gebruikt zoals opgegeven in het werkblad. De werkbladen worden niet aangepast.

Werkblad aanpassen aan paginaformaat

Hiermee wordt de grootte van elk werkblad aangepast, zodat alle vermeldingen op het werkblad op dezelfde pagina van de PDF worden weergegeven.

Aanpassen aan papierbreedte

Hiermee wijzigt u de breedte van elk werkblad, zodat alle kolommen op het werkblad op dezelfde pagina van de PDF worden weergegeven.

Vragen om selectie van Excel-werkbladen

Hiermee opent u een dialoogvenster aan het begin van de bestandsconversie. In dit dialoogvenster kunt u opgeven welke werkbladen moeten worden opgenomen in de PDF en kunt u de volgorde van de bladen in de PDF vastleggen.

PowerPoint-specifieke opties op het tabblad Instellingen

Multimedia converteren

Hiermee converteert u gekoppelde audio- of videobestanden naar FLV en sluit u deze in de PDF in.

Diaovergangen behouden

Hiermee converteert u overgangseffecten van PowerPoint-dia's naar PDF-overgangseffecten.

Verborgen dia's converteren naar PDF-pagina's

Hiermee converteert u eventuele PowerPoint-dia's die niet worden weergegeven bij het afspelen van de presentatie, naar PDF-pagina's.

Sprekersnotities naar tekstnotities converteren

Hiermee converteert u de sprekersnotities bij de PowerPoint-presentatie naar tekstnotities in de PDF.

E-mail-specifieke opties op het tabblad Instellingen

De volgende opties worden weergegeven wanneer u de PDFMaker-instellingen opent vanuit Microsoft Outlook of Lotus Notes.

Compatibiliteit

Hiermee stelt u het compatibiliteitsniveau van de PDF in. Kies de meest recente versie (in dit geval versie 1.7 ADBE-3) als u de nieuwste kenmerken en functies wilt kunnen gebruiken. Als u PDF's maakt voor algemene distributie, kunt u beter een eerdere versie kiezen zodat alle gebruikers het document kunnen bekijken en afdrukken.

Bijlagen

Hiermee wordt aangegeven of alle bestanden die zijn gekoppeld aan e-mailberichten, worden opgenomen in de PDF.

Adobe PDF-portfolio uitvoeren wanneer nieuw PDF-bestand wordt gemaakt

Wanneer u deze optie inschakelt, worden afzonderlijke berichten altijd geconverteerd als deelbestanden van een PDF-portfolio. Schakelt u deze optie uit, dan wordt elk bericht op een afzonderlijke pagina van een PDF geplaatst.

Geen informatie over mapnamen opnemen

Als deze optie is geselecteerd, worden namen van e-mailmappen niet opgenomen in PDF's.

Index insluiten voor sneller zoeken

Hiermee maakt u een ingesloten index. Dankzij deze index kunt u zoekacties sneller uitvoeren, met name wanneer u grote aantallen e-mailberichten en e-mailmappen converteert.

Downloaden van externe content blokkeren

Als deze optie is geselecteerd, wordt het downloaden van externe inhoud van internet geblokkeerd, zoals afbeeldingen, CSS en JavaScript.

Opties voor de pagina-indeling

Hiermee geeft u pagina-eigenschappen op, zoals de eigenschappen in het dialoogvenster Afdrukken: pagina-afmetingen, afdrukstand en marges.

Dit aantal recente archieven tonen (alleen Outlook)

Bij de conversie van e-mailberichten en -mappen kan in de menu's Adobe PDF > [Geselecteerde berichten converteren en Geselecteerde mappen converteren] een lijst met onlangs gemaakte PDF's worden getoond. Met deze optie geeft u het maximale aantal PDF's aan dat wordt vermeld in de menu's.

Knoppen "Bijvoegen als Adobe PDF" weergeven

Als deze optie is geselecteerd, verschijnt de knop Bijvoegen als Adobe PDF in het Outlook-berichtvenster.

AutoCAD-specifieke opties op het tabblad Instelling (Acrobat Pro)

De volgende opties worden weergegeven wanneer u de PDFMaker-instellingen opent vanuit Autodesk AutoCAD.

Compatibiliteitsnorm

Geef de compatibiliteitsnorm PDF/A of PDF/E of geen compatibiliteitsnorm op.

Venster Lagen openen bij weergave in Acrobat

Hiermee wordt de lagenstructuur weergegeven wanneer een PDF is geopend in Acrobat.

Schaalgegevens insluiten

Hiermee behoudt u gegevens over de schaal van de tekening. Dit is handig voor de meetfuncties in Acrobat.

Modelgebied niet naar 3D converteren

Als deze optie is geselecteerd, wordt de indeling van de modelruimte niet geconverteerd naar een 3D-annotatie in de PDF.

Laagoptie kiezen

Hiermee geeft u aan of u de huidige opmaak, alle opmaak of de geselecteerde opmaak in de PDF wilt opnemen.

Modelgebied uitsluiten

(Alleen beschikbaar als Alle lagen converteren zonder vragen is geselecteerd in Laagoptie kiezen.) Als deze optie is geselecteerd, worden alle lagen behalve de modelruimte opgenomen in de PDF.

Laagoptie kiezen

Hiermee geeft u aan of u alle lagen, geselecteerde lagen of geen lagen als lagen in de PDF wilt opnemen.

Visio-specifieke opties op het tabblad Instelling (Acrobat Pro)

De volgende opties worden weergegeven wanneer u de PDFMaker-instellingen opent vanuit Microsoft Visio.

Aangepaste eigenschappen van Visio opnemen als objectgegevens in Adobe PDF

Hiermee geeft u aan of aangepaste eigenschappen van de Visio-afbeelding als objectgegevens worden opgenomen in de nieuwe PDF.

Visio-objecten zonder aangepaste eigenschappen uitsluiten

Hiermee geeft u aan of in de nieuwe PDF Visio-objecten zonder aangepaste eigenschappen worden uitgesloten.

Opmerkingen converteren naar Adobe PDF Opmerkingen

Hiermee geeft u aan of de opmerkingen in het Visio-bestand worden geconverteerd naar PDF-opmerkingen in de nieuwe PDF.

Lagen altijd afvlakken in Adobe PDF

Hiermee geeft u aan of de lagen worden afgevlakt. Als u van alle lagen één laag maakt, ziet het PDF-bestand er uit als de oorspronkelijke tekening maar bevat het niet alle laaggegevens. Alle vormen in de Visio-tekening worden geconverteerd, ongeacht de beveiliging of het gedrag. De aangepaste eigenschappen van vormen kunnen naar PDF-objectgegevens worden geconverteerd.

Venster Lagen openen bij weergave in Acrobat

Hiermee wordt de lagenstructuur weergegeven wanneer een PDF is geopend in Acrobat.

Instellingen op het tabblad Word (Microsoft Word)

Weergegeven opmerkingen converteren naar notities in Adobe PDF-bestand

Hiermee zet u eventuele Word-opmerkingen om in PDF-notities. Als het huidige Word-document opmerkingen bevat, worden in de lijst Opmerkingen op dit tabblad meer opties weergegeven.

Recensent

Hier worden de namen weergegeven van iedereen die opmerkingen heeft toegevoegd aan het huidige Word-document.

Opnemen

Wanneer deze optie is uitgeschakeld, worden de opmerkingen niet in de PDF opgenomen.

Notities geopend

Hiermee geeft u aan of in de PDF automatisch opmerkingvensters worden geopend voor de opmerkingen van de revisor.

Kleur

Hiermee geeft u de kleur op voor de opmerkingspictogrammen van de recensent. Als u meerdere keren op het kleurpictogram klikt, doorloopt u een beperkte set van beschikbare kleuren.

Aantal opmerkingen

Het aantal opmerkingen dat de revisor heeft gemaakt.

Voetnoot- en eindnootkoppelingen converteren

Hiermee integreert u koppelingen naar voetnoten en eindnoten in de PDF.

Converteer handtekeningvelden die zijn opgegeven door pdfmarks

Hiermee worden handtekeningvelden geconverteerd die door pdfmarks zijn aangegeven.

Geavanceerde codering inschakelen

Hiermee integreert u geavanceerde codering in de PDF.

Instellingen op het tabblad Bladwijzers (Microsoft Word)

Met de opties op dit tabblad bepaalt u welke items in Word naar PDF-bladwijzers in de PDF worden geconverteerd.

Opmerking:

Als u bladwijzers in het conversieproces wilt opnemen, moet u de optie Bladwijzers toevoegen aan Adobe PDF op het tabblad Instelling selecteren. Als u deze optie uitschakelt, worden de opties die u op dit tabblad inschakelt, overschreven en worden geen bladwijzers gemaakt.

Word-koppen naar bladwijzers converteren

Hiermee selecteert u alle koppen in de lijst met elementen voor conversie naar PDF-bladwijzers.

Word-stijlen naar bladwijzers converteren

Hiermee selecteert u alle tekststijlen in de lijst met elementen voor conversie naar PDF-bladwijzers.

Word-bladwijzers converteren

Hiermee converteert u door de gebruiker gemaakte Word-bladwijzers naar PDF-bladwijzers.

Lijst met elementen

Hierin wordt aangegeven welke Word-koppen en -stijlen naar PDF-bladwijzers worden geconverteerd.

Element

Hier worden de namen van alle beschikbare Word-koppen en -stijlen weergegeven. De pictogrammen voor koppen en stijlen geven het soort element aan.

Type

Hier wordt ook aangegeven of het element in het Word-document een kop of een stijl is.

Bladwijzer

Hier wordt met een X aangegeven of afzonderlijke elementen naar PDF-bladwijzers worden geconverteerd. Door op de optie voor een bepaalde bladwijzer te klikken, schakelt u dat element in of uit.

Niveau

Hiermee geeft u aan op welk niveau in de hiërarchische structuur van het venster Bladwijzers in de PDF het element wordt ingedeeld. Als u op een afzonderlijk niveau nummer klikt, wordt een menu weergegeven waarmee u de waarde kunt wijzigen.

Opmerking:

als u slechts een gedeelte van de Word-koppen en -stijlen selecteert voor conversie naar PDF-bladwijzers, wordt het vinkje in het bijbehorende selectievakje boven aan het tabblad aangepast. Wanneer u alle elementen van een bepaald type selecteert, is het vinkje zwart. Selecteert u slechts een aantal elementen van een bepaald type, dan wordt het vinkje grijs. Selecteert u geen enkel element van dat type, dan is het selectievakje leeg.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid