Informatie over PDF-portfolio's

Een PDF-portfolio bevat meerdere bestanden die zijn samengevoegd in een geïntegreerde PDF-eenheid. De bestanden in een PDF-portfolio kunnen van diverse bestandstypen zijn en zijn gemaakt in verschillende toepassingen. Een PDF-portfolio kan bijvoorbeeld tekstdocumenten, e-mailberichten, spreadsheets, CAD-tekeningen en PowerPoint-presentaties bevatten. De oorspronkelijke bestanden behouden hun individuele eigenschappen maar ze maken toch deel uit van één PDF-portfoliobestand. U kunt elk deelbestand in het PDF-portfolio onafhankelijk van de andere deelbestanden openen, lezen, bewerken en opmaken.

Afhankelijk van de omstandigheden bieden PDF-portfolio's verschillende voordelen ten opzichte van het samenvoegen van meerdere bestanden in één PDF-bestand:

Toevoegen en verwijderen

Eenvoudig documenten toevoegen of verwijderen zonder alle pagina's in het oorspronkelijke bestand te zoeken en te selecteren.

Slepen en neerzetten

Bestanden slepen om de volgorde ervan te wijzigen, bestanden naar mappen slepen of een map naar een andere map van hetzelfde niveau slepen in het navigatievenster van het PDF-portfolio.

Voorbeeld bekijken

Snel een voorbeeld van deelbestanden bekijken zonder deze te openen in de toepassing waarin ze zijn gemaakt.

Bewerken

Afzonderlijke bestanden in de PDF-portfolio bewerken zonder dat dit van invloed is op de andere bestanden. U kunt bijvoorbeeld de pagina's opnieuw nummeren in een document zonder de paginanummering van andere documenten in het PDF-portfolio te wijzigen. U kunt in een PDF-portfolio ook niet-PDF-bestanden bewerken in de oorspronkelijke toepassing. De aangebrachte wijzigingen worden opgeslagen naar het bestand in de PDF-portfolio.

Verspreiden

Een PDF-portfolio delen met anderen en zeker weten dat iedereen alle deeldocumenten ontvangt. Een PDF-portfolio op een website publiceren zodat anderen dit kunnen bekijken.

Sorteren

Deelbestanden sorteren op categorieën die u kunt toevoegen, verwijderen, verbergen en aanpassen. U hoeft alleen maar op een kolomnaam te klikken om de lijst te sorteren.

Afdrukken

Alle PDF's in een PDF-portfolio of geselecteerde deel-PDF's afdrukken.

Zoeken

Een of meer deelbestanden in een PDF-portfolio doorzoeken. U kunt zelfs zoeken in niet-PDF-deelbestanden.

Andere indelingen opnemen

Niet-PDF-bestanden toevoegen aan een bestaand PDF-portfolio zonder deze te converteren naar PDF.

Onafhankelijk van bronbestanden

De bronbestanden van een PDF-portfolio, zelfs bestaande PDF's die u aan de PDF-portfolio toevoegt, worden niet gewijzigd wanneer u een PDF-portfolio maakt. Wijzigingen die u in deelbestanden in een PDF-portfolio aanbrengt, hebben geen effect op de oorspronkelijke bestanden waarvan u de PDF-portfolio hebt gemaakt. U kunt een PDF-portfolio naar een willekeurige locatie op uw computer of netwerk verplaatsen zonder dat u het risico loopt dat u de daartoe behorende deeldocumenten verliest of dat de koppeling tussen de documenten verloren gaat.

Hergebruik

Hetzelfde bestand opnemen in meerdere PDF-portfolio's.

Overzicht van het venster van een PDF-portfolio

In Acrobat maakt en bewerkt u PDF-portfolio's, en werkt u met deelbestanden met behulp van diverse elementen, zoals deelvensters, werkbalken en vensters.

PDF-portfolio in Acrobat
PDF-portfolio in Acrobat

A. De werkbalk voor PDF-portfolio's B. Deelbestanden en mappen in het navigatievenster links C. De (pijl)knoppen Vorige en Volgende om door deelbestanden te bladeren D. Koppeling om het deelbestand te openen 
  • De werkbalk PDF-Portfolio bevindt zich vlak onder de hoofdwerkbalk. U kunt algemene taken uitvoeren, zoals bestanden of mappen toevoegen, een nieuwe map maken, eendeelbestanduitpakken of een deelbestand verwijderen.

  • In het navigatievenster links ziet u een lijst van de bestanden en mappen in het PDF-portfolio. Standaard worden de bestanden en mappen in alfabetische volgorde weergegeven. U kunt de volgorde wijzigen door de sorteervolgorde te configureren in het dialoogvenster Eigenschappen voor portfolio.

    Als u de bestanden in het linkernavigatievenster opnieuw wilt rangschikken, sleept u bestanden, of sleept u bestanden naar mappen en mappen naar mappen, mits deze van hetzelfde niveau zijn in het portfolio.

  • Met de knoppen Vorige en Volgende kunt u door de bestanden en mappen in het PDF-portfolio bladeren. Er wordt standaard een voorvertoning van het geselecteerde bestand weergegeven. Als het deelbestand echter geen PDF-bestand is, wordt een knop Voorbeeld weergegeven in het documentgebied. Als u op de knop Voorbeeld klikt, kunt u de inhoud van het bestand in het PDF-portfolio zelf bekijken.

  • Met de koppeling Document openen opent u het geselecteerde deelbestand om dit te bewerken. Als het een PDF-bestand is, wordt het geopend in het documentgebied waar u het net als elk ander PDF-document kunt bewerken. Als het geen PDF-bestand is, wordt het geopend in de oorspronkelijke toepassing. Als u wijzigingen in het deelbestand aanbrengt en opslaat, wordt de nieuwere inhoud beschikbaar gesteld in het PDF-portfolio.

  • Bij Indeling (Voorbeeldmodus) ziet u een voorbeeld van het deelbestand in het PDF-portfolio, afhankelijk van het bestandstype. Zie Weergavemodi voor portfolio's voor meer informatie over de verschillende voorbeeldtypen.

  • In de modus Details of Bestanden worden de bestandsgegevens in een lijst weergegeven. U kunt ook op de naam van een kolom klikken om te sorteren in oplopende of aflopende volgorde.

    Een PDF-portfolio is toegankelijk wanneer het in de modus Details of Bestanden wordt geopend. Deze modus geeft een betere leeservaring voor mensen met een handicap, zoals een motorische beperking, blindheid of slechtziendheid. Als u alle PDF-portfolio's in de modus Bestanden wilt openen, gaat u naar het dialoogvenster Voorkeuren door Bewerken > Voorkeuren te kiezen (Windows). Kies uitsluitend in Acrobat Acrobat > Voorkeuren (Mac OS). Selecteer eerst Toegankelijkheid bij Categorieën en vervolgens Portfolio's weergeven in bestandenmodus.

 

Weergavemodi voor portfolio's

U kunt de deelbestanden op twee verschillende manieren weergeven: in de modus Indeling (Voorbeeld) of in de modus Details (of Bestanden). In de modus Indeling wordt de lijst met deelbestanden weergegeven in het navigatievenster links, zoals aangetoond in de voorafgaande afbeelding. In de modus Details wordt de lijst met deelbestanden vlak onder de secundaire werkbalk weergegeven, zoals geïllustreerd in de volgende schermafbeelding:

PDF-portfolio in de modus Details of Bestanden
Een PDF-portfolio weergeven in de modus Details of Bestanden

In beide weergaven kunt u voorbeelden van afbeeldingen en pagina's weergeven en video's en SWF-bestanden afspelen. In de weergave Details kunt u echter ook informatie over een bestand weergeven. U kunt een bestand uitnemen (verplaatsen) naar uw computer. U kunt een bestand ook openen in de oorspronkelijke toepassing (als deze is geïnstalleerd op uw computer). U kunt tussen de indeling- en detailweergave schakelen door de gewenste optie te kiezen in het menu Beeld > Portfolio.

Er is ook een voorbeeldmodus Platform beschikbaar waar een voorbeeld op volledige grootte in het documentvenster wordt weergegeven. Standaard worden PDF-, SWF- en HTML-bestanden in het documentvenster weergegeven. Wilt u andere bestandstypen in het voorbeeld Platform openen, zoals e-mail-portfolio's, antwoordbestanden bij formulieren en beveiligde PDF's, dan kiest u Beeld > Portfolio > Voorbeeldbestand. U sluit het voorbeeld Platform door te klikken op het pictogram Voorbeeld sluiten (X) na de bestandsnaam in de secundaire werkbalk.

Voorbeeldmodus Platform
Klik op de X-knop om de voorbeeldmodus Platform te sluiten.

Schakelen tussen de modi Indeling, Details en Voorbeeld Platform

U kunt tussen de indeling- en detailweergave schakelen door de gewenste optie te kiezen in het menu Beeld > Portfolio.

U kunt ook overschakelen naar de modus Voorbeeld Platform door Beeld > Portfolio > Voorbeeldbestand te kiezen.

Overige functies die zijn ingeschakeld in PDF-portfolio's

Deze opdrachten zijn beschikbaar voor deelbestanden in PDF-portfolio's:

Bestandsgrootte verkleinen

Hiermee verkleint u de bestandsgrootte van deel-PDF's. Zie voor meer informatie Bestanden verkleinen door opslaan.

Portfolio beveiligen met wachtwoord

Hiermee voegt u documentbeveiliging toe aan een PDF-portfolio of deel-PDF's in een PDF-portfolio. U voegt beveiliging toe aan deel-PDF's door Bestand > Eigenschappen portfolio te kiezen en het tabblad Beveiliging te selecteren. Zie voor meer informatie Documenten beveiligen met wachtwoorden. Met het voorblad (Beeld > Portfolio > Voorblad) kunt u beveiliging toevoegen aan het hele PDF-portfolio. U kunt het voorblad bijvoorbeeld gebruiken om het bovenste bestand in de PDF-portfolio te ondertekenen of een wachtwoord toe te voegen dat moet worden ingevoerd om de PDF-portfolio te openen. Functies die u op het voorblad instelt, zijn geldig voor alle bestanden die deel uitmaken van de PDF-portfolio.

Opmerking:

Andere beveiligingsfuncties, zoals beveiliging met certificaten, zijn ook beschikbaar voor PDF-portfolio's en deelbestanden. Zie voor meer informatie Een beveiligingsmethode kiezen voor PDF's.

Afdrukken

Hiermee drukt u geselecteerde documenten af. Zie voor meer informatie PDF's in een PDF-portfolio afdrukken.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid