Problema

Quando você está conectado a uma conta de usuário específica em um computador Macintosh ou em um computador executando o Windows 7 ou posterior, um aplicativo da Adobe exibe um comportamento inesperado.  Por exemplo, o aplicativo não é iniciado, realiza comandos incorretamente, retorna erros ou fecha inesperadamente. Os problemas não ocorrem quando você se conecta a uma conta de usuário nova ou diferente.

Antes de começar

Mac OS

Faça um backup do disco de inicialização antes de começar a executar as tarefas neste documento.

Quando você efetua algumas das etapas neste documento, o Finder exibe uma janela Autenticar. Quando a janela Autenticar aparecer, insira o nome de usuário e a senha de uma conta de usuário de administrador e, a seguir, clique em OK.

São várias as causas possíveis do comportamento inesperado específico de conta. Este documento trata somente das causas mais comuns. Para obter mais ajuda com a solução de problemas de contas de usuário, contate o Suporte da Apple.

Windows

Faça um backup da unidade do sistema antes de começar a executar as tarefas neste documento.

Estas tarefas às vezes iniciam uma caixa de diálogo Controle de conta de usuário que pede sua permissão para continuar. Leia os detalhes na caixa de diálogo para decidir se deseja continuar. Se escolher cancelar a caixa de diálogo, não poderá continuar com essa tarefa.

Algumas tarefas neste documento mencionam pastas ocultas. Por padrão, o Windows Explorer não exibe pastas ocultas. Para tornar as pastas ocultas visíveis, consulte Mostrar pastas e arquivos ocultos, extensões de nome de arquivo | Windows XP, Vista, Windows 7.

São várias as causas possíveis do comportamento inesperado específico de conta. Este documento trata somente das causas mais comuns. Para obter mais ajuda na solução de problemas de contas de usuário, entre em contato com o fabricante do computador ou vá para o site de Ajuda e Suporte da Microsoft em http://support.microsoft.com.

Soluções

Efetue logon na conta de usuário na qual o aplicativo da Adobe está exibindo o comportamento inesperado. Em seguida execute estas tarefas na ordem:

Mac OS

1. Conceda as permissões de leitura/gravação nas pastas apropriadas.

Certifique-se de que a conta de usuário tenha permissões de leitura/gravação nas seguintes pastas:

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (oculta, use o comando Go > Go to Folder)
  • /Applications/Utilities/Adobe
  • /Library/Application Support/Adobe
  • /Library/Preferences/com.adobe
  • /Usuários/[usuário]/Biblioteca/Suporte a aplicativo/Adobe
  • /Users/[usuário]/Library/Caches/Adobe
  • /Users/[usuário]/Library/Caches/com.adobe
  • /Usuários/[usuário]/Biblioteca/Preferências/Adobe
  • /Users/[usuário/Library/Preferences/com.adobe

Após conceder as permissões, para que as alterações sejam aplicadas, faça o logout da conta de usuário e faça login novamente ou reinicie a máquina.

2. Recrie os arquivos de preferências específicos de conta do aplicativo da Adobe.

Os aplicativos da Adobe armazenam configurações personalizadas de um usuário em arquivos de preferências. Cada conta de usuário tem seu próprio conjunto de arquivos de preferências.

Quando um aplicativo da Adobe exibe o comportamento inesperado somente em uma conta de usuário específica, um dos arquivos de preferências do aplicativo pode estar danificado. Você pode forçar um aplicativo da Adobe a criar arquivos de preferências não danificados renomeando os arquivos de preferências atuais. Alguns aplicativos da Adobe armazenam vários arquivos de preferências dentro de uma pasta; para esses aplicativos, você pode renomear a pasta.

Alguns aplicativos da Adobe salvam preferências em pastas e em arquivos autônomos. Por exemplo, o Adobe Photoshop CS4 usa um arquivo de preferências denominado com.adobe. Photoshop.plist e uma pasta de preferências denominada Configurações do Adobe Photoshop CS4. Para forçar o Photoshop CS4 a criar arquivos de preferências não danificados, renomeie esses dois itens. Por exemplo, renomeie-os como com.adobe. Photoshop.plist antigo e Configurações antigas do Adobe Photoshop CS4, respectivamente.

Geralmente, os aplicativos da Adobe armazenam arquivos de preferências e pastas em um ou vários destes locais:

  • /Users/[nome do usuário]/Library/Preferences
  • /Users/ [nome de usuário]/Library/Preferences/Adobe
  • /Users/ [nome de usuário]/Library/Application Support/Adobe

Importante: a Apple tornou a pasta da biblioteca do usuário oculta por padrão com o lançamento do Mac OS X 10.7. Se precisar acessar os arquivos na pasta da biblioteca oculta para executar uma solução de problemas relacionada ao Adobe, consulte Como acessar arquivos da biblioteca de usuário oculta.

Alguns aplicativos da Adobe armazenam arquivos de preferências adicionais em outros locais. Por exemplo, o Adobe Premiere Pro CS4 armazena arquivos de preferências adicionais em pastas denominadas Layouts, Settings e Styles. Esses arquivos estão localizados em /Users/ [nome de usuário]/Documents/Adobe/Premiere Pro/4.0.

Para determinar os nomes exatos e os locais dos arquivos de preferências e pastas do aplicativo da Adobe que você está solucionando, vá para www.adobe.com/br/support. Procure na base de conhecimento de suporte o termo de pesquisa "preferências" mais o nome e a versão do aplicativo. Em seguida procure no documento "Erros de sistema ou congelamentos" ou outros documentos que são listados nos resultados da pesquisa.

Para recriar os arquivos de preferências de um aplicativo da Adobe, faça o seguinte:

  1. Saia do aplicativo da Adobe.
  2. Renomeie os arquivos e as pastas de preferências do aplicativo da Adobe.
  3. Abra o aplicativo da Adobe O aplicativo cria arquivos de preferências.

Depois de recriar os arquivos e as pastas de preferências, tente reproduzir o problema.

Se o problema ainda ocorrer, um arquivo de preferências danificado não é a causa. Para restaurar as configurações personalizadas da conta de usuário, exclua os novos arquivos e pastas de preferências. Em seguida restaure os nomes originais de todos os itens que você tinha renomeado.

Se o problema não ocorrer, um arquivo de preferências danificado foi a causa. No entanto, as configurações personalizadas associadas aos arquivos de preferências anteriores são perdidas.

3. Solução de problemas de fontes específicas de conta.

No Mac OS, as fontes podem ser instaladas para todas as contas de usuário ou somente para uma conta de usuário específica. Os arquivos de fonte específicos de conta estão localizados em /Users/ [nome de usuário]/Library/Fonts.

Quando um aplicativo da Adobe se comporta inesperadamente apenas em uma conta específica, a causa pode ser um arquivo de fonte danificado que é instalado só para essa conta.

Use o aplicativo Catálogo de fontes, que está incluído no Mac OS X, para desativar temporariamente todas as fontes específicas de conta. Depois que de desativar as fontes específicas de conta, procure e exclua arquivos de cache de fonte da Adobe. Faça o seguinte:

  1. Saia de todos os aplicativos abertos.
  2. Se normalmente usar um utilitário de gerenciamento de fontes de terceiros para ativar e desativar fontes, desative temporariamente esse utilitário. Para obter instruções, consulte sua documentação.
  3. Abra o Catálogo de fontes. (Por padrão, o Catálogo de fonte está localizado na pasta Aplicativos.)
  4. Na coluna Coleção, selecione Usuário. Em seguida, siga um destes procedimentos:

    • Se a coluna Fonte estiver vazia, nenhuma fonte específica de conta está instalada para esta conta de usuário. Ignore o resto desta tarefa e prossiga para a Tarefa 3.
    • Se ao menos uma fonte aparecer na coluna Fonte, escolha Editar > Desativar "Usuário".
  5. No Finder, escolha File > Find. Pesquise as opções exibidas na parte superior da janela do Finder.

  6. Procure de arquivos de cache de fontes da Adobe definindo as opções de pesquisa como se segue:

    • Mac OS X v.10.4.x: na primeira linha de opções de pesquisa, selecione Início. Na segunda linha, escolha Nome e Começa com nos dois menus pop-up. A seguir, digite AdobeFnt na caixa de texto à direita de Começa com.
    • Mac OS X v.10.5.x e posterior: na primeira linha das opções de pesquisa, selecione o nome da conta de usuário (que aparece entre aspas). Na segunda linha, escolha Nome e Começa com nos dois menus pop-up. A seguir, digite AdobeFnt na caixa de texto à direita de Começa com.
  7. Nos resultados da pesquisa, exclua todos os arquivos cujo nome começa com AdobeFnt e termina com .lst.

  8. Abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, a causa não é uma fonte específica de conta. Reative as fontes específicas da conta abrindo o Catálogo de fontes, selecionando Usuário na coluna Coleção e escolhendo Editar > Ativar. Em seguida prossiga para a Tarefa 3.

Se o problema não ocorrer, a causa é uma fonte específica de conta. Para identificar o arquivo de fonte exato que está causando o problema, faça o seguinte:

  1. Abra o Catálogo de fontes.

  2. Na coluna Coleção, selecione Usuário.

  3. Na coluna Fonte, selecione uma das fontes desativadas.

  4. Escolha Editar > Ativar [Nome da fonte].

  5. Abra o aplicativo da Adobe e tente reproduzir o problema. Em seguida, siga um destes procedimentos:

    • Se o problema ainda ocorre, saia do aplicativo da Adobe e repita as Etapas 3 a 5.
    • Se o problema não ocorre, a fonte que você reativou recentemente é a causa. Deixe essa fonte desativada; ou exclua essa fonte e contate o editor da fonte para obter um arquivo de fonte de substituição.

4. Exclua arquivos de cache da Adobe específicos da conta.

Alguns aplicativos da Adobe criam arquivos de dados temporários, que são conhecidos como arquivos de cache. Os arquivos de cache excessivos ou danificados em uma conta de usuário podem fazer com que um aplicativo da Adobe exiba um comportamento inesperado.

Faça o seguinte:

  1. Feche todos os aplicativos do Adobe.

  2. No Finder, navegue para /Users/ [nome de usuário]/Library/Caches.

  3. Na pasta Caches, exclua a pasta da Adobe.

  4. Exclua qualquer outra pasta dentro da pasta Caches que seja nomeada como o aplicativo da Adobe que você está solucionando.

  5. Exclua qualquer outra pasta dentro da pasta Caches que seja nomeada como os componentes do aplicativo da Adobe que você está solucionando. Por exemplo, se estiver solucionando o Photoshop CS4, exclua também a pasta Adobe Camera Raw dentro da pasta Caches.

  6. Abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, passe para a tarefa seguinte.

5. Solução de problemas de itens de logon específico de conta.

Os itens de logon são aplicativos ou documentos que se abrem automaticamente quando você efetua logon em uma conta de usuário. (Eles também se abrem automaticamente quando você inicia o computador, se tiver ativado logon automático.) Alguns itens de logon são ocultos depois de se abrirem. Quando um aplicativo da Adobe se comporta inesperadamente em uma conta específica, um dos itens de logon de conta pode estar funcionando de modo falho, danificado ou ser incompatível com o aplicativo da Adobe.

Para determinar se algum dos itens de logon de conta de usuário está causando o problema no aplicativo da Adobe, faça o seguinte:

  1. Escolha Menu Apple > Finalizar sessão [Nome de usuário].

  2. Na caixa de diálogo de confirmação, clique Logout. Depois de alguns momentos, a janela de logon aparecerá.

  3. Na janela de logon, selecione o nome da conta de usuário que você está solucionando.

  4. Digite a senha da conta de usuário na caixa de texto Senha; masmas não pressione Enter e não clique ainda em Login.

  5. Mantenha pressionada a tecla Shift e clique em Login. Solte a tecla Shift quando o Dock aparecer. Os itens de logon ficam desativados até você se desconectar (ou reiniciar o computador).

  6. Abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, um item de logon não é a causa. Reative os itens de login efetuando o logout (através de Apple Menu > Log Out [Nome do usuário]). Em seguida conecte-se novamente à mesma conta sem manter pressionada a tecla Shift. Em seguida prossiga para a Tarefa 5.

Se o problema não ocorrer, um item de logon é a causa. Para identificar o item de logon exato que está causando o problema, faça o seguinte:

Se o problema ainda ocorrer, a causa não é uma fonte específica de conta. Reative as fontes específicas da conta abrindo o Livro de fontes, selecionando Usuário na coluna Coleção e escolhendo Editar > Ativar. Em seguida prossiga para a Tarefa 3.

Se o problema não ocorrer, a causa é uma fonte específica de conta. Para identificar o arquivo de fonte exato que está causando o problema, faça o seguinte:

  1. Escolha Menu Apple > Finalizar sessão [Nome de usuário].

  2. Volte a efetuar o loginemcom a mesma conta. Não mantenha pressionada a tecla Shift.

  3. Escolha Menu Apple > Preferências de Sistema.

  4. Na janela Preferências do sistema, clique em Contas.

  5. Se o ícone de cadeado na parte inferior da janela aparecer fechado, clique no ícone e autentique.

  6. Selecione a conta de usuário que você está solucionando.

  7. Clique na guia Itens de login.

  8. Faça uma lista dos itens de logon atuais.

  9. Selecione um item de logon e pressione Delete.

  10. Abra o aplicativo da Adobe e tente reproduzir o problema. Em seguida, siga um destes procedimentos:

    • Se o problema ainda ocorre, saia do aplicativo da Adobe e repita as Etapas 9 e 10.
    • Se o problema não ocorre, o item de logon que você excluiu recentemente foi a causa. Contate o editor desse item de login para obter informações sobre a disponibilidade de uma versão atualizada. Restaure outros itens de logon arrastando os ícones na área Itens de login em Preferências do sistema. Ou reinstale o aplicativo associado a um item de logon.

6. Redefina as configurações de acesso na pasta Biblioteca da conta de usuário.

Conclua esta tarefa somente se a conta que você está solucionando for uma conta de administrador e a conta tiver uma senha.

Cada arquivo e pasta em um volume do Mac OS X volume têm propriedade de estilo Unix e configurações de permissão. Essas configurações determinam que contas de usuário têm o acesso ao arquivo ou à pasta e que contas não têm acesso.

Um aplicativo da Adobe pode comportar-se inesperadamente em uma conta específica se as configurações de acesso da pasta Biblioteca (ou uma subpasta) forem danificadas ou incorretamente limitadas. Você pode usar os comandos de Unix chmod e chown para corrigir essas configurações. Faça o seguinte:

  1. No Finder, escolha Go > Home. A janela do Finder vai para a pasta Início da conta de usuário. Anote o nome no título dessa janela do Finder. Esse nome é o “nome curto de usuário"de usuário“ para a conta de usuário. (Esse nome curtode usuárioé necessário para concluir a Etapa 3).

  2. Abra o aplicativo Terminal, que por padrão está localizado em /Applications/Utilities.

  3. Usando um dos comandos abaixo como modelo, digite um comando real na janela Terminal e pressione Return. (Depois de pressionar Return no fim do comando, uma senha será solicitada. Digite a senha da conta de usuário e pressione Return novamente. Enquanto você digita cada caractere da senha, você não tem nenhum feedback, como asteriscos. Esse comportamento é normal.)

    Importante: cada um dos comandos abaixo é um modelo, não o comando real que você digita. No comando real que você digita, substitua username pelo nome de usuário curto que você identificou na Etapa 1. Digite o nome de usuário curto com todas as letras minúsculas. (No Mac OS X v10.4.x, digite o nome de usuário curto duas vezes, separado por dois-pontos. No Mac OS X v.10.5.x, digite o nome de usuário curto seguido de dois-pontos e a palavra pessoal.)

    Comando de modelo do Mac OS X v.10.4.x:


    sudo chown-R username:username~/Library

    comando Modelo para o Mac OS X v.10.5.x:

    sudo chown-R username:staff~/Library

  4. Digite o comando abaixo exatamente como aparece e pressione Return.

    sudo chmod -R 700 ~/Library

  5. Saia do terminal.

  6. Abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, passe para a tarefa seguinte.

7. Repare o disco de inicialização.

Dano de disco que afeta somente uma conta de usuário específica pode fazer com que um aplicativo da Adobe exiba um comportamento inesperado nessa conta.

Execute as etapas abaixo se tiver o disco de instalação do Mac OS X que acompanhou o computador. Se não tiver o disco, repare o disco de inicialização usando o comando fsck no terminal. Ou pode usar um utilitário de reparo de disco de terceiros. Para obter instruções sobre o uso do comando fsck, consulte o artigo TS1417 no site do suporte da Apple. Para obter instruções sobre a uso de utilitários de reparo de disco de terceiros, consulte a documentação do utilitário.

  1. Insira o disco de instalação do Mac OS X na unidade óptica do computador.
  2. Escolha Menu Apple> Reiniciar.
  3. Quando ouvir o tom de inicialização, comece a manter pressionada a tecla C no teclado.
  4. Quando vir a janela de inicialização com a barra de progresso, solte a tecla C.
  5. Se o instalador do Mac OS X solicitar para selecionar um idioma, selecione o idioma preferido.
  6. Quando o menu do instalador ficar disponível (na parte superior esquerda da tela), escolha Instaladorv> Utilitário de disco.
  7. No Utilitário de disco, selecione o disco de inicialização no lado esquerdo.
  8. Clique em Primeiros socorrosnolado direito.

  9. Clique em Reparar disco.

  10. Se o processo de reparo terminar com uma indicação de que corrigiu erros de disco, repita a Etapa 9. Quando o processo de reparo for concluído sem informar qualquer erro encontrado, abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, passe para a tarefa seguinte.

8. Use uma nova conta de usuário.

Se o aplicativo ainda se comportar inesperadamente em uma conta específica, a Adobe recomenda que você copie (ou mova) todos os arquivos pessoais para uma nova conta de usuário. Em seguida use a nova conta como sua conta regular.

Para obter ajuda com a cópia de arquivos pessoais para uma nova conta, contate o Suporte da Apple.

Windows

1. Conceda as permissões de leitura/gravação nas pastas apropriadas.

Certifique-se de que a conta de usuário tenha permissões de leitura/gravação nas seguintes pastas:

  • C:\Program Files\Adobe
  • C:\Program Files\Common Files\Adobe
  • C:\Program Files (x86)\Adobe
  • C:\Program Files (x86)\Common Files\Adobe
  • C:\ProgramData\Adobe
  • C:\Usuários\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Usuários\AppData\Local\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Users\\AppData\Local\VirtualStore\Program Files\Common Files\Adobe

2. Recrie os arquivos de preferências específicos de conta do aplicativo da Adobe.

Os aplicativos da Adobe armazenam configurações personalizadas de um usuário em arquivos de preferências. Cada conta de usuário tem seu próprio conjunto de arquivos de preferências.

Quando um aplicativo da Adobe apresenta comportamento inesperado somente em uma determinada conta de usuário, a causa pode consistir em que um dos arquivos de preferências do aplicativo está danificado. Você pode forçar um aplicativo da Adobe a criar arquivos de preferências não danificados renomeando a pasta que contém os arquivos de preferências.

Por exemplo, o Adobe Premiere Pro CS4 salva arquivos de preferências em uma pasta denominada 4.0, que está localizada em C:\Users\[nome do usuário]\AppData\Roaming\Adobe\Premiere Pro. Para forçar o Adobe Premiere Pro CS4 a recriar os arquivos de preferências, renomeie a pasta do 4.0 (por exemplo, renomeie-a Antigo 4.0).

Geralmente, os aplicativos da Adobe armazenam arquivos e pastas de preferências em um destes locais ou em ambos:

  • C:\Users\[nome do usuário]\AppData\Roaming\Adobe
  • C:\Users\[nome do usuário]\AppData\Local\Adobe

Alguns aplicativos da Adobe armazenam arquivos de preferências adicionais em outros locais. Por exemplo, o Adobe Premiere Pro CS4 armazen arquivos de preferências adicionais em pastas denominadas Styles e Layouts, que estão localizadas em C:\Users\[nome do usuário]\Documents\Adobe\Premiere Pro\4.0.

Para determinar os nomes exatos e os locais das pastas de preferências do aplicativo da Adobe que está sendo solucionado, visite www.adobe.com/br/support. Procure na Base de conhecimento de suporte o termo de pesquisa "preferências" mais o nome e a versão do aplicativo. A seguir, examinenodocumento "Erros de sistema ou congelamentos" ou outros documentos que estão listados nos resultados da pesquisa.

Para recriar os arquivos de preferências de um aplicativo da Adobe, faça o seguinte:

  1. Feche o aplicativo da Adobe.

  2. Renomeie as pastas de preferências do aplicativo da Adobe.

  3. Inicie o aplicativo da Adobe. O aplicativo cria arquivos de preferências não danificados.

Depois de recriar os arquivos de preferências, tente reproduzir o problema.

Se o problema ainda ocorrer, um arquivo de preferências danificado não é a causa. Para restaurar as configurações personalizadas da conta de usuário do aplicativo da Adobe, exclua as novas pastas de preferências. Em seguida restaure os nomes originais das pastas que você tinha renomeado.

Se o problema não ocorrer, um arquivo de preferências danificado foi a causa. (A conta de usuário não tem configurações personalizadas associadas aos arquivos de preferências anteriores.)

3. Exclua arquivos temporários específicos da conta.

Alguns aplicativos da Adobe armazenam dados em arquivos temporários. Um aplicativo da Adobe pode apresentar comportamento inesperado se os arquivos temporários específicos da conta estiverem excessivos, desatualizados ou danificados.

Para excluir arquivos temporários, use o utilitário Limpeza de disco. Consulte Excluir arquivos temporários usando o utilitário Limpeza de disco (Windows 7 e Vista).

Por padrão, o utilitário Limpeza de disco não exclui arquivos na pasta Temp específica da conta que foram acessados dentro dos últimos sete dias. Você pode executar uma remoção mais completa de arquivos temporários excluindo manualmente os conteúdos da pasta Temp.

Aviso de isenção de responsabilidade: os aplicativos de editores que não sejam a Adobe podem ser afetados negativamente se você excluir manualmente o conteúdo da pasta Temp. Tenha cuidado se você decidir fazer esta tarefa adicional. A Adobe não oferece suporte para problemas que resultem da exclusão manual de arquivos na pasta Temp.

Para excluir manualmente o conteúdo da pasta Temp da conta, faça o seguinte:

  1. Feche todos os aplicativos.

  2. Escolha Iniciar > Todos os programas > Acessórios. Clique com o botão direito do mouse no Prompt de comando e escolha Executar como administrador.

  3. Na janela Prompt de comando, digite o seguinte comando exatamente como aparece abaixo e, a seguir, pressione a tecla Enter:

    del %temp%\*.* /s /q

    Observação: del é o comando para excluir arquivos. %temp%\*.* é uma combinação da "variável de ambiente" do local da pasta Temp da conta mais caracteres curinga que indicam todos os arquivos./s estende o comando para incluir todos os arquivos dentro de qualquer subpasta./q impede o Windows de solicitar a confirmação de cada arquivo a ser excluído.

  4. Uma lista de arquivos excluídos é exibida na janela Prompt de comando. (A lista pode incluir arquivos que não podem ser excluídos. Às vezes é exibida a mensagem "Acesso negado" ou "O processo não pode acessar o arquivo porque está sendo usado por outro processo". Esse comportamento é normal.)

  5. Feche a janela do Interpretador de comandos.

Depois de excluir arquivos temporários, abra o aplicativo da Adobe e tenta reproduzir o problema.

Se o problema ainda ocorrer, passe para a tarefa seguinte.

4. Troubleshoot account-specific startup items.

Itens de inicialização são aplicativos ou documentos que se abrem automaticamente quando você efetua logon em uma conta de usuário. Quando um aplicativo da Adobe se comporta inesperadamente em uma conta, é possível que um dos itens de inicialização da conta esteja funcionando de modo falho, danificado, ou seja incompatível com o aplicativo.

Para determinar se algum dos itens de inicialização de conta de usuário está causando o problema no aplicativo da Adobe, faça o seguinte:

  1. No Windows Explorer, navegue para C:\Users\[nome do usuário]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  2. Siga um destes procedimentos:

    • Se a pasta de inicialização estiver vazia, ou se não houver uma pasta de inicialização, a conta não tem qualquer item de inicialização específico da conta. Ignore o resto destas etapas e siga para a Tarefa 4.
    • Se houver pelo menos um item na pasta de inicialização, crie uma pasta na Área de trabalho. Nomeie a nova pasta Retenção.
  3. Mova todos os itens da pasta de inicialização para a pasta Retenção criada por você.

  4. Escolha Iniciar > Log off.

  5. Conecte-se à mesma conta.

  6. Abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, um item de inicialização específico da conta é a causa. Você pode mover todos os itens que estão na pasta Retenção para C:\Users \[nome de usuário] \AppData\Roaming\Microsoft\Windows\Menu Iniciar\Programas\Inicialização. Prossiga para a Tarefa 4.

Se o problema não ocorrer, um item de inicialização específico da conta é a causa. Para identificar o item de inicialização exato que está causando o problema, faça o seguinte:

  1. Feche o aplicativo da Adobe.

  2. Mova um item da pasta Retenção para C:\Users \[nome de usuário] \AppData\Roaming\Microsoft\Windows\Menu Iniciar\Programas\Inicialização.

  3. Escolha Iniciar > Log off.

  4. Conecte-se à mesma conta.

  5. Abra o aplicativo da Adobe e tente reproduzir o problema. Em seguida, siga um destes procedimentos:

    • Se o problema ainda ocorrer, repita as etapas 1 a 5.
    • Se o problema não ocorrer, o item de inicialização que você reativou recentemente é a causa. Remova-o da pasta de inicialização e entre em contato com o editor do item de inicialização para obter informações sobre a disponibilidade de uma versão atualizada. Mova todos os itens restantes da pasta Retenção para C:\Users \[nome de usuário] \AppData\Roaming\Microsoft\Windows\Menu Iniciar\Programas\Inicialização.

5. Redefina as configurações de acesso nas pastas de dados do aplicativo específicos da conta.

Conclua esta tarefa somente se a conta que você estiver solucionando for uma conta de administrador enãoestiver em um domínio de rede.

Os erros específicos da conta podem ocorrer se a conta não tiver acesso completo de leitura/gravação às pastas com os arquivos de preferências do aplicativo da Adobe e arquivos de dados específicos da conta.  Você pode usar o comandoicaclspara redefinir as configurações de acesso. Faça o seguinte:

  1. Feche todos os aplicativos.

  2. Escolha Iniciar > Todos os programas > Acessórios. Clique com o botão direito do mouse no Prompt de comando e escolha Executar como administrador. Abre-se uma janela de linha de comando.

  3. Na janela de linha de comando, digite cada um dos seguintes comandos, exatamente como aparecem abaixo. Pressione a tecla Enter depois de cada comando. 

    Importante: digite um espaço antes e depois de cada uma das chaves -- /T, /C e/grant -- em cada comando.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Feche a linha de comando.

  5. Abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, passe para a tarefa seguinte.

6. Recrie a chave da Adobe específica da conta no registro de Windows.

Aviso de isenção de responsabilidade: esta tarefa requer que você modifique o registro do Windows. O registro contém informações relacionadas ao sistema que são cruciais para o computador e os aplicativos. Antes de modificar o registro, faça uma cópia de backup dele. A Adobe não oferece suporte para problemas que possam resultar de uma modificação inadequada do registro. Para obter mais informações sobre o registro do Windows ou o Editor de registro, consulte o site de Ajuda e Suporte da Microsoft em http://support.microsoft.com.

  1. Feche todos os aplicativos.

  2. Clique em Iniciar Digite regeditna caixa Iniciar a pesquisa e, a seguir, pressione Enter. É aberta a janela Editor do registro.

  3. No painel esquerdo do Editor do registro, localize e selecione a seguinte chave de registro:

    HKEY_CURRENT_USER\Software\Adobe.

  4. Escolha Arquivo > Exportar.

  5. Na caixa de diálogo Exportar arquivo do registro, selecione Ramificação selecionada sob Faixa de exportação. Insira um nome e uma localização para a chave do registro de backup e clique em Salvar.

  6. Clique com o botão direito do mouse na chave da Adobe e escolha Excluir.

  7. Na caixa de diálogo Confirmar a exclusão da chave, clique em OK.

  8. Feche o Editor do registro.

  9. Abra o aplicativo da Adobe e tente reproduzir o problema.

Se o problema ainda ocorrer, uma entrada de registro danificada não é a causa. Você pode restaurar a cópia de backup da chave da Adobe fazendo o seguinte:

  1. Feche todos os aplicativos.

  2. Clique em Iniciar Digite regeditna caixa Iniciar a pesquisa e, a seguir, pressione Enter. É aberta a janela Editor do registro.

  3. No Editor do registro, escolha Arquivo > Importar.

  4. Na caixa de diálogo Importar arquivo do Registro, navegue para o local da chave de backup que você salvou nas etapas anteriores. Selecione o arquivo e clique em Abrir.

7. Repare a unidade de disco rígido do sistema.

Dano de disco que afeta somente uma conta de usuário específica pode fazer com que um aplicativo da Adobe funcione incorretamente nessa conta.

Para reparar a unidade de disco rígido do sistema, consulte Reparar e desfragmentar discos rígidos (Windows 7 e Vista).

Depois de reparar a unidade, abra o aplicativo da Adobe e tente reproduzir o problema. Se o problema ainda ocorrer, passe para a tarefa seguinte.

8. Use uma nova conta de usuário.

Se o aplicativo ainda se comportar inesperadamente em uma determinada conta, copie (ou mova) todos os arquivos pessoais em uma conta na qual o comportamento não ocorre. Use a nova conta como sua conta regular.

Para obter ajuda na cópia de arquivos pessoais para uma nova conta de usuário, entre em contato com o fabricante do computador. Ou vá para o site de ajuda e suporte da Microsoft em http://support.microsoft.com.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online