Problem

Ett Adobe-program beter sig oväntat när du är inloggad på ett visst användarkonto på en Mac-dator eller kör Windows 7 eller senare.Exempelvis startar inte programmet, utför kommandon fel, returnerar fel eller avslutas oväntat. Problemen förekommer inte när du loggar in på ett nytt eller annat användarkonto.

Innan du börjar

Mac OS

Säkerhetskopiera startdisken innan du utför åtgärderna i det här dokumentet.

När du utför vissa av åtgärderna i det här dokumentet visar Finder ett verifieringsfönster. Om ett autentiseringsfönster öppnas, anger du användarnamn och lösenord för ett administratörsanvändarkonto och klickar på OK.

Det kan finnas många olika anledningar till oväntat beteende i vissa användarkonton. Det här dokumentet behandlar endast de vanligaste orsakerna. Kontakta Apples supportavdelning om du behöver ytterligare hjälp med felsökning av användarkonton.

Windows

Säkerhetskopiera systemenheten innan du utför åtgärderna i det här dokumentet.

Dessa åtgärder initierar ibland en dialogruta för User Account Control som ber om din tillåtelse att fortsätta. Läs informationen i dialogrutan för att avgöra om du vill fortsätta. Om du väljer att avbryta dialogrutan kan du inte fortsätta med uppgiften.

Vissa av åtgärderna i det här dokumentet nämner dolda mappar. Som standard visar Windows Explorer inte dolda mappar. Se Visa dolda filer, mappar och filtillägg | Windows XP, Vista, Windows 7.

Det kan finnas många olika anledningar till oväntat beteende i vissa användarkonton. Det här dokumentet behandlar endast de vanligaste orsakerna. För ytterligare hjälp med felsökning i användarkonton kan du kontakta datorns tillverkare eller gå till Microsoft Hjälp och Support-webbplatsen på http://support.microsoft.com.

Lösningar

Logga in på det användarkonto där det oväntade beteendet förekommer hos Adobe-programmet. Utför sedan följande steg i ordning:

Mac OS

1. Tilldela läs-/skrivbehörighet för de mappar det gäller.

Se till att användarkontot har läs-/skrivbehörighet för följande mappar:

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (dold, använd kommandot  > Gå till mapp)
  • /Applications/Utilities/Adobe
  • /Bibliotek/Programsupport/Adobe
  • /Bibliotek/Preferences/com.adobe
  • /Användare/[användare]/Bibliotek/Programsupport/Adobe
  • /Användare/[användarnamn]/Bibliotek/Caches/Adobe
  • /Användare/[användarnamn]/Bibliotek/Caches/com.adobe
  • /Användare/[användare]/Bibliotek/Inställningar/Adobe
  • /Användare/[användarnamn]/Bibliotek/Preferences/com.adobe

För att ändringarna ska börja gälla efter att du har tilldelat behörighet måste du logga ut från användarkontot och sedan logga in igen, eller starta om datorn.

2. Skapa om Adobe-programmets kontospecifika inställningsfiler.

Adobe-program lagrar användarnas anpassade inställningar i inställningsfiler. Varje användarkonto har en egen uppsättning inställningsfiler.

Om ett Adobe-program beter sig oväntat enbart för ett visst användarkonto kan det hända att någon av programmets inställningsfiler har skadats. Du kan tvinga Adobe att skapa oskadade inställningsfiler genom att byta namn på de befintliga inställningsfilerna. Vissa Adobe-program lagrar flera inställningsfiler i en mapp. I sådana fall kan du byta namn på mappen.

Vissa Adobe-program lagrar inställningar i både mappar och enskilda filer. Adobe Photoshop CS4 har t.ex. både en inställningsfil som heter com.adobe.Photoshop.plist och en inställningsmapp som heter Adobe Photoshop CS4-inställningar. Du kan tvinga Photoshop CS4 att skapa oskadade inställningsfiler genom att byta namn på både filen och mappen. Du kan t.ex. ändra deras namn till gammal com.adobe.Photoshop.plist respektive gamla Adobe Photoshop CS4-inställningar.

I allmänhet lagrar Adobe-program inställningsfiler och -mappar på en eller flera av följande platser:

  • /Användare/användarnamn/Bibliotek/Inställningar
  • /Användare/[användarnamn]/Bibliotek/Inställningar/Adobe
  • /Användare/[användarnamn]/Bibliotek/Programsupport/Adobe

Viktigt: På Mac OS X 10.7 är användarbiblioteket som standard en dold mapp. Om du behöver komma åt filer i den dolda mappen vid felsökning av Adobe-program finns det ytterligare information i avsnittet Åtkomst till dolda filer i användarbibliotek.

Vissa Adobe-program lagrar ytterligare inställningsfiler på andra platser. Adobe Premiere Pro CS4 lagrar t.ex. ytterligare inställningsfiler i mapparna Layout, Inställningar och Format. Dessa filer återfinns i /Användare/[användarnamn]/Dokument/Adobe/Premiere Pro/4.0.

Gå till www.adobe.com/se/support och ta reda på exakta namn och platser för inställningsfilerna och -mapparna i det Adobe-program du felsöker. Sök igenom supportwebbplatsens kunskapsdatabas efter termen "inställningar" plus programmets namn och version. Titta sedan i dokumentet Systemfel och låsningar eller andra dokument som kommer upp i sökresultaten.

Återskapa inställningsfilerna för ett Adobe-program genom att göra följande:

  1. Avsluta Adobe-programmet.
  2. Byt namn på Adobe-programmets inställningsfiler och -mappar.
  3. Öppna Adobe-programmet. Programmet skapar inställningsfiler.

När du har återskapat inställningsfilerna och -mapparna försöker du få felet att uppstå igen.

Om problemet uppstår igen var det inte en skadad inställningsfil som orsakade felet. Du kan återställa användarkontots anpassade inställningar genom att ta bort de nya inställningsfilerna och -mapparna. Återställ sedan de ursprungliga namnen på alla objekt du bytte namn på.

Om problemet inte finns kvar var det en skadad inställningsfil som orsakade felet. De tidigare inställningsfilernas anpassade inställningar har dock gått förlorade.

3. Felsök kontospecifika teckensnitt.

I Mac OS kan teckensnitt installeras antingen på alla användarkonton eller bara på ett särskilt användarkonto. Kontospecifika teckensnittsfiler finns i /Användare/[användarnamn]/Bibliotek/Typsnitt.

Om ett Adobe-program beter sig oväntat för bara ett användarkonto så kan orsaken vara en skadad teckensnittsfil som bara har installerats på det kontot.

Inaktivera alla kontospecifika teckensnitt med hjälp av programmet Typsnittsbok som ingår i Mac OS X. När du har inaktiverat alla kontospecifika teckensnitt så söker du efter och tar bort Adobes cachefiler för teckensnitt. Gör så här:

  1. Avsluta alla öppna program.
  2. Om du brukar aktivera och inaktivera teckensnitt med hjälp av ett verktyg från tredje part ska du tillfälligt inaktivera det verktyget. Se verktygets dokumentation för anvisningar.
  3. Öppna Typsnittsbok. (Som standard finns Typsnittsboken i mappen Program.)
  4. I kolumnen Samling väljer du Användare. Gör sedan något av följande:

    • Om Typsnittskolumnen är tom finns det inga kontospecifika teckensnitt installerade på det här användarkontot. Hoppa över resten av det här steget och gå vidare till Steg 3.
    • Om minst ett teckensnitt visas i kolumnen Typsnitt väljer du Redigera > Inaktivera "Användare".
  5. Välj Arkiv > Sök i Finder. Sökalternativen visas upptill i det Finder-fönster som ligger längst fram.

  6. Sök efter Adobes cachefiler för teckensnitt genom att ställa in sökalternativen enligt följande:

    • Mac OS X v.10.4.x: Välj Hem i översta raden med sökalternativ. I andra raden väljer du Namn och Börjar med från de två popup-menyerna. Skriv sedan AdobeFnt i textrutan till höger om Börjar med.
    • Mac OS X v.10.5.x och senare: På översta raden i sökalternativen väljer du användarkontonamnet (som visas inom citationstecken). I andra raden väljer du Namn och Börjar med från de två popup-menyerna. Skriv sedan AdobeFnt i textrutan till höger om Börjar med.
  7. Ta bort alla filer i sökresultaten vars namn börjar med AdobeFnt och slutar med .lst i sökresultaten.

  8. Öppna Adobe-programmet och försök få felet att uppstå igen.

Om problemet uppstår igen så var det inte ett kontospecifikt teckensnitt som orsakade felet. Du kan återaktivera de kontospecifika teckensnitten genom att öppna Typsnittsboken, markera Användare i kolumnen Samling och välja Redigera > Aktivera. Gå sedan vidare till Steg 3.

Om problemet inte uppstår igen så var det ett kontospecifikt teckensnitt som orsakade felet. Du kan identifiera exakt vilken teckensnittsfil som orsakade problemet genom att göra följande:

  1. Öppna Typsnittsbok.

  2. Välj Användare i kolumnen Samling.

  3. Markera ett av de inaktiverade teckensnitten i kolumnen Typsnitt.

  4. Välj Redigera > Aktivera [teckensnitt].

  5. Öppna Adobe-programmet och försök få felet att uppstå igen. Gör sedan något av följande:

    • Om problemet uppstår igen avslutar du Adobe-programmet och upprepar steg 3 till 5.
    • Om problemet inte uppstår igen var det teckensnittet som du återaktiverade senast som orsakade problemet. Låt teckensnittet vara inaktiverat, eller ta bort teckensnittet och kontakta teckensnittets utgivare och be om en ersättningsfil.

4. Ta bort Adobes kontospecifika cachefiler.

Vissa Adobe-program skapar tillfälliga datafiler (s.k. cachefiler). Om det finns ett stort antal cachefiler eller skadade cachefiler i ett användarkonto kan det orsaka att Adobe-programmet beter sig oväntat.

Gör så här:

  1. Avsluta alla Adobe-program.

  2. I Finder navigerar du till /Användare/[användarnamn]/Bibliotek/Cacher.

  3. Ta bort Adobe-mappen i mappen Cacher.

  4. Ta även bort andra mappar i mappen Cacher som är namngivna efter det Adobe-program du felsöker.

  5. Ta även bort andra mappar i mappen Cacher som är namngivna efter komponenter i det Adobe-program du felsöker. Om du t.ex. felsöker Photoshop CS4 ska du även ta bort mappen Adobe Camera Raw i mappen Cacher.

  6. Öppna Adobe-programmet och försök få felet att uppstå igen.

Om problemet uppstår igen går du vidare till nästa steg.

5. Felsök kontospecifika inloggningsobjekt.

Inloggningsobjekt är program eller dokument som öppnas automatiskt när du loggar in på ett användarkonto. (Om du har aktiverat automatisk inloggning öppnas de även automatiskt när du startar datorn.) Vissa inloggningsobjekt är dolda efter att de har öppnats. Om ett Adobe-program beter sig oväntat för ett visst användarkonto kan det bero på att ett av kontots inloggningsobjekt inte fungerar, är skadat eller inkompatibelt med Adobe-programmet.

Du kan avgöra om något av kontots inloggningsobjekt orsakar problemet i Adobe-programmet genom att göra följande:

  1. Välj Apple-menyn > Logga ut [användarnamn].

  2. Klicka på Logga ut i bekräftelsedialogrutan. Efter en stund visas inloggningsfönstret på skärmen.

  3. Välj namnet på det användarkonto du felsöker.

  4. Ange användarkontots lösenord i textrutan; mentryck inte på Retur, och klicka inte på Logga in ännu.

  5. Håll ned Skift och klicka på Logga in. Släpp tangenten Skift när Dock visas på skärmen. Inloggningsobjekt är inaktiverade tills du loggar ut eller startar om datorn.

  6. Öppna Adobe-programmet och försök få felet att uppstå igen.

Om felet uppstår igen var det inte ett inloggningsobjekt som orsakade problemet. Du kan återaktivera inloggningsobjekten genom att logga ut (via Apple-menyn > Logga ut [användarnamn]). Logga sedan in på samma konto igen utan att hålla ned tangenten Skift. Gå sedan vidare till Steg 5.

Om felet inte uppstår igen var det ett inloggningsobjekt som orsakade problemet. Du kan identifiera exakt vilket inloggningsobjekt som orsakade problemet genom att göra följande:

Om problemet uppstår igen var det inte ett kontospecifikt teckensnitt som orsakade felet. Du kan återaktivera de kontospecifika teckensnitten genom att öppna Typsnittsboken, markera Användare i kolumnen Samling och välja Redigera > Aktivera. Gå sedan vidare till Steg 3.

Om problemet inte uppstår igen så var det ett kontospecifikt teckensnitt som orsakade felet. Du kan identifiera exakt vilken teckensnittsfil som orsakade problemet genom att göra följande:

  1. Välj Apple-menyn > Logga ut [användarnamn].

  2. Logga inigen påsamma konto. Håll inte ned Skift.

  3. Välj Apple-menyn> Systeminställningar.

  4. Klicka på Konton i fönstret Systeminställningar.

  5. Om hänglåsikonen nederst i fönstret är låst klickar du på ikonen och autentiserar.

  6. Välj det användarkonto du felsöker.

  7. Klicka på fliken Inloggningsobjekt.

  8. Gör en lista med befintliga inloggningsobjekt.

  9. Välj ett inloggningsobjekt och tryck på Ta bort.

  10. Öppna Adobe-programmet och försök få felet att uppstå igen. Gör sedan något av följande:

    • Om problemet uppstår igen avslutar du Adobe-programmet och upprepar steg 9 till 10.
    • Om problemet inte uppstår igen var det inloggningsobjektet du tog bort senast som orsakade problemet. Kontakta inloggningsobjektets utgivare och fråga om det finns en uppdaterad version. Återställ övriga inloggningsobjekt genom att dra och släppa deras ikoner till Inloggningsobjektsområdet i Systeminställningar. Alternativt kan du installera om programmet som är associerat med inloggningsobjektet.

6. Återställ åtkomstinställningarna i användarkontots biblioteksmapp.

Utför endast den här åtgärden om kontot du felsöker har administratörsbehörighet och ett lösenord.

Ägarskaps- och behörighetsinställningarna för alla filer och mappar på en Mac OS X-volym är av Unix-typ. De här inställningarna avgör vilka användarkonton som har åtkomst till filen eller mappen, och vilka konton som inte har det.

Ett Adobe-program kan bete sig oväntat för ett visst konto om åtkomstinställningarna för biblioteksmappen (eller en undermapp) är skadade eller felaktigt begränsade. Du kan korrigera inställningarna med Unix-kommandona chmod och chown. Gör så här:

  1. Välj > Hem i Finder. Det Finder-fönster som ligger längst fram går till användarkontots hemmapp. Notera namnet i Finder-fönstrets rubrik. Det här namnet är ett "kortanvändarnamn" för användarkontot. (Det här kortaanvändarnamnär nödvändigt för att slutföra steg 3.)

  2. Öppna programmet Terminal. Som standard finns det i /Program/Verktygsprogram.

  3. Använd ett av kommandona nedan som mall. Skriv ett riktigt kommando i Terminal-fönstret och tryck på Retur. (När du har tryckt på Retur i slutet av kommandot blir du ombedd att ange ett lösenord. Ange användarkontots lösenord och tryck på Retur igen. När du fyller i lösenordet syns inga asterisktecken eller andra tecken på skärmen. Detta är normalt.)

    Viktigt: Varje kommando nedan är en mall, inte det faktiska kommando du ska ange. När du fyller i ett riktigt kommando ska du ersätta användarnamn med det korta användarnamn du identifierade i steg 1. Ange det korta användarnamnet med små bokstäver. (I Mac OS X v.10.4.x anger du det korta användarnamnet två gånger, avgränsade med kolon. I Mac OS X v.10.5.x anger du det korta användarnamnet följt av kolon och ordet staff.)

    Kommandomall för Mac OS X v.10.4.x:


    sudo chown-R username:username~/Library

    Mallkommando för Mac OS X v.10.5.x:

    sudo chown-R username:staff~/Library

  4. Ange kommandot nedan exakt som det visas på skärmen och tryck på Retur.

    sudo chmod -R 700 ~/Library

  5. Avsluta Terminal.

  6. Öppna Adobe-programmet och försök få felet att uppstå igen.

Om problemet uppstår igen går du vidare till nästa steg.

7. Reparera startdisken.

Skador på disken som bara påverkar ett visst användarkonto kan orsaka att Adobe-program beter sig oväntat i det kontot.

Utför stegen nedan om du har en installationsskiva för Mac OS X, som medföljde datorn. Om du inte har skivan kan du reparera startdisken med kommandot fsck i Terminal. Du kan även använda ett diskreparationsverktyg från tredje part. Anvisningar för hur du använder kommandot fsck finns i artikel TS1417 på Apples supportwebbplats. Anvisningar för hur du använder ett diskreparationsverktyg från tredje part finns i verktygets dokumentation.

  1. Sätt i Mac OS X-installationsskivan i datorns optiska enhet.
  2. Välj Apple-menyn > Starta om.
  3. När du hör datorns startljud börjar du hålla ned tangenten C.
  4. Släpp C-tangenten när du ser startfönstret med förloppsindikatorn.
  5. Om Mac OS X installationsfil uppmanar dig att välja språk så gör du det.
  6. När installationsmenyn visas på skärmen i det översta vänstra hörnet väljer du Installeraren > Skivverktyg.
  7. I Skivverktyg väljer du startdisken på vänstra sidan.
  8. Klicka på Första hjälpenhöger sida.

  9. Klicka på Reparera skiva.

  10. Om reparationsprocessen avslutas med en indikation om att diskfel har korrigerats så upprepar du steg 9. Om reparationsprocessen avslutas utan att några fel rapporteras så öppnar du Adobe-programmet och försöker få felet att uppstå igen.

Om problemet uppstår igen går du vidare till nästa steg.

8. Använd ett nytt användarkonto.

Om programmet fortfarande beter sig oväntat för ett visst konto rekommenderar Adobe att du kopierar (eller flyttar) alla personliga filer till ett nytt användarkonto. Använd sedan detta nya användarkonto som ditt vanliga konto.

Kontakta Apples supportavdelning om du behöver hjälp med att kopiera personliga filer till ett nytt konto.

Windows

1. Tilldela läs-/skrivbehörighet för de mappar det gäller.

Se till att användarkontot har läs-/skrivbehörighet för följande mappar:

  • C:\Program\Adobe
  • C:\Program\Common Files\Adobe
  • C:\Program (x86)\Adobe
  • C:\Program (x86)\Common Files\Adobe
  • C:\ProgramData\Adobe
  • C:\Användare\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Användare\AppData\Lokal\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Users\\AppData\Local\VirtualStore\Program Files\Common Files\Adobe

2. Skapa om Adobe-programmets kontospecifika inställningsfiler.

Adobe-program lagrar användarnas anpassade inställningar i inställningsfiler. Varje användarkonto har en egen uppsättning inställningsfiler.

När ett Adobe-program uppvisar oväntat beteende endast för ett specifikt användarkonto kan orsaken vara att någon av programmets inställningsfiler är skadad. Du kan tvinga ett Adobe-program att skapa oskadade inställningsfiler genom att döpa om mappen som innehåller inställningsfilerna.

Till exempel sparar Adobe Premiere Pro CS4 inställningsfiler i en mapp med namnet 4.0, som finns i C:\Users\[användarnamn]\AppData\Roaming\Adobe\Premiere Pro. För att tvinga Adobe Premiere Pro CS4 att återskapa inställningsfiler ska du döpa om mappen 4.0 (till exempel, döp om den till Gammal 4.0).

I allmänhet lagrar Adobe tilläggsprograms- och inställningsfiler och mappar på någon eller båda dessa platser:

  • C:\Användare\[användarnamn]\AppData\Roaming\Adobe
  • C:\Användare\[användarnamn]\AppData\Local\Adobe

Vissa Adobe-program lagrar ytterligare inställningsfiler på andra platser. Till exempel lagrar Adobe Premiere Pro CS4 ytterligare inställningsfiler i mappar med namnen Stilar och Typsnitt som finns i C:\Users\[användarnamn]\Documents\Adobe\Premiere Pro\4.0.

Gå till www.adobe.com/se/support och ta reda på exakta namn och platser för inställningsmapparna i det Adobe-program du felsöker. Sök igenom supportwebbplatsens kunskapsdatabas efter termen "inställningar" plus programmets namn och version. Sök sedandokumentet Systemfel eller låsningar eller andra dokument som visas i sökresultaten.

Återskapa inställningsfilerna för ett Adobe-program genom att göra följande:

  1. Stäng Adobe-programmet.

  2. Döp om Adobe-programmets inställningsmappar.

  3. Starta Adobe-programmet. Programmet skapar oskadade inställningsfiler.

När du har återskapat inställningsfilerna ska du försöka återskapa problemet.

Om problemet fortfarande uppstår var det inte en skadad inställningsfil som orsakade felet. För att återställa användarkontots standardinställningar för Adobe programmet ska du ta bort de nya inställningsmapparna. Återställ sedan de ursprungliga namnen på mapparna som du bytte namn på.

Om problemet inte finns kvar var det en skadad inställningsfil som orsakade felet. (Användarkontot har inte anpassade inställningar associerade med de föregående inställningsfilerna.)

3. Ta bort kontospecifika temporära filer.

Vissa Adobe-program lagrar data i tillfälliga filer. Ett Adobe-program kan uppvisa oväntat beteende om de kontospecifika temporära filerna har blivit oanvändbara, för gamla eller skadade.

För att ta bort temporära filer kan du använda verktyget Diskrensning. Läs Ta bort temporära filer med Diskrensning (Windows 7 och Vista).

Som standard tar Diskrensning inte bort den kontospecifika mappen Temp som använts under de senaste sju dagarna. Du kan genomföra en mer genomgående rensning av temporära filer genom att för hand ta bort innehållet i mappen Temp.

Friskrivningsklausul: Program från andra utgivare än Adobe kan påverkas negativt om du manuellt tar bort innehållet i den temporära mappen. Var försiktig om du väljer att utföra denna ytterligare åtgärd. Adobe ger inte support på problem som uppstår efter att filer i mappen Temp tagits bort manuellt.

För att manuellt ta bort innehållet i kontots mapp Temp ska du göra som följer:

  1. Stäng alla program.

  2. Välj Start > Alla program > Tillbehör. Högerklicka på kommandotolken och välj Kör som administratör.

  3. I kommandotolken skriver du följande kommando precis som det visas nedan och trycker på Retur:

    del %temp%\*.* /s /q

    Obs! del är kommandot för att ta bort filer. %temp%\*.* är en kombination av "miljövariabel" för platsen för kontots temporära mapp samt jokertecken som indikerar alla filer. /s utökar kommandot att inkludera alla filer i alla undermappar. /q förhindrar Windows från att begära bekräftelse för varje fil som ska tas bort.

  4. En lista på raderade filer visas i Kommandopromptfönstret. (Listan kan innehålla filer som inte kunde raderas. Troligen visas meddelandet "Åtkomst nekas" eller "Processen kan inte komma åt filen eftersom den används av en annan process." Detta är normalt.)

  5. Stäng Kommandotolken.

När du har tagit bort temporära filer öppnar du Adobe-programmet och försöker återskapa problemet.

Om problemet uppstår igen går du vidare till nästa steg.

4. Felsök kontospecifika startobjekt.

Startobjekt är program eller dokument som öppnas automatiskt när du loggar in på ett användarkonto. När ett Adobe program uppför sig oväntat för ett konto kan det vara för att ett av kontots startobjekt inte fungerar, är skadat eller inte är kompatibelt med programmet.

För att avgöra huruvida något av användarkontots startobjekt orsakar problemet i Adobe-programmet ska du göra som följer:

  1. I Windows Explorer navigerar du till C:\Users\[användarnamn]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  2. Gör något av följande:

    • Om mappen Startup är tom eller om det inte finns någon mapp har inte det här kontot några specifika startobjekt. Hoppa över resten av stegen och gå vidare till Åtgärd 4.
    • Om det finns minst ett objekt i mappen Startup skapar du en mapp på skrivbordet. Namnge den nya mappen Korttidsmapp.
  3. Flytta alla objekt från mappen Startup till Korttidsmappen som du skapade.

  4. Välj Start > Logga ut.

  5. Logga in på samma konto.

  6. Öppna Adobe-programmet och försök få felet att uppstå igen.

Om problemet fortfarande uppstår är det inte ett kontospecifikt startobjekt som orsakar problemet. Du kan flytta alla objekt som finns i mappen Korttidsmapp tillbaka till C:\Users\[användarnamn]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. Gå vidare till Åtgärd 4.

Om problemet inte längre uppstår är det ett kontospecifikt startobjekt som orsakar problemet. För att identifiera det exakta startobjektet som orsakar problemet gör du som följer:

  1. Stäng Adobe-programmet.

  2. Flytta ett objekt från Korttidsmappen tillbaka till C:\Users\[användarnamn]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  3. Välj Start > Logga ut.

  4. Logga in på samma konto.

  5. Öppna Adobe-programmet och försök få felet att uppstå igen. Gör sedan något av följande:

    • Om problemet fortfarande uppstår, upprepa steg 1 till 5.
    • Om problemet inte längre uppstår är det startobjektet som du återaktiverade senast som orsakar problemet. Ta bort det från mappen Startup och kontakta utgivaren av startobjektet för information om det finns en uppdaterad version. Flytta alla övriga objekt från Korttidsmappen tillbaka till C:\Users\[användarnamn]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

5. Återställ åtkomstinställningarna för de kontospecifika mapparna med programdata.

Utför den här åtgärden endast om kontot du felsöker är ett administratörskonto och inte finnsien nätverksdomän.

Kontospecifika fel kan uppstå om kontot inte har fullständig läs-/skrivbehörighet till mapparna med Adobe-programmets inställningsfiler och kontospecifika datafiler. Med kommandoticaclskan du återställa inställningarna för åtkomst. Gör så här:

  1. Stäng alla program.

  2. Välj Start > Alla program > Tillbehör. Högerklicka på kommandotolken och välj Kör som administratör. Ett kommandoradsfönster öppnas.

  3. I kommandoradfönstret skriver du in alla följande kommandon precis som de står angivna nedan. Tryck ned Retur efter varje kommando.  

    Viktigt! Skriv ett mellanrum före och efter varje ändring – /T, /C och /grant – i varje kommando.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Stäng kommandoradfönstret.

  5. Öppna Adobe-programmet och försök få felet att uppstå igen.

Om problemet uppstår igen går du vidare till nästa steg.

6. Återskapa den kontospecifika Adobe-nyckeln i Windows-registret.

Friskrivningsklausul: Den här uppgiften kräver att du gör ändringar i Windows-registret. Registret innehåller systemrelaterad information som är viktig för din dator och dess program. Innan du ändrar registret ska du göra en säkerhetskopia av det. Adobe tillhandahåller inte support för problem som orsakas av felaktiga ändringar i registret. Mer information om Windows-registret och Registereditorn finns på Microsoft Hjälp och support-webbplatsen på http://support.microsoft.com.

  1. Stäng alla program.

  2. Klicka på Start. Skriv regedit i rutan Påbörja sökning och tryck på Retur. Registereditorn öppnas.

  3. På vänster sida av Registereditorn söker du reda på följande registernyckel:

    HKEY_CURRENT_USER/Software/Adobe.

  4. Välj Fil > Exportera.

  5. I dialogrutan för Exportera registerfil markerar du Markerad undermapp under Exportera intervall. Ange namn och plats för säkerhetskopiering av registernyckeln och klicka på Spara.

  6. Högerklicka på Adobe-nyckeln och välj Ta bort.

  7. Klicka på OK i dialogrutan Bekräfta borttagning av nyckel.

  8. Stäng registerredigeraren.

  9. Öppna Adobe-programmet och försök få felet att uppstå igen.

Om problemet fortfarande uppstår är det inte en skadad registerpost som orsakar problemet. Du kan återställa säkerhetskopian av Adobe-nyckeln genom att göra följande:

  1. Stäng alla program.

  2. Klicka på Start. Skriv regedit i rutan Påbörja sökning och tryck på Retur. Registereditorn öppnas.

  3. I Registereditorn väljer du Arkiv > Importera.

  4. I dialogrutan för Importera registerfil navigerar du till den plats där du i föregående steg sparade den säkerhetskopierade nyckeln. Markera filen och klicka på Öppna.

7. Reparera systemets hårddisk.

Skador på disken som endast påverkar ett visst användarkonto kan göra att ett Adobe-program inte fungerar för det kontot.

Mer information om hur du reparerar systemets hårddisk finns i Reparera och defragmentera hårddiskar (Windows 7 och Vista).

Efter att du har reparerat disken öppnar du Adobe-programmet och försöker återskapa problemet. Om problemet uppstår igen går du vidare till nästa steg.

8. Använd ett nytt användarkonto.

Om programmet fortfarande uppträder oväntat för ett visst konto kopierar (eller flyttar) du alla personliga filer till ett konto där beteendet inte förekommer. Använd det nya användarkontot som ditt vanliga konto.

Behöver du hjälp med att kopiera personliga filer till ett nytt användarkonto, kontaktar du din dators tillverkare. Eller gå till Microsoft Hjälp och Support på http://support.microsoft.com.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy