Kullanıcı Kılavuzu İptal

InDesign belgelerini inceleme için paylaşma

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Araç kutusu
      3. Tercihleri ayarlama
      4. Dokunmatik çalışma alanı
      5. Varsayılan klavye kısayolları
      6. Belge kurtarma ve geri alma
      7. Capture uzantısı
  3. Belge oluşturma ve mizanpajını yapma
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. Kitap dosyaları oluşturma
      7. Temel sayfa numaraları ekleme
      8. Sayfaları, bölümleri ve kısımları numaralandırma
      9. QuarkXPress ve PageMaker belgelerini dönüştürme
      10. İçerik paylaşma
      11. Temel bir yönetilen dosya iş akışını anlama
      12. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. InDesign'da Arapça ve İbranice özellikler
      4. Yola yazma oluşturma
      5. Madde işaretleri ve numaralandırma
      6. Glifler ve özel karakterler
      7. Metin kompozisyonu
      8. Metin değişkenleri
      9. QR kodları oluşturma
      10. Metni düzenleme
      11. Metni hizalama
      12. Metni nesnelere göre kaydırma
      13. Bağlantılı nesneler
      14. Bağlı içerik
      15. Paragrafları formatlama
      16. Karakterleri formatlama
      17. Bul/Değiştir
      18. Yazım denetimi ve dil sözlükleri
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    6. Stiller
      1. Paragraf ve karakter stilleri
      2. Nesne stilleri
      3. Gömme ve iç içe stiller
      4. Stillerle çalışma
      5. Satır aralığı
    7. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    8. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
      11. Formlar
    9. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Nesneleri hizalama ve dağıtma
      10. Bağlı ve gömülü grafikler
      11. AEM Assets'i entegre etme
    10. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Karışık mürekkepler
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Paylaşma
    1. Paylaşma ve iş birliği yapma        
    2. İnceleme için Paylaş
    3. Paylaşılan bir InDesign belgesini inceleme
    4. Geri bildirimleri yönetme 
  6. Yayımlama
    1. Dışa aktarma ve yayımlama
      1. Publish Online
      2. İçeriği EPUB için dışa aktarma
      3. Adobe PDF seçenekleri
      4. İçeriği HTML olarak dışa aktarma
      5. Adobe PDF olarak dışa aktarma
      6. JPEG formatında dışa aktarma
      7. HTML olarak dışa aktarma
      8. DPS ve AEM Mobile'a genel bakış
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  7. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma

InDesign içinden inceleme başlatmayı öğrenin

Tasarımcı olarak, paylaşılan belgelere erişimi denetlerken belgelerinizi inceleme için paydaşlarla paylaşabilirsiniz.

Burada, InDesign belgelerini inceleme için paylaşırken işinize yarayabilecek görsel bir başvuru sunulmaktadır.

inceleme için paylaş

Belgeleri paydaşlarla paylaşma

  1. Belge incelemesini başlatmak için aşağıdaki seçeneklerden birini belirleyin:

    • Paylaş > İnceleme için Paylaş'ı seçin.
    • Dosya > İnceleme için Paylaş'ı tıklatın.
    • Pencere > Yorumlar > Gözden Geçir panelinde İnceleme Oluştur düğmesini tıklatın.
    inceleme için paylaş
    Bu görsel yalnızca yerleştirme amaçlıdır

  2. Tasarımınız için bir Başlık ekleyin ve Oluştur'u tıklatın.

     

    inceleme için paylaş
    Yeni bir inceleme başlatın

  3. Tasarımlarınızı paylaşmadan önce erişim düzeyini belirtin:

    1. Erişim izinlerini tanımlamak için aşağıdaki seçeneklerden birini belirleyin:
      • Tasarımı belirtilen paydaşlarla paylaşmak için Davet Yoluyla'yı seçin.
      • Tasarımı daha geniş bir kitleyle paylaşmak için Genel'i seçin. Gerekirse bir şifre belirleyebilirsiniz.
    İnceleme için paylaş iş akışı
    Genel bağlantı

    inceleme için paylaş
    Şifre belirleyerek herkesle güvenli paylaşım.

    b. Yorumları devre dışı bırakıp genel bağlantıda yalnızca görüntüleme izinleri sağlamak için daha fazla seçenek (...) simgesini tıklatın, Genel Ayarlar'ı seçin ve Genel kullanıcıların yorum yapmasına izin ver seçimini kaldırın.

    inceleme için paylaş
    Genel incelemeler için ayarları değiştirin

    c. İnceleme için paydaşları tek tek davet etmek üzere Kişi Ekle'yi tıklatın. 

    d. Paydaşın e-posta adresini belirtin. Adobe ID'niz varsa InDesign bunu otomatik olarak algılar.

    e. Davet Et'i tıklatın.

    İnceleme için paylaş iş akışı
    Davet yoluyla seçeneğini kullanarak inceleme için paylaşma

  4. Davet edilen paydaşların listesini aşağıdaki yollarla yönetebilirsiniz:

    • Paydaşları eklemek için Kişi Ekle'yi seçin.
    • Mevcut inceleme ayarlarını atmak ve yeni bir inceleme oluşturmak için daha fazla seçenek (...) simgesini tıklatın ve Yeni İnceleme Oluştur'u seçin.
    • Tüm paydaşları kaldırmak için Tümünü Kaldır'ı tıklatın.
    • Paydaşları tek tek kaldırmak için paydaş adının yanındaki Kaldır seçeneğini belirleyin.
    inceleme için paylaş
    Tüm paydaşları kaldırın / Paydaşları tek tek kaldırın

 Paydaşların yorumlarını aldıktan sonra paylaşılan belgeyi Dosya > Kaydet'i kullanarak kaydedebilirsiniz. Ancak Dosya > Farklı Kaydet seçeneğini kullanırsanız belgedeki inceleme yorumları silinir. 

Paylaşılan bağlantıları güncelleme

Belgenizi paylaştıktan sonra üzerinde değişiklik yapmaya devam edebilirsiniz. Değişikliklerinizi yaptıktan sonra Bağlantıyı Güncelle'yi tıklatın. Paydaşlar belgeyi yenilediğinde belgede yapılan güncellemeleri görebilir. Bağlantı üzerinden sağlanan geri bildirim bu durumdan etkilenmez.

Yeni bir bağlantı oluşturmak zorunda kalmadan inceleme bağlantısını belgedeki değişiklikleri yansıtacak şekilde güncelleyebilirsiniz. Güncellenmiş bir bağlantıda paydaşların yorumları korunur. İncelemelerinizi çevrimiçi olarak yönetebilir, yeni bir inceleme oluşturabilir veya tasarımlarınız için bir incelemeyi silebilirsiniz. 

Paydaşların geri bildirimlerini görüntüleme

InDesign'da paydaşlardan gelen geri bildirimleri Gözden Geçir panelinden görüntüleyebilirsiniz.  Paydaşlar tarafından sağlanan geri bildirimler, uygulama üzerinden neredeyse gerçek zamanlı olarak sunulur.

Alternatif olarak, Daha Fazla Seçenek'i tıklatın ve Web üzerinden incelemeleri yönet'i seçin. Geri bildirimleri görüntülemek için paylaşılan tasarımlarınızı  assets.adobe.com'da açın. Web üzerinden incelemeleri yönet'i seçerek istediğiniz zaman önceki incelemelere gidebilirsiniz.

inceleme için paylaş
Web üzerinden inceleme için paylaşılan tasarımlarınızı yönetin

İncelemeyi silme

Paylaşılan bir incelemeyi tamamlandığında silebilirsiniz. İNCELEME İÇİN PAYLAŞ iletişim kutusunda, sağ alt köşedeki Daha fazla seçenek ... simgesini tıklatın ve İncelemeyi sil seçeneğini belirleyin. 

Ayrıca daha önce Creative Cloud web sitesi aracılığıyla paylaştığınız tasarımları kopyalayabilir veya silebilirsiniz.

İncelemeyi silin
İncelemeyi silin

Bilinen sorun

İnceleme yorumları ve ortak çalışanların e-posta kimlikleri gibi mevcut inceleme bilgilerine erişemiyorsanız en son InDesign sürümü olan 16.3, Haziran 2021 sürümüne yükseltin ve bilgilere erişmek için belgeyi açmayı deneyin.

Sonraki adım

InDesign tasarımlarınızı paydaşlarınızla paylaşmaya başlamanıza yardımcı olduk. Bir adım daha ileri gidin ve birden çok paydaşla paylaşılan tasarımlarınıza yorum yapmayı öğrenin. 

Bir sorunuz ya da fikriniz mi var?

topluluğa sorun

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe InDesign topluluğuna katılın. Görüşlerinizi almak ve ürünlerimizi daha da geliştirmek isteriz. 

Adobe logosu

Hesabınıza giriş yapın