Yakınlaştırma ve uzaklaştırma

Belgelerin boyutlarını büyütmek için Yakınlaştırma aracı ya da Yakınlaştırma komutlarını kullanın.

Yakınlaştırma veya uzaklaştırma

  • Yakınlaştırmak için Yakınlaştırma aracını  seçin ve büyütmek istediğiniz alanı tıklatın. Her tıklatma görünümü, tıklattığınız noktanın etrafında ortalayarak bir sonraki hazır ayar yüzdesine büyütür. En yüksek büyütme oranında Yakınlaştırma aracının ortası boş görünür. Uzaklaştırmak için Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutun ve küçültmek istediğiniz alanı tıklatın. Her tıklatma görünümü küçültür.
  • Bir sonraki hazır ayar yüzdesine büyütmek için, görüntülemek istediğiniz pencereyi etkinleştirin ve Görünüm > Yakınlaştır'ı seçin. Görünümü bir önceki hazır ayar yüzdesine küçültmek için Görünüm > Uzaklaştır'ı seçin.
  • Özel büyütme düzeyini ayarlamak için uygulama çubuğundaki Yakınlaştırma Düzeyi kutusunda bir düzey seçin ya da yazın.

Not:

Mac OS'da, uygulama çubuğunu gizleyerek (Pencere > Uygulama Çubuğu) yakınlaştırma yüzdesini durum çubuğunda görüntüleyebilirsiniz. Windows'da, uygulama çubuğunu gizleyebilirsiniz.

  • Yakınlaştırmak ya da uzaklaştırmak için fare tekerleğini ya da algılayıcısını kullanırken Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutun.
  • Sürükleyerek büyütmek için Yakınlaştırma aracını seçin ve büyütmek istediğiniz alanın çevresinde sürükleyin.

Güçlü yakınlaştırmayı kullanma

Güçlü yakınlaştırma belge sayfalarınızda dolaşmak için hızlı bir yol sunar. Kavrayıcı eli kullanarak yakınlaştırıp uzaklaştırabilir ve tüm belgenizde kaydırabilirsiniz. Bu özellik özellikle uzun belgeler için kullanışlıdır.

Güçlü yakınlaştırmayı kullanmak için Mizanpaj görünümünde olmanız gerekir.

  1. El aracını tıklatın.

    Kavrayıcı eli etkinleştirmek için ara çubuğunu ya da metin modunda Alt/Option tuşunu basılı tutabilirsiniz.

  2. Kavrayıcı el etkin olarak fare düğmesini basılı tutun.

    Belge uzaklaştırılır; böylece formayı daha fazla görürsünüz. Kırmızı kutu görünüm alanını belirtir.

  3. Fare düğmesi basılı olarak, belge sayfalarında kaydırmak için kırmızı çubuğu sürükleyin. Kırmızı kutunun boyutunu değiştirmek için ok tuşlarına basın ya da fare kaydırma tekerleğini kullanın.
  4. Belgenin yeni alanında büyütmek için fare düğmesini bırakın.

    Belge penceresi orijinal yakınlaştırma yüzdesine veya kırmızı kutunun boyutuna döner.

Gerçek Boyuta Yakınlaştırma

  • Yakınlaştırma aracını çift tıklatın.
  • Görünüm > Gerçek Boyut'u seçin.
  • Uygulama çubuğundaki Yakınlaştırma Düzeyi kutusunda 100 yakınlaştırma düzeyini seçin ya da yazın.

Görünümü ayarlama

Etkin pencereye sayfaları ve formaları sığdırıp görünümü kaydırarak belgede istediğiniz alana odaklanın.

Sayfayı, formayı ya da çalışma alanını etkin pencereye sığdırma

  • Görünüm > Sayfayı Pencereye Sığdır'ı seçin.
  • Görünüm > Formayı Pencereye Sığdır'ı seçin.
  • Görünüm > Çalışma Alanının Tamamı'nı seçin.

Görünümü kaydırma

Sayfaların ya da nesnelerin belge penceresinde ortalanma derecesini kolayca ayarlayabilirsiniz. Bu teknikler ayrıca sayfalar arasında gezinmek için de kullanışlıdır.

  1. Aşağıdakilerden birini yapın:
    • Araçlar panelinden El aracını  seçin ve sonra belge penceresinde tıklatın ve sürükleyin. Alt tuşu (Windows) ya da Option tuşu (Mac OS) basılıyken boşluk çubuğuna basmak El aracını geçici olarak etkinleştirir.

    • Yatay ya da dikey kaydırma çubuklarını tıklatın ya da kaydırma kutusunu sürükleyin.

    • Page Up veya Page Down tuşuna basın.

    • Yukarı ya da aşağı kaydırmak için farenin döner tekerleğini ya da algılayıcısını kullanın. Sola ya da sağa kaydırmak için fare tekerleğini ya da algılayıcısını kullanırken Alt (Windows) ya da Command (Mac OS) tuşunu basılı tutun.

Sayfa çevirme

InDesign belgede sayfadan sayfaya atlamayı kolaylaştırır. Örneğin, birçok web tarayıcısında bulunan ve ziyaret ettiğiniz sayfalarda gezinmenizi sağlayan Geri ve İleri düğmeleri gibi, InDesign belgedeki sayfaları görüntüleme sıranızın kaydını tutar.

  1. Aşağıdakilerden birini yapın:
    • Sayfalar arasında, mevcut oturumda sayfaları görüntülediğiniz sırada ilerlemek için Mizanpaj > Geri Git'i ya da İleri Git'i seçin.
    • Bir sonraki ya da bir önceki sayfaya gitmek için belge penceresinin altındaki Sonraki Sayfa  ya da Önceki Sayfa düğmesini  tıklatın ya da Mizanpaj > Sonraki Sayfa'yı ya da Önceki Sayfa'yı seçin.

    Not:

    Sayfa gezinme kontrolleri sağa veya sola ciltlemeye karşı hassastır. Örneğin, belge sağdan sola doğru okunuyorsa  Sonraki Sayfa düğmesi ve  Önceki Sayfa düğmesi olur.

    • İlk ya da son formaya gitmek için belge penceresinin sol alt kısmında bulunan İlk Sayfa düğmesini  ya da Son Sayfa düğmesini  tıklatın ya da Mizanpaj > İlk Sayfa'yı ya da Son Sayfa'yı seçin.

    • Belirli bir sayfaya gitmek için Mizanpaj > Sayfaya Git'i seçin, sayfa numarasını girin ve Tamam'ı tıklatın. Veya sayfa kutusunun sağ tarafındaki aşağıya bakan oku tıklatın ve sonra bir sayfa seçin.

    Sayfa kutusundan sayfayı seçme
    Belirli bir sayfaya gitmek için sayfa kutusundan sayfayı seçin

    • Kalıp sayfasına gitmek için belge penceresinin sol alt tarafındaki sayfa kutusunda tıklatın. Kalıp sayfasının adının ilk birkaç harfini yazın ve Enter (Windows) veya Return (Mac OS) tuşuna basın. Sayfalar panelinde, Kalıp sayfa simgesini de çift tıklatabilirsiniz.

Ek pencerelerle çalışma

Aynı belge için ya da diğer InDesign belgeleri için ek pencereler açabilirsiniz. Ek pencerelerle özellikle bitişik olmayan farklı formaları aynı anda karşılaştırabilirsiniz. Aynı sayfayı farklı büyüklüklerde de görüntüleyebilirsiniz, böylece ayrıntılar üzerinde yakından çalışırken aynı zamanda değişikliklerin genel mizanpajı nasıl etkilediğini de görebilirsiniz. Bunlara ek olarak, kalıp sayfasını düzenlemenin belgenin farklı bölümlerini nasıl etkilediğini görmek için bir kalıp sayfasını bir pencerede ve onu temel alan sayfaları başka pencerelerde görüntüleyebilirsiniz.

Belgeyi yeniden açtığınızda yalnızca son kullanılan pencere görünür.

  • Aynı belge için yeni bir pencere oluşturmak üzere Pencere > Yerleştir > Yeni Pencere'yi seçin.
  • Pencereleri basamaklamak ya da döşemek için, her pencerenin bir kısmı görünecek şekilde tüm pencereleri yığın halinde düzenlemek üzere Pencere > Yerleştir > Basamakla'yı seçin. İsterseniz de, tüm pencereleri üst üste bindirmeden eşit olarak görüntülemek için Pencere > Yerleştir > Döşe'yi seçin.
  • Pencereyi etkinleştirmek için pencere sekmesini veya başlık çubuğunu tıklatın. Veya Pencere menüsünden görünümün adını seçin. Belgeye ilişkin birden fazla pencere, oluşturuldukları sırada numaralanır.
  • Etkin belgeye ilişkin tüm pencereleri kapatmak için Shift+Ctrl+W (Windows) ya da Shift+Command+W (Mac OS) tuşunu basılı tutun.
  • Tüm açık belgelere ilişkin tüm pencereleri kapatmak için Shift+Ctrl+Alt+W (Windows) ya da Shift+Command+Option+W (Mac OS) tuşunu basılı tutun.

Kenarları düzleştirmek için kenar yumuşatma kullanma

Kenar yumuşatma, yazım ve bit eşlem görüntülerinin pürüzlü kenarlarını, kenar pikseller ve arka plan pikseller arasında renk geçişini yumuşatarak düzleştirir. Yalnızca kenar pikselleri değiştiği için hiçbir ayrıntı kaybedilmez.

  1. Düzenle > Tercihler > Görüntüleme Performansı (Windows) veya InDesign > Tercihler > Görüntüleme Performansı (Mac OS) seçeneğini belirleyin.
  2. Görünüm Ayarlarını Ayarla menüsünden kendisi için kenar yumuşatmayı açmak istediğiniz görünüm ayarını seçin.

    Görünüm ayarlarının her biri için kenar yumuşatmayı etkinleştirebilir ya da devre dışı bırakabilirsiniz. Örneğin kenar yumuşatmayı Yüksek Kalite görünümü için etkinleştirebilir ve Hızlı görünümü için devre dışı bırakabilirsiniz.

  3. Kenar Yumuşatmayı Etkinleştir'i seçin.

Yazımı görüntülenemez yapma

Görüntüleme yetenekleri metni küçük boyutta görüntülemek için yeterli değilse InDesign metni soluk bir çubuk olarak görüntüler. Bu yönteme yazımı görüntülenemez yapma denir. Belirlenen boyutta ya da bu boyutun altındaki tüm yazımlar ekranda yer tutucu olarak işlev gören harf dışındaki şekillerle değiştirilir.

  1. Düzenle > Tercihler > Görüntüleme Performansı (Windows) veya InDesign > Tercihler > Görüntüleme Performansı (Mac OS) seçeneğini belirleyin.
  2. Görünüm Ayarlarını Ayarla menüsünden kendisi için Görüntülenemeyen Metin ayarını değiştirmek istediğiniz görünüm ayarını seçin.

    Görünüm ayarlarının her biri için farklı bir Görüntülenemeyen Metin değeri belirleyebilirsiniz.

  3. Görüntülenemeyen Metin Eşiği için bir değer girin, sonra da Tamam'ı tıklatın.

Belgeyi kaydırırken metnin ve görüntülerin görüntülenemez olmasını kontrol etmek için, Tercihler iletişim kutusunun Arabirim kısmını açın, El aracı kaydırıcısını istenen performans ve kalite dengesine getirin ve sonra Tamam'ı tıklatın.

Panellerde ve iletişim kutularında değer hesaplama

Herhangi bir sayısal düzenleme kutusunda basit aritmetik işlemleri yapabilirsiniz. Örneğin, seçili nesneyi mevcut ölçü birimlerini kullanarak 3 birim sağa taşımak istiyorsanız, yeni yatay konumu hesaplamakla uğraşmanıza gerek yoktur; Dönüştür panelinde mevcut değerin arkasına +3 yazmanız yeter.

Paneller, Tercihler iletişim kutusunda seçilen ölçü sistemini kullanırlar ancak başka bir ölçüdeki değerleri de belirleyebilirsiniz.

  1. Sayısal değerleri kabul eden bir metin kutusunda aşağıdakilerden birini yapın:
    • Mevcut değerin tamamını bir matematik ifadesiyle değiştirmek için, mevcut değerin tamamını seçin.

    • Mevcut değeri bir matematik ifadesinde kullanmak için, mevcut değerin önünü veya arkasını tıklatın.

  2. Örneğin + (artı), - (eksi), * (çarpı), / (bölü) ya da % (yüzde) gibi tek bir matematik işleci kullanarak basit bir matematiksel ifade yazın.

    Örneğin 0p0+3 ya da 5mm + 4.

  3. Hesaplamayı yaptırmak için Enter veya Return tuşuna basın.

Not:

Kontrol panelinde ve Dönüştür panelinde seçili nesneyi çoğaltabilir ve hesaplamayı çoğaltılmış nesneye (orijinalinin yerine) uygulayabilirsiniz. Hesaplamayı girin ve Alt+Enter (Windows) ya da Option+Return (Mac OS) tuşlarına basın.

Panellerde ve iletişim kutularında değer girme

Paneller ve iletişim kutuları Düzenle > Tercihler > Birimler ve Artımlar (Windows) ya da InDesign > Tercihler > Birimler ve Artımlar (Mac OS) iletişim kutusunda tanımlanan ölçü birimlerini ve artımları kullanır. Ancak istediğiniz zaman mevcut tercih ayarlarını geçici olarak geçersiz kılarak desteklenen ölçü birimlerinin herhangi birini kullanarak değer belirtebilirsiniz.

  1. Aşağıdakilerden birini yapın:
    • Kutuya bir değer yazın ve sonra Enter ya da Return tuşuna basın.

    • Sürgüyü sürükleyin.

    • Kadranı sürükleyin.

    • Değeri değiştirmek için paneldeki ok düğmelerini tıklatın.

    • Kutuyu tıklatın ve sonra değeri değiştirmek için klavyedeki yukarı ve aşağı ok tuşlarını kullanın.

    • Kutunun menüsünden bir değer seçin.

Not:

Ok düğmelerini, ok tuşlarını ya da açılan menüleri kullanarak bir değişiklik yaptığınızda InDesign değişikliği hemen uygular.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi