Systeemvereisten voor de installatie van Adobe-apps

Adobe-apps hebben verschillende minimale vereisten voor het besturingssysteem. Raadpleeg de volgende pagina's voor een volledig overzicht van de systeemvereisten voor je Adobe-app:

Beschikbare talen

Je kunt Adobe-apps downloaden en installeren in elke taal waarin de producten beschikbaar zijn. In tegenstelling tot bij de aanschaf van traditionele software, waarbij alle onderdelen in dezelfde taal zijn, kun je voor elk product uit meerdere talen kiezen. Zo kun je verschillende taalversies van elk product gebruiken, afhankelijk van je behoeften. Gebruik de productkoppelingen in de sectie met systeemvereisten voor een volledig overzicht van de talen voor elke Adobe-app.

Systeemvereisten voor Adobe-installatieprogramma's

Compatibele besturingssystemen

  • Microsoft Windows 7 of hoger
  • Mac OS X 10.9 of hoger

Aanbevolen browserversies

Mac OS X Windows 7 Windows 8 Windows 10
  • Safari 7.x of hoger
  • Internet Explorer 11
  • Internet Explorer 11
  • Internet Explorer 11
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Google Chrome
  • Firefox 4 of hoger
  • Firefox 4 of hoger
  • Firefox 4 of hoger
  • Firefox 4 of hoger

Andere vereisten

  • Er is 100 MB beschikbare ruimte op de vaste schijf vereist om het installatieprogramma te starten.
  • Kan niet worden geïnstalleerd op een volume dat een hoofdlettergevoelig bestandssysteem gebruikt op de Mac.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid