导入图稿文件

  1. Illustrator 用户指南
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具默认键盘快捷键 | Illustrator
      4. 自定键盘快捷键
      5. 画板
      6. 自定义工作区
      7. “属性”面板
      8. 设置首选项
      9. 触控工作区
      10. Illustrator 中的 Microsoft Surface Dial 支持
      11. 恢复、还原以及自动化
      12. 旋转视图
      13. 标尺、网格和参考线
      14. Illustrator 中的无障碍功能
      15. 安全模式
      16. 查看图稿
      17. 将 Touch Bar 与 Illustrator 结合使用
      18. 文件和模板
      19. 使用 Adobe Creative Cloud 同步设置
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 创建 3D 对象
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁剪图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 创建文本
      2. 字体和排版
      3. 设置文字格式
      4. 导入和导出文本
      5. 设置段落格式
      6. 特殊字符
      7. 创建路径文字
      8. 字符和段落样式
      9. 制表符
      10. 文本和文字
      11. 查找缺失字体(Typekit 工作流程)
      12. 从 Illustrator 10 更新文本
      13. 阿拉伯语和希伯来语文字
      14. 字体 | 常见问题解答和故障排除提示
      15. 创建 3D 文本效果
      16. 创意排版设计
      17. 缩放和旋转文字
      18. 行距和字距
      19. 连字和换行
      20. 文本增强功能
      21. 拼写和语言词典
      22. 设置亚洲字符格式
      23. 亚洲语言脚本书写器
      24. 使用混合对象创建文本设计
      25. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 导出图稿
      2. 收集资源并批量导出
      3. 打包文件
      4. 创建 Adobe PDF 文件
      5. 提取 CSS | Illustrator CC
      6. Adobe PDF 选项
      7. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁剪标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 启动时崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

您无需在 Adobe Illustrator 中从头开始创建图稿,而是可以从使用其他应用程序创建的文件中导入矢量绘图和位图图像。Illustrator 可以识别所有通用的图形文件格式。Adobe 产品之间的紧密集成和对多种文件格式的支持,使您能够通过导入、导出或复制和粘贴操作轻松地将图稿从一个应用程序移动到另一个应用程序。

关于链接的图稿与嵌入的图稿

当置入图形时,您将在布局中看到文件的屏幕分辨率版本,从而可以查看和定位文件,但实际的图形文件可能已链接已嵌入

  • 链接的图稿虽然连接到文档,但仍与文档保持独立,因而得到的文档较小。您可以使用变换工具和效果来修改链接的图稿;但是,不能在图稿中选择和编辑单个组件。可以多次使用链接的图形,而不会显著增加文档的大小;也可以一次更新所有链接。当导出或打印时,将检索原始图形,并按照原始图形的完全分辨率创建最终输出。

  • 嵌入的图稿将按照完全分辨率复制到文档中,因而得到的文档较大。可以根据需要随时更新文档;一旦嵌入图稿,文档将可以自我满足显示图稿的需要。

若要确定图稿是链接的还是嵌入的,或将图稿从一种状态更改为另一种状态,请使用“链接”面板。

如果嵌入的图稿包含多个组件,还可分别编辑这些组件。例如,如果图稿包含矢量数据,Illustrator 可将其转换为路径,然后您可以用 Illustrator 工具和命令来修改。对于从特定文件格式嵌入的图稿,Illustrator 还保留其对象层次(例如组和图层)。

置入(导入)图稿文件

“置入”命令是导入的主要方式,因为该命令提供有关文件格式、置入选项和颜色的最高级别的支持。置入文件后,可以使用“链接”面板来识别、选择、监控和更新文件。

  1. 打开您要将图稿置入的目标 Illustrator 文档。

  2. 选择“文件”>“置入”,然后选择要置入的文本文件。

  3. 选择“链接”可创建文件的链接,取消选择“链接”可将图稿嵌入 Illustrator 文档。

  4. 单击“置入”。

  5. 如果适用,请执行下列操作之一:

    • 如果要置入具有多个页面的 PDF 文件,可选择要置入的页面以及裁剪图稿的方式。

    • 如果您嵌入 Adobe® Photoshop® 文件,可选择转换图层的方式。如果文件包含图层复合,还可选择要导入的图像版本。

置入链接的 Photoshop 文档

要将在 Photoshop 中创建的图稿直接置入 Illustrator 画板,请执行以下操作:

  1. 单击文件 > 置入。此时会显示一个对话框,可从您的计算机或云文档中选择要置入的文件。

  2. 单击打开云文档

  3. 选择您的 PSD 云文档,然后单击置入

  4. 您可以通过单击属性面板中的链接的文件来查看链接的文件信息。

将文本导入路径/形状

在 Illustrator CC 2017 版中引入

将受支持文件中的文本直接放置在对象(如形状)中。您可以放置 .txt 或 .rtf 格式的文件或来自文字处理应用程序的文件中的文本。例如,您可以将 .rtf 文件中的文本放置到一个多边形形状中。

  1. 使用矩形工具、Shaper 工具或钢笔工具等任何绘图工具创建路径/形状。您将在此形状中置入文本文件。

  2. 选择文件 > 置入,然后选择要置入的文件。

  3. 单击置入

  4. 在将文本文件加载到置入喷枪后,单击形状的路径。

    文本将放置在形状内部。您现在可以对其应用所需的样式和效果。

    将文本文件中的文本置入多边形路径/容器。

“链接”面板中的嵌入图稿和链接图稿

使用“链接”面板可以查看和管理所有链接的或嵌入的图稿。该面板显示图稿的小缩览图,并用图标指示图稿的状态。

“链接”面板
“链接”面板

A. 透明度效果 B. 缺失的图稿 C. 嵌入的图稿 D. 修改的图稿 E. 链接的图稿 

可以通过以下任何方式,将链接的文件显示在“链接”面板中:

最新

最新文件只显示文件名以及它在文档中的页面(在 Adobe® InDesign® 中)。

已修改

已修改文件是指其在磁盘上的版本比其在文档中的版本更新的文件。例如,当有人修改已置入 Illustrator 中的 Photoshop 图形时,就会发生这种情况。

缺失

缺失文件是指其图形不再位于原来的导入位置(但仍可能存在于某个位置)的文件。如果在原始文件导入到某个文档中后,有人将其移动到了其他文件夹或服务器,则会出现此情况。在找到其原始文件前,无法知道缺失的文件是否是最新版本。如果在显示此图标的状态下打印或导出文档,则文件可能无法以全分辨率打印或导出。

嵌入

嵌入链接文件的内容会导致该链接的管理操作暂停。

  • 要显示此面板,请选择“窗口”>“链接”。每个链接的文件和嵌入的文件都是通过名称识别的。

  • 若要选择和查看链接的图形,请选择一个链接,然后单击“转至链接”按钮 ,或选择“链接”面板菜单中的“转至链接”。将围绕选定的图形居中显示。

  • 要更改缩览图的大小,请从“链接”面板菜单中选择“面板选项”,然后选择一个用于显示缩览图的选项。

  • 若要按照不同的顺序将链接排序,请在面板菜单中选择所需的“排序”命令。

  • 若要隐藏缩览图,请从“链接”面板菜单中选择“面板选项”,然后选择“无”。

  • 要查看 DCS 透明度信息,请从“链接”面板菜单中选择“面板选项”,然后选择“显示 DCS 透明度效果”。

如果链接的或嵌入的文件包含元数据,则可以使用“链接”面板查看元数据。无法编辑或替换与链接文件关联的元数据;但可以将元数据的副本存储在模板中,并将其应用于其它文件。

  1. 在“链接”面板中选择一个文件,然后从面板菜单选择“链接文件信息”。

  2. 要将元数据存储为模板,请在显示元数据的对话框顶部的弹出菜单中选择“存储元数据模板”。

查看有关链接的或嵌入的图稿的文件信息

  1. 请执行下列任一操作:

    • 在“链接”面板中双击该链接。或者,选择该链接,然后从面板菜单中选择“链接信息”。

      注意:不要将“链接”面板菜单中的“链接信息”与“链接文件信息”混淆;“文件信息”是指元数据。

    • 在插图窗口中选择链接的图稿。在“控制”面板中,单击文件名并选择“链接信息”。

注意:

要在文档窗口中定位链接的或嵌入的图稿,请选择链接,然后单击“转至链接”按钮。或者,从面板菜单中选择“转至链接”。

  • 若要更新特定的链接,请在“链接”面板中,选择一个或多个修改的链接 ,然后单击“更新链接”按钮 或从“链接”面板菜单中选择“更新链接”。

  • 若要更新特定的链接,请在插图窗口中选择链接的图稿。在“控制”面板中,单击文件名,然后选择“更新链接”。

注意:

默认情况下,Illustrator 在源文件更改时提示您更新链接。若要指定自动或手动更新链接,请选择“编辑”>“首选项”>“文件处理和剪贴板”(Windows) 或“Illustrator”>“首选项”>“文件处理和剪贴板”(Mac OS),然后设置“更新链接”选项。

可以恢复缺失链接(在“链接”面板中显示缺失链接图标 的链接)或任何链接文件或将它们替换为其它源文件。

  1. 选择页面上的链接图稿或在“链接”面板中选择链接名称。

  2. 执行下列操作之一:

    • 在“链接”面板中,单击“重新链接”按钮 ,或从面板菜单选择“重新链接”。

    • 在“控制”面板中单击链接的文件名称,然后选择“重新链接”。(要访问此选项,必须在图稿中选择图像。)

  3. 在显示的对话框中,执行下列操作之一:

    • 找到并选择替换文件。

    • 键入所需替换文件的名称的第一个字母或前几个字母以查找该文件。

  4. 单击“置入”。

注意:

如果文档的所有缺失链接都位于同一文件夹中,则可以将它们同时全部恢复。在“链接”面板中,选择所有缺失链接,然后恢复其中一个链接;“置入”对话框将保持打开以便您重新选择每个链接。

设置链接图稿的置入选项

  1. 执行下列操作之一:

    • 在插图窗口中选择链接的图稿。在“控制”面板中,单击文件名并选择“置入选项”。

    • 在“链接”面板中,选择链接,然后从面板菜单中选择“置入选项”。

  2. 选择一个“保留”选项。

    如果选择“变换”或“边界”以外的选项,可在“对齐”图标上选择一点,用以对齐图稿(相对于定界框)。如果希望图稿不与定界框重叠,请选择“剪切到定界框”。

嵌入链接的文件

可以将文件嵌入(或存储)到文档中,而不是链接到已放在文档中的文件。嵌入文件时,将断开指向原始文件的链接。如果没有链接,当原始文件发生更改时,“链接”面板不会向您发出警告,并且您将无法自动更新相应文件。

请注意,嵌入文件与链接到原始文件不同,它会增加文档的文件大小。

  1. 在“链接”面板中选择一个文件,然后从面板菜单选择“嵌入图像”。

  2. 在插图窗口中选择链接的图稿。在“控制”面板中单击“嵌入”按钮。

文件将保留在“链接”面板中,并标记有嵌入的链接图标

  1. 在“链接”面板中选择一个或多个嵌入的文件。

  2. 单击“重新链接”按钮 或在“链接”面板菜单中选择“重新链接”,查找并选择原始文件,然后单击“置入”。

编辑原始图稿

通过使用“编辑原稿”命令,您可以在创建图形的应用程序中打开大多数图形,以便在必要时对其进行修改。存储原始文件之后,将使用新版本更新链接该文件的文档。

  1. 请执行下列任一操作:

    • 在“链接”面板中,选择链接,然后单击“编辑原稿”按钮 。或者,从面板菜单中选择“编辑原稿”。

    • 选择页面上的链接图稿,然后选择“编辑”>“编辑原稿”。

    • 选择页面上的链接图稿,然后在“控制”面板中单击“编辑原稿”按钮。

  2. 在原始应用程序中进行更改后,存储文件。

Adobe 徽标

登录到您的帐户