Erfahren Sie, wie Illustrator schneller und effektiver unter Windows wird.

Folgende Faktoren bestimmen, wie schnell und effizient Adobe Illustrator ist, z. B. Ihr Betriebssystem, Ihre Hardwarekonfiguration, Ihr Arbeitsablauf und die ausgewählten Optionen. Wenn Sie feststellen, dass Illustrator langsamer als sonst läuft, führen Sie die nachfolgenden Verfahren zum Optimieren der Leistung für Illustrator und Ihrer Apps aus.(Eine Leistungssteigerungen ist eher sichtbar, wenn Sie mit großen Dateien arbeiten.)

Vorbereitungsmaßnahmen

Bevor Sie die nachstehend beschriebenen Maßnahmen umsetzen, installieren Sie die neueste Version von oder Illustrator-Updates zu der von Ihnen benutzten Version. Software-Updates enthalten oft Programmkorrekturen oder Verbesserungen, die sich auf die Leistung auswirken. 

Wenn Sie Illustrator CC verwenden, können Sie das Programm über die Creative Cloud-Desktop-Anwendung aktualisieren.

Hinweis:

Die Vorgehensweisen in diesem Dokument basieren auf der Standardbenutzeroberfläche von Wenn Sie die Benutzeroberfläche angepasst haben, können die Vorgehensweisen unterschiedlich sein. Beispielsweise kann der Pfad zur Systemsteuerung variieren. Wählen Sie Start > Einstellungen > Systemsteuerung oder Start > Systemsteuerung, je nach Windows-Version.Für Tipps zur Fehlerbehebung und allgemeine Informationen zu Windows wenden Sie sich an den Adobe-Support oder den Microsoft-Support.

Windows optimieren

Das Konfigurieren Ihres Betriebssystems, sodass es effektiver läuft, erhöht den für Anwendungen verfügbaren Speicher, wodurch diese problemlos ausgeführt werden. Hier sind einige Verfahren, um Windows zu optimieren und die Leistung von Illustrator zu verbessern.

Verfügbaren Speicher erhöhen

Mit dem virtuellen Speicher ermöglichen Sie dem System, Daten auf die Festplatte auszulagern, die normalerweise im Arbeitsspeicher gehalten werden. Es dauert länger, Informationen von einer Festplatte statt aus dem Speicher abzurufen. Deshalb kann es sich unter Umständen negativ auf die Leistung auswirken, wenn Ihr System zu stark vom virtuellen Arbeitsspeicher abhängig ist.

Um die Leistung zu verbessern, wählen Sie die gewünschte Größe für die Auslagerungsdatei (der Bereich der Festplatte auf dem sich der virtuelle Speicher befindet). Für das Ändern der Auslagerungsdateigröße sind Administratorrechte erforderlich. Illustrator kann am besten ausgeführt werden, wenn die Höchstgröße der Auslagerungsdatei mindestens dem Dreifachen des installierten RAM-Speichers entspricht.

  1. Beenden Sie alle Anwendungen.

  2. Wählen Sie Start > Systemsteuerung > System > Erweiterte Systemeinstellungen.

  3. Klicken Sie im Dialogfeld „Systemeigenschaften“ auf Erweitert.

  4. Erweitert Klicken Sie auf Einstellungen im Bereich „Leistung“ und wählen Sie dann die Registerkarte Erweitert .

  5. Klicken Sie im Abschnitt „Virtueller Speicher“ auf Ändern.

  6. Entfernen Sie das Häkchen neben der Option Auslagerungsdateigröße für alle Laufwerke automatisch verwalten.

  7. Wählen Sie aus der Liste der Laufwerke eine Festplatte, die mindestens die dreifache Größe des im Rechner installierten RAM-Speichers aufweisen. Wenn Ihr Computer beispielsweise 64 MB RAM aufweist, wählen Sie ein Laufwerk, auf dem mindestens 192 MB frei sind. Um die optimale Leistung zu erzielen, wählen Sie eine Festplatte, die nicht für das Illustrator-Auslagerungsvolume verwendet wird.

Treiberfunktionen deaktivieren

Einig Grafikkartentreiber bieten erweiterte Einstellungen für die Beschleunigung oder Änderung der Grafikkartenanzeige. Diese Einstellungen können sich teilweise negativ auf die Leistung zum Aktualisieren der Bildschirmanzeige auswirken. Deaktivieren Sie treiberspezifische Funktionen, um die besten Einstellungen für Illustrator zu ermitteln. Weitere Informationen finden Sie in der Dokumentation Ihrer Grafikkarte.

Schriften verwalten

Durch jede installierte Schrift wird der RAM erhöht, der von Windows genutzt wird. Indem Sie nur die von Ihnen benötigten Schriften installieren, verbessern Sie die Systemleistung und die Leistung der Anwendungen, die auf Schriften zugreifen. Verwenden Sie ein Dienstprogramm zum Verwalten von Schriften, wenn Sie viele Schriften zu verwalten haben.

Systemstartanwendungen einschränken

Anwendungen, die beim Start von Windows automatisch aufgerufen werden, verringern den für Illustrator verfügbaren Arbeitsspeicher. Um zu verhindern, dass Anwendungen automatisch gestartet werden, führen Sie folgende Schritte durch:

  1. Beenden Sie alle Anwendungen.

  2. Starten Sie Windows Explorer.
  3. Deaktivieren Sie alle Systemstartanwendungen durch Verschieben aller Symbole und Verknüpfungen aus dem Start-Ordner (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) in einen anderen Ordner.

  4. Starten Sie Windows neu.

Zum Schließen der Anwendungen, für die in der Registrierung ein automatischer Start festgelegt ist, führen Sie folgende Schritte durch:

  1. Starten Sie Windows neu.
  2. Drücken Sie die Tastenkombination Strg + Umschalt + Esc.

  3. Wählen Sie die Registerkarte Prozesse.

  4. Wählen Sie einen App-Namen und klicken Sie auf Task beenden .

  5. Starten Sie Illustrator neu. Wenn sich die Leistung von Illustrator verbessert, wenden Sie sich an den Hersteller der Anwendung, um zu erfahren, wie Sie die Anwendung dauerhaft vom automatischen Starten deaktivieren können. Wiederholen Sie die Schritte 2-5 für jede weitere, automatisch startende Anwendung.

Symbole und Verknüpfungen erneut aktivieren

Wenn sich die Leistung von Illustrator nach dem Neustart nicht verbessert, aktivieren Sie die Symbole und Verknüpfungen in Windows Explorer erneut, indem Sie sie in den Start-Ordner zurück verschieben.

Wenn sich die Leistung von Illustrator verbessert, isolieren Sie das Leistungsproblem auf ein oder zwei Programme und aktivieren Sie deren Symbole und Verknüpfungen neu, indem Sie sie mithilfe von Windows Explorer in den Start-Ordner platzieren.

Starten Sie den Computer neu, nachdem Sie alle Symbole und Verknüpfungen erneut aktiviert haben, und testen Sie die Leistung von Illustrator neu.

Wiederholen Sie diesen Prozess, bis die Leistung von Illustrator sich verschlechtert. Wenn Sie das Symbol oder die Verknüpfung isoliert haben, durch das bzw. die das Leistungsproblem verursacht wird, entfernen Sie es erneut. Wenden Sie sich an den Programmhersteller, um zu erfahren, ob ein Update verfügbar ist.

Hardware optimieren

Die von Ihnen verwendete Hardware wirkt sich auf die Leistung von Illustrator aus: je schneller der Prozessor oder die Festplatte, desto schneller können Informationen in Illustrator verarbeitet werden. Die Leistung kann auch durch andere Hardwareverbesserungen wie das Installieren von zusätzlichem RAM, das Verwenden eines Multiprozessorsystems oder das Optimieren und Defragmentieren von Laufwerken verbessert werden. Führen Sie diese Verfahren zum Optimieren der Hardware aus.

Verwenden Sie einen schnelleren Prozessor

Die Geschwindigkeit von Illustrator ist durch die Geschwindigkeit der CPU (Central Processing Unit) Ihres Computers beschränkt. Da in Illustrator große Datenmengen verarbeitet und viele Berechnungen durchgeführt werden, hängt die Geschwindigkeit dieser Anwendung in erster Linie von der Prozessorgeschwindigkeit ab. Verwenden Sie einen Computer mit einem schnelleren Prozessor.

Installieren Sie zusätzlichen Arbeitsspeicher

Wenn für Illustrator nicht genügend RAM vorhanden ist, wird Festplattenspeicher (d. h. virtueller Speicher, Arbeitsvolume oder beides) verwendet, um Informationen zu verarbeiten. Illustrator wird am schnellsten ausgeführt, wenn es Informationen im Speicher verarbeiten kann, ohne eine Festplatte verwenden zu müssen.

Speicherplatz optimieren

Im Folgenden finden Sie einige Möglichkeiten, um den Speicherplatz zu optimieren:

  • Überprüfen Sie Ihre Festplatte auf Fehler, defragmentieren Sie Dateien und nutzen Sie den verfügbaren Festplattenspeicher optimal aus, indem Sie die CHKDSK.exe und die Programme zur Festplattendefragmentierung verwenden. Weitere Informationen finden Sie in der Windows-Dokumentation oder unter Leistung für Windows verbessern.
  • Speichern Sie die Dateien auf Laufwerken mit höherer Zugriffsgeschwindigkeit. Sie können beispielsweise eine interne Festplatte anstelle von Netzwerkservern (Netzlaufwerk) oder einen bestimmten Tag verwenden.
  • Wenn Sie eine Datei auf einem Netzlaufwerk oder einem externen Laufwerk speichern möchten, speichern Sie die Datei zunächst auf einer internen Festplatte. Schließen sie dann die Datei und verwenden Sie den Windows Explorer, um ihn im Netzwerk oder auf dem angegebenen Tag zu kopieren.

Verwenden Sie einen PostScript-Drucker

Beste Ergebnisse beim Drucken aus Illustrator erzielen Sie mit einem PostScript-Drucker. Die meisten Nicht-PostScript-Drucker verlassen sich auf Anzeigeinformationen, Hostrechnerressourcen und proprietäre Druckertreiber, um Druckinformationen an den Drucker zu übermitteln. Sie benötigen daher meist viel mehr Zeit für den Druck als ein PostScript-Drucker.

Effektives Einsetzen von Illustrator-Funktionen

Ihre Arbeitsweise in Illustrator und vor allem die Art, wie Sie Bildmaterial anzeigen, kann die Leistung von Illustrator beeinflussen. Im Folgenden werden einige Möglichkeiten vorgestellt, wie Sie Illustrator effizient verwenden können.

Arbeiten in der Pfadansicht

In der Konturansicht werden die Zeichenattribute ausgeblendet und das Bildmaterial als ungefüllte Pfade angezeigt. Das Arbeiten in der Konturansicht kann die Anzeige von komplexem Bildmaterial wie Objekte mit Gradienten oder Mustern beschleunigen. Die Konturansicht erleichtert damit die Bearbeitung von Objekten, die hinter anderen gefüllten Objekten verborgen sind.

Wenn Sie ein Illustrator-Dokument in der Pfadansicht anzeigen wollen, wählen Sie Ansicht > Pfadansicht.

Erstellen Sie benutzerdefinierte Ansichten

Sie können angepasste Ansichten eines Dokuments erstellen. So können Sie den Ansichtsmodus, die Vergrößerung, die Bildlaufposition und die Ebenenoptionen schnell ändern.

Um eine benutzerdefinierte Ansicht von Illustrator-Dokumenten zu erstellen, legen Sie die zu speichernden Ansichtsattribute fest. Wählen SieAnsicht > Neue Ansicht und geben Sie einen Namen im Dialogfeld „Neue Ansicht“ ein. Daraufhin wird die angepasste Ansicht im Menü „Ansicht“ aufgeführt.

Rastereffekt-Einstellungen ändern

Sie können die Auflösung von Rastereffekten ändern, um die Leistung von Illustrator zu optimieren.

Um die Auflösung von Rastereffekten zu ändern, wählen Sie Effekt > Dokument-Rastereffekt-Einstellungen. Führen Sie im Popupmenü „Auflösung“ einen der folgenden Schritte aus:

  • Wählen Sie beim Bearbeiten von Dateien Bildschirm. In Illustrator wird eine Auflösung von 72 ppi für Rastereffekte verwendet und dadurch die Anzeigegeschwindigkeit erhöht.
  • Wählen Sie Hoch, wenn Sie Dateien drucken. In Illustrator wird eine Auflösung von 300 ppi für Rastereffekte verwendet und dadurch die Druckgeschwindigkeit verringert, aber die Druckqualität erhöht.

Klicken Sie dann auf OK.

Ausblenden von Ebenen und Miniaturen entfernen

Verwenden Sie das Bedienfeld „Ebenen“, um das Bildmaterial zu ordnen und zu ändern. Wenn Sie Ebenen ausblenden, die komplexes Bildmaterial oder Bitmap-Bilder mit hoher Auflösung enthalten, wird der Bildschirm in Illustrator schneller nachgezeichnet.

Wenn Sie eine Ebene ausblenden möchten, klicken Sie auf das Augensymbol links neben dem Ebenennamen. Um alle Ebenen außer der ausgewählten Ebene auszublenden, halten Sie die Alt-Taste (Option-Click für Mac) gedrückt, während Sie auf das Augensymbol klicken.

Über das Ebenenbedienfeld können Sie Miniaturansichten für die obersten Ebenen, eingenistete Ebenen, Gruppen und Objekte anzeigen. Um die Anzahl an Miniaturansichten zu reduzieren, damit Illustrator den Bildschirm schneller aktualisieren kann, wählen Sie aus dem Menü des Ebenenbedienfelds die Option Bedienfeldoptionen.

Optionsbedienfeld

Überdruckenvorschau sperren

Die Überdruckenvorschau erzeugt eine Farbvorschau, die einen Eindruck vermittelt, wie Füllmethode, Transparenz und Überdrucken in der farbgetrennten Ausgabe aussehen werden. Deaktivieren Sie die Überdruckenvorschau, um die Leistung zu verbessern.

Sie können die Überdruckenvorschau mit Ansicht > Überdruckenvorschau aktivieren oder deaktivieren.

Nicht verwendete Zeichenfläche löschen

Zeichenflächen sind jene Bereiche, die druckbares Bildmaterial enthalten können. Um die Leistung zu optimieren, sollten Sie nicht benutzte oder nicht benötigte Zeichenflächen deaktivieren.

Um die Zeichenfläche zu verwalten, wählen Sie Fenster > Zeichenflächen. Wählen Sie den zu entfernenden Bereich und klicken Sie auf Löschen.

So ändern Sie die Einstellungen für das Arbeitsvolume

Wenn Sie mit einem eingebetteten Bitmap-Bild arbeiten und Ihr System nicht genügend Arbeitsspeicher hat, um einen Vorgang auszuführen, verwendet Illustrator den Festplattenspeicher als Arbeitsvolume. Es dauert länger, Informationen von einer Festplatte statt aus dem Speicher abzurufen. Wenn Sie also einen Teil der Festplatte als virtuellen Speicher verwenden, kann die Leistung vermindert werden. Wenn Sie mehr Speicher für die Arbeit in Illustrator benötigen, empfiehlt Adobe die Installation von zusätzlichem Arbeitsspeicher.

Standardmäßig wird in Illustrator das Systemlaufwerk als primäres Arbeitsvolume verwendet. Setzen Sie die Einstellung für das primäre Arbeitsvolume von Illustrator auf Ihre schnellste Festplatte.

Führen sie folgende Schritte aus, um die Voreinstellung für das Arbeitsvolume zu ändern:

  1. Wählen Sie Bearbeiten > Voreinstellungen > Plug-Ins & Arbeitsvolume.

  2. Wählen Sie im Popup-Menü Primär eine Festplatte. Wenn Sie mit größeren Bildern arbeiten und über mehrere Festplatten verfügen, wählen Sie im Popup-Menü Sekundär eine andere Festplatte.

  3. Klicken Sie auf OK und starten Sie Illustrator neu.

Entfernen sie nicht benötigte Elemente aus Dokumentprofilen

Illustrator-Dokumentprofile enthalten die Standardmuster, Gradienten, Diagrammdesigns, Farben, Farbbibliotheken und Pinsel, die in neuen Illustrator-Dokumenten erscheinen. Diese Dateien legen auch den Zoomfaktor, die Fenstergröße, die Anzeigevoreinstellungen und die Scroll-Position für neue Dokumente fest. Sie können die Dateigröße neuer Dokumente minimieren, indem Sie nicht benötigte Farbfelder und Pinsel aus den Dokumentprofilen für neue Dokumente entfernen.

Hinweise zum Erstellen benutzerdefinierter Dokumentprofile in Illustrator erhalten Sie unter Startprofile: Ein tolles Tool zum Anpassen Ihrer neuen Dokumente.

Entfernen nicht benötigter Elemente aus Vorlagen

Mit Vorlagen können Sie Dokumente erstellen, bei denen bestimmte Einstellungen und Designelemente vorgegeben sind. Sie können die Dateigröße von neuen Dokumenten minimieren, indem Sie nicht erforderliche Farbfelder, Symbole, Grafikstile und Pinsel aus den Vorlagen entfernen.

Anweisungen zum Erstellen von Vorlagendateien finden Sie unter Dateien und Vorlagen.

Verknüpfungen zu Bildern aktivieren

Eingebettete Bitmap-Bilder (z.B. TIFF, BMP oder Photoshop EPS) können die Größe von Illustrator-Dokumenten erheblich vergrößern und damit die Leistung verlangsamen. Um die Leistung zu verbessern, aktivieren Sie die Option „Verknüpfen“, wenn Sie ein Bitmap-Bild platzieren. Die Option „Verknüpfen“ referenziert das platzierte Bild auf der Festplatte.

  • Wählen Sie Datei > Platzieren. Wählen Sie im Dialogfeld „Platzieren“ die Option Link.

Wenn ein Service-Büro eingebettete Bilder benötigt, speichern Sie eine Kopie der Dateien. Wählen Sie Verknüpfte Dateien einbeziehen im Dialogfeld Native Illustrator-Formatoptionen oder EPS-Format-Optionen .

EPS-Vorschau verwenden

Wenn ein Dokument verknüpfte EPS-Bilder enthält, für die eine Vorschau mit hoher Auflösung angezeigt werden kann, wird die Bildschirmanzeige in Illustrator möglicherweise langsamer aktualisiert, während Sie Bildmaterial bearbeiten. Damit Illustrator den Bildschirm rascher aktualisieren kann, verwenden Sie die niedrigauflösende EPS-Vorschau. Führen Sie die folgenden Schritte durch:

  1. Wählen Sie Bearbeiten > Voreinstellungen > Dateien verarbeiten und Zwischenablage.

  2. Wählen Sie Für verknüpfte EPS-Dateien Version mit niedriger Auflösung verwenden und klicken Sie auf OK.

Transparenz-Wechselwirkungen mit DCS-Dateien deaktivieren

Das Dialogfeld „Verknüpfungenbedienfeld“ enthält die Option „Transparenz-Wechselwirkungen mit DCS-Dateien“. Wenn Sie dieses Kontrollkästchen aktivieren, wird in dem Verknüpfungsbedienfeld ein gelbes Symbol angezeigt, mit dem verknüpfte DCS EPS-Grafiken identifiziert werden können, die transparent sind oder transparente Objekte überlappen. Da mit dieser Option erzwungen wird, dass Illustrator in regelmäßigen Abständen bestimmt, ob verknüpfte EPS-Dateien mit Transparenz interagieren, kann sich dadurch die Leistung verringern.

Um die Option „Transparenz-Wechselwirkungen mit DCS-Dateien“ zu deaktivieren, führen Sie folgende Schritte aus:

  1. Wählen Sie Fenster > Verknüpfungen. Wählen Sie im Menü des Verknüpfungenbedienfelds die Option Bedienfeldoptionen.

  2. Löschen Sie Transparenz-Wechselwirkungen mit DCS-Dateienund klicken Sie auf OK .

Im Navigatorbedienfeld wird eine Miniaturansicht des aktuellen Bildmaterials für einfache Navigation angezeigt. Die zur Aktualisierung der Miniaturansicht benötigte Bearbeitungszeit bei Änderungen ist abhängig von der Komplexität Ihres Bildmaterials. Um die Aktualisierungsrate des Bildschirms für ein komplexes Illustrator-Dokument zu verbessern, blenden Sie das Navigatorbedienfeld aus. Deaktivieren Sie im Menü „Fenster“ die Option Navigator.

Sie können angepasste Ansichten einrichten, um effektiv bestimmte Bereiche Ihres Dokuments zu vergrößern.

Option „Geglättetes Bildmaterial“ deaktivieren

Das Kontrollkästchen „Geglättetes Bildmaterial“ glättet Text und Grafiken, indem die Farbe der Randpixel eines Objekts auf die Farbe der benachbarten Pixel abgestimmt wird. Dieser Prozess kann jedoch die Aktualisierung der Bildschirmanzeige verlangsamen. Um diese Option zu deaktivieren, führen Sie folgende Schritte aus:

  1. Wählen Sie Bearbeiten> Voreinstellungen > Allgemein.

  2. Löschen Sie Geglättetes Bildmaterial und klicken Sie auf OK.

Befehl „Vereinfachen“ anwenden

Mit dem Befehl „Vereinfachen“ können Sie die Anzahl an Ankerpunkten in Pfaden und Pfadformen verringen, die Dateigröße reduzieren und damit die Leistung erhöhen. Der Befehl „Vereinfachen“ wird ausgeführt, indem Sie den gewünschten Pfad oder das Objekt auswählen und dannObjekt > Pfad > Vereinfachen wählen.

Weitere Informationen zum Befehl „Vereinfachen“ finden Sie in der Illustrator-Hilfe.

Magnetische Hilfslinien deaktivieren

Mit magnetischen Hilfslinien können Sie Illustrator-Objekte relativ zu anderen Objekten erstellen, ausrichten, bearbeiten und umwandeln. Wenn Sie mit vielen Objekten in Ihrem Bildmaterial arbeiten, benötigt Illustrator mehr Zeit, um die intelligenten Hilfslinien anzuzeigen. Um magnetische Hilfslinien zu deaktivieren, klicken Sie auf das Menü „Ansicht“ und deaktivieren Sie die Option Magnetische Hilfslinien.

Weitere Informationen zu magnetischen Hilfslinien finden Sie in der Lineale, Raster, Hilfslinien und Schnittmarken.

Borstenpinselpfade rastern und PDF-Funktionen deaktivieren

Striche mit Borstenpinseln bestehen aus mehreren, übereinander liegenden, gefüllten Pfaden. Diese Pfade interagieren wie alle anderen gefüllten Pfade in Illustrator mit anderen Objekten, unter anderem auch mit Borstenpinselpfaden.

Experimentieren Sie mit Borstenpinseln und der Berechnung der Farbgebung, bevor Sie umfangreiches Bildmaterial bearbeiten. Wenn Sie Attribute des Borstenpinsels ändern und übernehmen, werden alle benutzten Borstenpinsel erneut berechnet.

Bei der Arbeit mit Borstenpinseln können Sie den Rechenaufwand und die Dateigröße Ihres Dokuments wie folgt reduzieren:

  • Rastern Sie einige Borstenpinselpfade. Stellen Sie sicher, dass Sie eine Kopie des ursprünglichen Bildmaterials speichern, bevor Sie sie rastern.

Wenn das Bildmaterial eine große Anzahl (mehr als 30) von Borstenpinseln enthält, sollten Sie die Komplexität und Anzahl der Borstenpinselpfade reduzieren. Wählen Sie Borstenpinselpfade aus und wählen Sie dann Objekt> In Pixelbild umwandeln.

  • Deaktivieren Sie die PDF-Funktionen.

Illustrator speichert standardmäßig PDF-Daten, die Illustrator-Dateien (*ai) mit anderen Adobe-Anwendungen kompatibel machen. Wählen Sie Datei Speichern oder Datei> Speichernunter und klicken Sie auf Speichern.Deaktivieren Sie im Dialogfeld „Illustrator-Optionen“ die Option PDF-kompatible Datei erstellen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie