Compatibilità con Acrobat e macOS Mojave 10.14

Compatibilità Acrobat con il nuovo macOS Mojave 10.14

Acrobat 2017 e Acrobat sono compatibili con il nuovo macOS Mojave (10.14). Di seguito sono riportati alcuni problemi noti. Adobe sta tentando di risolvere questi problemi in una versione futura.

Problemi noti

Stampa

  • Salva come Adobe PDF genera un errore per l’abilitazione di un’azione di terze parti [ADC-4255082]. Per ulteriori informazioni e per una soluzione alternativa vedi Errore nel salvataggio come Adobe PDF | macOS Mojave 10.14.
  • L’anteprima di stampa potrebbe non essere visibile nella finestra di dialogo di stampa di Acrobat (File > Stampa) [ADC-4254093].

PDFMaker in Office

Portfolio

Acquisizione Web

Logo Adobe

Accedi al tuo account