Problema
Quando tentate di stampare un file PDF in Internet Explorer 7 su Windows Vista, il file non viene stampato e ricevete il messaggio di errore "Impossibile avviare la stampa del processo".
Dettagli
L'opzione Visualizza PDF nel browser è selezionata in Adobe Acrobat 8 o 9 o in Adobe Reader 8 o 9. (Per visualizzare questa opzione in Acrobat o Adobe Reader, scegliete Modifica > Preferenze > Internet.)
Motivo
La modalità protetta è attivata nelle impostazioni di sicurezza di Internet Explorer.
La modalità protetta consente di reindirizzare i file in una cartella virtualizzata protetta, che replica la struttura della cartella sul computer ma mantiene i file isolati dal resto del computer per proteggere l'utente da software dannosi.
Soluzione
Effettuate una delle seguenti operazioni:
Soluzione 1: disattivate temporaneamente la modalità protetta in Internet Explorer 7.
-
In Internet Explorer, scegliete Strumenti > Opzioni Internet.
-
Scegliete la scheda Protezione.
-
Deselezionate la casella di controllo etichettata come Attiva modalità protetta.
-
Fate clic su OK.
-
Chiudete Internet Explorer.
-
Aprite nuovamente Internet Explorer.
-
Individuate il file PDF che desiderate stampare.
-
Scegliete File > Stampa.
Avviso: la modalità protetta può proteggere il computer da software dannosi. È necessario attivare nuovamente la modalità protetta dopo aver stampato il PDF.
Soluzione 2: utilizzate Acrobat o Adobe Reader per stampare il file PDF.
-
In Internet Explorer, individuate il file PDF che desiderate stampare.
-
Scegliete File > Salva con nome.
-
Individuate il percorso in cui desiderate salvare il file PDF.
-
Fate clic su Salva.
-
Aprite Acrobat o Adobe Reader.
-
Scegliete File > Apri.
-
Accedete al percorso scelto nel passaggio 3.
-
Selezionate il file PDF.
-
Fate clic su Apri.
-
Scegliete File > Stampa.
Soluzione 3: utilizzate un diverso browser Web.
Utilizzate un diverso browser Web, come Firefox o Opera, per stampare il file PDF.