Selezionate Start.
Ultimo aggiornamento il
May 03, 2021 01:25:04 PM GMT
Problema
Quando avviate Adobe Acrobat 9 su Windows Vista, viene visualizzato il messaggio di errore "È stato rilevato un grave errore e Adobe EPIC_APP non può continuare. Reinstallate l'applicazione e riprovate".
Motivo
Questo problema è in genere dovuto a problemi di licenza.
Soluzione
Provate una delle seguenti soluzioni:
Soluzione 1: cambiate la modalità di avvio di FLEXNet Licensing Service in "Manuale".
-
-
Selezionate Esegui.
-
Immettete Services.msc.
-
Selezionate OK.
-
Fate doppio clic su FLEXNet Licensing Service.
-
Cambiate il tipo di avvio in: "Manuale".
Soluzione 2: eseguite Acrobat.exe come amministratore per consentire l'attivazione della licenza.
-
Fate clic con il pulsante destro del mouse su Acrobat.exe.
-
Selezionate Run as (Esegui come).
-
Selezionate Administrator's Account (Account amministratore).
Soluzione 3: disinstallate Acrobat e reinstallatelo con privilegi di amministratore.
-
Disinstallate Acrobat dal sistema.
-
Effettuate un riavvio parziale di Windows Vista.
-
Installate Acrobat con privilegi di amministratore.
-
Fate clic con il pulsante destro del mouse su setup.exe.
-
Selezionate Proprietà.
-
Selezionate la scheda Compatibilità.
-
Selezionate Esegui come amministratore.
-
Eseguite Acrobat una volta da un account di amministratore per accedere a Shell32.dll e impostare le opzioni corrette.
-
Accedi al tuo account