Problema

Quando avviate Adobe Acrobat 9 su Windows Vista, viene visualizzato il messaggio di errore "È stato rilevato un grave errore e Adobe EPIC_APP non può continuare. Reinstallate l'applicazione e riprovate".

Motivo

Questo problema è in genere dovuto a problemi di licenza.

Soluzione

Provate una delle seguenti soluzioni:

Soluzione 1: cambiate la modalità di avvio di FLEXNet Licensing Service in "Manuale".

  1. Selezionate Start.
  2. Selezionate Esegui.
  3. Immettete Services.msc.
  4. Selezionate OK.
  5. Fate doppio clic su FLEXNet Licensing Service.
  6. Cambiate il tipo di avvio in: "Manuale".

Soluzione 2: eseguite Acrobat.exe come amministratore per consentire l'attivazione della licenza.

  1. Fate clic con il pulsante destro del mouse su Acrobat.exe.
  2. Selezionate Run as (Esegui come).
  3. Selezionate Administrator's Account (Account amministratore).

Soluzione 3: disinstallate Acrobat e reinstallatelo con privilegi di amministratore.

  1. Disinstallate Acrobat dal sistema.
  2. Effettuate un riavvio parziale di Windows Vista.
  3. Installate Acrobat con privilegi di amministratore.
    1. Fate clic con il pulsante destro del mouse su setup.exe.
    2. Selezionate Proprietà.
    3. Selezionate la scheda Compatibilità.
    4. Selezionate Esegui come amministratore.
    5. Eseguite Acrobat una volta da un account di amministratore per accedere a Shell32.dll e impostare le opzioni corrette.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online