Panoramica

Adobe consiglia di utilizzare il programma di disinstallazione di Adobe Acrobat 7.0 nell'utilità Installazione applicazioni di Windows per rimuovere Adobe Acrobat 7.0 dal computer. A volte, tuttavia, i file danneggiati o un'installazione parziale possono impedire al programma di disinstallazione di Adobe Acrobat 7.0 di funzionare correttamente. Inoltre, il programma di disinstallazione potrebbe lasciare file o cartelle di applicazione vuoti nel sistema dopo avere eseguito la rimozione. È anche possibile che Adobe Acrobat 7.0 risulti assente dall'elenco di Installazione applicazioni. In altri casi, è possibile che nel programma di installazione vengano visualizzate solo le opzioni di riparazione e rimozione quando si tenta di installare Adobe Acrobat 7.0.

La rimozione manuale di Adobe Acrobat 7.0 assicura la rimozione di tutti i file e cartelle.

Queste istruzioni sono relative alla rimozione di Adobe Acrobat 7.0. Se avete altre o precedenti versioni di applicazioni Adobe, rimuovete solo i file indicati di seguito inerenti ad Adobe Acrobat 7.0. Queste istruzioni consentono inoltre di rimuovere tutto il contenuto extra (ad esempio, Goodies o contenuto funzionale) installato con Adobe Acrobat 7.0. Se installate nuovamente Adobe Acrobat 7.0, sarà necessario reinstallare anche il relativo contenuto extra.

Nota: è possibile che il sistema non contenga tutti i file e le cartelle elencati in questo documento. Se non trovate una cartella o un file elencato nel sistema, passate alla cartella o al file successivo nell'elenco.

Prima di iniziare

Alcune di queste procedure richiedono l'individuazione di cartelle e file nascosti. Altre procedure richiedono la ricerca dei file mediante il nome completo, comprensivo di estensione (ad esempio nomefile_esempio.ini). Per impostazione predefinita, in Esplora risorse non vengono visualizzati file e cartelle nascosti o le estensioni dei file riconosciuti dal sistema.

Visualizzare le cartelle e i file nascosti, nonché le estensioni dei file in Esplora risorse:

  1. In Esplora risorse, scegliete Strumenti > Opzioni cartella.
  2. Fate clic sulla scheda Visualizzazione nella finestra di dialogo Opzioni cartella.
  3. In Impostazioni avanzate, selezionate Visualizza cartelle e file nascosti.
  4. Deselezionate l'opzione Nascondi le estensioni per i tipi di file conosciuti.
  5. Fate clic su OK.

Rimozione di Adobe Acrobat 7.0 mediante il programma di disinstallazione

Il programma di disinstallazione è progettato per rimuovere tutto ciò che viene installato da Adobe Acrobat 7.0. Quando avviate Adobe Acrobat 7.0 per la prima volta o quando modificate le preferenze, potrebbero essere creati nuovi file e cartelle. Per assicurare la rimozione completa di tutti i file e le cartelle aggiuntivi, dopo l'uso del programma di disinstallazione, leggete la sezione "Rimozione delle cartelle e dei file restanti di Adobe Acrobat 7.0" illustrata di seguito.

Per utilizzare il programma di disinstallazione, effettuate le seguenti operazioni:

  1. Scegliete Start > Pannello di controllo.
  2. Fate doppio clic su Installazione applicazioni.
  3. Effettuate una delle seguenti operazioni:

    • Se avete installato Adobe Acrobat 7.0 dal CD di Adobe Acrobat 7.0, selezionate Adobe Acrobat 7.0 e fate clic su Rimuovi. Seguite le istruzioni visualizzate per rimuovere Adobe Acrobat 7.0.
    • Se avete installato Adobe Acrobat 7.0 dai CD di Creative Suite, selezionate Creative Suite e fate clic su Rimuovi. Seguite le istruzioni visualizzate per rimuovere il componente Adobe Acrobat 7.0.

Nota: quando eseguite il programma di disinstallazione, vi verrà chiesto se desiderate rimuovere, mantenere o trasferire l'attivazione. Se intendete reinstallare Adobe Acrobat 7.0 sullo stesso computer,  è consigliabile mantenere l'attivazione. Tuttavia, dopo il completamento della rimozione manuale, potrebbe essere necessario riattivare Adobe Acrobat 7.0. Se intendete installare Adobe Acrobat 7.0 in un altro computer, trasferite l'attivazione.

Preparazione del computer per rimuovere Adobe Acrobat 7.0 Standard

Prima di effettuare i passaggi seguenti, stampate le istruzioni. Il riavvio in modalità diagnostica o provvisoria in genere comporta la disattivazione dell'accesso a Internet.

  1. Eliminate Adobe Acrobat Speed Launcher in Documents and Settings/All Users/Start Menu/Programs/Startup.
  2. Attivate la modalità diagnostica o provvisoria per Windows.

Attivazione della modalità diagnostica per Windows XP

  1. Chiudete tutte le applicazioni.
  2. Scegliete Start > Esegui, digitate msconfig nella casella di testo Apri, quindi fate clic su OK.

  3. Fate clic sulle schede Avvio e Servizi. Registrate tutti gli elementi non selezionati per nome, poiché l'ordine può variare.

  4. Fate clic sulla scheda Generale e scegliete Avvio diagnostico.
  5. Fate clic su OK e riavviate Windows.

    Nota: al riavvio, verrà visualizzato un messaggio di notifica che informerà circa le modifiche apportate all'avvio di Windows da parte dell'utilità Configurazione di sistema. Fate clic su OK, quindi fate clic su Annulla quando viene visualizzata l'Utilità Configurazione di sistema.
     

  6. Fate clic con il pulsante destro del mouse sulle icone visualizzate nell'area di notifica (definita barra delle applicazioni nelle versioni precedenti di Windows) per chiudere o disattivare eventuali elementi di avvio ancora attivi.

Riattivazione di servizi ed elementi di avvio per Windows XP

Dopo il completamento di tutte le procedure in questo documento, riattivate gli elementi di avvio per Windows XP.

  1. Scegliete Start > Esegui.
  2. Digitate msconfig nella finestra di dialogo Esegui e fate clic su OK.
  3. Fate clic sulla scheda Generale e scegliete Avvio normale.
  4. Deselezionate tutti gli elementi dei quali avete preso nota al passaggio 3 della sezione precedente.
  5. Fate clic su Applica e riavviate Windows per rendere effettive le modifiche.

Attivare la modalità provvisoria per Windows 2000

Nota: Windows 2000 non include l'utilità MSConfig per la disattivazione degli elementi di avvio, mentre In Windows XP è possibile disattivare gli elementi manualmente o utilizzare MSConfig.

  1. Fate clic su Start, quindi su Chiudi sessione.
  2. Fate clic su Riavvia e quindi su OK.
  3. Quando viene visualizzato il messaggio Selezionare il sistema operativo da avviare, premete F8.
  4. Utilizzate i tasti freccia per evidenziare l'opzione di modalità provvisoria appropriata, quindi premete Invio.
  5. Utilizzate i tasti freccia per evidenziare un sistema operativo, quindi premete Invio.
    Nota: fate riferimento al sito Web di Microsoft per informazioni aggiuntive su questa procedura.

Riattivazione degli elementi di avvio per Windows 2000

Dopo aver completato tutte le procedure in questo documento, riattivate gli elementi di avvio per Windows 2000.

  1. Riavviate il computer.

Rimozione dei file registrati di Adobe Acrobat 7.0 mediante il prompt dei comandi

  1. Durante l'installazione di Acrobat, numerosi file vengono registrati con il sistema operativo. Per rimuovere questi file è necessario rimuovere correttamente l'applicazione. Potete rimuovere i file registrati dal sistema operativo quando la shell non è in esecuzione.

  2. Premete Ctrl-Alt-Canc e scegliete Gestione attività.
  3. Nella scheda Processi, selezionate explorer.exe e scegliete Termina processo. In questo modo, gli elementi non sono più visibili sul desktop.

    Importante: Gestione attività deve rimanere aperto durante tale processo
     

  4. Fate clic su Sì nella finestra visualizzata.
  5. Scegliete File > Nuova attività.
  6. Sotto Apri, digitate cmd e fate clic su OK.
  7. Riducete a icona Gestione attività.
  8. Digitate cd "C:\Programmi\Adobe\Acrobat 7.0\ActiveX" e premete Invio.
  9. Digitate del AcroPDF.dll e premete Invio.
  10. Digitate del pdfshell.dll e premete Invio.
  11. Digitate exit e premete Invio.
  12. Ingrandite Gestione attività.
  13. In Gestione attività, scegliete File > Nuova attività.
  14. Digitate explorer.exe e fate clic su OK. Gli elementi sul desktop dovrebbero essere di nuovo visibili.
  15. Chiudete Gestione attività.

Rimozione delle cartelle e dei file restanti di Adobe Acrobat 7.0

Rinominate i file DLL di Distiller prima di tentare di rimuovere le cartelle. Cambiate l'estensione del nome file da .dll a .old per i seguenti file.

Programmi\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Eseguite il backup di tutti i file personali che intendete salvare nelle directory seguenti, quindi rimuovete le cartelle e i file elencati:

Programmi\Adobe\Acrobat 7.0

Programmi\Common Files\Adobe\Acrobat

Programmi\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[nome utente]\Dati applicazioni\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Dati applicazioni\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Programmi\Netscape\Netscape Browser\plugins\nppdf32.dll

Rimozione delle voci di registro restanti di Adobe Acrobat 7.0

Rimuovete le chiavi di registro dell'applicazione dal registro di sistema, se disponibili.

Nota: è necessario eseguire l'accesso al computer come amministratore per modificare il registro.

Dichiarazione di non responsabilità:questa procedura richiede la modifica del registro di Windows. Adobe non fornisce supporto per la modifica del registro, nel quale sono contenute informazioni critiche sul sistema e sulle applicazioni. Per informazioni sull'Editor del Registro di sistema di Windows, fate riferimento alla documentazione fornita con Windows o contattate il supporto tecnico di Microsoft. È possibile che non tutti i file siano disponibili.

Importante: effettuate una copia di backup del registro prima di modificarlo.

  1. Scegliete Start > Esegui e digitate regedit nella casella di testo Apri. Fate clic su OK.

  2. Accedete a una delle chiavi di registro elencate di seguito e selezionatela nel riquadro di sinistra. La chiave verrà visualizzata nell'editor del registro come cartella.

  3. Scegliete Modifica > Elimina. Fate clic su Sì nella finestra di dialogo di conferma dell'eliminazione della chiave.
  4. Se necessario, ripetete i passaggi da 1 a 3 per le restanti voci di registro.

Rimuovete le voci di registro elencate di seguito

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Completamento della rimozione

Svuotate il cestino e riavviate il computer.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online