사용 안내서 취소

InDesign에서 편집 메모 추가

  1. InDesign 사용 안내서
  2. InDesign 알아보기
    1. InDesign 소개
      1. InDesign의 새로운 기능
      2. 시스템 요구 사항
      3. 일반 질문
      4. Creative Cloud 라이브러리 사용
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 도구 상자
      3. 환경 설정 지정
      4. 터치 작업 영역
      5. 기본 단축키
      6. 문서 복구 및 실행 취소
      7. Capture 확장 프로그램
  3. 문서 만들기 및 배치
    1. 문서 및 페이지
      1. 문서 만들기
      2. 상위 페이지 작업
      3. 문서 페이지 작업
      4. 페이지 크기, 여백 및 도련 설정
      5. 파일 및 템플릿 작업
      6. 책 파일 만들기
      7. 기본 페이지 번호 매기기 추가
      8. 페이지, 장 및 섹션 번호 매기기
      9. QuarkXPress 및 PageMaker 문서 변환
      10. 내용 공유
      11. 기본 관리 파일 작업 과정 이해
      12. 문서 저장
    2. 격자
      1. 격자
      2. 격자 형식 지정
    3. 레이아웃 지원
      1. 눈금자
  4. 컨텐츠 추가
    1. 텍스트
      1. 프레임에 텍스트 추가
      2. 텍스트 스레드
      3. InDesign의 아랍어 및 히브리어 기능
      4. 패스에 문자 입력
      5. 글머리 기호 및 번호 매기기
      6. 글리프 및 특수 문자
      7. 텍스트 컴포지션
      8. 텍스트 변수
      9. QR 코드 생성
      10. 텍스트 편집
      11. 텍스트 정렬
      12. 개체 주변 텍스트 줄 바꿈
      13. 고정된 개체
      14. 연결된 내용
      15. 단락 서식 지정
      16. 문자 서식 지정
      17. 찾기/바꾸기
      18. 맞춤법 검사 및 언어 사전
    2. 입력 체계
      1. InDesign에서 글꼴 사용
      2. 커닝 및 자간
    3. 텍스트 서식 지정
      1. 텍스트 서식 지정
      2. 탭 및 들여쓰기
    4. 텍스트 검토
      1. 변경 내용 추적 및 검토
      2. InDesign에서 편집 메모 추가
      3. PDF 주석 가져오기
    5. 참조 추가
      1. 목차 만들기
      2. 각주
      3. 색인 만들기
      4. 미주
      5. 캡션
    6. 스타일
      1. 단락 및 문자 스타일
      2. 개체 스타일
      3. 단락 시작표시문자 및 중첩 스타일
      4. 스타일을 사용한 작업
      5. 행간
      1. 표 서식을 지정
      2. 표 만들기
      3. 표 및 셀 스타일
      4. 표 선택 및 편집
      5. 표의 획 및 칠
    7. 상호 작용
      1. 하이퍼링크
      2. 동적 PDF 문서
      3. 책갈피
      4. 단추
      5. 양식
      6. 애니메이션
      7. 상호 참조
      8. PDF 구조
      9. 페이지 전환
      10. 동영상 및 사운드
      11. 양식
    8. 그래픽
      1. 패스 및 도형 이해
      2. 연필 도구로 그리기
      3. 펜 도구를 사용하여 그리기
      4. 선(획) 설정 적용 
      5. 컴파운드 패스 및 모양
      6. 패스 편집
      7. 클리핑 패스
      8. 모퉁이 모양 변경
      9. 오브젝트 정렬 및 분포
      10. 연결 및 포함된 그래픽
      11. AEM Assets 통합
    9. 색상 및 투명도
      1. 색상 적용
      2. 가져온 그래픽의 색상 사용
      3. 색상 견본을 사용한 작업
      4. 잉크 혼합하기
      5. 색조
      6. 별색 및 원색 이해
      7. 색상 혼합
      8. 그레이디언트
      9. 투명 아트워크 병합
      10. 투명도 효과 추가
  5. 공유
    1. 공유 및 공동 작업        
    2. 검토용으로 공유
    3. 공유 InDesign 문서 검토
    4. 피드백 관리 
  6. 게시
    1. 내보내기 및 제작
      1. Publish Online
      2. EPUB에 사용할 내용 내보내기
      3. Adobe PDF 옵션
      4. 내용을 HTML로 내보내기
      5. Adobe PDF로 내보내기
      6. JPEG 형식으로 내보내기
      7. HTML 내보내기
      8. DPS 및 AEM Mobile 개요
    2. 인쇄
      1. 소책자 인쇄
      2. 프린터 표시 및 도련
      3. 문서 인쇄
      4. 잉크, 분판 및 스크린 빈도 수
      5. 중복 인쇄
      6. PostScript 및 EPS 파일 만들기
      7. 전달 전에 파일 프리플라이트
      8. 축소판 및 큰 문서 인쇄
      9. 서비스 공급업체용 PDF 준비
      10. 분판 인쇄 준비
  7. InDesign 확장
    1. 자동화
      1. 데이터 병합
      2. 플러그인
      3. InDesign의 Capture 확장 프로그램
      4. 스크립팅

InDesign의 메모 기능은 작업 과정 사용자 이름을 사용하여 메모 또는 추적된 변경 내용의 작성자를 식별합니다. 메모 및 추적된 변경 InDesign의 [메모] 환경 설정 또는 InCopy의 [사용자] 대화 상자([파일] > [사용자])에 정의된 대로 사용자별로 색상이 지정됩니다.

메모는 텍스트에만 표시될 수 있습니다. InDesign에서 메모는 Story Editor에서만 인쇄할 수 있으며 PDF로 내보낼 수 없습니다.

편집 메모 추가

InDesign에서 관리 내용에 편집 메모를 추가하면 작업 과정에 있는 다른 사용자도 이러한 메모를 사용할 수 있습니다. 메모는 주로 InCopy 작업 과정에서 사용되도록 만들어지지만 InDesign에서도 활용할 수 있습니다. 예를 들어, 나중에 스토리에 삽입될 수 있는 메모에 텍스트를 입력할 수도 있습니다. InCopy에서 메모를 Adobe PDF로 내보낼 경우 메모가 PDF 주석으로 변환될 수 있습니다.

  1. [문자 도구] 를 사용하여 메모를 놓을 위치를 클릭한 다음 [문자] > [메모] > [새 메모]를 선택합니다.

    스토리 편집기에서 편집할 경우 북엔드가 나타납니다. 레이아웃 보기에 [메모] 패널이 나타납니다.

  2. 메모 북엔드 사이에 메모를 입력하거나 [메모] 패널에 메모를 입력합니다.

어느 위치에서든 원하는 만큼 메모를 추가할 수 있습니다. 그러나 다른 메모 안에는 메모를 만들 수 없습니다.

메모를 표시하거나 숨기려면 [보기] > [기타] > [메모 표시] 또는 [메모 숨기기]를 선택합니다.

메모 모드 사용

메모 모드는 삽입점의 위치나 선택한 텍스트에 따라 메모를 추가, 분할 또는 삭제하는 데 사용하면 편리합니다.

  1. 다음 중 하나를 수행합니다.

    • 새 메모를 만들려면 텍스트에 삽입점을 놓습니다.

    • 텍스트를 메모로 변환하려면 텍스트를 선택합니다.

    • 메모를 분할하려면 메모 안에 삽입점을 놓습니다.

    • 메모를 텍스트로 변환하려면 메모 북엔드를 선택합니다(스토리 편집기).

    • 메모 밖으로 삽입점을 이동하려면 메모 시작 부분이나 끝 부분에 삽입점을 놓습니다.

  2. [문자] > [메모] > [메모 모드]를 선택합니다.

메모 관리

메모 앵커 는 메모의 위치를 표시합니다. [메모] 패널에는 메모의 내용과 메모에 대한 구체적인 정보가 표시됩니다.

  • 텍스트를 메모로 변환하려면 텍스트를 선택하고 [문자] > [메모] > [메모로 변환]을 선택합니다. 새 메모가 만들어집니다. 선택한 텍스트가 스토리 본문에서 제거되고 새 메모에 붙여집니다. 선택한 텍스트가 오려진 위치에 메모 앵커 또는 북엔드가 놓입니다.

  • 메모를 텍스트로 변환하려면 [메모] 패널에서 해당 문서의 텍스트에 추가하려는 텍스트를 선택합니다. 또는 스토리 편집기에서 인라인 메모의 텍스트를 선택합니다. 그 다음 [문자] > [메모] > [텍스트로 변환]을 선택합니다.

  • 메모를 분할하려면 분할하려는 위치에 메모의 삽입점을 놓고 [문자] > [메모] > [메모 분할]을 선택합니다.

  • 메모 사이를 탐색하려면 스토리의 삽입점을 클릭하고 [문자] > [메모] > [이전 메모] 또는 [메모] > [다음 메모]를 선택합니다.

메모 환경 설정 편집

환경 설정을 통해 스토리 편집기에서 인라인으로 된 메모 앵커, 북엔드 및 배경의 색상을 설정할 수 있습니다. 또한 스토리 편집기에서 메모 내용을 [찾기/바꾸기] 작업과 맞춤법 검사에 포함시킬지 여부를 선택할 수 있으며, 메모 정보를 도구 설명으로 표시할 수도 있습니다.

  1. [편집] > [환경 설정] > [메모](Windows) 또는 [InCopy] > [환경 설정] > [메모](Mac OS)를 선택합니다.

  2. [메모 색상] 메뉴에서 메모 앵커와 메모 북엔드의 색상을 선택합니다. [사용자] 대화 상자에서 지정한 색상을 사용하려면 [사용자 색상]을 선택합니다. 이 방법은 해당 파일에서 2명 이상이 작업하는 경우 특히 유용합니다.

  3. 레이아웃 보기에서 메모 앵커 위나 스토리 편집기에서 메모 북엔드 위로 마우스 포인터를 가져갈 때 메모 정보 및 메모 내용의 일부 또는 전부를 도구 설명으로 표시하려면 [메모 도구 설명 표시]를 선택합니다.

  4. [찾기/바꾸기]나 [맞춤법 검사] 명령을 사용하는 경우 인라인 메모 내용을 포함할지 여부를 지정합니다(스토리 편집기에만 해당).

    참고:

    레이아웃 보기에서는 [환경 설정] 대화 상자의 설정에 관계없이 [찾기/바꾸기]나 [맞춤법 검사] 명령을 사용하여 메모 내용을 검색할 수 없지만, [모두 변경] 명령을 사용하여 메모 내용을 편집할 수는 있습니다.

  5. [없음] 또는 [메모 색상](2단계에서 선택한 색상)을 선택하여 인라인 메모의 배경색으로 사용합니다.

  6. [확인]을 클릭합니다.

유사 검색

Adobe 로고

내 계정 로그인