격자 사용

텍스트 열 맞춤을 위한 기준선 격자와 개체 맞춤을 위한 문서 격자를 사용할 수 있으며, 이 두 가지 격자는 인쇄되지 않습니다. 화면에서 기준선 격자는 줄 간격이 있는 노트와 비슷하고 문서 격자는 그래프 용지와 비슷합니다. 이 두 가지 종류의 격자를 사용자 정의할 수 있습니다.

격자
기준선 격자(왼쪽) 및 문서 격자(오른쪽)

격자가 표시되면 다음과 같은 특징을 확인할 수 있습니다.

  • 기준선 격자는 스프레드 전체에 적용되고 문서 격자는 대지 전체에 적용됩니다.

  • 기준선 격자와 문서 격자는 모든 스프레드에 표시되며 마스터에는 할당할 수 없습니다.

  • 문서 격자는 모든 안내선, 레이어 및 개체의 앞이나 뒤에 표시할 수는 있지만 레이어에 지정할 수는 없습니다.

기준선 격자 설정

[격자 환경 설정]을 사용하여 문서 전체의 기준선 격자를 설정합니다.

참고:

[텍스트 프레임 옵션]을 사용하여 프레임의 기준선 격자를 설정할 수 있습니다. 텍스트 프레임 속성 변경을 참조하십시오.

  1. [편집] > [환경 설정] > [격자](Windows) 또는 [InDesign] > [환경 설정] > [격자](Mac OS)를 선택합니다.

  2. [색상] 메뉴에서 색상을 선택하여 기준선 격자 색상을 지정합니다. [색상] 메뉴에서 [사용자 정의]를 선택할 수도 있습니다.

  3. [기준]에 대해 격자가 페이지 위쪽에서 시작되도록 할지 아니면 위쪽 여백에서 시작되도록 할지 지정합니다.

  4. [시작]에는 [기준] 메뉴에서 선택한 옵션에 따라 페이지의 위쪽이나 페이지의 위쪽 여백에서 격자를 옵셋할 값을 입력합니다. 세로 눈금자를 이 격자에 정렬하는 데 문제가 있으면 값을 0부터 입력해 보십시오.

  5. [간격]에는 격자 줄 사이의 간격 값을 입력합니다. 대부분의 경우 텍스트 줄이 이 격자와 완벽하게 정렬되도록 본문 텍스트 행간과 동일한 값을 입력합니다.

    문서 창의 기준선 격자
    문서 창의 기준선 격자

    A. 첫 번째 격자 줄 B. 격자 줄 사이의 간격 
  6. [보기 한계값]에 해당 값 이하로는 격자가 표시되지 않도록 설정할 확대율을 지정합니다. 보기 한계값을 늘리면 낮은 확대율에서 격자 줄이 촘촘해지는 것을 피할 수 있습니다.

    확대율에 표시된 기준선 격자
    보기 한계값 이하의 확대율(왼쪽) 및 보기 한계값 이상의 확대율(오른쪽)에 표시된 기준선 격자

  7. [확인]을 클릭합니다.

참고:

[안내선에 스냅] 명령은 안내선에 스냅하는 경우와 기준선 격자에 스냅하는 경우를 모두 제어합니다.

문서 격자 설정

  1. [편집] > [환경 설정] > [격자](Windows) 또는 [InDesign] > [환경 설정] > [격자](Mac OS)를 선택합니다.

  2. [색상] 메뉴에서 색상을 선택하여 문서 격자 색상을 지정합니다. [색상] 메뉴에서 [사용자 정의]를 선택할 수도 있습니다.

  3. 가로 격자 간격을 설정하려면 [문서 격자] 섹션의 [가로] 섹션에서 [격자선 간격] 값을 지정한 다음 각 격자 줄 사이의 [세분] 값을 지정합니다.

  4. 세로 격자 간격을 설정하려면 [문서 격자] 섹션의 [세로] 섹션에서 [격자선 간격] 값을 지정한 다음 각 격자 줄 사이의 [세분] 값을 지정합니다.

  5. 다음 중 하나를 수행하고 [확인]을 클릭합니다.

    • 문서 및 기준선 격자를 다른 모든 개체 뒤에 배치하려면 [배경 격자]를 선택합니다.

    • 문서 및 기준선 격자를 다른 모든 개체 앞에 배치하려면 [배경 격자] 선택을 해제합니다.

참고:

안내선을 다른 모든 개체 뒤에 배치하려면 문서 창의 빈 영역을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하면 표시되는 컨텍스트 메뉴에서 [배경 안내선]을 선택할 수도 있습니다.

격자 표시 또는 숨기기

  • 기준선 격자를 표시하거나 숨기려면 [보기] > [격자 및 안내선] > [기준선 격자 표시/숨기기]를 선택합니다.

  • 문서 격자를 표시하거나 숨기려면 [보기] > [격자 및 안내선] > [문서 격자 표시/숨기기]를 선택합니다.

격자에 개체 스냅

스냅이 사용된 경우 격자 위치의 스냅 영역 내에서 개체를 이동하면 개체가 해당 위치에 스냅됩니다.

문서 격자에 개체 스냅

  1. [보기] > [격자 및 안내선]을 선택하고 [문서 격자에 스냅]이 선택(체크)되었는지 확인합니다. 선택되지 않은 경우에는 해당 메뉴를 클릭합니다.

    참고:

    [안내선에 스냅] 명령은 안내선에 스냅하는 경우와 기준선 격자에 스냅하는 경우를 모두 제어합니다.

  2. 스냅 영역을 지정하려면 [편집] > [환경 설정] > [안내선 및 대지](Windows) 또는 [InDesign] > [환경 설정] > [안내선 및 대지](Mac OS)를 선택하고 [스냅 영역]에 값을 입력한 다음 [확인]을 클릭합니다. [스냅 영역] 값은 항상 픽셀 단위입니다.

개체를 격자에 스냅하려면 개체의 가장자리 중 하나 이상이 격자의 스냅 영역에 있을 때까지 개체를 격자 방향으로 드래그합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책