사용 안내서 취소

오브젝트 정렬 및 분포

  1. InDesign 사용 안내서
  2. InDesign 알아보기
    1. InDesign 소개
      1. InDesign의 새로운 기능
      2. 시스템 요구 사항
      3. 일반 질문
      4. Creative Cloud 라이브러리 사용
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. InDesign에서 작업 영역 사용자 지정
      3. 도구 상자
      4. 환경 설정 지정
      5. 속성 패널
      6. 터치 작업 영역
      7. 기본 키보드 단축키
      8. 편집 실행 취소 및 작업 내역 패널 관리
      9. 문서 복구 및 실행 취소
    3. 생성형 AI
      1. 텍스트를 이미지로
      2. 생성형 확장
      3. 생성형 AI FAQ
  3. 문서 작성 및 레이아웃
    1. 문서 및 페이지
      1. 문서 만들기
      2. 상위 페이지 작업
      3. 문서 페이지 작업
      4. 페이지 크기, 여백 및 도련 설정
      5. 파일 및 템플릿 작업
      6. InDesign에서 PDF를 InDesign 파일로 변환(Beta)
      7. 책 파일 만들기
      8. 기본 페이지 번호 매기기 추가
      9. 페이지, 장 및 섹션 번호 매기기
      10. QuarkXPress 및 PageMaker 문서 변환
      11. 콘텐츠 공유
      12. 기본 관리 파일 작업 과정 이해
      13. 문서 저장
    2. 격자
      1. 격자
      2. 격자 형식 지정
    3. 레이아웃 지원
      1. 눈금자
      2. 눈금자 사용 개체 정렬 및 분산
      3. 측정 도구를 사용하여 오브젝트 측정
  4. 콘텐츠 추가
    1. 텍스트
      1. 프레임에 텍스트 추가
      2. 텍스트 스레드
      3. 동남아시아 언어 스크립트
      4. InDesign의 아랍어 및 히브리어 기능
      5. 패스에 문자 입력
      6. 글머리 기호 및 번호 매기기
      7. 글리프 및 특수 문자
      8. 텍스트 컴포지션
      9. 텍스트 변수
      10. QR 코드 생성
      11. 텍스트 편집
      12. 텍스트 정렬
      13. 개체 주변 텍스트 줄 바꿈
      14. 고정된 개체
      15. 연결된 내용
      16. 단락 서식 지정
      17. 문자 서식 지정
    2. 입력 체계
      1. InDesign에서 글꼴 사용
      2. 커닝 및 자간
      3. 문자 비율 조정 및 기울이기
      4. 문자에 색상 효과 적용
    3. 텍스트 서식 지정
      1. 텍스트 서식 지정
      2. 자동 스타일 텍스트
      3. 스타일 팩을 사용하여 작업
      4. 탭 및 들여쓰기
    4. 텍스트 검토
      1. 변경 내용 추적 및 검토
      2. InDesign에서 편집 메모 추가
      3. PDF 주석 가져오기
    5. 맞춤법 검사 및 언어 사전
      1. 맞춤법, 자동 수정, 동적 맞춤법 검사
      2. 사전 및 단어 만들기, 추가하기, 관리하기
      3. 사전 환경 설정 변경
      4. Duden 사전
    6. 참조 추가
      1. 목차 만들기
      2. 각주
      3. 색인 만들기
      4. 미주
      5. 캡션
    7. 스타일
      1. 단락 및 문자 스타일
      2. 스타일 매핑, 내보내기 및 관리
      3. 개체 스타일
      4. 단락 시작표시문자 및 중첩 스타일
      5. 스타일을 사용한 작업
      6. 행간
      1. 표 서식을 지정
      2. 표 만들기
      3. 표 및 셀 스타일
      4. 표 선택 및 편집
      5. 표의 획 및 칠
    8. 상호 작용
      1. 하이퍼링크
      2. 동적 PDF 문서
      3. 책갈피
      4. 버튼
      5. 양식
      6. 애니메이션
      7. 상호 참조
      8. PDF 구조
      9. 페이지 전환
      10. 동영상 및 사운드
    9. 그래픽
      1. 패스 및 도형 이해
      2. 연필 도구로 그리기
      3. 펜 도구를 사용하여 그리기
      4. 선(획) 설정 적용 
      5. 컴파운드 패스 및 모양
      6. 패스 편집
      7. 클리핑 패스
      8. 모퉁이 모양 변경
      9. 프레임 및 개체
      10. 개체 정렬 및 분포
      11. 연결 및 임베드된 그래픽
      12. AEM Assets 통합
    10. 색상 및 투명도
      1. 색상 적용
      2. 가져온 그래픽의 색상 사용
      3. 색상 견본을 사용한 작업
      4. 잉크 혼합하기
      5. 색조
      6. 별색 및 배합 색상 이해
      7. 색상 혼합
      8. 그레이디언트
      9. 투명 아트워크 병합
      10. 투명도 효과 추가
  5. 찾기 및 바꾸기
    1. 텍스트 찾기 및 바꾸기
    2. 글꼴 찾기 및 바꾸기
    3. 글리프 찾기 및 바꾸기
    4. GREP 표현식 및 쿼리를 사용하여 찾기 및 바꾸기
    5. 오브젝트 찾기 및 바꾸기
    6. 색상 찾기 및 바꾸기
    7. 옵션을 검색하여 찾기 및 바꾸기
  6. 공유
    1. 클라우드 문서 저장 및 액세스
    2. 클라우드 문서 구성, 관리, 공유
    3. 클라우드 문서 버전 보기 및 관리
    4. InDesign 클라우드 문서에 대한 일반적인 질문
    5. 공유 및 공동 작업        
    6. 검토용으로 공유
    7. 공유 InDesign 문서 검토
    8. 피드백 관리 
  7. 게시
    1. 가져오기, 내보내기 및 게시
      1. 온라인 게시
      2. 온라인 게시 대시보드
      3. 그래픽 복사, 삽입
      4. EPUB에 사용할 내용 내보내기
      5. Adobe PDF 옵션
      6. 내용을 HTML로 내보내기
      7. Adobe PDF로 내보내기
      8. JPEG 형식으로 내보내기
      9. HTML 내보내기
      10. DPS 및 AEM Mobile 개요
      11. 지원되는 파일 형식
      12. 사용자 설정 내보내기 및 가져오기
    2. 인쇄
      1. 소책자 인쇄
      2. 프린터 표시 및 도련
      3. 문서 인쇄
      4. 잉크, 분판 및 스크린 빈도 수
      5. 중복 인쇄
      6. PostScript 및 EPS 파일 만들기
      7. 전달 전에 파일 프리플라이트
      8. 썸네일 및 큰 문서 인쇄
      9. 서비스 공급업체용 PDF 준비
      10. 분판 인쇄 준비
  8. InDesign 확장
    1. 자동화
      1. 데이터 병합
      2. 플러그인
      3. InDesign의 Capture 확장 기능
      4. 스크립팅
  9. 문제 해결
    1. 해결된 문제
    2. 알려진 문제
    3. 실행 시 충돌 발생
    4. 환경 설정 폴더 읽기 전용 문제
    5. 파일 문제 해결
    6. InDesign 파일을 PDF로 내보낼 수 없음
    7. InDesign 문서 복구
참고:

공정한 언어: Adobe의 핵심 가치, 포용을 반영하기 위해 InDesign 2022(버전 17.0)부터는 비포용적 언어를 대체하고 있습니다. 마스터 페이지에 대한 모든 참조는 영어, 덴마크어, 헝가리어, 스페인어, 이탈리아어, 브라질어, 포르투갈어 및 일본어 로케일에 대한 도움말 문서에서 상위 페이지로 대체됩니다.

정렬 패널 개요

[정렬] 패널([창] > [개체 및 레이아웃] > [정렬])을 사용하여 선택 항목, 여백, 페이지 또는 스프레드를 따라 수평이나 수직으로 개체를 정렬하거나 분포시킬 수 있습니다. [정렬] 패널을 사용하여 작업할 때는 다음 사항을 염두에 두어야 합니다.

  • [정렬] 패널은 [위치 잠금] 명령이 적용된 개체에 영향을 주지 않으며 해당 프레임 내의 텍스트 단락 정렬을 변경하지 않습니다.

  • 텍스트 정렬은 [개체 정렬] 옵션의 영향을 받지 않습니다. 자세한 내용은 텍스트 정렬 또는 균등 배치를 참조하십시오.

  • [단축키] 대화 상자([편집] > [단축키])의 [제품 영역]에서 [개체 편집]을 선택하여 사용자 정의 정렬 및 분포 단축키를 만들 수 있습니다.

정렬 패널

A. 수직 정렬 단추 B. 수직 분포 단추 C. 간격 사용 분포 D. 수평 정렬 단추 E. 수평 분포 단추 F. 정렬 위치 옵션 

개체 정렬 또는 분포

[정렬] 패널을 사용하여 선택 항목, 여백, 페이지 또는 스프레드에 수평이나 수직으로 선택한 개체를 정렬하거나 선택한 개체 사이의 간격을 지정할 수 있습니다.

선택 항목(위쪽) 및 여백(아래쪽)을 따라 수평으로 분포된 개체

  1. 정렬하거나 분포시킬 개체를 선택합니다.
  2. [창] > [개체 및 레이아웃] > [정렬]을 선택하여 [정렬] 패널을 표시합니다.
    참고:

    패널 옵션을 표시하거나 숨기려면 패널 메뉴에서 [옵션 표시] 또는 [옵션 숨기기]를 선택합니다.

  3. 패널 아래쪽 메뉴에서 선택 항목, 여백, 페이지 및 스프레드 중 개체를 정렬하거나 분포시킬 기준을 지정합니다.
  4. 다음 중 하나를 수행합니다.
    • 개체를 정렬하려면 원하는 정렬 유형에 해당하는 단추를 클릭합니다.
    • 개체를 분포시키려면 원하는 분포 유형에 해당하는 단추를 클릭합니다. 예를 들어, [선택 항목에 정렬]이 켜진 경우 [왼쪽 가장자리에 분포] 단추를 클릭하면 선택한 각 개체의 왼쪽 가장자리 사이에 같은 크기의 간격이 지정됩니다.
    수평 가운데 분포 옵션을 사용하여 균등한 간격 지정

    A. 각 개체의 가운데 사이에 균등한 간격 만들기 B. 전체 폭을 변형 전과 동일하게 유지 

    • 각 개체의 가운데에서 가운데까지 또는 가장자리에서 해당하는 가장자리까지 개체 사이의 간격을 설정하려면 [개체 분포] 아래에서 [간격 사용]을 선택한 다음 적용하려는 간격 크기를 입력합니다. 단추를 클릭하면 선택한 개체가 가로 축이나 세로 축을 따라 분포됩니다.

    수평 가운데 분포 옵션 사용 및 간격 사용 값 추가

    A. 지정된 값만큼 개체 가운데에서 균등한 간격으로 개체 분포 B. 개체의 전체 폭 변경 

    • 마주보는 가장자리에서 마주보는 가장자리까지 개체 사이의 간격을 설정하려면 [분포 간격] 아래에서 [간격 사용]을 선택하고 개체 사이에 지정하려는 간격 크기를 입력합니다. (분포 간격이 보이지 않는 경우 [정렬] 패널 메뉴에서 [옵션 표시]를 선택합니다.) 그런 다음 [분포 간격] 단추를 클릭하여 가로 축이나 세로 축을 따라 개체를 분포시킵니다.
    수평 공간 분포 옵션 사용 및 간격 사용 값 추가

    A. 각 개체 사이에 지정된 값의 공간 만들기 B. 개체의 전체 폭 변경 

수직 분포 간격을 사용하면 맨 위에 있는 개체에서 시작하여 선택한 개체가 위쪽에서 아래쪽으로 분포됩니다. 수평 분포 간격을 사용하면 가장 왼쪽에 있는 개체에서 시작하여 선택한 개체가 왼쪽에서 오른쪽으로 분포됩니다.

참고:

또한 [고급 간격] 기능을 사용하여 이동 중에 개체를 정렬하거나 분포할 수 있습니다. 예를 들어, 두 개의 세로 개체가 각각 12포인트인 경우 세 번째 개체 12포인트를 두 번째 개체 아래로 이동하면 정렬에 맞게 개체를 스냅할 수 있도록 하는 임시 안내선이 나타납니다.

간격 도구를 사용하여 개체 정렬

[간격] 도구를 사용하면 두 개 이상의 개체 간 간격의 크기를 빠르게 조정할 수 있습니다. 또한 개체 간 간격을 유지하면서 가장자리에 정렬된 여러 개체의 크기를 조정할 수도 있습니다. 이것은 개체 사이의 간격을 직접 조작하여 레이아웃을 간단하게 조정할 수 있는 방법입니다.

[간격] 도구는 잠긴 개체와 마스터 페이지 항목을 무시합니다.

  1. [간격] 도구 를 선택합니다.

  2. 두 개체 간에 포인터를 옮겨 다음 중 원하는 동작을 수행합니다.

    • 간격을 드래그하여 이동하고 간격에 따라 정렬된 모든 개체의 크기를 조정합니다.

    • Shift 키를 누른 채로 간격을 드래그하여 가장 가까운 두 개체 사이의 간격만 이동합니다.

    • Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채로 간격을 드래그하여 이동하지 않고 크기를 조정합니다. Shift 키를 함께 누르면 가장 가까운 두 개체 간 간격의 크기만 조정됩니다.

    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채로 간격을 드래그하여 간격과 개체를 같은 방향으로 이동합니다. Shift 키를 함께 누르면 가장 가까운 두 개체만 이동합니다.

    • Ctrl+Alt(Windows) 또는 Command+Option(Mac OS)을 누른 채로 간격을 드래그하여 크기를 조정하고 개체를 이동합니다. Shift 키를 함께 누르면 간격의 크기를 조정하고 가장 가까운 두 개체만 이동합니다.

참고:

[간격] 도구 사용에 대한 힌트를 보려면 [간격] 도구를 선택하고 [도구 힌트] 패널([창] > [유틸리티] > [도구 힌트])을 엽니다.

라이브 분포를 사용하여 개체 분포

여러 개의 선택된 개체를 변형하는 경우 실제 개체의 크기를 조정하지 않고 종횡비를 유지하면서 선택한 개체 사이의 공간 크기를 조정할 수 있습니다. 예를 들어 다섯 개의 정렬된 사각형 간의 공간을 변경하려는 경우 [분포] 명령을 사용하지 않고 작업을 수행할 수 있습니다.

  1. 개체를 선택합니다.

  2. 스페이스바를 누른 상태에서 선택 핸들을 드래그합니다. 계속 드래그하여 개체 사이의 간격을 변경합니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인