문서 저장

문서를 저장하면 현재 레이아웃, 소스 파일에 대한 참조, 현재 표시된 페이지 및 확대/축소 수준이 저장됩니다. 작업 내용을 보호하기 위해 자주 저장하는 것이 좋습니다. 다음과 같은 옵션으로 파일을 저장할 수 있습니다.

  • 일반 문서.

  • 문서 사본. 원본 문서는 활성화된 상태로 유지되고 다른 이름으로 문서의 복제본이 만들어집니다.

  • 템플릿. 일반적으로 무제 문서로 열립니다. 템플릿에는 문서를 시작하기 위한 기본 항목으로 사전 설정하는 설정, 텍스트 및 그래픽이 포함될 수 있습니다.

    문서를 저장하면 InDesign 문서의 일부인 메타데이터나 파일 정보도 업데이트됩니다. 이 메타데이터에는 축소판 미리 보기, 문서에 사용된 글꼴, 색상 견본 및 [파일 정보] 대화 상자의 모든 메타데이터를 비롯하여 효율적인 검색을 위한 모든 항목이 포함됩니다. 예를 들어, 특정 색상을 사용하는 모든 문서를 검색할 수 있습니다.

    이러한 메타데이터는 Bridge 및 [파일 정보] 대화 상자의 [고급] 영역에서 볼 수 있습니다. 환경 설정을 사용하면 저장 시 미리 보기의 업데이트 여부를 지정할 수 있습니다. 글꼴, 색상 및 링크와 같은 기타 메타데이터는 문서를 저장할 때마다 업데이트됩니다.

    [저장], [다른 이름으로 저장] 및 [사본 저장] 명령을 사용하면 문서가 InDesign 파일 형식으로 저장됩니다. 다른 파일 형식으로 문서 저장에 대한 자세한 내용은 색인을 참조하십시오.

    최종 출력을 위해 시험 인쇄 서비스 공급업체로 보낼 문서를 저장하는 경우 InDesign에서 링크된 그래픽 및 글꼴 등의 필요한 모든 파일을 한 폴더에 자동으로 수집할 수 있습니다. (파일 패키지를 참조하십시오.)

참고:

파일 > 파일 정보 대화 상자에 입력한 정보는 EPUB를 다음 형식으로 내보낼 때 [메타데이터] 탭에서 업데이트됩니다.

  • 고정 레이아웃 EPUB
  • 리플로우 가능 EPUB

  1. 다음 중 하나를 수행합니다.
    • 문서를 새 이름으로 저장하려면 [파일] > [다른 이름으로 저장]을 선택하고 위치와 파일 이름을 지정한 다음 [저장]을 클릭합니다. 이름이 새로 지정된 파일이 활성 문서가 됩니다. [다른 이름으로 저장] 명령을 사용하면 파일 크기가 줄어들 수 있습니다.

    • 기존 문서를 현재 이름으로 저장하려면 [파일] > [저장]을 클릭합니다.

    • 열려 있는 모든 문서를 기존 위치에 현재 이름으로 저장하려면 Ctrl+Alt+Shift+S(Windows) 또는 Command+Option+Shift+S(Mac OS)를 누릅니다.

    • 문서의 사본을 새 이름으로 저장하려면 [파일] > [사본 저장]을 선택하고 위치와 파일 이름을 지정한 다음 [저장]을 클릭합니다. 저장된 사본은 활성 문서가 되지 않습니다.

참고:

문제를 방지하려면 일부 운영 체제와 관련하여 특별한 의미가 있는 예약된 문자는 사용하지 마십시오. 예를 들어, 공백이나 탭이 포함된 파일 이름, 마침표로 시작하는 파일 이름 또는 / \ : ; * ? < > , $ % 문자를 사용하는 파일 이름은 피하십시오. < > , $ %. 또한 영어가 아닌 InDesign 버전을 사용할 때도 ü, ñ 또는 é와 같이 악센트가 있는 문자는 사용하지 마십시오. 이러한 파일을 다른 플랫폼에서 열면 문제가 발생할 수 있습니다.

참고:

여러 문서를 동시에 열고 작업하는 경우가 많고 이러한 문서를 모두 한 번에 저장하려면 단축키를 사용합니다. [편집] > [단축키]를 선택하고 [제품 영역] 메뉴에서 [보기], [내비게이션]을 선택한 다음 [명령] 목록에서 [모두 저장]을 선택합니다. 그런 다음 단축키를 편집하거나 추가할 수 있습니다. [빠른 적용]을 사용하여 [모두 저장] 명령을 지정할 수 있습니다.

저장된 문서에 미리 보기 포함

문서 및 템플릿의 축소판 미리 보기를 사용하면 Adobe Bridge 및 Adobe Mini Bridge에서 해당 파일을 쉽게 식별할 수 있습니다. 문서나 템플릿을 저장하면 미리 보기가 만들어집니다. 문서 미리 보기에는 첫 번째 스프레드의 JPEG 이미지만 포함되며 템플릿 미리 보기에는 해당 템플릿에 포함된 각 페이지의 JPEG 이미지가 포함됩니다. 필요에 따라 미리 보기의 크기와 페이지 수를 조절할 수 있습니다. 예를 들어, [초대형(1024x1024)]을 사용하면 파일을 열기 전에 페이지의 내용을 고해상도로 빠르게 스캔할 수 있습니다.

[환경 설정] 또는 [다른 이름으로 저장] 대화 상자에서 이 옵션을 활성화할 수 있습니다. 미리 보기를 사용하면 파일 크기가 커지고 문서 저장 시간이 늘어나기 때문에 [다른 이름으로 저장] 대화 상자를 사용하여 필요한 경우에만 이 옵션을 활성화할 수도 있습니다.

  1. 다음 중 하나를 수행합니다.
    • 문서를 저장할 때마다 미리 보기를 포함하려면 [편집] > [환경 설정] > [파일 처리](Windows) 또는 InDesign > [환경 설정 > [파일 처리](Mac OS)를 선택합니다.

    • 특정 문서에 대한 미리 보기를 포함하려면 [파일] > [다른 이름으로 저장]을 선택합니다.

    • 특정 내용에 대한 미리 보기를 포함하려면 [파일] > [다른 이름으로 내용 저장]을 선택합니다.

  2. [문서와 함께 미리 보기 이미지 항상 저장]을 선택합니다.
  3. [환경 설정] 대화 상자를 사용하여 미리 보기를 설정할 경우 [페이지] 메뉴에서 미리 보기 페이지의 수를 선택하고 [미리 보기 크기] 메뉴에서 옵션을 선택합니다.

    참고:

    [다른 이름으로 저장] 대화 상자에서 미리 보기 옵션을 선택하는 경우에도 [환경 설정] 대화 상자에서 옵션을 선택하고 기본 [페이지] 및 [미리 보기 크기] 설정을 사용합니다.

InDesign 마크업(IDML) 문서 저장

교환 마크업 형식으로 InDesign을 저장하고자 하는 경우도 있습니다. InDesign에서 QuarkXPress 또는 PageMaker 발행물을 열거나, 이전 버전의 InDesign에서 만든 문서를 열거나, 문서에 색상 견본을 삭제할 수 없는 등의 문제가 발생한 경우 특히 이 형식으로 저장하는 것이 좋습니다.

  1. [파일] > [저장](CS6) 또는 [파일] > [내보내기](CS5)를 선택합니다.
  2. [파일 형식](Windows) 또는 [형식](Mac OS) 메뉴에서 [InDesign Markup(IDML)]을 선택합니다.
  3. [저장]을 클릭합니다.

저장된 IDML 파일을 InDesign CS5 및 InDesign CS4에서 열 수 있지만 이전 버전의 InDesign에서는 열 수 없습니다.

IDML을 개발 목적으로 사용하는 것과 관련된 자세한 내용은 www.adobe.com/go/learn_id_indesignmarkup_cs4_kr을 참조하십시오.

이전 InDesign 버전으로 저장

InDesign CS5의 InDesign CS6 문서를 열려면 InDesign CS6 IDML(InDesign Markup Language)에 문서를 저장(파일 > 저장)합니다. (IDML 형식은 이전 버전으로 저장할 때 사용하는 Interchange INX 형식을 대체합니다.)

InDesign CS4의 InDesign CS5 문서를 열려면 InDesign CS5에서 IDML(InDesign Markup Language)에 문서를 내보냅니다(파일 > 내보내기). (IDML 형식은 이전 버전으로 저장할 때 사용하는 Interchange INX 형식을 대체합니다.)

이전 버전의 InDesign을 실행 중인 컴퓨터에 내보낸 IDML 파일을 열 수 있는 적절한 플러그인이 설치되었는지 확인합니다. 이전 버전의 InDesign을 실행하는 사용자는 [도움말] > [업데이트]를 선택하고 화면 지시에 따라 호환성 플러그인을 얻을 수 있습니다. Adobe 웹사이트에서도 플러그인을 설치할 수 있습니다. Adobe 웹 사이트의 제품 업데이트 페이지를 방문하여 제품 목록에서 InDesign을 선택합니다.

이전 버전 InDesign에서 문서를 여는 것을 "하향 저장"이라고도 합니다.

참고:

이후 버전의 InDesign 기능을 사용하여 작성된 내용은 이전 버전의 InDesign에서 문서를 열 경우 변경되거나 누락될 수 있습니다.

  1. [파일] > [저장](CS6) 또는 [파일] > [내보내기](CS5)를 선택합니다.
  2. [파일 유형](Windows) 또는 [형식](Mac OS) 메뉴에서 [InDesign Markup(IDML)]을 선택합니다.
  3. [저장]을 클릭합니다.

.idml 파일을 InDesign 이전 버전에서 열어 무제 InDesign 문서로 변환할 수 있습니다.

참고:

InDesign CS5 문서를 InDesign CS3에서 열려면 내보낸 IDML 파일을 InDesign CS4에서 열고 저장하여 InDesign CS3 Interchange(INX)로 내보낸 다음, 내보낸 INX 파일을 InDesign CS3에서 엽니다. 모든 InDesign 버전이 최신인지 확인하십시오.

메타데이터 작업

메타데이터는 작성자 이름, 해상도, 색상 공간, 저작권 및 적용된 키워드 등 해당 파일에 대한 표준 정보의 집합입니다. 메타데이터를 사용하여 작업 과정의 효율을 높이고 파일을 구성할 수 있습니다.

XMP 표준 정보

메타데이터 정보는 Adobe Bridge, Adobe Illustrator, Adobe InDesign 및 Adobe Photoshop에서 기본 제공되는 XMP(Extensible Metadata Platform) 표준을 사용하여 저장됩니다. XMP는 XML에서 기본으로 제공하며 대부분의 경우 메타데이터는 파일로 저장됩니다. 정보를 파일로 저장할 수 없는 경우에는 메타데이터가 사이드카 파일이라는 별도의 파일에 저장됩니다. XMP를 사용하면 Adobe 응용 프로그램 사이에서 또는 제작 작업 과정에서 메타데이터를 쉽게 교환할 수 있습니다. 예를 들어, 특정 파일의 메타데이터를 템플릿으로 저장한 후 이 메타데이터를 다른 파일로 불러올 수 있습니다.

Exif, IPTC(IIM), GPS, TIFF 등 다른 형식으로 저장된 메타데이터는 더 쉽게 보고 관리할 수 있도록 XMP로 동기화되고 기술됩니다. 다른 응용 프로그램 및 기능에서도 XMP를 사용하여 버전 설명과 같은 정보를 교환하고 저장합니다. 이러한 정보는 Adobe Bridge로 검색할 수 있습니다.

대부분의 경우 파일 형식이 변경되어도(예: PSD에서 JPG로 변경) 메타데이터는 파일에 남아 있습니다. 또한 파일이 Adobe 문서 또는 프로젝트 내에 배치되는 경우에도 메타데이터는 유지됩니다.

참고:

XMP SDK를 사용하여 메타데이터를 작성하고, 처리하며, 교환을 사용자 정의할 수 있습니다. 예를 들어 XMP SDK를 사용하여 [파일 정보] 대화 상자에 필드를 추가할 수 있습니다. XMP 및 XMP SDK에 대한 자세한 내용을 보려면 Adobe 웹 사이트를 방문하십시오.

Adobe Bridge 및 Adobe Creative Suite 구성 요소에서 메타데이터 작업

파일 및 버전을 구성하고, 검색하며, 추적할 수 있는 Adobe Bridge의 여러 가지 강력한 기능은 파일의 XMP 메타데이터에 따라 결정됩니다. Adobe Bridge에서는 두 가지 방법으로 메타데이터를 사용할 수 있습니다. 즉, [메타데이터] 패널과 [파일 정보] 대화 상자(InDesign) 또는 [내용 파일 정보] 대화 상자(InCopy)가 제공됩니다.

경우에 따라 같은 메타데이터 속성에 대해 여러 보기가 존재합니다. 예를 들어, 특정 보기에서는 속성의 레이블이 "작성자"이고 다른 보기에서는 "만든 이"이지만 같은 속성을 의미하는 것일 수 있습니다. 특정 작업 과정 중 이러한 보기를 사용자 정의해도 XMP에서는 이 보기가 표준화 상태로 유지됩니다.

[파일 정보] 대화 상자를 사용하여 메타데이터 추가

[파일 정보] 대화 상자에는 현재 문서의 카메라 데이터, 파일 속성, 편집 작업 내역, 저작권 및 작성자 정보가 표시됩니다. [파일 정보] 대화 상자에는 사용자 정의 메타데이터 패널도 표시됩니다. [파일 정보] 대화 상자에서 직접 메타데이터를 추가할 수 있습니다. 필드에 입력하는 모든 정보는 기존 메타데이터를 무시하고 새 값을 선택된 모든 파일에 적용합니다.

  1. [파일] > [파일 정보](InDesign) 또는 [파일] > [내용 파일 정보](InCopy)를 선택합니다.
  2. 대화 상자 맨 위의 탭에서 다음 중 하나를 선택합니다.

    참고:

    탭을 스크롤하려면 오른쪽 및 왼쪽 화살표를 사용하고 목록에서 범주를 선택하려면 아래쪽을 가리키는 화살표를 클릭합니다.

    설명

    문서 제목, 작성자, 설명, 문서 검색에 사용할 수 있는 키워드 등 파일에 대한 문서 정보를 입력할 수 있습니다. 저작권 정보를 지정하려면 [저작권 상태] 팝업 메뉴에서 [저작권 소유]를 선택합니다. 그런 다음 저작권 소유자, 고지 사항 텍스트 및 저작권을 소유하는 사람 또는 회사의 URL을 입력합니다.

    IPTC

    네 가지 영역이 포함되어 있습니다. IPTC [내용]에서는 이미지의 시각적 내용을 설명합니다. IPTC [연락처]에는 사진 작가의 연락처 정보가 표시됩니다. IPTC [이미지]에는 이미지에 대한 세부 정보가 표시됩니다. IPTC [상태]에는 작업 과정과 저작권 정보가 표시됩니다.

    카메라 데이터

    두 가지 영역이 포함되어 있습니다. [카메라 데이터 1]에는 제조사, 모델, 셔터 속도, F-스톱 등 사진을 찍는 데 사용되는 카메라 및 설정에 대한 읽기 전용 정보가 표시됩니다. [카메라 데이터 2]에는 픽셀 치수, 해상도 등 사진에 대한 읽기 전용 파일 정보가 표시됩니다.

    비디오 데이터

    비디오 프레임 폭과 높이 등 비디오 파일에 대한 정보를 나열하고 테이프 이름 및 장면 이름과 같은 정보를 입력할 수 있습니다.

    오디오 데이터

    제목, 아티스트, 비트 전송률 및 반복 설정을 비롯하여 오디오 파일에 대한 정보를 입력할 수 있습니다.

    모바일 SWF

    제목, 작성자, 설명 및 내용 유형을 비롯하여 모바일 미디어 파일에 대한 정보를 나열합니다.

    범주

    Associated Press 범주를 기반으로 하는 정보를 입력할 수 있습니다.

    출처

    파일을 만든 시기와 장소, 전송 정보, 특수한 지침, 머리말 정보 등 뉴스 방송에 유용한 파일 정보를 입력할 수 있습니다.

    DICOM

    DICOM 이미지의 환자, 연구, 계열 및 장비 정보를 나열합니다.

    작업 내역

    Photoshop을 사용하여 저장한 이미지의 Adobe Photoshop 작업 내역 로그 정보를 표시합니다. Adobe Photoshop이 설치된 경우에만 [작업 내역] 탭이 표시됩니다.

    Illustrator

    인쇄, 웹 또는 모바일 출력에 대한 문서 프로필을 적용할 수 있습니다.

    고급

    파일 형식과 XMP, EXIF, PDF 속성 같은 네임스페이스와 속성을 사용하여 메타데이터를 저장하는 필드 및 구조를 표시합니다.

    원시 데이터

    파일에 대한 XMP 텍스트 정보를 표시합니다.

  3. 추가하려는 정보를 표시된 필드에 입력합니다.
  4. [확인]을 클릭하여 변경 내용을 적용합니다.

XMP 파일로 메타데이터 내보내기

메타데이터를 XMP 파일로 저장하여 다른 사용자와 공유할 수 있습니다. 이러한 XMP 파일을 템플릿으로 사용하여 InDesign 문서 및 XMP 지원 응용 프로그램에서 만든 기타 문서를 채울 수 있습니다. 내보낸 템플릿은 모든 XMP 지원 응용 프로그램에서 액세스할 수 있는 공유 위치에 저장됩니다. [파일 정보] 대화 상자의 아래쪽에 있는 팝업 메뉴에도 표시됩니다.

  1. [파일] > [파일 정보](InDesign) 또는 [파일] > [내용 파일 정보](InCopy)를 선택합니다.
  2. 대화 상자의 아래쪽에 있는 팝업 메뉴에서 [내보내기]를 선택합니다.
  3. 파일 이름을 입력하고 파일 위치를 선택한 후 [저장]을 클릭합니다.

    참고:

    탐색기(Windows) 또는 Finder(Mac OS)에서 메타데이터 템플릿을 보려면 [파일 정보] 대화 상자의 아래쪽에 있는 팝업 메뉴를 클릭하고 [템플릿 폴더 표시]를 선택하십시오.

XMP 파일에서 메타데이터 가져오기

내보낸 XMP 템플릿 파일에서 문서로 메타데이터를 가져오는 경우 현재 문서의 모든 메타데이터를 지우고 새 메타데이터를 추가한 다음 모두(일치하는 메타데이터 제외) 유지할지 아니면 기존 메타데이터에 일치하는 메타데이터를 추가할지 지정할 수 있습니다.

  1. [파일] > [파일 정보](InDesign) 또는 [파일] > [내용 파일 정보](InCopy)를 선택합니다.
    • 대화 상자의 아래쪽에 있는 팝업 메뉴에서 XMP 파일을 선택하고 가져오기 옵션을 선택한 다음 [확인]을 클릭합니다.

    • 대화 상자의 아래쪽에 있는 팝업 메뉴에서 [가져오기]를 선택하고 가져오기 옵션을 선택한 다음 [확인]을 클릭합니다. 그런 다음 가져올 XMP 템플릿 파일을 두 번 클릭합니다.

이미지 파일의 메타데이터 편집

InDesign에서 가져온 이미지의 캡션을 생성하는 경우 가져온 이미지의 메타데이터가 사용됩니다. InDesign 문서의 메타데이터는 편집할 수 있지만 InDesign에 가져온 파일의 메타데이터는 편집할 수 없습니다. 그 대신 원래의 응용 프로그램을 사용하거나 Finder 또는 탐색기를 사용하거나 Adobe Bridge 또는 Adobe Mini Bridge를 사용하여 가져온 이미지의 메타데이터를 변경합니다.

  1. InDesign에서 이미지를 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)한 다음 [원본 편집]을 선택합니다.

    [편집에 사용할 응용 프로그램]을 선택한 다음 Adobe Illustrator 또는 Adobe Photoshop 등의 응용 프로그램을 선택할 수도 있습니다.

  2. 원래 응용 프로그램에서 [파일] > [파일 정보]를 선택합니다.

  3. 메타데이터를 편집한 다음 [확인]을 클릭합니다.

Adobe Bridge에서 이미지를 선택하고 [파일] > [파일 정보]를 선택하여 이미지 메타데이터를 편집할 수도 있습니다. 파일 정보 대화 상자를 사용하여 메타데이터 추가를 참조하십시오.

공유 네트워크 보호 종료 해결

  • 크기가 100MB 이하인 문서가 네트워크 위치에서 열려 있는 경우 네트워크 연결이 끊기더라도 InDesign에서 보호 종료를 수행하지 않습니다. 임시 네트워크 손실 이후 네트워크 연결이 복원되면 사용자가 계속해서 작업을 수행할 수 있으며, 네트워크에 문서를 저장할 수도 있습니다.네트워크가 끊긴 동안 문서를 저장하려고 하면 문서를 로컬로 저장하는 옵션이 제공됩니다.
  • 크기가 100MB 이상인 문서가 기존 동작을 계속 나타냅니다. 그러한 문서에 대한 네트워크 연결이 끊긴 경우 InDesign에서 보호 종료를 수행합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책