텍스트를 선택합니다

  1. [문자 도구]를 사용하여 다음 중 하나를 수행합니다.
    • I 막대 커서를 문자, 단어 또는 전체 텍스트 블록 위로 드래그하여 선택합니다.
    • 단어를 선택하려면 두 번, 단어 옆에 공백은 선택되지 않습니다.
    • 행에서 임의의 위치를 세 번 클릭하여 해당 줄을 선택합니다. [세 번 클릭하여 한 줄 선택] 환경 설정 옵션이 선택 해제되어 있을 경우 세 번 클릭하면 단락 전체가 선택됩니다.

    • [세 번 클릭하여 한 줄 선택] 환경 설정 옵션이 선택되어 있을 경우 단락에서 임의의 위치를 네 번 클릭하면 단락 전체가 선택됩니다.

    • 스토리 전체를 다섯 번 클릭하거나, 스토리에서 임의의 위치를 클릭하고 [편집] > [모두 선택]을 선택합니다.

참고:

위의 절차 중 하나를 사용하여 메모 앵커가 포함된 텍스트를 선택하면 메모와 메모의 내용도 선택됩니다.

프레임의 텍스트를 선택할 수 없는 경우에는 텍스트 프레임이 잠긴 레이어나 마스터 페이지에 있을 수 있습니다. 레이어를 잠금 해제하거나 마스터 페이지로 이동해 보십시오. 텍스트 프레임은 또 다른 텍스트 프레임이나 투명한 개체 아래에도 있을 수 있습니다. 숨겨진 프레임의 텍스트 선택을 참조하십시오.

세 번 클릭할 때 발생하는 동작 변경

  1. [편집] > [환경 설정] > [문자](Windows) 또는 [InDesign] > [환경 설정] > [문자](Mac OS)를 선택합니다.
  2. 세 번 클릭하여 한 줄을 선택하도록 하려면 [세 번 클릭하여 한 줄 선택]을 선택합니다. 이 설정이 기본값입니다. 세 번 클릭하여 단락을 선택하도록 하려면 이 옵션을 선택 해제합니다.

숨겨진 프레임의 텍스트 선택

  1. [선택 도구]를 사용하여 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 다음 텍스트 프레임을 클릭하여 선택합니다.
  2. [문자 도구]를 선택한 다음 텍스트 프레임 안쪽을 클릭하거나 텍스트를 선택합니다.

인쇄되지 않는 숨겨진 문자 보기

  1. [문자] > [숨겨진 문자 표시]를 선택합니다.
  2. 그래도 숨겨진 문자가 나타나지 않으면 미리 보기 모드를 끕니다. [보기] > [화면 모드] > [표준]을 선택하고 [보기] > [중복 인쇄 미리 보기]를 선택하여 옵션을 선택 해제합니다.

공백, 탭, 단락 끝, 색인 표시자, 스토리 끝 등과 같이 인쇄되지 않는 문자가 나타납니다. 이러한 특수 문자는 문서 창과 스토리 편집기 창에서만 볼 수 있습니다. 이러한 문자는 PDF 및 XML 같은 형식으로 출력하거나 인쇄할 수 없습니다. 숨겨진 문자는 레이어 색상과 동일한 색상으로 표시됩니다.

인쇄되지 않는 문자 숨김(위쪽) 및 표시(아래쪽)
인쇄되지 않는 문자 숨김(위쪽) 및 표시(아래쪽)

Anne Marie Concepcion은 Free Guide to InDesign Special Characters(무료로 제공되는 InDesign 특수 문자 설명서)에서 전체 특수 문자 목록을 제공합니다.

숨겨진 문자 목록

숨겨진 문자

설명

단락 끝

소프트 리턴(줄바꿈)

공백

스토리 끝

임의 하이픈

단어 잘림 방지 하이픈

오른쪽 들여쓰기 탭

들여쓰기 위치

중첩 스타일 끝 위치

비연결자

표의 문자 공백

전각 공백

반각 공백

단어 잘림 방지 공백

단어 잘림 방지 공백(고정 폭)

1/10~1/16 공백

1/6 공백

1/5 공백

1/4 공백

1/3 공백

구두점 공백

숫자 공백

강제 공백

단 나누기

프레임 나누기

페이지 나누기

홀수 페이지 나누기

짝수 페이지 나누기

강제 줄바꿈

InCopy 메모

InCopy 메모(스토리 편집기)

배치 표시자(InCopy만 해당)

색인 표시자

색인 표시자(스토리 편집기)

숨겨진 조건부 텍스트

숨겨진 조건부 텍스트(스토리 편집기)

책갈피 또는 하이퍼링크 대상 표시자 (간혹 텍스트 앵커)

책갈피 또는 하이퍼링크 대상 표시자(스토리 편집기)

하이퍼링크 대상(스토리 편집기)

상호 참조된 단락

상호 참조 하이퍼링크(스토리 편집기)

고정된 개체

고정된 개체(스토리 편집기)

XML 태그

XML 태그(스토리 편집기)

각주(스토리 편집기)

표(스토리 편집기)

변수(스토리 편집기)

색인 표시자(스토리 편집기)

단, 프레임 및 페이지 나누기 추가

단, 프레임 및 페이지 나누기를 제어하려면 텍스트에 특수한 줄바꿈 문자를 삽입합니다.

  1. [문자 도구]로 나누기를 넣을 부분을 클릭하여 삽입점을 놓습니다.
  2. [문자] > [줄바꿈 문자 삽입]을 선택한 다음 하위 메뉴에서 나누기 옵션을 선택합니다.

참고:

숫자 키패드의 Enter 키를 사용하여 나누기를 만들 수도 있습니다. 단 나누기의 경우 Enter 키를 누르고, 프레임 나누기의 경우 Shift+Enter를 누르고, 페이지 나누기의 경우 Ctrl+Enter(Windows) 또는 Command+Return(Mac OS)을 누릅니다.

줄바꿈 문자를 제거하려면 [문자] > [숨겨진 문자 표시]를 선택하여 인쇄되지 않는 문자를 표시한 다음, 줄바꿈 문자를 선택하여 삭제할 수 있습니다.

참고:

[유지 옵션] 대화 상자에서와 같이 단락 설정을 변경하여 나누기를 만드는 경우에는 설정이 포함된 단락 앞에서 나누어집니다. 특수 문자를 사용하여 나누기를 만드는 경우에는 특수 문자 바로 뒤에서 나누어집니다.

나누기 옵션

[문자] > [줄바꿈 문자 삽입] 메뉴에는 다음과 같은 옵션이 있습니다.

단 나누기 

현재 텍스트 프레임의 다음 단에 텍스트 흐름이 이어집니다. 프레임에 단이 하나뿐인 경우 텍스트는 스레드된 다음 프레임으로 이어집니다.

프레임 나누기 

현재 텍스트 프레임의 단 설정과 관계없이 텍스트 흐름이 스레드된 다음 텍스트 프레임으로 이어집니다.

페이지 나누기 

현재 텍스트 프레임에 스레드된 텍스트 프레임의 다음 페이지에 텍스트 흐름이 이어집니다.

홀수 페이지 나누기

현재 텍스트 프레임에 스레드된 텍스트 프레임의 다음 홀수 페이지에 텍스트 흐름이 이어집니다.

짝수 페이지 나누기

현재 텍스트 프레임에 스레드된 텍스트 프레임의 다음 짝수 페이지에 텍스트 흐름이 이어집니다.

단락 바꾸기 

단락 바꾸기를 삽입합니다. 이는 Enter 키나 Return 키를 누른 것과 같습니다.

강제 줄바꿈 

문자가 삽입된 위치에서 강제로 줄을 바꿔 새 단락이 아닌 새 줄을 시작합니다. 이는 Shift+Enter 키나 Shift+Return 키를 누른 것과 같습니다. 강제 줄바꿈을 소프트 리턴이라고도 합니다.

임의 줄바꿈 

줄바꿈이 필요한 행이 있을 경우 텍스트 줄에서 해당 위치를 표시합니다. 임의 줄바꿈은 줄바꿈 위치에 하이픈이 추가되지 않는 점을 제외하면 임의 하이픈과 유사합니다.

[유지 옵션] 대화 상자 및 [단락 스타일 옵션] 대화 상자에서 관련된 나누기 옵션을 사용할 수 있습니다.

스토리 편집기 사용

레이아웃 페이지 또는 스토리 편집기 창에서 InDesign의 텍스트를 편집할 수 있습니다. 스토리 편집기 창에서 텍스트를 쓰고 편집하면 레이아웃이나 서식을 복잡하게 설정하지 않고도 스토리 전체를 사용자가 환경 설정에서 지정한 서체, 크기 및 간격으로 표시할 수 있습니다. [스토리 편집기]에서 텍스트의 변경 내용 추적 정보를 볼 수도 있습니다.

각 스토리는 서로 다른 스토리 편집기 창에 나타납니다. 스토리 편집기에는 넘치는 텍스트를 포함한 스토리의 모든 텍스트가 나타납니다. 동일한 스토리의 여러 인스턴스를 포함하여 스토리 편집기 창을 동시에 여러 개 열 수 있습니다. 세로 깊이 눈금자는 텍스트가 프레임을 채우는 정도를 나타내고, 줄은 텍스트가 넘치는 위치를 나타냅니다.

스토리를 편집하면 변경 내용이 레이아웃 창에 반영됩니다. 열려 있는 스토리는 [창] 메뉴에 나열됩니다. 스토리 편집기 창에서는 새 스토리를 만들 수 없습니다.

스토리 편집기 창
스토리 편집기 창

A. 단락 스타일 B. 구분선을 드래그하여 단 폭 조정 C. 세로 깊이 눈금자 D. 넘치는 텍스트 표시기 

스토리 편집기에서 표를 보고 편집할 수 있습니다. 스토리 편집기에서는 쉽게 편집할 수 있도록 텍스트가 일련의 열과 행으로 표시됩니다. 표를 간편하게 확대하거나 축소하고 표를 행별로 표시할지 아니면 열별로 표시할지 결정할 수 있습니다.

[변경 내용 추적]을 켠 경우에는 추가, 제거 또는 편집된 텍스트도 스토리 편집기에 표시됩니다. 자세한 내용은 변경 내용 추적 및 검토를 참조하십시오.

스토리 편집기 열기

  1. 텍스트 프레임을 선택하고 텍스트 프레임에서 삽입점을 클릭하거나 각기 다른 스토리에서 여러 프레임을 선택합니다.
  2. [편집] > [스토리 편집기에서 편집]을 선택합니다.

참고:

동일한 스토리 편집기 창의 다른 인스턴스를 열려면 스토리 편집기를 활성화하고 [창] > [배치] > [새 창]을 선택합니다.

레이아웃 창으로 돌아가기

  1. 스토리 편집기에서 다음 중 하나를 수행합니다.
    • [편집] > [레이아웃에서 편집]을 선택합니다. 이 방법을 사용하면 스토리 편집기에 마지막으로 표시된 것과 동일한 텍스트 선택 항목 또는 삽입점 위치가 레이아웃 보기에 표시됩니다. 스토리 창이 열린 상태에서 레이아웃 창 뒤로 이동합니다.

    • 레이아웃 창을 클릭합니다. 스토리 창이 열린 상태에서 레이아웃 창 뒤로 이동합니다.

    • 스토리 편집기 창을 닫습니다.

    • [창] 메뉴의 아래쪽에서 문서 이름을 선택합니다.

스토리 편집기 항목 표시 또는 숨기기

스타일 이름 열 및 깊이 눈금자를 표시하거나 숨기고, 각주를 확장하거나 축소하며, 단락 나누기 표시를 표시하거나 숨겨 새 단락 시작을 나타낼 수 있습니다. 이러한 설정은 현재 열려 있는 모든 스토리 편집기 창을 비롯하여 이후에 여는 모든 창에 적용됩니다.

  • 스토리 편집기가 활성화된 상태에서 [보기] > [스토리 편집기] > [스타일 이름 열 표시] 또는 [스타일 이름 열 숨기기]를 선택합니다. 세로 막대를 드래그하여 스타일 이름 열의 폭을 조정할 수도 있습니다. 이후의 스토리 편집기 창에도 동일한 열 폭이 적용됩니다.
  • 스토리 편집기가 활성화된 상태에서 [보기] > [스토리 편집기] > [깊이 눈금자 표시] 또는 [깊이 눈금자 숨기기]를 선택합니다.
  • 스토리 편집기가 활성화된 상태에서 [보기] > [스토리 편집기] > [모든 각주 확장] 또는 [모든 각주 축소]를 선택합니다.
  • 스토리 편집기가 활성화된 상태에서 [보기] > [스토리 편집기] > [단락 나누기 표시 나타내기] 또는 [단락 나누기 표시 숨기기]를 선택합니다.

스토리 편집기 환경 설정

[스토리 편집기 표시] 환경 설정을 사용하여 스토리 편집기의 모양을 변경할 수 있습니다. 스토리 편집기에는 가장 기본적인 텍스트 스타일 특성을 제외한 대부분의 특성이 표시되지 않지만, 다음 항목을 포함한 일부 개체와 특성은 표시됩니다.

특성

아이콘

인라인 개체

XML 태그

변수

하이퍼링크 소스

하이퍼링크 연결

상호 참조

숨겨진 조건부 텍스트

메모

각주

색인 표시자

삭제된 텍스트

추가된 텍스트

이동한 텍스트

 

텍스트 표시 옵션

표시 글꼴, 크기, 줄 간격, 텍스트 색상 및 배경을 선택합니다. [클래식 시스템]을 선택하여 검정색 배경에 노란색 텍스트를 표시하는 등 다른 테마를 지정할 수도 있습니다. 이러한 설정은 레이아웃 보기가 아니라 스토리 편집기 창의 텍스트 표시에 적용됩니다.

앤티 앨리어스 사용

문자의 고르지 않은 가장자리를 매끄럽게 하고, 앤티 앨리어스 유형으로 [LCD 최적화], [약하게] 또는 텍스트를 매끄럽게 다듬기 위해 회색 음영을 사용하는 [기본값] 설정을 선택합니다. [LCD 최적화]에서는 텍스트를 다듬기 위해 회색 음영 대신 색상을 사용합니다. 이 설정은 옅은 색상의 배경에 검은색 텍스트를 사용하는 경우에 가장 적합합니다. [약하게]에서는 회색 음영을 사용하지만 [기본값]에 비해 더 밝고 부드러운 모양이 만들어집니다.

커서 옵션

텍스트 커서의 모양을 변경합니다. 예를 들어, 커서가 깜박이도록 만들려면 [깜박임]을 선택합니다.

인라인 프레임의 텍스트는 상위 스토리 편집기 창에 나타나지 않지만 고유한 자체 스토리 편집기 창에는 나타날 수 있습니다.

조건부 텍스트 사용

조건부 텍스트를 사용하면 동일한 문서의 다른 버전을 만들 수 있습니다. 조건을 만든 후 텍스트 범위에 적용하십시오. 그러면 조건을 표시하고 숨겨 여러 문서 버전을 만들 수 있습니다. 예를 들어, 컴퓨터 설명서를 만드는 경우 Mac OS와 Windows에 대해 별도의 조건을 만들 수 있습니다. 그런 다음 사용 설명서의 Mac OS 버전을 인쇄하기 전에 “Mac” 조건이 적용된 모든 텍스트를 표시하고 “Windows” 조건이 적용된 모든 텍스트를 숨길 수 있습니다. Windows용 사용 설명서를 인쇄할 때는 이러한 조건 상태를 반대로 하면 됩니다.

조건부 텍스트
조건부 텍스트 표시

A. 모든 조건 표시 B. 조건부 표시기 
조건부 텍스트 숨김
조건부 텍스트 숨김

A. “Mac” 조건 숨김 B. 숨겨진 조건 기호 

조건은 텍스트에만 적용될 수 있습니다. 고정된 개체에 조건부를 지정할 수 있습니다. 단, 이 경우 고정된 개체 표시자를 선택해야 합니다. 조건을 표 셀 안의 텍스트에는 적용할 수 있지만 표 셀, 열 또는 행에는 적용할 수 없습니다. 또한 잠긴 InCopy 스토리의 텍스트에는 조건을 적용할 수 없습니다.

조건부 문서 계획

조건부 텍스트가 있는 프로젝트를 계획한 경우 자료의 특성을 살펴보고 문서를 전달 받아 교대로 작업할 수 있는 사용자 수를 확인하십시오. 문서를 보다 쉽게 사용하고 유지 관리할 수 있도록 조건부 텍스트를 일관성 있게 처리하도록 해야 합니다. 다음 지침을 참조하십시오.

버전 수

완료된 프로젝트에 포함시킬 버전 수를 정의합니다. 예를 들어, Windows 및 Mac OS 플랫폼 모두에서 실행되는 프로그램을 기술할 설명서를 만드는 경우 최소한 두 가지의 버전(Windows 버전 및 Mac OS 버전)을 만들고자 할 수 있습니다. 검토 과정에서 텍스트에 편집자 주석이 포함된 버전을 만들면 Mac OS(주석 포함), Mac OS(주석 제외), Windows(주석 포함) 및 Windows(주석 제외)와 같은 버전이 더 생길 수 있습니다.

여러 조건이 지정된 문서의 경우 간편한 버전 관리를 위해 문서에 적용 가능한 조건 세트를 정의할 수 있습니다.

필요한 조건 태그 수

원하는 버전을 만드는 데 필요한 조건 태그 수를 결정합니다. 문서 버전은 고유한 조건 태그 세트로 정의됩니다. 예를 들어, 완성된 Windows 설명서의 버전은 Windows 조건 태그가 표시되고 Mac OS 조건 태그가 숨겨지며 주석 조건 태그가 숨겨지도록 정의될 수 있습니다. 이 예에서는 Windows 주석과 Mac OS 주석에 각각 다른 조건 태그를 사용할지 아니면 Windows 주석과 Mac OS 주석에 동일한 조건 태그를 사용할지 결정해야 합니다.

내용 구성

문서에 지정할 수 있는 조건부의 수준, 개발 및 유지 관리 과정을 간소화하기 위해 자료를 구성할 수 있는 방법을 평가합니다. 예를 들어, 조건부 텍스트가 일부 문서로만 제한되도록 책을 구성할 수 있습니다. 또는 조건부 텍스트가 아닌 별도 파일에 있는 특정 장의 버전을 보관하도록 선택한 다음 책의 각 버전에 다른 책 파일을 사용할 수도 있습니다.

다국어를 사용하는 등의 특정한 경우에는 조건을 사용하는 대신 표시하거나 숨길 수 있는 별도의 레이어(각각의 레이어에 언어별 텍스트 포함)를 만들 수도 있습니다.

태그 지정 전략

조건부 텍스트의 최소 단위를 결정합니다. 예를 들어, 문서가 다른 언어로 번역될 경우 조건부를 지정하는 텍스트의 최소 단위는 전체 문장이어야 합니다. 번역 중 단어 순서가 바뀌기도 하므로 문장 일부에 조건부 텍스트를 사용하면 번역 과정이 복잡해질 수 있습니다.

공백 및 구두점 조건이 일관되지 않게 적용되면 추가 공백 또는 틀린 단어가 생길 수 있습니다. 공백 및 구두점을 조건부로 지정할지 여부를 결정합니다. 조건부 텍스트가 구두점으로 시작하거나 끝나는 경우 구두점에도 조건부를 지정합니다. 그러면 두 개 이상의 버전을 볼 때 텍스트를 보다 쉽게 읽을 수 있습니다.

단어 공백 문제(예: 무조건부 공백 뒤에 조건부 공백이 오는 경우)가 발생하지 않도록 하려면 공백 뒤에 오는 조건부 텍스트를 처리할 표준(항상 조건부 또는 항상 무조건부)을 설정합니다.

혼동을 피하기 위해 조건부 텍스트 표시 순서를 결정하고 이 순서를 문서 전체에 적용합니다.

색인 및 상호 참조

문서 색인을 생성할 때는 색인 표시자가 조건부 텍스트 안쪽에 배치되어 있는지 아니면 바깥쪽에 배치되어 있는지 확인해야 합니다. 숨겨진 조건부 텍스트의 색인 표시자는 생성되는 색인에 포함되지 않아야 합니다.

조건부 텍스트에 대한 상호 참조를 만드는 경우 소스 텍스트와 동일한 조건을 사용해야 합니다. 예를 들어, “Windows” 단락에 상호 참조를 추가한 상태에서 텍스트 앵커가 “Mac” 조건에 나타나면 “Mac” 조건이 숨겨진 경우 상호 참조를 확인할 수 없습니다. “HT”는 [하이퍼링크] 패널에서 상호 참조 옆에 나타납니다.

일부 텍스트가 조건부인 단락에 대해 상호 참조를 만든 다음 해당 조건의 가시성 설정을 변경한 경우 상호 참조를 업데이트합니다.

조건 만들기

조건을 만들면 현재 문서에 저장됩니다. 조건을 만들 때 문서를 열지 않은 경우 해당 조건은 새로 만든 모든 문서에 나타납니다.

조건 표시기(예: 빨간색 물결선)를 지정하여 조건부 텍스트가 쉽게 식별되도록 할 수 있습니다.

  1. [창] > [문자 및 표] > [조건부 텍스트]를 선택하여 [조건부 텍스트] 패널을 표시합니다.
  2. [조건부 텍스트] 패널 메뉴에서 [새 조건]을 선택하고 조건 이름을 입력합니다.
  3. 표시기 그룹에서 조건이 적용된 표시기의 모양을 지정합니다.

    기본적으로 표시기(예: 빨간색 물결선)는 문서에만 나타나고 인쇄 또는 출력되지 않도록 설정되어 있습니다. [조건부 텍스트] 패널의 [표시기] 메뉴에서 옵션을 선택하여 표시기를 숨기거나 인쇄 및 출력할 수 있습니다. 표시기를 인쇄 및 출력하면 검토 시 유용합니다.

  4. [확인]을 클릭합니다.

텍스트에 조건 적용

동일한 텍스트에 여러 조건을 적용할 수 있습니다. 기본적으로 조건 표시기는 조건부 텍스트를 식별합니다. 단, 표시기가 숨겨진 경우 [조건부 텍스트] 패널에서 현재 텍스트에 적용된 조건을 확인할 수 있습니다. 단색 확인 표시는 조건이 현재 텍스트에 적용되었음을 나타냅니다. 흐린 확인 표시는 조건이 선택한 부분에만 적용되었음을 나타냅니다.

  1. 조건을 적용할 대상 텍스트를 선택합니다.
  2. [조건부 텍스트] 패널([창] > [문자 및 표] > [조건부 텍스트])에서 다음 중 원하는 작업을 수행합니다.
    • 조건을 적용하려면 조건을 클릭하거나 조건 이름 옆에 있는 상자를 클릭합니다.

    • 조건을 적용하고 텍스트에 적용된 다른 조건을 제거하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 조건을 클릭합니다.

    • 조건을 제거하려면 조건 이름 옆에 있는 상자를 클릭하여 확인 표시를 제거합니다. 또는 선택한 텍스트에서 모든 조건을 제거하려면 [무조건부]를 클릭합니다.

참고:

특정 조건에 단축키를 적용할 수 없지만 [빠른 적용]을 사용하여 조건을 적용할 수 있습니다.

조건 표시 또는 숨기기

조건을 숨기면 해당 조건이 적용된 모든 텍스트가 숨겨집니다. 조건을 숨기면 문서 또는 책에서 페이지 번호 매기기가 변경되기도 합니다. [고급 텍스트 리플로우] 기능을 사용하여 조건을 숨기고 표시할 때 자동으로 페이지가 추가 및 제거되도록 할 수 있습니다.

숨겨진 조건부 텍스트는 일반적으로 문서에서 무시됩니다. 예를 들어, 숨겨진 텍스트는 인쇄되거나 내보내지지 않고, 숨겨진 조건부 텍스트의 색인 표시자는 생성된 색인에 포함되지 않으며, 숨겨진 조건부 텍스트는 텍스트 맞춤법 검사에 포함되지 않습니다.

조건을 숨기면 숨겨진 텍스트는 숨겨진 조건 기호 에 저장됩니다. 숨겨진 조건 기호가 포함된 텍스트를 선택하여 삭제하려고 하면 InDesign에서 숨겨진 조건부 텍스트를 삭제할 것인지 확인하는 메시지를 표시합니다. 숨겨진 조건부 텍스트에는 다른 조건, 스타일 또는 서식을 적용할 수 없습니다.

텍스트에 여러 조건이 적용되어 있으며 다른 조건이 숨겨져 있는 상태에서 해당 조건 중 하나 이상이 표시되면 텍스트는 숨겨지지 않습니다.

  • 조건을 개별적으로 표시하거나 숨기려면 조건 이름 옆에 있는 가시성 상자를 클릭합니다. 눈 아이콘은 조건이 표시됨을 나타냅니다.
  • 모든 조건을 표시하거나 숨기려면 [조건부 텍스트] 패널 메뉴에서 [모두 표시] 또는 [모두 숨기기]를 선택합니다.

조건 세트 사용

조건 세트는 다른 문서 렌디션을 빠르게 적용할 수 있도록 모든 조건에 대한 가시성 설정을 캡처합니다. 예를 들어, Mac OS, Windows XP, Vista, UNIX에 대한 플랫폼 조건과 영어, 프랑스어, 독일어, 스페인어에 대한 언어 조건, 편집자 조건(예: 편집자 검토 및 내부 주석)이 지정된 복잡한 문서를 사용하는 경우, 프랑스어로 된 Vista 버전을 검토하려면 Vista, 프랑스어 및 편집자 검토 조건만 표시하고 나머지 모든 조건을 숨기는 세트를 만들면 됩니다.

이 작업을 수행하는 데는 세트가 필요하지 않지만 다른 조건 가시성 설정을 빠르고 안정적으로 변경하려면 세트를 사용하는 것이 편리합니다.

  1. 필요에 따라 텍스트에 조건을 적용합니다.
  2. [세트] 메뉴가 [조건부 텍스트] 패널에 나타나지 않으면 [조건부 텍스트] 패널 메뉴에서 [옵션 표시]를 선택합니다.
  3. [조건부 텍스트] 패널에서 필요에 따라 조건을 표시하거나 숨깁니다.
  4. [세트] 메뉴에서 [새 세트 만들기]를 선택하고 세트 이름을 지정한 다음 [확인]을 클릭합니다.

    그러면 새 세트가 활성화됩니다.

  5. 다음 중 원하는 작업을 수행합니다.
    • 문서에 조건 세트를 적용하려면 [세트] 메뉴에서 조건 세트 이름을 선택합니다.

    • 조건 세트를 오버라이드하려면 세트를 선택하여 활성화하고 조건의 가시성 설정을 변경합니다. 그러면 더하기 기호(+)가 조건 세트 옆에 나타납니다. 조건 세트를 다시 선택하면 오버라이드가 제거됩니다. [“<조건 세트>” 재정의]를 선택하여 새 가시성 설정으로 조건 세트를 업데이트합니다.

    • 조건 세트를 삭제하려면 조건 세트를 선택한 다음 [“<조건 세트>” 삭제]를 선택합니다. 조건을 삭제해도 해당 세트의 조건을 삭제하거나 적용되는 모든 위치에서 조건이 삭제되는 것은 아닙니다.

조건 관리

  1. 다음 중 원하는 작업을 수행합니다.

    조건 삭제

    조건을 선택하고 [조건부 텍스트] 패널 아래쪽에 있는 [조건 삭제] 아이콘을 클릭합니다. 삭제된 조건을 바꿀 조건을 지정하고 [확인]을 클릭합니다. 지정하는 조건은 삭제된 조건이 적용되었던 모든 텍스트에 적용됩니다.

    여러 조건을 삭제하려는 경우 연속되는 조건을 선택하려면 Shift 키를 누른 채 클릭하고, 연속되지 않은 조건을 선택하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 클릭한 다음 [조건 삭제] 아이콘을 클릭합니다.

    텍스트에서 조건 제거

    텍스트에서 조건 태그를 제거하는 것은 문서에서 태그를 삭제하는 것과 다릅니다. 텍스트에서 태그를 제거하면 태그는 나중에 다시 적용할 수 있도록 문서에 남아 있습니다.

    텍스트에서 조건을 제거하려면 텍스트를 선택하고 조건 옆에 있는 상자를 클릭하여 확인 표시를 제거하거나 [무조건부]를 클릭하여 선택한 텍스트에서 모든 조건을 제거합니다.

    조건 불러오기(가져오기)

    [조건부 텍스트] 패널 메뉴에서 [조건 불러오기](조건만 불러오려는 경우) 또는 [조건 및 세트 불러오기]를 선택합니다. 조건을 가져올 InDesign 문서를 선택하고 [열기]를 클릭합니다. 불러온 조건과 세트는 이름이 같은 조건 또는 세트를 바꿉니다.

    InDesign에 있는 InCopy 파일에서는 조건을 불러올 수 없지만 InDesign 및 InCopy 모두에 있는 InDesign 파일에서는 조건을 불러올 수 있습니다.

    불러온 세트는 [조건부 텍스트] 패널에 현재 있는 조건의 가시성 설정을 무시합니다.

    책의 조건 동기화

    책의 모든 문서에 동일한 조건이 사용되도록 하려면 스타일 소스 문서에서 원하는 조건을 만들고 [동기화 옵션] 대화 상자에서 [조건부 텍스트 설정]을 선택한 다음 책을 동기화합니다.

    조건 표시기 표시 또는 숨기기

    조건 표시기를 표시하거나 숨기려면 [조건부 텍스트] 패널의 [표시기] 메뉴에서 [표시] 또는 [숨기기]를 선택합니다. 하나의 버전을 표시하고 있는 상태에서 조건부가 지정된 영역을 보려면 조건 표시기를 표시합니다. 레이아웃을 보는 동안 혼란을 야기하는 조건 표시기가 있으면 조건 표시기를 숨깁니다. 조건 표시기를 인쇄하여 출력물 상태로 보려면 [표시 및 인쇄]를 선택합니다.

    조건 이름 변경

    [조건부 텍스트] 패널에서 조건을 클릭한 다음 잠시 후에 조건 이름을 클릭하여 선택합니다. 다른 이름을 입력합니다.

    조건 표시기 편집

    [조건부 텍스트] 패널에서 조건을 두 번 클릭하거나 조건을 선택하고 패널 메뉴에서 [조건 옵션]을 선택합니다. 표시기 설정을 지정하고 [확인]을 클릭합니다.

조건부 텍스트 찾기 및 바꾸기

[찾기/바꾸기] 대화 상자에서 하나 이상의 조건이 적용된 텍스트를 찾아 하나 이상의 다른 조건으로 바꿀 수 있습니다.

  1. 검색에 포함시킬 조건부 텍스트를 표시합니다.

    숨겨진 텍스트는 검색에서 제외됩니다.

  2. [편집] > [찾기/바꾸기]를 선택합니다.
  3. 대화 상자의 아래쪽에 [서식 찾기] 및 [서식 변경] 상자가 나타나지 않으면 [옵션 확장]을 클릭합니다.
  4. [서식 찾기] 상자를 클릭하여 [서식 찾기 설정] 대화 상자를 표시합니다. [조건]에서 [모든 조건]을 선택하여 조건이 적용된 텍스트를 모두 검색하거나 [무조건부]를 선택하여 조건이 적용되지 않은 텍스트를 검색하거나 특정 조건 또는 검색할 조건을 선택합니다. [확인]을 클릭합니다.

    이 기능은 선택한 조건과 정확히 일치하는 텍스트를 찾습니다. 예를 들어, 조건 1과 조건 2를 모두 선택하면 조건 중 하나만 적용된 텍스트는 검색되지 않으며 이와 같은 두 가지 조건과 또 다른 조건이 적용된 텍스트도 검색되지 않습니다.

  5. [서식 변경] 상자를 클릭하여 [서식 변경 설정] 대화 상자를 표시합니다. 조건 또는 문자 스타일과 같은 다른 서식 옵션을 지정한 다음 [확인]을 클릭합니다.

    [서식 변경 설정] 대화 상자의 [조건] 섹션을 선택하면 [모든 조건]을 선택해도 발견된 조건부 텍스트가 변경되지 않습니다. 이 옵션은 문자 스타일과 같은 다른 서식을 적용하려는 경우 유용합니다. 발견된 텍스트에서 모든 조건을 제거하려면 [무조건부]를 선택합니다. 특정 조건을 선택하는 경우 발견된 텍스트에 적용된 조건을 바꿀지 아니면 여기에 추가할지 지정합니다.

  6. [찾기]를 클릭한 다음 [바꾸기], [바꾸기/찾기] 또는 [모두 변경] 단추를 사용하여 조건을 바꿉니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책