그래픽 가져오기

[가져오기] 명령은 해상도, 파일 형식, 여러 페이지로 된 PDF 및 INDD 파일, 색상에 대한 최고 레벨의 지원을 제공하기 때문에 InDesign에 그래픽을 삽입할 때 기본적으로 사용됩니다. 그래픽 가져오기는 이미지 가져오기그림 삽입이라고도 합니다.

이러한 특성에 구애 받지 않는 문서를 만드는 경우 복사하여 붙이는 방법을 사용하여 InDesign으로 그래픽을 가져올 수 있습니다. 단, 그래픽을 붙이면 그래픽이 문서에 포함되며 원본 그래픽 파일에 대한 링크가 끊어져서 [링크] 패널에 나타나지 않으므로 원본 파일에서 그래픽을 업데이트할 수 없습니다. 하지만 Illustrator 그래픽 붙이기를 통해 InDesign에서 패스를 편집할 수 있습니다. Adobe Illustrator 그래픽 가져오기를 참조하십시오.

그래픽 파일을 가져올 때 사용할 수 있는 옵션은 그래픽의 종류에 따라 달라집니다. 이러한 옵션은 [가져오기] 대화 상자의 [가져오기 옵션 표시]를 선택한 경우에 표시됩니다. [가져오기 옵션 표시]를 선택하지 않으면 기본 설정이나 최근에 해당 유형의 그래픽 파일을 가져올 때 사용한 설정이 적용됩니다.

가져온 그래픽의 이름은 [링크] 패널에 표시됩니다.

참고:

CD-ROM과 같은 이동식 미디어에서 그래픽을 가져오거나 드래그한 경우 해당 미디어를 시스템에서 제거하면 링크가 끊어집니다.

  1. 다음 중 하나를 수행합니다.
    • 프레임을 먼저 만들지 않고 그래픽을 가져오려면 문서에 선택된 항목이 없는지 확인합니다.

    • 그래픽을 기존 프레임으로 가져오려면 프레임을 선택합니다. 새 이미지가 프레임보다 크면 [개체] > [맞춤] > [“맞춤 명령”]을 선택하여 프레임을 나중에 다시 맞춥니다.

    • 기존 이미지를 바꾸려면 해당 그래픽 프레임을 선택합니다.

  2. [파일] > [가져오기]를 선택하고 사용 가능한 형식의 그래픽 파일을 하나 이상 선택합니다.

    파일을 여러 개 선택할 경우 문서를 클릭하거나 문서에서 드래그하여 선택한 문서를 모두 한 번에 가져올 수 있습니다. 자세한 내용은 여러 그래픽 가져오기를 참조하십시오.

  3. 선택한 개체를 바꾸려면 [선택한 항목 바꾸기]를 선택합니다.
  4. 이미지 메타데이터를 기준으로 하여 캡션을 추가하려면 [정적 캡션 만들기]를 선택합니다. 이미지에서 캡션 생성을 참조하십시오.
  5. 형식별 가져오기 옵션을 설정하려면 다음 중 하나를 수행합니다.
    • [가져오기 옵션 표시]를 선택하고 [열기]를 클릭합니다.

    • Shift 키를 누른 채 [열기]를 클릭하거나 파일 이름을 두 번 클릭합니다.

    참고:

    [가져오기 옵션 표시] 대화 상자를 사용하여 Illustrator 9.0 이상에서 만든 그래픽을 가져올 때 표시되는 옵션은 PDF를 가져올 때 표시되는 옵션과 동일하고, Illustrator 5.5–8.x 그래픽을 가져올 때 표시되는 옵션은 EPS 파일을 가져올 때 표시되는 옵션과 동일합니다.

  6. 형식별 가져오기 옵션을 설정하도록 선택했기 때문에 [이미지 가져오기 옵션] 대화 상자가 표시되면 가져오기 옵션을 선택하고 [확인]을 클릭합니다. 자세한 내용은 그래픽 가져오기 옵션을 참조하십시오.
  7. 다음 중 하나를 수행합니다.
    • 그래픽을 새 프레임으로 가져오려면 드래그하여 프레임을 만듭니다. 또는 레이아웃에서 그래픽의 왼쪽 위 모퉁이를 표시할 위치에 불러온 그래픽 아이콘 을 클릭합니다.

    참고:

    드래그하여 프레임을 만들 때 Shift 키를 누른 상태에서 드래그하지 않으면 프레임의 그래픽 비율이 동일하게 됩니다.

    • 선택하지 않은 기존 프레임으로 가져오려면 해당 프레임에서 불러온 그래픽 아이콘을 아무 곳이나 클릭합니다.
    • 기존에 선택한 프레임으로 가져오려면 [선택한 항목 바꾸기]가 선택되어 있는 경우 아무 작업도 수행할 필요가 없습니다. 이미지가 자동으로 해당 프레임에 표시됩니다.
    • 기존 그래픽을 바꾸려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 바꾸려는 그래픽에 있는 불러온 그래픽 아이콘을 클릭합니다.
    • 여러 페이지로 된 파일(예: PDF 또는 INDD 파일)의 지정된 모든 페이지를 동시에 가져와서 서로 겹치려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 페이지를 표시할 위치에서 불러온 그래픽 아이콘을 클릭합니다.

    참고:

    실수로 기존 그래픽을 가져온 이미지로 바꾼 경우 Ctrl+Z(Windows) 또는 Command+Z(Mac OS)를 눌러 프레임에 원래 이미지를 다시 표시하고 불러온 그래픽 아이콘을 표시하십시오.

  8. 여러 페이지로 된 PDF의 다음 그래픽이나 다음 페이지를 가져오려면 레이아웃의 원하는 위치에 불러온 그래픽 아이콘을 놓고 클릭합니다. 필요에 따라 다른 위치로 스크롤하거나 페이지를 변경해도 불러온 그래픽 아이콘이 사라지지 않습니다.

참고:

사용자 설정에 따라 가져온 이미지가 저해상도로 표시될 수 있습니다. 이미지 표시 설정은 최종 파일 출력물에 영향을 주지 않습니다. 이미지 표시 설정을 변경하는 방법은 그래픽 표시 성능 제어를 참조하십시오.

그래픽 가져오기 옵션

그래픽 가져오기 옵션은 가져오는 이미지 유형에 따라 달라집니다. 가져오기 옵션을 표시하려면 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택합니다.

EPS(Encapsulated PostScript) 가져오기 옵션

EPS 그래픽이나 Illustrator 8.0 이전 버전으로 저장된 파일을 가져올 때 [가져오기] 대화 상자에서 가져오기 옵션 표시를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

포함된 OPI 이미지 링크 읽기

이 옵션을 선택하면 InDesign에서는 그래픽에 포함되거나 중첩된 이미지에 대한 OPI 주석에서 링크를 읽습니다.

프록시 기반 작업 과정을 사용하는 경우 서비스 공급업체에서 OPI 소프트웨어를 사용하여 이미지를 대체하도록 하려면 이 옵션을 선택 해제합니다. 이 옵션을 선택 해제하면 InDesign에서 OPI 링크를 유지하지만 읽지는 않습니다. 대신, 인쇄하거나 내보낼 때 프록시와 링크가 출력 파일에 전달됩니다.

프록시 기반 작업 과정을 사용하는 경우 최종 파일을 출력할 때 서비스 공급업체 대신 InDesign에서 이미지를 바꾸도록 하려면 이 옵션을 선택합니다. 이 옵션을 선택하면 [링크] 패널에 OPI 링크가 표시됩니다.

프록시 기반 작업 과정에 포함되지 않은 OPI 주석이 들어 있는 EPS 파일을 가져올 때도 이 옵션을 선택합니다. 예를 들어, 생략된 TIFF 또는 비트맵 이미지에 대한 OPI 주석이 들어 있는 ESP 파일을 가져오는 경우 이 옵션을 선택하면 파일을 출력할 때 InDesign에서 TIFF 정보에 액세스할 수 있습니다.

Photoshop 클리핑 패스 적용

이 옵션의 선택 여부와 관계없이 가져온 EPS 파일에는 InDesign의 클리핑 패스가 포함됩니다. 그러나 이 옵션을 선택 해제하면 테두리 상자 크기가 서로 다르게 됩니다.

프록시 생성

이 옵션을 선택하면 파일을 화면에 표시할 때 이미지의 저해상도 비트맵 버전이 만들어집니다. 다음 설정은 프록시 생성 방식을 제어합니다.

TIFF 또는 PICT 미리 보기 사용

EPS 이미지에 미리 보기가 포함된 경우가 있습니다. 이 옵션을 선택하면 기존 미리 보기의 프록시 이미지가 생성됩니다. 미리 보기가 없으면 EPS 이미지가 오프스크린 비트맵으로 래스터화되어 프록시 이미지가 생성됩니다.

PostScript 래스터화

포함된 미리 보기를 무시하려면 이 옵션을 선택합니다. 이 옵션을 사용하면 일반적으로 속도가 느려지지만 최고 품질의 결과를 얻을 수 있습니다.

참고:

한 문서에 두 개 이상의 단일 파일을 가져오면 모든 인스턴스에서 가져온 파일의 첫 번째 인스턴스의 프록시 설정을 공유합니다.

비트맵 가져오기 옵션

문서에 색상 관리 도구를 사용할 경우 가져온 각 그래픽에 색상 관리 옵션을 적용할 수 있습니다. Photoshop에서 만든 이미지와 함께 저장된 클리핑 패스나 알파 채널을 가져올 수도 있습니다. 이렇게 하면 이미지를 직접 선택하고, 그래픽 프레임을 그대로 유지하면서 이미지의 패스를 수정할 수 있습니다.

PSD, TIFF, GIF, JPEG 또는 BMP 파일을 가져올 때 [가져오기] 대화 상자에서 [가져오기 옵션 표시]를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

Photoshop 클리핑 패스 적용

이미지가 클리핑 패스와 함께 저장되지 않았거나 해당 파일 형식이 클리핑 패스를 지원하지 않는 경우에는 이 옵션을 사용할 수 없습니다. 비트맵 이미지에 클리핑 패스가 없으면 InDesign에서 클리핑 패스를 만들 수 있습니다.

알파 채널

Photoshop에서 알파 채널로 저장된 이미지 영역을 가져오려면 알파 채널을 선택합니다. InDesign에서는 알파 채널을 사용하여 이미지에 투명 마스크를 만듭니다. 알파 채널이 하나 이상 들어 있는 이미지에만 이 옵션을 사용할 수 있습니다.

[색상] 탭을 클릭하면 다음과 같은 옵션이 표시됩니다.

클리핑 패스를 사용하지 않고 가져온 이미지(왼쪽)와 클리핑 패스를 사용하여 가져온 이미지(오른쪽)
클리핑 패스를 사용하지 않고 가져온 이미지(왼쪽)와 클리핑 패스를 사용하여 가져온 이미지(오른쪽)

프로필

[문서 기본값 사용]을 선택한 경우에는 이 옵션을 변경하지 않고 그대로 둡니다. 그렇지 않은 경우 그래픽을 만드는 데 사용된 장치 또는 소프트웨어의 색상 영역과 일치하는 색상 소스 프로필을 선택합니다. 이 프로필을 사용하면 InDesign에서 색상을 출력 장치의 색상 영역으로 올바르게 변환할 수 있습니다.

렌더링 의도

그래픽의 색상 범위를 출력 장치의 색상 범위에 맞게 조정하기 위한 방법을 선택합니다. 일반적으로 사진의 색상을 정확하게 나타내는 [가시 범위(이미지)]를 선택합니다. [채도(그래픽)], [상대 색도계] 및 [절대 색도계] 옵션은 단색 영역에 적합하며 사진은 제대로 재현하지 못합니다. 비트맵, 회색 음영 및 색인 색상 모드 이미지에는 [렌더링 의도] 옵션을 사용할 수 없습니다.

Portable Network Graphics(.png) 가져오기 옵션

PNG 이미지를 가져올 때 [가져오기] 대화 상자에서 가져오기 옵션 표시를 선택하면 세 가지 가져오기 설정 섹션이 있는 대화 상자가 표시됩니다. 두 개의 섹션에는 다른 비트맵 이미지 형식에 사용할 수 있는 것과 동일한 옵션이 들어 있습니다. 세 번째 섹션인 [PNG 설정]에는 다음 설정이 들어 있습니다.

투명도 정보 사용

PNG 그래픽에 투명도가 포함되어 있으면 이 옵션이 기본적으로 활성화됩니다. 가져온 PNG 파일에 투명도가 포함되어 있으면 배경이 투명한 부분에서만 그래픽이 상호 작용합니다.

흰색 배경

파일에 정의된 배경색이 PNG 그래픽에 포함되어 있지 않으면 이 옵션이 기본적으로 선택됩니다. 그러나 이 옵션은 [투명도 정보 사용]이 활성화된 경우에만 사용할 수 있습니다. 이 옵션을 선택하면 투명도 정보를 적용할 때 흰색이 배경색으로 사용됩니다.

파일에 정의된 배경색

PNG 그래픽을 흰색 이외의 배경색으로 저장한 경우 [투명도 정보 사용]을 선택하면 이 옵션이 기본적으로 선택됩니다. 기본 배경색을 사용하지 않으려면 [흰색 배경]을 클릭하여 흰색 배경으로 그래픽을 가져오거나, [투명도 정보 사용]을 선택 해제하여 투명도(현재 투명한 그래픽 영역 표시)를 사용하지 않고 그래픽을 가져옵니다. 일부 이미지 편집 프로그램에서는 PNG 그래픽에 흰색이 아닌 배경색을 지정할 수 없습니다.

감마 교정 적용

PNG 그래픽을 가져올 때 그래픽의 감마(중간 색조) 값을 조정하려면 이 옵션을 선택합니다. 이 옵션을 사용하면 그래픽을 인쇄하거나 표시하는 데 사용할 장치(예: 저해상도 프린터 또는 PostScript가 아닌 프린터나 컴퓨터 모니터)의 감마에 이미지 감마를 일치시킬 수 있습니다. 감마 교정을 적용하지 않고 이미지를 가져오려면 이 옵션을 선택 해제합니다. PNG 그래픽이 감마 값과 함께 저장된 경우 기본적으로 이 옵션이 선택됩니다.

감마 값

이 옵션은 [감마 교정 적용]을 선택한 경우에만 사용할 수 있으며, 그래픽과 함께 저장된 감마 값을 표시하려는 경우에 선택합니다. 값을 변경하려면 0.01에서 3.0 사이의 양수를 입력합니다.

PNG 파일을 가져올 때 [이미지 가져오기 옵션] 대화 상자의 설정은 항상 기본 설정이나 마지막으로 사용한 설정이 아니라 현재 선택한 파일을 기준으로 합니다.

Acrobat(.pdf) 및 Illustrator(.ai) 가져오기 옵션

가져온 PDF의 레이아웃, 그래픽 및 입력 체계가 유지됩니다. 가져온 PDF 페이지는 가져온 다른 그래픽과 마찬가지로 InDesign에서 편집할 수 없습니다. 레이어가 사용된 PDF의 레이어 가시성을 조정할 수 있으며 여러 페이지로 된 PDF의 페이지를 둘 이상 가져올 수도 있습니다.

암호를 사용하여 저장된 PDF를 가져오는 경우 필요한 암호를 입력하라는 메시지가 표시됩니다. 저장할 때 편집 또는 인쇄 금지와 같은 사용 제한이 적용되었지만 암호는 설정되지 않은 PDF 파일은 가져올 수 있습니다.

PDF나 Illustrator 9.0 이상 버전으로 저장된 파일을 가져올 때 [가져오기] 대화 상자에서 가져오기 옵션 표시를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

미리 보기 표시

PDF를 가져오기 전에 PDF의 페이지를 미리봅니다. 여러 페이지가 들어 있는 PDF에서 한 페이지를 가져오려면 미리 보기 이미지 아래에서 화살표를 클릭하거나 페이지 번호를 입력하여 특정 페이지를 미리봅니다.

페이지

미리 보기에 표시된 페이지, 모든 페이지 또는 특정 범위의 페이지 등의 가져올 페이지를 지정합니다. Illustrator 파일의 경우 가져올 대지를 지정할 수 있습니다.

참고:

여러 페이지를 지정하는 경우 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 여러 페이지로 된 파일의 모든 페이지를 동시에 가져와서 서로 겹칩니다.

자르기

PDF 페이지에서 가져올 영역을 지정합니다.

테두리 상자

PDF 페이지의 테두리 상자를 가져오거나 페이지 표시를 포함하여 페이지의 개체를 둘러싸는 최소 영역을 가져옵니다. [테두리 상자(표시된 레이어만)] 옵션은 PDF 파일의 표시된 레이어에만 테두리 상자를 사용합니다. [테두리 상자(모든 레이어)] 옵션은 레이어가 숨겨져 있더라도 PDF의 전체 레이어 영역에 테두리 상자를 배치합니다.

아트

PDF에서 작성자가 가져오기 가능한 아트워크(예: 클립 아트)로 만들었으며 사각형으로 정의된 영역만 가져옵니다.

자르기

PDF에서 Adobe Acrobat으로 표시하거나 인쇄할 수 있는 영역만 가져옵니다.

재단

재단 표시가 있는 경우 최종적으로 만들어진 페이지가 제작 과정에서 실제로 잘리게 될 위치를 식별합니다.

도련

도련 영역이 있는 경우 모든 페이지 내용이 클리핑될 위치를 나타내는 영역만 가져옵니다. 이 정보는 제작 환경에서 페이지를 출력할 때 유용합니다. 인쇄된 페이지에는 도련 영역 밖에 있는 페이지 표시가 포함될 수 있습니다.

미디어

페이지 표시를 포함하여 원래 PDF 문서의 실제 용지 크기(예: A4 용지 크기)를 나타내는 영역을 가져옵니다.

가져온 PDF 자르기 옵션
가져온 PDF 자르기 옵션

A. 미디어 B. 재단 C. 도련 D. 내용 E. 자르기 F. 아트 

투명한 배경

PDF 페이지의 배경에 포함된 텍스트나 그래픽을 InDesign 레이아웃에 표시하려면 이 옵션을 선택합니다. 불투명한 흰색 배경이 있는 PDF 페이지를 가져오려면 이 옵션을 선택 해제합니다.

참고:

PDF 그래픽이 들어 있는 프레임의 배경을 투명하게 만든 경우 나중에 프레임에 칠을 추가하여 배경을 불투명하게 만들 수 있습니다.

InDesign(.indd) 가져오기 옵션

InDesign에서는 가져온 INDD 파일의 레이아웃, 그래픽 및 입력 체계를 유지합니다. 그러나 파일은 개체로 처리되며 파일을 편집할 수 없습니다. 단, 레이어의 가시성을 조정하고 여러 페이지로 된 INDD 파일에서 가져올 페이지를 선택할 수는 있습니다.

InDesign 파일을 가져올 때 [가져오기] 대화 상자에서 가져오기 옵션 표시를 선택하면 다음 옵션이 포함된 대화 상자가 표시됩니다.

미리 보기 표시

페이지를 가져오기 전에 미리봅니다. 페이지 번호를 입력하거나 화살표를 클릭하여 여러 페이지로 된 문서의 페이지를 미리볼 수 있습니다.

페이지

미리 보기에 표시된 페이지, 모든 페이지 또는 특정 범위의 페이지 등의 가져올 페이지를 지정합니다.

자르기

페이지에서 가져올 영역, 페이지 자체 또는 대지의 도련이나 슬러그 영역을 지정합니다.

여러 그래픽 가져오기

[가져오기] 명령을 사용하면 한 번에 여러 항목을 가져올 수 있습니다.

  1. 일부 그래픽이나 모든 그래픽을 프레임에 가져오려는 경우 그래픽에 사용할 프레임을 만듭니다.
  2. [파일] > [가져오기]를 선택하고 파일을 선택합니다.

    InDesign 문서에 추가할 수 있는 그래픽 파일, 텍스트 파일, InDesign 파일 및 기타 파일을 선택할 수 있습니다.

  3. 필요에 따라 [가져오기 옵션 표시]를 선택하고 [열기]를 클릭한 다음 각 파일에 대한 가져오기 옵션을 지정합니다. 자세한 내용은 그래픽 가져오기 옵션을 참조하십시오.

    불러온 그래픽 아이콘 옆에 선택한 첫 번째 그래픽의 축소판 이미지가 표시됩니다. 불러온 그래픽 아이콘 옆의 숫자는 가져올 준비가 된 그래픽 수를 나타냅니다. [링크] 패널에는 그래픽 이름이 표시되며 맨 앞 그래픽 옆에는 “커서에서 불러옴”을 나타내는 문자 LP가 붙습니다.

    자리표시자 프레임으로 4개의 파일 가져오기
    자리표시자 프레임으로 4개의 파일 가져오기

    참고:

    그래픽을 순서대로 탐색하려면 화살표 키를 누르고, 맨 앞 그래픽을 InDesign에 가져오지 않고 불러온 그래픽 아이콘에서 제거하려면 Esc 키를 누릅니다.

    참고:

    이미지를 표시할 때 컴퓨터 속도가 느려질 경우 불러온 그래픽 아이콘에 축소판 이미지가 표시되지 않게 할 수 있습니다. [환경 설정] 대화 상자의 [인터페이스] 영역에서 [가져오기에 축소판 표시]를 선택 해제합니다.

  4. 다음 중 하나를 수행합니다.
    • 새 프레임으로 가져오려면 그래픽의 왼쪽 위 모퉁이를 표시할 위치에 불러온 그래픽 아이콘을 놓고 클릭합니다.

    • 특정 크기의 프레임을 만들고 해당 프레임으로 그래픽을 가져오려면 드래그하여 프레임을 정의합니다. 삽입될 그래픽의 비율에 맞게 프레임이 조정됩니다.

    • 기존 프레임으로 가져오려면 프레임에 불러온 그래픽 아이콘을 놓고 클릭합니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 기존 프레임의 내용을 클릭하여 바꿉니다.

    • 격자에 로드된 모든 그래픽을 가져오려면 드래그를 시작하고 화살표 키를 눌러 행과 열 수를 결정합니다. 행 수를 변경하려면 위쪽 화살표 키와 아래쪽 화살표 키를 사용하고, 열 수를 변경하려면 왼쪽 화살표 키와 오른쪽 화살표 키를 사용합니다. 이미지 격자를 배치하려면 마우스 단추를 놓습니다.

      프레임 사이의 간격을 변경하려면 Page Up/Page Down 키를 누르거나 Ctrl(Windows) 또는 Command(Mac OS) 키를 누른 상태로 화살표 키를 누릅니다.

      프레임 사이의 간격을 변경하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS) 키를 누른 상태로 화살표 키를 누릅니다.

    참고:

    그래픽 아이콘이 표시되어 있는 동안 [파일] > [가져오기]를 선택하여 그래픽을 추가로 불러올 수 있습니다.

가져온 이미지의 레이어 가시성 제어

Photoshop PSD 파일, 레이어가 사용된 PDF 파일 및 INDD 파일을 가져올 때 상위 레벨 레이어의 가시성을 조정할 수 있습니다. InDesign에서 레이어 가시성을 조정하여 컨텍스트에 따라 그림이 달라지게 할 수 있습니다. 예를 들어, 다국어 발행물의 경우 하나의 그림을 만들고 여기에 텍스트 레이어를 언어별로 하나씩 포함할 수 있습니다.

레이어 가시성은 파일을 가져올 때 조정하거나 나중에 [개체 레이어 옵션] 대화 상자를 사용하여 조정할 수 있습니다. 또한 Photoshop 파일에 레이어 구성 요소가 들어 있으면 원하는 구성 요소를 표시할 수 있습니다.

레이어 가시성 설정

  1. 다음 중 하나를 수행합니다.
    • 프레임을 먼저 만들지 않고 그래픽을 가져오려면 문서에 선택된 항목이 없는지 확인합니다.

    • 그래픽을 기존 프레임으로 가져오려면 프레임을 선택합니다.

    • 기존 이미지를 바꾸려면 그래픽 프레임을 선택합니다.

  2. [파일] > [가져오기]를 선택하고 그래픽 파일을 선택합니다.
  3. 선택한 개체를 바꾸려면 [선택한 항목 바꾸기]를 선택합니다.
  4. [가져오기 옵션 표시]를 선택하고 [열기]를 클릭합니다.
  5. [이미지 가져오기 옵션] 또는 [가져오기] 대화 상자에서 [레이어] 탭을 클릭합니다.
  6. 이미지 미리 보기를 표시하려면 [미리 보기 표시]를 클릭합니다.
  7. 여러 페이지로 된 PDF에서 한 페이지를 가져오려면 미리 보기 이미지 아래에서 화살표를 클릭하거나 페이지 번호를 입력하여 특정 페이지를 미리봅니다. 이는 PDF에만 해당됩니다.
  8. 이미지에 레이어 구성 요소가 들어 있는 경우 [레이어 구성 요소] 팝업 메뉴에서 표시할 레이어 구성 요소를 선택합니다. 이는 Photoshop PSD 파일에만 해당됩니다.
  9. 다음 중 하나를 수행합니다.
    • 레이어 세트를 열거나 닫으려면 폴더 아이콘의 왼쪽에 있는 삼각형을 클릭합니다.

    • 레이어나 레이어 세트를 숨기려면 레이어 또는 레이어 세트 옆의 눈 아이콘을 클릭합니다.

    • 레이어나 레이어 세트를 표시하려면 레이어 또는 레이어 세트 옆의 눈 아이콘이 없는 열을 클릭합니다.

    • 특정 레이어 또는 레이어 세트의 내용만 표시하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 해당 눈 아이콘을 클릭합니다. Alt 키 또는 Option 키를 누른 채 눈 아이콘을 다시 클릭하면 다른 레이어의 원래 가시성 설정이 복원됩니다.

    • 여러 항목의 가시성을 변경하려면 눈 아이콘이 있는 열을 드래그합니다.

  10. [링크를 업데이트할 때] 옵션을 원하는 대로 설정합니다.

    Photoshop/PDF의 레이어 가시성 사용

    링크를 업데이트할 때 레이어 가시성 설정을 링크된 파일의 레이어 가시성 설정과 일치시킵니다.

    레이어 가시성 재정의 유지

    레이어 가시성 설정을 파일을 처음에 가져왔을 때 그대로 유지 관리합니다.

  11. [확인]을 클릭합니다.
  12. [확인]을 클릭하고 다음 중 하나를 수행합니다.
    • 새 프레임으로 가져오려면 레이아웃에서 그래픽의 왼쪽 위 모퉁이를 표시할 위치에 불러온 그래픽 아이콘 을 놓고 클릭합니다.

    • 선택하지 않은 기존 프레임으로 가져오려면 해당 프레임에서 불러온 그래픽 아이콘을 아무 곳이나 클릭합니다.

    • 선택된 기존 프레임으로 가져오려면 아무 작업도 수행할 필요가 없습니다. 이미지가 자동으로 해당 프레임에 표시됩니다.

    참고:

    실수로 기존 그래픽을 가져온 이미지로 바꾼 경우 Ctrl+Z(Windows) 또는 Command+Z(Mac OS)를 눌러 프레임에 원래 이미지를 다시 표시하고 불러온 그래픽 아이콘을 표시하십시오.

가져온 AI, PSD, PDF 및 INDD 파일의 레이어 가시성 설정

Photoshop PSD, 레이어가 사용된 PDF 파일, Illustrator AI 파일 또는 InDesign INDD 파일을 가져온 후 [개체 레이어 옵션] 대화 상자를 사용하여 레이어의 가시성을 조정할 수 있습니다. Photoshop PSD 파일에 레이어 구성 요소가 들어 있으면 표시할 구성 요소를 선택할 수 있습니다. 또한 링크를 업데이트할 때마다 가시성 설정을 유지할지 또는 원래 파일의 설정과 일치시킬지 선택할 수 있습니다.

  1. InDesign 문서에서 파일을 선택합니다.
  2. [개체] > [개체 레이어 옵션]을 선택합니다.
  3. 이미지 미리 보기를 표시하려면 [미리 보기]를 클릭합니다.
  4. 이미지에 레이어 구성 요소가 들어 있는 경우 [레이어 구성 요소] 팝업 메뉴에서 표시할 레이어 구성 요소를 선택합니다. 이는 Photoshop PSD 파일에만 해당됩니다.
  5. 다음 중 하나를 수행합니다.
    • 레이어 세트를 열거나 닫으려면 폴더 아이콘의 왼쪽에 있는 삼각형을 클릭합니다.

    • 레이어나 레이어 세트를 숨기려면 레이어 또는 레이어 세트 옆의 눈 아이콘을 클릭합니다.

    • 레이어나 레이어 세트를 표시하려면 레이어 또는 레이어 세트 옆의 눈 아이콘이 없는 열을 클릭합니다.

    • 특정 레이어 또는 레이어 세트의 내용만 표시하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 해당 눈 아이콘을 클릭합니다. Alt 키 또는 Option 키를 누른 채 눈 아이콘을 다시 클릭하면 다른 레이어의 원래 가시성 설정이 복원됩니다.

    • 여러 항목의 가시성을 변경하려면 눈 아이콘이 있는 열을 드래그합니다.

  6. [링크 업데이트 옵션]을 원하는 대로 설정합니다.

    레이어 가시성 사용

    링크를 업데이트할 때 레이어 가시성 설정을 링크된 파일의 레이어 가시성 설정과 일치시킵니다.

    레이어 가시성 재정의 유지

    레이어 가시성 설정을 파일을 처음에 가져왔을 때 그대로 유지 관리합니다.

  7. [확인]을 클릭합니다.

그래픽 붙이기 또는 드래그

InDesign 문서로 그래픽을 복사하여 붙이거나 드래그할 때 운영 체제의 제한, 다른 응용 프로그램에서 전송할 수 있는 데이터 유형의 범위 및 InDesign의 클립보드 환경 설정에 따라 원래 개체의 일부 특성이 손실될 수 있습니다. Illustrator 그래픽을 붙이거나 드래그하여 그래픽 내의 패스를 선택하고 편집할 수 있습니다.

그러나 두 개의 InDesign 문서 사이에서 또는 한 문서 내에서 복사하여 붙이거나 드래그할 때는 가져오거나 적용된 모든 그래픽 특성이 유지됩니다. 예를 들어, InDesign 문서에서 그래픽을 복사하여 다른 InDesign 문서에 붙이는 경우 새 사본은 원본과 링크 정보까지 정확히 같은 복제본이 되므로 디스크에서 원본 파일이 변경될 때 그래픽을 업데이트할 수 있습니다.

그래픽 복사 및 붙이기

다른 문서의 그래픽을 복사하여 InDesign 문서에 붙이면 [링크] 패널에 그래픽에 대한 링크가 만들어지지 않습니다. 전송 도중 시스템 클립보드에서 그래픽이 변환될 수 있으므로 InDesign에서 이미지 품질과 인쇄 품질이 원래 그래픽을 만든 응용 프로그램에서보다 저하될 수 있습니다.

  1. InDesign이나 다른 프로그램에서 원본 그래픽을 선택하고 [편집] > [복사]를 선택합니다.
  2. InDesign 문서 창으로 전환하고 [편집] > [붙이기]를 선택합니다.

그래픽 드래그하여 놓기

드래그하여 놓기 방법을 사용하면 [가져오기] 명령을 사용할 때와 마찬가지로 이미지를 가져온 후 [링크] 패널에 해당 이미지가 표시됩니다. 드래그하여 놓은 파일에 대해서는 가져오기 옵션을 설정할 수 없지만, 한 번에 여러 파일을 드래그하여 놓을 수 있습니다. 두 개 이상의 파일을 드래그하여 놓으면 그래픽 아이콘으로 해당 파일을 불러옵니다.

Adobe Illustrator, Adobe Bridge, 탐색기(Windows), Finder(Mac OS) 또는 바탕 화면에서 그래픽을 선택하고 InDesign으로 드래그합니다. 단, 이미지가 InDesign에서 가져올 수 있는 형식이어야 합니다.

Illustrator 이외의 위치에서 파일을 드래그하면 InDesign의 [링크] 패널에 해당 파일이 표시됩니다. 필요에 따라 [링크] 패널을 사용하여 버전을 조정하고 업데이트할 수 있습니다.

  1. 원본 그래픽을 선택합니다.
  2. 열려 있는 InDesign 문서 창으로 그래픽을 드래그합니다.

참고:

Windows에서 드래그하여 놓기를 지원하지 않는 응용 프로그램의 항목을 드래그하려고 하면 포인터에 금지 아이콘이 표시됩니다.

참고:

그래픽 드래그를 취소하려면 그래픽을 아무 패널 제목 표시줄이나 문서 제목 표시줄에 놓습니다.

저해상도 이미지 수정

문서에 가져온 그래픽이 픽셀화되거나 흐리거나 거칠게 표시될 수 있습니다. 대부분의 경우 InDesign에서 성능 향상을 위해 기본적으로 이미지를 저해상도로 표시하기 때문에 생기는 문제입니다.

표시 설정 확인

그래픽을 고해상도로 표시하려면 [보기] > [화면 표시 성능] > [고품질 표시]를 선택합니다. 이러한 화면 표시 성능 설정 변경에 대한 자세한 내용은 그래픽 표시 성능 제어를 참조하십시오.

붙이기 대신 가져오기 사용

화면 표시 성능 설정을 변경한 후에도 이미지 해상도가 여전히 낮을 수 있습니다. 이러한 이미지의 경우 [가져오기] 명령을 사용하여 이미지를 InDesign에 삽입해야 합니다. 경우에 따라 다른 응용 프로그램에서 이미지를 붙이면 원본 파일 대신 미리 보기 이미지가 삽입될 수도 있습니다.

인쇄 설정 확인

인쇄된 이미지가 저해상도로 표시되는 경우에는 인쇄 설정을 확인하여 그래픽이 제대로 인쇄되도록 합니다. [인쇄] 대화 상자의 [그래픽] 섹션에서 [데이터 보내기] > [모두]를 선택합니다.

품질이 좋지 않은 이미지의 변형 방지

이미지의 크기를 조정하거나 이미지를 회전하면 품질이 떨어질 수도 있습니다. 제어판 메뉴에서 [변형 지우기]를 선택할 수 있습니다.

이미지 해상도 향상

웹 페이지에서 복사한 이미지 등, 경우에 따라 저해상도 이미지를 고해상도 이미지로 바꿔야 할 수도 있습니다.

그래픽의 화면 표시 성능 제어

문서로 가져온 그래픽의 해상도를 조정하고 전체 문서나 개별 그래픽의 화면 표시 설정을 변경할 수 있습니다. 또한 개별 문서의 화면 표시 설정을 허용하거나 오버라이드하는 설정을 변경할 수 있습니다.

문서의 화면 표시 성능 변경

문서는 항상 기본 [화면 표시 성능] 환경 설정을 사용하여 열립니다. 문서를 열 때 문서의 화면 표시 성능을 변경할 수 있지만 이 설정은 문서와 함께 저장되지 않습니다.

여러 이미지의 화면 표시 성능을 개별적으로 설정한 경우 모든 개체가 동일한 설정을 사용하도록 개별 설정을 재정의할 수 있습니다.

  1. [보기] > [화면 표시 성능]을 선택하고 하위 메뉴에서 옵션을 선택합니다.
  2. 개별 설정이 있는 개체를 문서 설정으로 표시하려면 [보기] > [화면 표시 성능] > [개체 레벨 표시 설정 허용]을 선택 해제합니다. 체크 표시가 있으면 옵션이 선택된 것입니다.

개체의 화면 표시 성능 변경

  1. 문서를 닫았다가 다시 열 때 개별 개체의 화면 표시 설정을 유지하려면 [화면 표시 성능] 환경 설정에서 [개체 레벨 표시 설정 유지]가 선택되어 있는지 확인합니다.

  2. [보기] > [화면 표시 성능]을 선택하고 [개체 레벨 표시 설정 허용]이 선택되어 있는지 확인합니다.

  3. [선택 도구] 나 [직접 선택 도구] 를 사용하여 가져온 그래픽을 선택합니다.
  4. 다음 중 하나를 수행합니다.
    • [개체] > [화면 표시 성능]을 선택하고 화면 표시 설정을 선택합니다.

    • 이미지를 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하고 [화면 표시 성능] 하위 메뉴에서 화면 표시 설정을 선택합니다.

참고:

개체의 로컬 화면 표시 설정을 제거하려면 [화면 표시 성능] 하위 메뉴에서 [보기 설정 사용]을 선택합니다. 문서의 모든 그래픽에 대한 로컬 화면 표시 설정을 제거하려면 [보기] > [화면 표시 성능] 하위 메뉴에서 [개체 레벨 표시 설정 지우기]를 선택합니다.

화면 표시 성능 옵션

이러한 옵션은 화면에 그래픽이 표시되는 방식을 조정하지만 인쇄 품질이나 내보내는 출력에는 영향을 주지 않습니다.

[화면 표시 성능] 환경 설정을 사용하여 문서를 열 때 사용되는 기본 옵션을 설정하고 이러한 옵션을 정의하는 설정을 사용자 정의할 수 있습니다. 각 화면 표시 옵션에는 래스터 이미지, 벡터 그래픽 및 투명도 표시를 위한 별도의 설정이 있습니다.

빠르게

래스터 이미지나 벡터 그래픽을 회색 상자(기본값)로 그립니다. 이미지나 투명도 효과가 많이 있는 스프레드 전체 페이지를 빠르게 표시하려면 이 옵션을 사용합니다.

일반

이미지나 벡터 그래픽을 식별하고 배치하는 데 적합한 저해상도 프록시 이미지(기본값)를 그립니다. [일반]은 기본 옵션이며 식별 가능한 이미지를 가장 빠르게 표시하는 방법입니다.

고품질

래스터 이미지나 벡터 그래픽을 고해상도(기본값)로 그립니다. 이 옵션을 사용하면 가장 좋은 품질을 얻을 수 있지만 성능은 낮아집니다. 이미지를 세부적으로 조정하려면 이 옵션을 사용합니다.

참고:

이미지 표시 옵션은 문서 내에서 이미지를 내보내거나 인쇄할 때의 출력 해상도에는 영향을 주지 않습니다. PostScript 장치로 인쇄하거나, XHTML로 내보내거나, EPS 또는 PDF로 내보낼 때 최종 이미지 해상도는 파일을 인쇄하거나 내보낼 때 선택하는 출력 옵션에 따라 달라집니다.

기본 화면 표시 성능 설정

[화면 표시 성능] 환경 설정에서는 InDesign의 모든 문서에 사용되는 기본 화면 표시 옵션을 설정할 수 있습니다. [보기] 메뉴를 사용하여 문서의 화면 표시 성능을 변경하거나 [개체] 메뉴를 사용하여 개별 개체의 설정을 변경할 수 있습니다. 예를 들어, 카탈로그와 같이 고해상도 사진이 많이 포함된 프로젝트의 경우 모든 문서를 빠르게 여는 것이 편리할 수 있습니다. 이 경우 기본 화면 표시 옵션을 [빠르게]로 설정할 수 있습니다. 이미지를 더 자세히 보려면 환경 설정은 [빠르게] 상태로 두고 문서 보기를 [일반]이나 [고품질]로 전환할 수 있습니다.

개별 개체에 적용된 화면 표시 설정을 보거나 재정의하도록 선택할 수도 있습니다. [개체 레벨 표시 설정 유지]가 선택되어 있으면 개체에 적용된 모든 설정이 문서와 함께 저장됩니다.

  1. [편집] > [환경 설정] > [화면 표시 성능](Windows) 또는 [InDesign] > [환경 설정] > [화면 표시 성능](Mac OS)을 선택합니다.
  2. [기본 보기]에서 [일반], [빠르게] 또는 [고품질]을 선택합니다. 선택한 화면 표시 옵션은 이후에 열거나 만드는 모든 문서에 적용됩니다.
  3. 다음 중 하나를 수행합니다.
    • 개별 개체에 적용된 화면 표시 설정을 저장하려면 [개체 레벨 표시 설정 유지]를 선택합니다.

    • 모든 그래픽을 기본 화면 표시 옵션을 사용하여 표시하려면 [개체 레벨 표시 설정 유지]를 선택 해제합니다.

  4. [보기 설정 조정]에서 사용자 정의할 화면 표시 옵션을 선택하고 [래스터 이미지]나 [벡터 그래픽]의 슬라이더를 원하는 설정으로 이동합니다.
  5. [확인]을 클릭합니다.

각 화면 표시 옵션에는 래스터(비트맵) 이미지, 벡터 그래픽 및 투명도 효과에 대한 설정이 별도로 있습니다.

밀착 인화 만들기

밀착 인화는 축소판 이미지 격자이며 시험 인쇄 분석에 많이 사용됩니다. 다양한 Adobe 응용 프로그램을 사용하여 밀착 인화를 만들 수 있습니다. Photoshop에서는 [밀착 인화] 또는 [사진 패키지] 명령을 사용할 수 있습니다.

이전 버전의 Adobe Bridge(CS2 및 CS3)에서는 InDesign 밀착 인화 만들기 기능을 사용하여 InDesign 페이지에 사용할 밀착 인화를 만들 수 있습니다. 최신 버전의 Adobe Bridge에는 이 기능이 없습니다. 대신 Adobe Bridge에서 Adobe Output Module을 사용하여 PDF 밀착 인화를 만들 수 있습니다.

여러 이미지를 격자로 가져와 InDesign에서 간단한 밀착 인화를 만들 수도 있습니다.

  1. [파일] > [가져오기]를 선택하고 여러 이미지를 선택한 다음 [열기]를 선택합니다.

    이미지에 캡션을 포함하려면 [정적 캡션 만들기]를 선택합니다. 이미지에서 캡션 생성을 참조하십시오.

  2. 드래그를 시작하고 화살표 키를 눌러 행 및 열 수를 결정합니다. 행 수를 변경하려면 위쪽 화살표 키와 아래쪽 화살표 키를 사용하고, 열 수를 변경하려면 왼쪽 화살표 키와 오른쪽 화살표 키를 사용합니다.

    프레임 사이의 간격을 변경하려면 Page Up/Page Down 키를 누르거나 Ctrl(Windows) 또는 Command(Mac OS) 키를 누른 상태로 화살표 키를 누릅니다.

    프레임 사이의 간격을 변경하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS) 키를 누른 상태로 화살표 키를 누릅니다.

  3. 이미지 격자를 배치하려면 마우스 단추를 놓습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책