패널, 막대 및 창과 같은 다양한 요소를 사용하여 문서 및 파일을 만들고 조작합니다. 이러한 요소의 배열을 작업 영역이라고 합니다. Adobe Creative Cloud에 있는 여러 응용 프로그램의 작업 영역은 모양이 동일하므로 응용 프로그램 간에 쉽게 이동할 수 있습니다. 몇 가지 사전 설정 작업 영역 중에서 선택하거나 사용자 고유의 작업 영역을 만들어 모든 응용 프로그램에 같은 작업 방식을 적용할 수도 있습니다.

시작 작업 영역

InDesign의 [시작] 작업 영역에서는 최근에 사용한 파일과 InDesign 자습서에 액세스할 수 있으며, 이 영역에는 새로운 문서를 만들거나 기존 문서를 열 수 있는 옵션도 있습니다.

시작 작업 영역은 다음과 같은 경우에 표시됩니다.

  • InDesign이 실행될 때
  • 문서가 열려 있지 않을 때

시작 작업 영역은 다음과 같은 경우에 사용합니다.

  • 개념, 작업 과정, 팁 및 요령을 빠르게 학습하고 이해하는 데 도움이 되는 자습서를 열 때
  • 새 문서를 작성하거나 기존 문서를 열 때
시작 작업 영역
시작 작업 영역

[시작] 작업 영역에는 다음 탭 및 단추가 있습니다.

Home

최근에 수정한 파일을 보려면 이 탭을 클릭하십시오.

알아보기

이 탭을 클릭하면 응용 프로그램을 시작하는 InDesign에 대한 기본 및 고급 자습서가 열립니다.

새로 만들기

이 단추를 클릭하면 새 문서가 작성됩니다. InDesign에서 사용할 수 있는 수많은 템플릿 및 사전 설정 중 하나를 선택하여 문서를 작성할 수 있습니다.

열기

이 단추를 클릭하면 InDesign의 기존 문서가 열립니다.

참고:

기본 설정 대화 상자에서 시작 작업 영역을 비활성화하려면 열린 문서가 없을 때 시작 작업 영역 표시 확인란(기본 설정 > 일반)을 선택합니다. 키보드 단축키 Ctrl/Cmd + O 및 Ctrl/Cmd + N은 계속 사용할 수 있습니다.

문서 만들기

InDesign에서 문서를 만들 때 빈 문서에서 시작하지 않고 Adobe Stock의 템플릿을 포함하여 광범위한 템플릿에서 선택할 수 있습니다. 템플릿에 프로젝트를 완료하기 위해 작성할 수 있는 자산이 포함되어 있습니다. InDesign에서 템플릿을 열면 다른 InDesign 문서로 작업하는 것과 마찬가지로 템플릿으로 작업할 수 있습니다.

템플릿 외에도 InDesign에서 사용할 수 있는 여러 가지 사전 설정 중 하나를 선택하여 문서를 만들 수도 있습니다.

자세한 내용은 문서 만들기를 참조하십시오.
 

새 문서 대화 상자
새 문서 대화 상자 | Adobe Stock의 템플릿과 사전 설정

작업 영역 개요

  • 응용 프로그램을 하나의 단위로 취급할 수 있도록 응용 프로그램 프레임에서 모든 작업 영역 요소를 통합된 하나의 창으로 그룹화합니다. 응용 프로그램 프레임 또는 그 요소 중 일부를 이동하거나 크기를 조정하는 경우 응용 프로그램 프레임 내의 모든 요소가 서로 응답하여 어떤 부분도 겹쳐지지 않도록 합니다. 응용 프로그램을 전환하거나 실수로 응용 프로그램 밖을 클릭한 경우에도 패널은 사라지지 않습니다. 두 가지 이상의 응용 프로그램을 사용하여 작업하는 경우 화면 또는 여러 모니터에 각 응용 프로그램을 나란히 놓을 수 있습니다. Mac을 사용하는 경우 자유로운 형태의 기존 사용자 인터페이스를 사용하려면 응용 프로그램 프레임을 끄면 됩니다. 윈도우 > 응용 프로그램 프레임을 선택하여 기능을 켜거나 끄기를 반복합니다.
  • 맨 위의 응용 프로그램 모음에는 작업 영역 변환기, 메뉴(Windows만 해당) 및 기타 응용 프로그램 컨트롤이 포함되어 있습니다. Mac의 경우 응용 프로그램 프레임이 꺼져 있을 때만 응용 프로그램 모음을 사용할 수 있습니다. 윈도우 메뉴를 사용해 켜거나 끄기를 반복합니다.
  • 도구 패널에는 이미지, 아트웍, 페이지 요소 등을 만들고 편집할 수 있는 도구가 있습니다. 관련 도구는 그룹화되어 있습니다.
  • 제어판에는 현재 선택한 오브젝트의 옵션이 표시됩니다.
  • 문서 창에는 작업 중인 파일이 표시됩니다. [문서] 창은 탭이 지정될 수 있으며 일부의 경우 그룹화되거나 고정될 수도 있습니다.
  • 패널을 사용하여 작업을 쉽게 모니터링하고 수정할 수 있습니다. 패널은 그룹화, 스택에 누적 또는 도킹에 고정될 수 있습니다.
작업 영역
기본 InDesign 작업 작업

A. 탭이 지정된 문서 창 B. Publish Online C. 터치 작업 영역으로 전환 D. 작업 영역 전환기 E. 패널 제목 표시줄 F. 검색 막대 G. 제어판 H. [아이콘으로 축소] 단추 I. 세로 도킹의 패널 그룹 J. 상태 막대 K. 도구 패널 

UX 색상 설정

어둡게, 중간 정도 어둡게, 중간 정도 밝게밝게의 네 가지 사용 가능한 색상 옵션 중 하나를 표시하도록 인터페이스를 변경할 수 있습니다.

  1. 다음 중 하나를 수행합니다.

    • (Windows) 편집 > 기본 설정 > 사용자 인터페이스를 선택합니다.
    • (macOS) InDesign > 기본 설정 > 인터페이스
      를 선택합니다.
  2. 어둡게, 중간 정도 어둡게, 중간 정도 밝게밝게색상 테마 중에서 원하는 인터페이스 색상을 선택합니다.

    색상 테마
    사용 가능한 색상 테마

  3. 대지를 테마 색상에 일치를 선택하여 대지를 선택한 색상 테마로 설정합니다. 대지 색상을 흰색으로 설정하려면 선택 취소합니다.

창 및 패널 관리

모든 패널 숨기기 또는 표시

  • [도구] 패널 및 [컨트롤] 패널 등 모든 패널을 숨기거나 표시하려면 Tab 키를 누르십시오.

  • [도구] 패널 및 [컨트롤] 패널을 제외한 모든 패널을 숨기거나 표시하려면 Shift+Tab을 누르십시오.

참고:

[인터페이스] 환경 설정에서 [숨겨진 패널 자동 표시]를 선택하면 숨겨진 패널을 일시적으로 표시할 수 있습니다. 응용 프로그램 창 가장자리(Windows) 또는 모니터 가장자리(macOS)로 포인터를 이동하여 나타난 스트립을 가리키면 됩니다.

패널 옵션 표시

  • 패널의 오른쪽 위에 있는 패널 메뉴 아이콘 을 클릭합니다.

참고:

패널이 최소화된 상태에서도 패널 메뉴를 열 수 있습니다.

패널 밝기 조정

  • 사용자 인터페이스 기본 설정에서 최적의 사용자 환경용으로 디자인된 어둡게, 중간 정도 어둡게, 중간 정도 밝게밝게의 네 가지 사용 가능한 색상 테마 중 하나를 표시하도록 인터페이스를 사용자 정의할 수 있습니다.

참고:

InDesign의 대지 색상은 기본적으로 테마 색상과 일치합니다. 기본 설정 > 인터페이스 > 모양 > 대지를 테마 색상에 일치 옵션을 선택 취소하여 대지 색상을 흰색으로 변경합니다.

도구 패널 다시 구성

[도구] 패널의 도구를 한 열에 표시하거나 두 열에 나란히 표시할 수 있습니다.

  • [도구] 패널의 위쪽에 있는 양방향 화살표를 클릭합니다.

참고:

또는 기본 설정 > 인터페이스 > 패널 > 부동 도구 패널에서 단일 열을 이중 열 또는 단일 행으로 변환할 수 있습니다.

재배치, 고정 또는 부동 문서 창

여러 개의 파일을 열면 [문서] 창에 탭이 지정됩니다.

  • 탭이 지정된 [문서] 창의 순서를 재정렬하려면 창의 탭을 그룹의 새로운 위치로 드래그합니다.
  • 창 그룹에서 [문서] 창의 고정을 해제(부동으로 만들거나 탭을 해제)하려면 창의 탭을 그룹 밖으로 드래그합니다.
  • 다른 [문서] 창 그룹에 [문서] 창을 고정하려면 창을 그룹으로 드래그합니다.

  • 누적된 문서 또는 바둑판식으로 배열된 문서의 그룹을 만들려면 다른 창의 위, 아래 또는 측면을 따라 놓기 영역 중 하나로 창을 드래그합니다. 응용 프로그램 모음의 [레이아웃] 단추를 사용하여 그룹에 대한 레이아웃을 선택할 수도 있습니다.

  • 선택 항목을 드래그할 때 탭 그룹의 다른 문서로 전환하려면 선택 항목을 잠시 동안 문서 탭 위로 드래그합니다.

패널 고정 및 고정 해제

도킹은 함께 표시되는 패널 또는 패널 그룹 모음으로, 일반적으로 세로 방향으로 표시됩니다. 도킹 내외로 패널을 이동하여 고정시키거나 고정을 해제할 수 있습니다.

  • 패널을 고정시키려면 해당 탭을 도킹 내, 위쪽, 아래쪽 또는 다른 패널 사이로 드래그합니다.

  • 패널 그룹을 고정시키려면 해당 제목 표시줄(탭 위쪽의 단색 빈 막대)을 도킹으로 드래그합니다.

  • 패널 또는 패널 그룹을 제거하려면 해당 탭 또는 제목 표시줄을 도킹 밖으로 드래그합니다. 다른 도킹으로 드래그하거나 부동 상태로 만들 수 있습니다.

새 도크로 드래그되는 [링크] 패널
[링크] 패널을 새 도크로 드래그하면 세로 방향의 파란색 밝은 영역이 표시됩니다.

자체 도크에 고정된 [링크] 패널
자체 도크에 현재 고정된 [링크] 패널

참고:

패널이 도킹의 전체 영역에 채워지지 않게 할 수 있습니다. 도킹의 아래쪽 가장자리가 작업 영역의 가장자리에 닿지 않도록 드래그하면 됩니다.

패널 이동

패널을 이동하면 패널을 이동할 수 있는 영역인 밝은 파란색 놓기 영역이 나타납니다. 예를 들어, 패널을 다른 패널의 위나 아래에 있는 좁은 파란색 놓기 영역으로 드래그하여 도킹의 위나 아래로 이동할 수 있습니다. 놓기 영역이 아닌 곳으로 패널을 드래그하면 패널이 작업 영역에서 부동 상태로 표시됩니다.

참고:

마우스의 위치(패널의 위치가 아님)에 따라 놓기 영역이 활성화되므로, 놓기 영역이 보이지 않는 경우에는 놓기 영역이 있어야 할 위치로 마우스를 드래그해 보십시오.

  • 패널을 이동하려면 해당 탭으로 패널을 드래그합니다.

  • 패널 그룹을 이동하려면 해당 제목 표시줄을 드래그합니다.

[레이어] 패널 그룹 위로 고정된 [색상] 패널
좁은 파란색 놓기 영역은 [색상] 패널이 [레이어] 패널 그룹 위에 고정된다는 것을 의미합니다.

참고:

패널을 이동할 때 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누르면 패널이 고정되는 것을 방지할 수 있습니다. 작업을 취소하려면 패널을 이동하는 동안 Esc 키를 누르십시오.

패널 추가 및 제거

도킹에서 모든 패널을 제거하면 도킹도 제거됩니다. 놓기 영역이 나타날 때까지 작업 영역의 오른쪽 가장자리로 패널을 이동하여 도킹을 만들 수 있습니다.

  • 패널을 제거하려면 탭을 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac)한 다음 [닫기]를 선택하거나 [창] 메뉴에서 선택 해제합니다.

  • 패널을 추가하려면 [창] 메뉴에서 패널을 선택하여 원하는 위치에 고정시킵니다.

패널 그룹 조작

  • 패널을 그룹으로 이동하려면 패널 탭을 그룹의 강조 표시된 놓기 영역으로 드래그합니다.

패널 그룹에 패널 추가
패널 그룹에 패널 추가

  • 그룹에서 패널을 재정렬하려면 패널의 탭을 그룹의 새 위치로 드래그합니다.

  • 그룹에서 패널을 제거하여 부동 상태로 만들려면 해당 탭을 그룹 밖으로 드래그합니다.

  • 그룹을 이동하려면 해당 제목 표시줄(탭 위에 있는 영역)을 드래그합니다.

부동 패널 누적

패널을 도킹 밖으로 드래그할 때 놓기 영역을 벗어나면 패널이 작업 영역의 어느 위치에나 놓을 수 있는 부동 상태가 됩니다. 부동 패널 또는 패널 그룹을 누적하여 맨 위의 제목 표시줄을 드래그할 때 한 단위로 이동하도록 할 수 있습니다.

  • 부동 패널을 누적하려면 패널의 탭을 다른 패널 아래쪽에 있는 놓기 영역으로 드래그합니다.

  • 누적 순서를 변경하려면 패널의 탭을 위나 아래로 드래그합니다.

참고:

제목 표시줄의 넓은 놓기 영역이 아니라 패널 사이의 좁은 놓기 영역 위에 탭을 놓아야 합니다.

  • 스택에서 패널 또는 패널 그룹을 제거하여 부동 상태로 만들려면 해당 탭 또는 제목 표시줄을 스택 밖으로 드래그합니다.

패널 크기 조정

  • 패널, 패널 그룹 또는 패널 스택을 최소화 또는 최대화하려면 탭을 두 번 클릭하거나 탭 영역(탭 옆의 빈 공간)을 두 번 클릭합니다.

  • 패널의 크기를 조정하려면 패널의 한쪽 면을 드래그합니다. Photoshop의 [색상] 패널 등 일부 패널은 드래그하여 크기를 조정할 수 없습니다.

패널 아이콘 확장 및 축소

패널을 아이콘으로 축소하여 작업 영역을 정리할 수 있습니다. 경우에 따라 패널은 기본 작업 영역에서 아이콘으로 축소됩니다.

아이콘으로 축소된 패널
아이콘으로 축소된 패널

아이콘에서 확장된 패널
아이콘에서 확장된 패널

  • 열의 모든 패널 아이콘을 축소하거나 확장하려면 도킹 위쪽에 있는 양방향 화살표를 클릭합니다.
  • 패널 아이콘을 하나만 확장하려면 해당 아이콘을 클릭합니다.
  • 아이콘만 표시되고 레이블은 표시되지 않도록 패널 아이콘의 크기를 조정하려면 텍스트가 보이지 않을 때까지 도킹의 너비를 조정합니다. 아이콘 텍스트를 다시 표시하려면 도킹의 폭을 넓힙니다.
  • 확장된 패널을 다시 아이콘으로 축소하려면 해당 탭, 아이콘 또는 패널의 제목 표시줄에 있는 양방향 화살표를 클릭합니다.

참고:

기본 설정 > 인터페이스 > 패널에서 아이콘 패널 자동 축소를 선택하는 경우, 펼친 패널 아이콘을 클릭하면 자동으로 축소됩니다.

  • 부동 패널 또는 패널 그룹을 아이콘 도킹에 추가하려면 해당 탭 또는 제목 표시줄을 도킹 안으로 드래그합니다. 아이콘 도킹에 추가하면 패널이 자동으로 아이콘으로 축소됩니다.

  • 패널 아이콘 또는 패널 아이콘 그룹을 이동하려면 아이콘을 드래그합니다. 도킹에서 패널 아이콘을 다른 도킹으로 드래그하여 해당 도킹의 패널 스타일에 나타나게 하거나, 도킹 밖으로 드래그하여 부동 아이콘으로 만들 수 있습니다.

패널 메뉴 사용

패널의 오른쪽 상단에 있는 아이콘을 사용하여 패널 메뉴에 액세스하십시오.

패널 메뉴([색상 견본] 패널)
패널 메뉴([색상 견본] 패널)

작업 영역 저장 및 전환

현재 패널 크기 및 위치를 명명된 작업 영역으로 저장하면 패널을 이동하거나 닫은 경우에도 해당 작업 영역을 복원할 수 있습니다. 저장된 작업 영역의 이름은 응용 프로그램 모음의 작업 영역 전환기에 나타납니다.

사용자 정의 작업 영역 저장

  1.  > [작업 영역] > [새 작업 영역]을 선택합니다.

  2. 작업 영역 이름을 입력합니다.

  3. [캡처]에서 하나 이상의 옵션을 선택합니다.

    패널 위치

    현재 패널 위치를 저장합니다.

    메뉴 또는 메뉴 사용자 정의

    현재의 메뉴 세트를 저장합니다.

작업 영역 표시 또는 전환

  • 응용 프로그램 모음의 작업 영역 전환기에서 작업 영역을 선택합니다.

사용자 정의 작업 영역 삭제

  • Workspace Switcher에서 작업 영역 삭제를 선택하고 작업 영역을 선택한 다음 [삭제]를 클릭합니다.

  •  > [작업 영역] >[작업 영역 삭제]를 선택하고 작업 영역을 선택한 다음 [삭제]를 클릭합니다.

기본 작업 영역 복원

  • > 작업 영역 > 재설정 [작업 영역 이름]을 선택합니다.

화면 모드 정보

도구 상자의 아래쪽에 있는 [모드] 단추를 사용하거나 보기 > 화면 모드 메뉴에서 명령을 선택하여 문서 창의 가시성을 변경할 수 있습니다. 1열에 도구 상자가 표시되면 현재 모드 단추를 클릭하고 표시되는 메뉴에서 다른 모드를 선택하여 보기 모드를 선택할 수 있습니다.

표준 모드

표시 가능한 모든 격자와 안내선이 표시되고, 인쇄되지 않는 개체가 표시된 상태에서 흰색 대지를 바탕으로 아트웍이 표준 창에 표시됩니다.

미리 보기 모드

격자, 안내선, 인쇄되지 않는 개체 등의 인쇄되지 않는 모든 요소가 표시되지 않고, [환경 설정]에서 정의한 미리 보기 배경 색상으로 대지가 설정된 상태에서 아트웍이 출력물과 동일한 모양으로 표시됩니다.

도련 모드

격자, 안내선, 인쇄되지 않는 개체 등의 인쇄되지 않는 모든 요소가 표시되지 않고, [환경 설정]에서 정의한 미리 보기 배경 색상으로 대지가 설정되며, [문서 설정]에서 정의한 문서의 도련 영역 안에 있는 모든 인쇄 요소가 표시된 상태에서 아트웍이 출력물과 동일한 모양으로 표시됩니다.

슬러그 모드

격자, 안내선, 인쇄되지 않는 개체 등의 인쇄되지 않는 모든 요소가 표시되지 않고, [환경 설정]에서 정의한 미리 보기 배경 색상으로 대지가 설정되며, [문서 설정]에서 정의한 문서의 슬러그 영역 안에 있는 모든 인쇄 요소가 표시된 상태에서 아트웍이 출력물과 동일한 모양으로 표시됩니다.

프레젠테이션 모드 

슬라이드 쇼 프레젠테이션에서처럼 메뉴, 패널 또는 도구를 표시하지 않고 아트워크를 표시합니다. 자세한 내용은 프레젠테이션 모드 사용을 참조하십시오.

상태 표시줄 사용

문서 창 왼쪽 아래에 있는 상태 표시줄은 파일 상태에 대한 정보를 표시하며 다른 페이지로 이동할 때 사용할 수 있습니다. 상태 표시줄 메뉴를 클릭하고 다음 중 원하는 작업을 수행합니다.

  • [탐색기에 나타내기](Windows) 또는 [Finder에 나타내기](Mac OS)를 선택하여 파일 시스템에 현재 파일을 표시합니다.

  • [Bridge에 나타내기]를 선택하여 Adobe Bridge에 현재 파일을 표시합니다.

참고:

macOS에서는 응용 프로그램 모음을 숨겨( > 응용 프로그램 모음) 상태 표시줄에 확대/축소 비율을 표시할 수 있습니다. Windows에서는 응용 프로그램 모음을 숨길 수 없습니다.

제어판 개요

[컨트롤] 패널( > 컨트롤)에서는 옵션, 명령 및 기타 현재 페이지 항목이나 선택한 개체와 관련된 패널에 빠르게 액세스할 수 있습니다. [컨트롤] 패널은 기본적으로 문서 창의 위쪽에 고정되어 있습니다. 그러나 이 패널을 문서 창 아래쪽에 고정할 수 있으며 부동 패널로 전환하거나 숨길 수도 있습니다.

[제어] 패널에 표시되는 옵션은 선택하는 오브젝트 또는 도구의 유형에 따라 달라집니다.

  • 프레임을 선택하면 [컨트롤] 패널에 프레임의 크기 조정, 다시 배치, 기울이기 및 회전 옵션이나 개체 스타일 적용 옵션이 표시됩니다.

  • 프레임 안의 텍스트를 선택하면 [컨트롤] 패널에 문자 또는 단락 옵션이 표시됩니다. [컨트롤] 패널의 왼쪽에 있는 단락 또는 문자 옵션 아이콘을 클릭하면 단락 또는 문자 옵션 표시 여부를 결정할 수 있습니다. 모니터 크기 및 해상도에 따라 [컨트롤] 패널에 다른 옵션도 표시됩니다. 예를 들어 문자 아이콘을 선택하면 모든 문자 옵션이 표시되며 [컨트롤] 패널 오른쪽에 일부 단락 옵션이 표시됩니다. 단락 아이콘을 클릭하면 모든 단락 옵션이 표시되며 오른쪽에 일부 문자 옵션이 표시됩니다.

  • 표 셀을 선택하면 [컨트롤] 패널에 행 및 열 크기 조정, 셀 병합, 텍스트 정렬 및 획 추가 옵션이 표시됩니다.

[컨트롤] 패널에 표시되는 옵션이 변경된 경우 도구 설명을 확인하여 각 옵션에 대한 자세한 정보를 볼 수 있습니다. 도구 설명은 포인터를 아이콘이나 옵션 레이블 위에 놓을 때 표시되는 팝업 설명입니다.

도구 설명이 표시된 컨트롤 패널
도구 설명이 표시된 컨트롤 패널

[컨트롤] 패널 메뉴
[컨트롤] 패널 메뉴

[컨트롤] 패널 아이콘과 연결된 대화 상자를 열려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [컨트롤] 패널 아이콘을 클릭합니다. 예를 들어, 프레임이 선택된 경우 Alt 키 또는 Option 키를 누른 채 [회전 각도] 아이콘 을 클릭하면 [회전] 대화 상자가 열립니다.

컨트롤 패널 고정 또는 부동

  1. 다음 중 하나를 수행합니다.
    • 도구 모음이 응용 프로그램 창(Windows) 또는 화면(Mac OS)의 위쪽이나 아래쪽에 고정될 때까지 [컨트롤] 패널의 왼쪽에 있는 세로 막대를 드래그합니다.

    • [컨트롤] 패널 메뉴에서 [맨 위에 고정], [맨 아래에 고정] 또는 [부동]을 선택합니다.

[컨트롤] 패널 사용자 정의

  1. [컨트롤] 패널 사용자 정의 대화 상자를 열려면, 다음 중 하나를 수행합니다.

    • [컨트롤] 패널의 오른쪽 면에 위치한 [컨트롤 패널 사용자 정의] 아이콘 을 클릭합니다.
    • [컨트롤] 패널의 오른쪽면에 위치한 [컨트롤] 패널 메뉴에서 [사용자 정의]를 선택합니다.
  2. 표시하거나 숨길 옵션을 지정한 다음 [확인]을 클릭합니다.

컨텍스트 메뉴 사용

화면 위쪽에 표시되는 메뉴와 달리 컨텍스트 메뉴에는 활성 도구 또는 선택 항목과 관련된 명령이 표시됩니다. 컨텍스트 메뉴를 사용하여 일반적으로 사용되는 명령을 빠르게 선택할 수 있습니다.

  1. 포인터를 문서, 개체 또는 패널 위에 둡니다.
  2. 마우스 오른쪽 단추를 클릭합니다.

참고:

(macOS) 사용 중인 마우스의 단추가 두 개가 아닌 경우에는 Control 키를 누른 채 마우스를 클릭하여 컨텍스트 메뉴를 표시할 수 있습니다.

인터페이스 환경 설정 변경

  1. 편집 > 기본 설정 > 인터페이스(Windows) 또는 InDesign > 기본 설정 > 인터페이스(macOS)를 선택합니다.

  2. 지정할 설정을 선택하고 [확인]을 클릭합니다.

색상 테마

InDesign 인터페이스용 색상 테마를 선택합니다. 어두움, 중간 정도 어두움, 중간 정도 밝음 또는 밝음 색상 테마에서 선택합니다.

대지를 테마 색상에 일치

대지 색상을 인터페이스 테마 색상에 일치시키려면 이 옵션을 선택합니다.

도구 설명

도구 설명은 인터페이스 항목(예: 도구 모음의 도구 및 [컨트롤] 패널의 옵션) 위에 마우스 포인터를 놓을 때 나타납니다. [없음]을 선택하여 도구 설명을 해제합니다.

가져오기에 축소판 표시

그래픽을 가져오면 이미지 축소판이 불러온 그래픽 커서에 나타납니다. 마찬가지로 텍스트에 있는 처음 몇 줄의 축소판이 불러온 텍스트 커서에 나타납니다. 그래픽 또는 텍스트를 가져올 때 축소판이 나타나지 않도록 하려면 이 옵션을 선택 해제합니다.

변형 값 표시

개체를 만들거나 회전시키거나 크기를 조정할 때 커서에는 [x,y] 좌표, 폭 및 너비 또는 회전 정보가 표시됩니다.

멀티터치 제스처 사용

InDesign에서 Windows 및 Mac OS의 멀티터치 마우스 제스처를 사용하려면 이 옵션을 선택합니다. 예를 들어 Mac OS에서 Magic Mouse를 사용하는 경우 쓸어 넘기는 제스처를 통해 위 또는 아래로 스크롤하거나 이전 또는 다음 페이지 및 스프레드로 이동할 수 있으며 회전 제스처를 통해 스프레드를 회전할 수 있습니다.

선택 항목 아래 개체 강조 도구

직접 선택 도구가 개체의 프레임 가장자리 위로 이동되면 이 옵션을 선택하여 개체의 프레임 가장자리를 강조 표시합니다.

부동 도구 패널

도구 모음을 1열로 표시할지, 2열로 표시할지 아니면 1행으로 표시할지 지정합니다.

아이콘 패널 자동 축소

이 옵션을 선택한 경우 문서 창을 클릭하면 열려 있는 패널이 자동으로 닫힙니다.

숨겨진 패널 자동 표시

Tab 키를 눌러 패널을 숨긴 상태에서 이 옵션을 선택하는 경우 문서 창 측면 위에 마우스 포인터를 놓으면 패널이 나타납니다. 이 옵션을 선택하지 않은 경우 패널을 표시하려면 Tab 키를 다시 눌러야 합니다.

문서를 탭으로 열기

이 옵션을 선택 해제한 경우 만들거나 연 문서가 탭 구분 창이 아닌 부동 창으로 나타납니다.

부동 문서 창 고정 사용

이 옵션이 선택되어 있으면 부동 문서가 서로 간에 탭 구분 창으로 고정될 수 있습니다. 이 옵션이 선택 해제되어 있으면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 드래그하지 않는 한 부동 문서 창은 다른 문서 창에 고정되지 않습니다.

큰 탭

패널 및 문서 탭의 높이를 늘리려면 이 옵션을 선택합니다.

손 도구

문서를 스크롤할 때 텍스트와 이미지를 흐리게 처리할지 여부를 지정하려면 [손 도구] 슬라이더를 원하는 성능 대비 품질 수준으로 드래그합니다.

실시간 화면 그리기

옵션을 선택하여 개체를 드래그할 때 이미지를 다시 그릴지 여부를 결정합니다. [즉시]를 선택하면 드래그하는 동안 이미지를 다시 그립니다. [안 함]을 선택하면 이미지를 드래그할 때 프레임만 이동되며 마우스 단추를 놓으면 이미지가 이동됩니다. [지연됨]을 선택하면 드래그하기 전에 잠시 정지하는 경우에만 이미지를 다시 그립니다. [지연됨]은 InDesign CS4와 동일한 동작을 수행합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책